Preface

al-Hamdu-Lillaahi Rabbil-'Aalameen was-Salaatu was-Salaamu 'alaa Ashrafil-Anbiyaa.e wal-Mursaleen, wa ba'd:

as-Salaam 'alaykum wa-Rahmatullaahe wa-Barakaatuhu,

Fatwa-Online is pleased to present the "Prophet's Prayer" in HTML HELP (file extension .CHM)(i) format for the first time.

The driving concept behind this publication is to equip the Muslims with direct access to the statements of the Senior Scholars of our time in issues related to the Prayer (as-Salaah).

Much time and effort has gone into preparing this publication for FREE distribution and hence it is anticipated it will prove to be of immense value to the Muslims, inshaa.-Allaah. Therefore, whoever finds any typographical mistake(s) in the following work, then please write to me (at my email address) indicating the mistake(s) and its place.

{Our Lord! Punish us not if we forget or fall into error...}, [Soorah al-Baqarah, Aayah 286]

I thank all those who will point out these mistakes with the intention of seeking Allaah's Pleasure, and of correcting this publication. Indeed, Allaah is Surety over what I say.

May Allaah humble us all to make this effort pure, seeking His Face alone. Certainly to Him is our return.

{Our Lord accept from us, certainly you are the All-Hearing and All-Knowing}, [Soorah al-Baqarah, Aayah 127]

{Our Lord forgive me and my parents, and the believers on the Day when the reckoning will be established}, [Soorah Ibraaheem, Aayah 41]

«With the assistance of Allaah the Most High, and all Praise be to Allaah by whose favour good works are accomplished», [Ibn as-Sunnee in A'maal al-Yawm wal-Laylah; al-Haakim declared it Saheeh 1/499; al-Albaanee declared it Saheeh in Saheeh al-Jaami' 4/201]

wa Billaahit-Towfeeq...

Abu 'Abdullaah Mohammed Akhtar Chaudhry

abuabdullaah@fatwa-online.com

Graduate of the Faculty of Sharee'ah

Islaamic University of Madeenah

Visit us at: http://www.fatwa-online.com

Mirror site: http://www.efatwa.com

Email us at: mail@fatwa-online.com

Visit our other sites:

Thinking about making Hijra?

http://www.hijra.net

Thinking about getting married?

http://www.smatch.net

Some of the Students from the Islaamic University of Madeenah present:

http://www.madeenah.com

http://www.invitationtoislam.com

The Prophet's Prayer (prophetsprayer.chm) was first published on al-Jumu'ah 28 Rajab 1426 / Friday 2 September 2005

..........

(i) HTML HELP (file extension .CHM) is the default online help format for Windows 98, Windows ME, Windows 2000 and Windows XP. Older Windows versions (Windows 95 and Windows NT) require the Microsoft HTMP HELP viewer. In most cases, this viewer is already installed, because recent Microsoft products (MS Office) include it.


The Prophet's Wudhoo Described

The Prophet's Wudhoo Described - Sifatu Wudhoo an-Nabee

The Prophet's Wudhoo Described

- by Fahd ibn 'Abdir Rahman ash-Shuwaib

Translated by Daawood Burbank


Introduction

Preface

Verily all praise is for Allaah, we praise Him and seek His aid and ask for His forgiveness, and we seek refuge with Allaah from the evils of ourselves and our evil actions. Whomever Allaah guides there is none who can misguide him, and whomever Allaah misguides there is none who can guide him, and I bear witness that none has the right to be worshipped except Allaah Alone, having no partner, and I bear witness that Muhammad is His slave and His Messenger.

{O mankind! Be dutiful to your Rabb (Creator, Master, Owner of All-Things), Who created you from a single person (Adam), and from him (Adam) He created his wife (Eve), and from them both, He created many men and women and, and fear Allah through Whom you demand your mutual (rights). and (do not cut the relations of) the wombs (kinship). Surely, Allah is Ever an All-Watcher over you}, [Soorah an-Nisaa', Ayah 1]

{O You who Believe! Fear Allah (by doing all that He has ordered and by abstaining from all that he has forbidden) as He should be feared. [Obey Him, be thankful to Him. and remember Him always] And do not die except in a state of Islam (as Muslims) with complete submission to Allah}, [Soorah al-Aal -i-'Imraan, Ayah 102]

{O You who Believe! Keep your duty to Allah and fear Him, and speak (always) the truth. He will direct you to do righteous good deeds and will forgive you of your sins. And whosoever obeys Allah and His Messenger (saws) he has indeed a great achievement (i.e. he will be saved from the Hell-Fire and made to enter Paradise)}, [Soorah al-Ahzaab, Ayaat 70-71]

As for what follows: Verily the most truthful speech is the Word of Allaah and the best guidance is the guidance of Muhammad (sal-Allaahu 'alayhe wa sallam), and the worst of affairs are the novelties and every novelty is an innovation and every innovation is a going astray and every going astray is in the Fire.

I desired to write this as a completion for the treatises which are in circulation amongst the people today - about the different fields - especially of worship such as Prayer and Fasting, etc. - which have made easier that which is difficult as regards religious rulings and being guided thereby, as it maybe difficult these days for some to read, research and extract these rulings from their places within the source books - either because of the ignorance of the Muslims or laziness or other worldly problems. I sincerely advise all the Muslims to read and research until they come to know and understand their true Deen - and I wished to write this in order to complete the series of the types of worship, especially since no one has particularized this topic in a treatise - except what occurs within the books of reference as we have explained - but I have not found this in the form of a treatise.

My method for this treatise has been not to quote except what is authentic from the hadeeth of Rasoolullaah (sal-Allaahu 'alayhe wa sallam) - if Allaah wishes - ordering it according to the order of the wudhoo of Rasoolullaah (sal-Allaahu 'alayhe wa sallam), and I have commented on some of the points about which there is difference of opinion - stating that which is correct therefrom in our view after replying to the other opinions.

I ask Allaah to guide us to that which is proper - verily He is the One having authority over that and having the Power to do so.


The Definition of Wudhoo

wudhoo in the Arabic Language

wudhoo is the action, and wadoo the water used therefore - and it is also a verbal noun; or they are two forms of the same word, both meaning the verbal-noun and maybe both referring also to the water used.

wudhoo in the Sharee'ah

wudhoo is using clean and cleansing (Tuhoor) water upon certain body parts as Allaah Ta'aala has prescribed and explained.


The Prescription of Wudhoo in The Kitaab And Sunnah

Allaah Ta'ala says:

{O Ye who believe! When ye prepare for prayer, wash your faces, and your hands (and arms) to the elbows; rub your heads (with water); and (wash) your feet to the ankles}, [Soorah al-Maa.idah, 5:7]

1. Abu Hurayrah (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«The Prayer of anyone of you breaching purification is not accepted unless he makes wudhoo.» [al-Bukhaaree, (Fat.hul-Baaree, 1/206), Muslim (no.225) and others].

2. Ibn 'Umar (radhi-yAllaahu 'anhumaa) said: Indeed I heard Rasoolullaah (sal-Allaahu 'alayhe wa sallam) say:

«Allaah does not accept Prayer without purification, nor Sadaqah from illegally attained wealth.» [Muslim (1/160) and others].

3. Ibn 'Abbaas (radhi-yAllaahu 'anhumaa) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Verily I have been ordered to make wudhoo when I stand for Prayer.» [Saheeh. Reported by Abu Daawood (no.3760); at-Tirmidhee (no.1848), and he declared it to be 'hasan-saheeh': an-Nasaa.ee (1/73). And Shaykh al-Albaanee declares it to be 'saheeh' ('Saheeh ul-Jaami', no.2333)].

4. Abu Sa'eed (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«The key to Prayer is purification, its 'tahreem' [1] is the takbeer and its 'tahleel' [2] is the giving salaam.» [Reported by Abu Daawood (no.60); at-Tirmidhee (no.3); Ibn Maajah (no.275) and others. Declared as 'saheeh' by Shaykh al-Albaanee: ('Saheeh ul-Jaami', no.5761)].


The Excellence of Wudhoo

5. Abu Hurayrah (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Shall I not guide you to that by which Allaah wipes away the sins and raises the ranks?» They said: Certainly O Messenger of Allaah! He said:

«Completing the wudhoo when it is a hardship, and many steps to the mosques and waiting for the [next] Prayer after the Prayer, that is 'ar-Ribaat' (defending the frontiers), that is 'ar-Ribaat' that is 'ar-Ribaat').» [Reported by Muslim (1/151) and others].

6. Abu Hurayrah (radhi-yAllaahu 'anhu) reports that Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«When the Muslim (or 'Believing') servant makes wudhoo and washes his face then the sin of everything he looked at with his eye comes away with the water, or with the last drop of the water, and when he washes his hands then the sin of everything he stretched out his hands to comes away with the water, or with the last drop of the water. And when he washes his feet every sin which his feet walked towards comes away with the water or with the last drop of the water - so that he leaves clean (clear/pure) from sins.» [Reported by Muslim (1/148) and others].

7. Abu Hurayrah (radhi-yAllaahu 'anhu) reports that Rasoolullaah (sal-Allaahu 'alayhe wa sallam) came to the graveyard and said:

«Peace be upon you, dwelling of Believing People and we will (all) if Allaah wills join you soon. I would have liked to have seen our brothers!» They said: Are we not your brothers, O Messenger of Allaah? He said:

«You are my Companions and our brothers are those who have not yet come!» They said: How will you know those who have not yet come from your Ummah, O Messenger of Allaah? He said:

«Have you not seen that if a man had a horse with a white blaze and hoof along with a totally jet-black horse, then would he not know his horse?» They said: Certainly, O Messnger of Allaah. He said:

«So they will come with white blazes and marks from the wudhoo and I am present before them at the Hand ('water-tank') Indeed men will be driven away from my 'water-tank' as the lost camel is driven away from their gathering place. 'Come on'. So it will be said: 'Indeed they have made changes after you,' so I will say: Be off, be off.» [Muslim 249].

8. Abu Umaamah (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«When a Muslim makes wudhoo the sins he has committed come away from his hearing and from his sight and from his hand and from his feet, so when he sits he sits down having been forgiven.» [Reported by Ahmad (5/252) and is hasan].

9. Abu Maalik al-Ash'aree (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Purification is half of Imaan. And 'al-hamdu lillaah' fills the Scales. And 'subhaanAllaah' and 'al-hamdu lillaah' fill whatever is between the heaven and the earth. And Prayer is a light. And Sadaqah is a clear proof. And Sabr (patience) is a shining light. And the Qur.aan is a proof for or against you. Every person starts the day dealing for his own soul so he either sets it free or destroys it.» [Reported by Muslim (1/140) and others].

10. 'Uthmaan (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Whoever makes wudhoo and makes it well, his sins come out from his body, even coming out from under his nails.» [Reported by Muslim (3/133) and others].

11. 'Uthmaan (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Whoever makes wudhoo like this - then all of his previous sins are forgiven - and his Prayer and his walking to the mosque are above and beyond that.» [Reported by Muslim, 3/113].

12. Ibn 'Umar (radhi-yAllaahu 'anhumaa) said: Rasoolullaah (sallallaahu'alaihi wasallam) said:

«When one of you makes wudhoo and makes it well, then goes out to the mosque - having no purpose except Prayer - then his left foot continues to wipe away his evil deeds and his right foot continually writes for him good deeds until he enters the mosque. And if the people knew what there was in the night prayer and Subh prayers - then they would come to them even if they had to crawl.» [Reported by at-Tabaraanee in 'al-Mu'jam ul-Kabeer'. And ash-Shaykh al-Albaanee declares it to be saheeh (as-Saheehah, no.454). And its meaning is reported by al-Bukhaaree and Muslim from the narration of Abu Hurayrah].

13. Abu Hurayrah (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Whoever makes wudhoo and makes it well then goes out - and then finds that the people have finished the Prayer - then Allaah gives him the same reward as one who had prayed it along with the people without diminishing any of their reward.» [Reported by Abu Daawood (no.564) and an-Nasaa.ee (no.856) and others. al-Albaanee declares it to be 'saheeh' (as-Saheehah, no.6039)].

14. Zayd ibn Khaalid al Juhanee (radhi-yAllaahu 'anhu) relates that the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«Whoever makes wudhoo and makes it well, then prays two rak'ahs not letting his mind wander in them - then Allaah forgives him all of his previous sins.» [Reported by Abu Daawood (no.905) and others. al-Albaanee declares it to be 'hasan' (as-Saheehah, no.6041)].

15. 'Uqbah ibn 'Aamir (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Whoever makes wudhoo and makes it well, then prays two rak'ahs concentrating therein with his heart and his face - then Paradise is obligatory for him.» [Reported by an-Nasaa.ee. al-Albaanee declares it to be 'saheeh' (as-Saheehah, no.6062)].

16. 'Uthmaan (radhi-yAllaahu 'anhu) said: I heard Rasoolullaah (sal-Allaahu 'alayhe wa sallam) say:

«Whoever makes wudhoo for Prayer and completes the wudhoo - then walks to the obligatory Prayer and prays it with the people - or with the congregation - or in the mosque - then Allaah forgives his sins.» [Reported by Muslim (1/144) and others].

17. 'Alee (radhi-yAllaahu 'anhu) relates that Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Completing the wudhoo when it is a hardship, and walking to the mosque, and waiting for the next prayer after the previous one (greatly) washes away the sins.» [Reported by al-Haakim (1/132) who declared it to be saheeh to the standard of Muslim. And al-Haythamee said in 'az-Zawaa.id': It is narrated by Abu Ya'laa and al-Bazzaar. And its narrators are up to the standard of al-Bukhaaree],

18. Humraan ibn Abaan relates that 'Uthmaan asked for water to make wudhoo - then he mentioned how the Prophet (sal-Allaahu 'alayhe wa sallam) made wudhoo. Then he said: The Prophet (sal-Allaahu 'alayhe wa sallam) said at the end of the hadeeth:

«Whoever makes wudhoo in the same way that I have just made wudhoo then stands up and prays two rak'ahs, not thinking of other things, then his previous sins are forgiven.» [Related by al-Bukhaaree (Fat.hul-Baaree, 11/213) and Muslim (no.226) and an-Nasaa.ee ( 1/63)].


An Niyyah (Intention)

This is the firm resolve of the heart to perform wudhoo in obedience to the order of Allaah Ta'aala and His Messenger (sal-Allaahu 'alayhe wa sallam). Ibn Taymiyyah (rahima-hullaah) said (Majmoo'at-ur-Rasaa.il il-Kubraa 1/243): "The place of the niyyah is the heart and not the tongue in all forms of 'ibaadah - and that is agreed upon by all the Muslim scholars - Purification, Prayer, Zakaat, Sawm, Hajj, 'Itq (freeing of slaves), Jihaad, etc. If he were to express with his tongue other than that which he intended in his heart - then what he intended is counted, not what he said. If he voiced the intention with his tongue and the intention was not in his heart, that will not count - by total agreement of all the scholars of Islaam - so the niyyah is the firm intention and resolve itself."

19. As Rasoolullaah (sal-Allaahu 'alayhe wa sallam) himself explained in the hadeeth narrated by 'Umar (radhi-yAllaahu 'anhu) in the Saheehayn:

«Verily the actions are by intention and there is for everyone only what he intended...» [Fat.hul-Baaree, 1/9, and Muslim, 6/48].


At-Tasmiyyah (Mentioning Allaah's Name)

20. Abu Hurayrah (radhi-yAllaahu ' anhu) said that Rasoolullaah (sallallahu 'alaihi wasallam) said:

«There is no wudhoo for him who does not mention Allaah's name upon it.» [Reported by Ibn Maajah (no.399), At-Tirmidhee (no.26), Abu Daawood (no.101) and others. ash-Shaykh al-Albaanee says: hadeeth Saheeh (Saheeh ul-Jaami', no.7444)].

Imam Ahmad in one of his two sayings is of the opinion that it is obligatory in wudhoo, ghusl, and Tayammum. He was followed in this opinion by Abu Bakr, and it is the saying of al-Hasan (al-Basaree) and Imaam Ishaaq - as reported by Ibn Qudaamah in 'al-Mughnee' (1/84) and their proof is this hadeeth.

Ibn Qudaamah adds: If we take the saying that it is obligatory, then the wudhoo of one who deliberately leaves it is not correct as he has left an obligatory duty in Purification - just as if he had left the intention; and if he left it forgetfully then his purification is correct. (al-Mughnee). And this is the saying that we regard as being correct.

As for Ibn Taymiyyah (rahima-hullaah) he held it to be obligatory if the related hadeeth was authentic - as occurs in his Kitaab-ul-Imaan - and the hadeeth is authentic, so therefore his opinion (rahima-hullaah) is that it is obligatory.

21. al-Bukhaaree and Muslim report from Anas (radhi-yAllaahu 'anhu) that some of the Companions of the Prophet (sal-Allaahu 'alayhe wa sallam) sought water for wudhoo, so Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Does any of you have water?» So he put his hand into the water and said Make wudhoo in the name of Allaah. And I saw the water coming out from between his fingers until they all made wudhoo. Thaabit said: "I said to Anas (radhi-yAllaahu 'anhu): How many were there? He said: About seventy. [al-Bukhaaree, 1/236, Muslim, 8/411, an-Nasaa.ee, V8].

As for the proof for that which we have stated - it is his (sal-Allaahu 'alayhe wa sallam) saying Make wudhoo in the name of Allaah. As for those who say that it is only sunnah mu'akkadah then they base that upon the relative hadeeth being da'eef ( There is no wudhoo...). However since the hadeeth is saheeh as we have explained, then there remains no proof for them and the proof is with us, and Allaah Knows Best.

So it is therefore obligatory as we have shown, however the one who forgets should mention Allaah's name when he remembers.


Washing the Hands

22. Humraan (radhi-yAllaahu 'anhu) narrates that 'Uthmaan called for water to make wudhoo and washed his hands three times... then said: I saw Rasoolullaah (sal-Allaahu 'alayhe wa sallam)make wudhoo just as I have made wudhoo. [al-Bukhaaree and Muslim, and as preceded].

23. Abu Hurayrah (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«When one of you awakes from sleep then let him not enter his hand into the bowl/vessel until he washes it three times as he does not know where his hand has spent the night.» [al-Bukhaaree (Fat.hul-Baaree, 1/229), Muslim and it is his wording, as al-Bukhaaree doesn't report "three times"].

24. And in the hadeeth of 'Abdullaah ibn Zayd (radhi-yAllaahu 'anhu) he was asked about the wudhoo of the Prophet (sal-Allaahu 'alayhe wa sallam), so he called for a bowl of water and made wudhoo from it as the Prophet (sal-Allaahu 'alayhe wa sallam) made wudhoo, and he poured out water from the bowl upon his hand and washed it three times. [al-Bukhaaree (al-Fat.h, l/255), Muslim, 3/121].

25. Aus ibn Abee Aus reports from his grandfather (radhi-yAllaahu 'anhu) who said: I saw Rasoolullaah (sal-Allaahu 'alayhe wa sallam) make wudhoo washing his hands three times. [Ahmad (4/9), an-Nasaa.ee (1/55) - with saheeh isnaad].


Al-Madmadah and Al-Istinshaaq

AL-MADMADAH: Is washing the mouth and moving the water around within it.

AL-ISTINSHAAQ: Is taking water into the nose and breathing it into its backmost part.

AL-ISTINTHAAR: Is expelling the water from the nose after istinshaaq.


Washing the Mouth and Nose Together with One Handful (of Water)

26. 'Abdullaah ibn Zayd al-Ansaaree said that it was said to him: Perform for us the wudhoo of Rasoolullaah (sal-Allaahu 'alayhe wa sallam), so he called for a pot of water..until he said: So he washed his mouth and nose with a single handful and did that three times. [al-Bukhaaree and Muslim].


Washing the Mouth

27. In the hadeeth of 'Amr ibn Yahyaa (radhi-yAllaahu 'anhu) he said: And he washed his mouth and nose using three handfuls of water. [Muslim, 3/123].

al-Imaam an-Nawawee says: And in this hadeeth is a clear proof for the correct opinion that the sunnah in washing the mouth and nose is that it should be with three handfuls of water - washing the mouth and nose [together] with each of them.

28. In the hadeeth of 'Aa.ishah (radhi-yAllaahu 'anhaa) in which she describes the wudhoo of the Prophet (sal-Allaahu 'alayhe wa sallam) that he said:

«When you make wudhoo then wash your mouth.» [al-Bayhaqee says: 'Its isnaad is saheeh.' And it contains an addition to the previous hadeeth of 'Aa.ishah in Abu Daawood, no.143].


Washing the Nose and Expelling the Water

29. Abu Hurayrah (radhi-yAllaahu 'anhu) narrates that the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«When one of you makes wudhoo then let him enter water into his nose, then expel it.» [al-Bukhaaree (al-Fat.h, 1/229), Muslim (no.237), Abu Daawood (no. 140)].

30. Exerting in sniffing in the water as long as you are not fasting is reported in the hadeeth of Laqeet (radhi-yAllaahu 'anhu) who said: O Rasoolullaah (sal-Allaahu 'alayhe wa sallam), inform me of the wudhoo. He said:

«Complete the wudhoo and rub between the fingers and excert in breathing in the water into the nose unless you are fasting.» [Abu Daawood, no.l42; At-Tirmidhee, no.38; an-Nasaa.ee, no.ll4; Ibn Maajah, no.407; and others]. (Declared as saheeh by Ibn Hibbaan and al-Haalcim, and adh-Dhahabee agreed to that. Also declared as saheeh by Ibn al Qaataan, an-Nawawee and Ibn Hajr. Refer to the footnote in al-Baghawee's Sharh us-Sunnah: 1/417].

It is clear from these two aHaadeeth that washing the mouth and nose are both obligatory (waajib). Ibn Qudaamah says in 'al-Mughnee': Washing the nose and washing the mouth are both obligatory in both forms of purification - Ghusl and wudhoo - as washing the face is obligatory in both of them in the established view of the madhhab; and it is the saying of Ibn al-Mubaarak, Ibn Abee Layla and Ishaaq, and it is reported from 'Ataa.


Taking Water into the Nose with the Right Hand and Expelling it with the Left

'Abd Khair said: We were sitting looking towards 'Alee - as he made wudhoo - and he entered into his mouth a handful of water with his right hand and washed his mouth and nose, then expelled it from his nose with his left hand - he did that three times, then said: Whoever would like to see the way of purification of Rasoolullaah (sal-Allaahu 'alayhe wa sallam) - then this is his purification. [Reported by ad-Daarimee. ash-Shaykh al-Albaanee says in his notes on al-Mishkaat: Its isnaad is saheeh].


Washing the Face

The face (wajh) is determined as being everything between the beginnings of the hair down to the cheeks and the chin, and up to the start of the ears including that which is between the beard and ear.

Allaah Ta'ala says:

{O Ye who believe! When ye prepare for prayer, wash your faces, and your hands (and arms) to the elbows; rub your heads (with water); and (wash) your feet to the ankles}, [Soorah al-Maa.idah,5:7]

Humraan ibn Abaan narrates that 'Uthmaan (radhi-yAllaahu 'anhu) called for water to make wudhoo and so mentioned the way in which the Prophet (sal-Allaahu 'alayhe wa sallam) made wudhoo. Humraan said: Then he washed his face three times. [al-Bukhaaree (al-Fat.h, 1/312), Muslim (no.226)].


Running Water Through the Beard with the Fingers

31. 'Uthmaan (radhi-yAllaahu 'anhu) narrates that the Prophet (sal-Allaahu 'alayhe wa sallam) used to run his (wet fingers) through his beard. [At-Tirmidhee (no.31), Ibn Maajah (no.430), Ibn Jaarood (p.43) and al-Haakim (1/14~) who declared its isnaad as saheeh as did Ibn Khuzaymah and Ibn Hibbaan. See the note in al-Baghagawi's Sharh us-Sunnah, 1/421].

32. Anas (radhi-yAllaahu 'anhu) narrates that the Prophet (sal-Allaahu 'alayhe wa sallam), when he made wudhoo, used to take a handful of water and enter it below his chin and rub it through his beard and said:

«This is what my Lord - the Great and Exalted - has ordered me to do.» [Abo Daawood (no.145), al-Baihaqee (1/54), al-Haakim (1/149). ash-Shaykh al-Albaanee declares it to be saheeh (Saheeh ul-Jaami', no.4572)].

Some of the scholars have declared that entering water through the beard is obligatory and say: If he deliberately leaves it - then he must repeat the ( wudhoo and) prayer. And this is the saying of Imaam Ishaaq and Abu Thaur.

Most of the scholars however are of the opinion that the order is an order of desirability (istihbaab) and it is not obligatory - and that it is clearer that that which is obligatory is moving water through that part of the beard..so that it reaches the skin underneath. [Al-Khattaabee, 1/56].

Imam Ahmad and Layth and most of the scholars hold that moving water through the beard is obligatory when taking ghusl from Janaabah - and not obligatory in wudhoo. ['Aun al Ma'bood, 1/247].


Washing the Arms Including the Elbows

Note: The arms here which we are ordered to wash begin with the fingertips and hands - which are to be included in this washing - they being part of the arm (yad) which we are ordered to Wash in the aayah.

Allaah Ta'ala says:

{O Ye who believe! When ye prepare for prayer, wash your faces, and your hands (and arms) to the elbows; rub your heads (with water); and (wash) your feet to the ankles}, [Soorah al-Maa.idah,5:7]

Humraan ibn Abaan reports that 'Uthmaan (radhi-yAllaahu 'anhu) called for water for wudhoo and mentioned the Prophet's (sal-Allaahu 'alayhe wa sallam) way of making wudhoo - and Humraan said: Then he washed his right arm including the elbow three times, then the left in the same way. [al-Bukhaaree and Muslim as has preceded].

Regarding inclusion of the elbows in the washing of the arms - scholars have differed: Some of them saying that they must be included in this washing, and others saying that this is not so. And this difference of opinion is due to their disagreement over the meaning of the word "ilaa" (to) in the aayah - does it mean 'up to/until' or 'up to and including' ?

He who says that it means 'up to' does not include the elbows in the washing - just as Allaah Ta'aala says:

{Then complete your fast till the night appears}, [Soorah al-Baqara, 2:187]. And this is the opinion of some of the companions of Imaam Maalik.

Most scholars, however, hold the view that the meaning is 'up to and including/along with' - and thus include the elbows in the washing and use as their evidence Allaah Ta'ala's saying:

{...and add strength to your strength}; [Soorah al-Hood 11:52]

33. The proof in this matter is the hadeeth of Nu'aym ibn Mijmar who said: I saw Abu Hurayrah make wudhoo - he washed his face and completed the wudhoo, then washed his right hand until he reached the upper arm, then his left hand till he reached the upper arm" - then in the end of the hadeeth he said: "This is how I saw Rasoolullaah (sal-Allaahu 'alayhe wa sallam) make wudhoo. [Muslim, 1/246]

So, dear reader, it is clear from this hadeeth that the Prophet (sal-Allaahu 'alayhe wa sallam) used to wash the elbows further, he used to increase upon that and wash part of the upper arm.

34. Jaabir (radhi-yAllaahu 'anhu) said that when the Prophet (sallallaahu 'alaihi wa sallarn) made wudhoo, he would pass the water over his elbows. [Reported by ad-Daaraqutnee (1/15), al-Baihaqee (1/56) and others - Ibn Hajr declared it to be hasan. And ash-Shaykh al-Albaanee declared it to be saheeh (Saheeh ul-Jaami', 4547)].


Wiping the Head and Ears and 'Imaamah

1. Wiping over all of the head as Allaah Ta'ala says:

{rub your heads (with water)}, [Soorah al-Maa.idah 5:7]

Ibn Qudaamah says in 'al-Mughnee': Some of the people who claim that that which is ordered to be wiped is part of the head only - claim that the (Baa) [in the verse] means "part of" as if He had said: "Wipe part of your heads".' However, we say that in His saying wamsahoo bi ru'oosikum the (Baa) is as if He said regarding Tayammum wamsahoo bi wujoohikum [Allaah Ta'aala orders us to wipe the faces].

Therefore their saying that the (Baa) means "part of" is incorrect and unknown to the scholars of the language. Ibn Burhaan says: 'He who claims that the "baa" means "part of" has declared before the scholars of the language that of which they have no knowledge. [al-Mughnee, 1/112].

Ash-Shaukaanee (rahima-hullaah) says in Nayl al-Awtaar: It is not established that it means "part of" and Seebawayh (one of the foremost scholars of the Arabic language) has denied that in fifteen places in his book. (Nayl al-Awtaar, 1/193).

35. In the hadeeth of'Abdullaah ibn Zayd (radhi-yAllaahu 'anhu) is a further proof of the incorrectness of the saying that it means "a part of" - in that the Prophet (sal-Allaahu 'alayhe wa sallam) wiped his head with his two hands, moving them forwards and backwards - beginning with the front of the head and (wiping) with them up to his nape then he (sal-Allaahu 'alayhe wa sallam) returned them to the place from which he began. [al-Bukhaaree (al-Fat.h, 1/251), Muslim (no.235), at-Tirmidhee (no.28) and others].

2. Wiping the ears: The ruling for the ears is the same as that for the head.

36. And it is authentically reported that Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«The two ears are a part of the head.» [Reported by at-Tirmidhee, no.37; Abu Daawood, no.l34 and Ibn Maajah, no.444]. (Declared by ash-Shaykh al-Albaanee to be saheeh - as-Saheehah, 1/36 - and Imaam Ahmad was of the view that wiping the ears has the same ruling as that for wiping the head.)]

As for those who hold the view that it is a sunnah they do not have any evidence except their regarding this hadeeth as being da'eef - it is however authentic due to a chain of narration which they did not come across and so the proof is with our saying - and Allaah Knows best.

And of the scholars who hold that they are part of the head are Ibn al-Musayyib, 'Ataa, al-Hasan, Ibn Seereen, Sa'eed ibn Jubayr and an-Nakha'ee and it is the saying of ath-Thawree and Ahl ur-Ra'y and Imams Malik and Ahmad ibn Hanbal.


Taking Fresh Water for the Head and Ears

37. ash-Shaykh al-Albaanee says in 'ad-Da'eefah', no.995: There is not to be found in the Sunnah anything which obligates taking fresh water for the ears - therefore he should wipe them along with the water for the head - just as it is also permissible to wipe the head with the water remaining from that of the arms after washing them according to the hadeeth of Ar-Rabee' bint Mu'awwidh that the Prophet (sal-Allaahu 'alayhe wa sallam) "wiped his head with water remaining in his hand". [Reported by Abu Daawood and others with hasan isnaad].


The Way of Wiping

38. From 'Abdullaah ibn 'Amr - about the way of performing wudhoo - he said: Then he (sal-Allaahu 'alayhe wa sallam) wiped his head and entered his two forefingers into his ears and wiped the backs of his ears with his thumbs. [Reported by Abu Daawood (no.135), an-Nasaa.ee (no.140), Ibn Maajah (no.422) and authenticated by Ibn Khuzaymah].


Wiping Over the 'Imaamah (Turban) Only

39. 'Amr ibn Umayyah (radhi-yAllaahu 'anhu) said: I saw Rasoolullaah (sal-Allaahu 'alayhe wa sallam) wipe over his turban and leather socks. [Reported by al-Bukhaaree (al-Fat.h, 1/266) and others].

40. Bilaal (radhi-yAllaahu 'anhu) reports that the Prophet (sal-Allaahu 'alayhe wa sallam) wiped over the leather socks and the head cover. [Reported by Muslim, 1/159].


Wiping Over the Turban and Forelock

41. Al-Mugheerah ibn Shu'bah (radhi-yAllaahu 'anhu) reports that the Prophet (sal-Allaahu 'alayhe wa sallam) made wudhoo and wiped over his forelock and over the turban and leather socks. [Reported by Muslim, 1/159].

Ibn Qudaamah says in 'al-Mughnee' (1/310); And if part of the head is uncovered and it is normally so, then it is preferable to wipe over that along with the turban - that is recorded from Ahmad: as the Prophet (sal-Allaahu 'alayhe wa sallam) wiped over his turban and forelock - as occurs in the hadeeth of al-Mugheerah ibn Shu'bah.

As for caps/'prayer hats', it is not permissible to wipe over them as Ahmad says for various reasons, from them:

(1) They do not cover all of the head normally, nor are they tied around it;

(2) There is no difficulty in their removal.

As for the woman's head cover - it is permissible to wipe over it as Umm Salamah used to wipe over her head cover - as reported by Ibn al-Mundhir. (See'al-Mughnee', 1/312).


Washing the Feet and Ankles

Allaah Ta'ala says:

{...and (wash) your feet to the ankles}, [Soorah al-Maa.idah 5:7] [thus ordering the washing of the feet and ankles].

42. Ibn 'Umar (radhi-yAllaahu 'anhumaa) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) fell behind us and then came upon us during a journey, then we found him and it was time for 'Asr - so we began to make wudhoo and wipe over our feet, so he (sal-Allaahu 'alayhe wa sallam) called out at the top of his voice:

«Woe to the ankles from the Fire.» (two or three times) [al-Bukhaaree (al-Fat.h, 1/232) and Muslim, 3/128].

an-Nawawee says in his explanation of Saheeh Muslim after mentioning the hadeeth: Muslim's intention (rahima-hullaah) in quoting these hadeeth was to prove with it the obligation of washing the feet - and that wiping them is not sufficient.

43. In the hadeeth of al-Bukhaaree and Muslim from Humraan ibn Abaan that 'Uthmaan (radhi-yAllaahu 'anhu) called for water for wudhoo and then mentioned the wudhoo of the Prophet (sal-Allaahu 'alayhe wa sallam) - then Humraan said: Then he washed his right foot to the ankle three times and then his left foot to the ankle three times.

44. As Abu Hurayrah (radhi-yAllaahu 'anhu) did in Muslim's narration: "Then he washed his right foot till he reached the shin, then he washed the left foot till he reached the shin" and in the end of the hadeeth said: This is what I saw Rasoolullaah (sal-Allaahu 'alayhe wa sallam) do. [Muslim, 1/246].

From this hadeeth - O Brother Muslim - it becomes clear that the ankles enter into this washing as is clear from his saying 'till he reached the shin'.

45. Al-Mustaurad (radhi-yAllaahu 'anhu) said: When the Prophet (sal-Allaahu 'alayhe wa sallam) made wudhoo he would enter the water between his toes with his little finger. [Reported by Abu Daawood (no.148), at-Tinnidhee (no.40) and Ibn Maajah (no.446). Declared as 'saheeh' by al-Albaanee].

As-San'aanee says in 'Subul-us-Salaam' after quoting this hadeeth: It is a proof for the obligation of wiping between the toes - and this also occurs in the hadeeth of Ibn 'Abbaas which we have indicated - which is reported by at-Tirmidhee, Ahmad, Ibn Maajah and al-Haakim - and authenticated by al-Bukhaaree. And it is done by using the little finger. (See 'Subul-us-Salaam', 1/48).

46. And Laqeet ibn Sabarah said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said Complete the wudhoo and wipe between the Asaabi' (fingers and/or toes). [Abu Daawood (no.142), at-Tirmidhee (no.37), an-Nasaa.ee (no.114), Ibn Maajah (no.407), al-Hakim (1/148). al-Albaanee says: Saheeh.]. As-San'aanee says: It clearly means both the fingers and toes and is shown clearly in the hadeeth of Ibn 'Abbaas. [Subul-us-Salaam, 1/47].


The Reply to Those who Follow Wiping of the Feet Without Washing

(1) Wiping the feet when not wearing anything on the foot is not established from the Prophet (sal-Allaahu 'alayhe wa sallam). As for their using as a proof the reading of the Aayah:

{rub your heads and your feet to the ankles...}, [Soorah al-Maa.idah 5:7] reading (arjulikum) - and saying that the feet are thus connected to (the command to wipe) the heads - and this is not correct, rather they are connected to (the order to wash) the hands. As for the reading of the word (arjulikum) with Kasra of the laam - as-San'aanee says That is for wiping over the leather socks - as is shown by the Sunnah - and this is the best interpretation for this particular recital. (As-Subul, 1/58).

(2) The Qur.aan is not to be explained according to the human intellect - especially in the matters of worship such as Salaat and wudhoo, etc. - but by the Sunnah which explains this Pillar. And there are many such examples in the Qur'an which the Prophet (sal-Allaahu 'alayhe wa sallam) explained by his sayings - and from this is the washing of the feet - and its proof from the Sunnah has preceded.

(3) If they wish to use the intellect then we say to them: The bottom of the foot has more right to be wiped than the surface (their saying being the wiping of the surface), and if they say: Then what about the socks? we say: That is established from the Prophet (sal-Allaahu 'alayhe wa sallam) just as washing the foot is also established in the Sunnah.

(4) Leaving out one of two verbs and sufficing with one of them, as the Arabs, when two verbs come together having similar meaning and are followed by things related to them, makes it permissible to mention only one of the two verbs and attaching those things relating to the second to those relating to the first which is mentioned - according to what the wording demands, until it is as if the two are partners with regard to the verb, as the poet said: I fed it with hay and cold water. And what is meant is: I fed it with hay and gave it cold water to drink.

(5) The saying of az-Zajjaj (a great scholar of the language): It is permissible that the wording (arjulikum) has the meaning of 'wash the feet' as the wording (ilal Ka'bain) conveys that meaning - as the mentioning of a limit suggests washing just as Allaah Ta'aala says:

{ilaal maraafiq} [that is the limit of the elbows is for washing] however, if wiping were intended then there would be no need for mention of a limit just as Allaah Ta'aala says:

{wamsahoo bi ru'oosikum} not mentioning any limit (for wiping the head) and further the term wiping can be used to mean washing. (Al-Mirqaat, 1/400).

(6) And further, the great majority of scholars have agreed that it is obligatory to wash the feet and that is reported - and reaches the level of mutawaatir from the Prophet (sal-Allaahu 'alayhe wa sallam) as al-Haafiz Ibn Hajr says; and further it is not established that any of the Sahaabah differed regarding that - except what is reported from 'Alee, Ibn 'Abbas and Anas (radhi-yAllaahu 'anhum) - and it is established that they went back on that. (Al-Mirqaat. 1/400).

47. And Abu Hurayrah (radhi-yAllaahu 'anhu) reports that Rasoolullaah (sal-Allaahu 'alayhe wa sallam) came to the graveyard and said ...they will come on the Day of Judgement with their blazes shining from the wudhoo (It has preceded, no.7). Meaning the Rasoolullaah (sal-Allaahu 'alayhe wa sallam) will know from the traces of the washing, as for those who do not wash then he will not know them on the Day of Judgement.

Ibn Hajr says: And it is established that this shining of the faces, hands and feet are particular to the Muslim Ummah.


The Siwaak

The SIWAAK is that which the mouth is brushed with. And it is also called the MISWAAK, the plural being: SOOK. And the siwaak comes from the Araak tree and it is a well-known tree. Abu Haneefah said: It is the best of the trees whose twigs are used for brushing the teeth... smelling of milk. Abu Ziyaad said: From it is taken there tooth-sticks - from its twigs and roots - and the best part for that is its roots, and it is broadly spreading. And Ibn Shameel: The Araak is a tall fine-shoot green tree with many leaves and branches, having weak wood and growing in hollows - miswaaks are taken from it, being one of the citrus trees. Its singular is Araak and its plural Araa-ik. (Lisaan-ul-'Arab, 268).

It is mustahabb (desirable) to use the siwaak at many different times as is established from the Prophet (sal-Allaahu 'alayhe wa sallam) that he used to use the siwaak at every Prayer, and before reading the Qur'an, and before sleeping and when waking, and when the breath changes - whether fasting or not - or whether at the start of the day or in the afternoon, and it is a form of worship which is easy therefore observe it, O my Muslim Brother.

48. And also when making wudhoo, as Abu Hurayrah (radhi-yAllaahu 'anhu) narrates that Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«If I did not fear to cause hardship to my Ummah I would have ordered them to use the siwaak with every wudhoo.»[Reported by at-Tirrnidhee (no.22) who said: Hasan Saheeh, and Maalik (no.123), Ahmad (4/116), Abu Daawood (no.37) and others. al-Albaanee declared it to be saheeh (Takhree; ul Mishkaat, no.390)].

49. And 'Aa.ishah (radhi-yAllaahu 'anhaa) narrates that Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«The siwaak is a means of cleansing the mouth and pleasing the Lord.» [al-Bukhaaree reports it in mu'allaq form - connected by Ahmad, an-Nasaa.ee, Ibn Khuzaymah and Ibn Hibbaan].


Ad-Dalk (Rubbing the Water over the Body Parts)

This is part of the wudhoo authentically reported from the Prophet (sal-Allaahu 'alayhe wa sallam). Al-Mustawrid ibn Shadad said: I saw Rasoolullaah (sailallaahu 'alaihi wa sallam) when he made wudhoo rubbing his toes with his litle finger. [Saheeh as has preceded].

50. Abdullah ibn Zayd (radhi-yAllaahu 'anhu) narrates that the Prophet (sallallaahu'alaihiwasallam) made wudhoo and said Rub in this way. [See Nayl al-Awtaar, 4/39].

51. He (radhi-yAllaahu 'anhu) also narrates that the Prophet (sal-Allaahu 'alayhe wa sallam) made wudhoo with two thirds of a mudd [3] (of water) and rubbed over his forearms. [Ibn Khuzaymah (no.118), and its isnaad is Saheeh - and al-Haakim (1/161) reports it by way of Yahyaa ibn Abee Zaa'idah].


Performing the Wudoo in the Order Mentioned in the Ayaah

Performing the wudhoo in the Order Mentioned in the Ayaah

As for what is narrated regarding the 'order' as mentioned in the Aayah, then there is nothing to contradict that - and this order is obligatory (waajib) and it is said: Sunnah. [See Fiqh al Imaam Sa'eed ibn al Musayyib, 1/64].

As for what is related with regard to the Prophet's wudhoo (sal-Allaahu 'alayhe wa sallam) then it has been reported sometimes out of the regular order. And the proof is:

52. Al-Miqdaam ibn Ma'd Yakrib said: I came to the Prophet (sal-Allaahu 'alayhe wa sallam) with water for wudhoo, so he washed his hands three times, then washed his face three times, then washed his forearms three times, then washed his mouth and nose three times, then wiped his head and ears - their outsides and insides - and washed each of his feet three times. [Ahmad (4/132), Abu Daawood (1/19) with Saheeh isnaad. Ash-Shaukaanee (1/1-5) said: Its isnaad is good, and it is reported by ad-Diyaa in 'al-Mukhtaarah'. And al-Albaanee records it in 'as-Saheehah', no.261].

So this is a proof that he (sal-Allaahu 'alayhe wa sallam) did not always stick to the regular order - and this is a proof that it is not obligatory - however, his sticking to it mostly shows that it is Sunnah. And Allaah Knows best.

As-Suyootee says as is reported from him in 'Aun al Ma'bood' ( 1/48): It is used as a proof - that is the aforementioned hadeeth - by him who says that sticking to the regular order in wudhoo is not obligatory as he washed his mouth and nose after washing his arms.

The author of 'Aun al Ma'bood' says: This narration is 'shaadh' [4] - and therefore not to be taken in contradiction to the established narrations which put the washing of the mouth and nose before the washing of the face.

I say: The difference of opinion between the scholars here is with regard to those parts of wudhoo which are Sunnah. As for the obligatory duties - then they are according to the order mentioned in the noble Aayah, and the best thing is to perform all of the actions in the way mentioned in the majority of the ahaadeeth - and Allaah Knows best.


Al-Mawaalaat (Washing Each Part Directly After the Previous one - Leaving no Time Gap in Between)

Nothing other than this is established from the Prophet (sal-Allaahu 'alayhe wa sallam). It is however established that Ibn 'Umar (radhi-yAllaahu ' anhu) urinated within the market, then made wudhoo and so washed his face and hands and wiped his head, then he was called to pray over a Janazzah so he entered the mosque then wiped over his leather socks, then prayed over it. [Reported by Maalik (no.72) and al-Baihaqee (1/84). And 'Ataa didn't see anything wrong with leaving such gaps whilst making wudhoo and it is the saying of al-Hasan, an-Nakha'ee and the better reported of the two sayings of ash-Shaafi'ee].


Beginning with the Right

That is washing the right hand before the left - and likewise the feet.

53. 'Aaishah (radhiAllaahu 'annaa) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) used to like to begin with the right in putting on shoes, combing his hair, in purification and in all of his affairs. [al-Bukhaaree (al-Fat.h) 1/235, Muslim (no.267) and others].

54. Abu Hurayrah (radhi-yAllaahu 'anhu) narrates that the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«When you dress and when you make wudhoo, then begin with the right.» [Abu Daawood (4141), at-Tirmidhee (1766), an-Nasaa.ee (402). al-Albaanee declares it to be saheeh].


Economizing in the Use of Water and not Being Wasteful

55. Anas (radhi-yAllaahu 'anhu) said: The Prophet (sal-Allaahu 'alayhe wa sallam) used to make wudhoo with a mudd (of water) and make ghusl with a saa' or up to five mudds. [Muslim (1/156) and others]. A saa' is equal to four mudds. ( A mudd is that amount of water which is held by the two hands cupped together.)

If you consider this hadeeth well, O my Muslim Brother, you would feel ashamed of what some people do these days - one of them opening the water tap and making wudhoo and sometimes talking to his companion whilst the water is running out - what an excess in wastefulness! So he who does that should fear Allaah and remember this hadeeth and keep it in mind and follow the Sunnah with regard to using the water sparingly and not being wasteful - and here the true following of the Prophet (sal-Allaahu 'alayhe wa sallam) is made clear and the true Muslim's belief. It is from the Sunnah for the Muslim who wishes to make wudhoo to have with him a container large enough for a mudd of water - in order to force himself to return to the following of the Sunnah.


The Du'aa After the Wudhoo

56. 'Umar ibn al-Khattaab (radhi-yAllaahu 'anhu) said: Rasoolullaah (sallallaahu 'alahi wa sallam) said:

«None of you makes wudhoo and completes the wudhoo then says: Ashhadu anlaa ilaaha illallaahu wahdahu laa shareekalahu washhadu anna Muhammadan 'abduhu wa rasooluhu (I bear witness that none has the right to be worshipped except Allaah, and that Muhammad is His slave andMessenger) except that all eight Gates of Paradise are opened for him - so that he enters by whichever he pleases.» [Reported by Muslim (no.234), Abu Daawood (no 169), at-Tirmidhee (no.55), an-Nasaa.ee (no.148), Ibn Maajah (no.470)].

And at-Tirmidhee adds an authentic addition to it:

«Allaahumma aj'alnee minat-tawwabeen waj'alnee minal mutatahhireen (O Allaah, make me one of those who constantly repents toYou and of those who purify themselves.)» [Declared as Saheeh by al-Albaanee].

57. Abu Sa'eed al-Khudree (radhi-yAllaahu 'anhu) said Rasoolullaah (sal-Allaahu 'alayhe wa sallam)said:

«Whoever makes wudhoo then says upon finishing the wudhoo: Subhaanakallaahumma wa bihamdika ashhadu anlaa ilaaha illa anta astaghfiruka wa atoobu ilaika (I declare You free from all defects my Lord and all praise belongs to you and I bear witness that there is none worthy of worship except You. I seek Your forgiveness and I turn to You) It is written in a parchment, then sealed and is not opened till Judgement Day.» [Reported by Ibn ar-Sunnee in 'Amal al Yaurn wal-l~ilah, no.30. Declared as Saheeh by al-Albaanee].


Washing Each Body-Part Once

68. Ibn 'Abbaas (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) made wudhoo (washing each part) once. [al-Bukhaaree (al-Fat.h) 1/226].


Washing Each Body-Part Twice

59. 'Abdullaah ibn Zayd narrates that the Prophet (sal-Allaahu 'alayhe wa sallam) made wudhoo (washing each part) twice. [al-Bukhaaree (al-Fat.h) 1/226].


Washing Each Body-Part Thrice

60. In the hadeeth of'Uthmaan (radhi-yAllaahu 'anhu) recorded by al-Bukhaaree and Muslim, he (sal-Allaahu 'alayhe wa sallam) washed each of the parts three times.

So from these ahaadeeth it becomes clear to us that, as is well-known to the large majority of scholars, washing each body-part once is obligatory - and the second and third washings are Sunnah - and it is better to do likewise following the Sunnah of the Prophet (sal-Allaahu 'alayhe wa sallam) ['al-Majmoo' of an-Nawawee, 1/229].


The Desirability of Making Wudhoo for Each Prayer

Al-Haafiz says in 'al-Fat.h' (1/172) in the question 'Making wudhoo without having broken it':

61. Anas (radhi-yAllaahu 'anhu) says: The Prophet (sal-Allaahu 'alayhe wa sallam) used to make wudhoo for every prayer. I said: What had you (the Sahaabah) used to do? He said: One wudhoo was sufficient for us till such time as we broke it.

This hadeeth is an evidence that what is meant generally is the obligatory Prayer.

Al-Tahaawee says: It may be that that was obligatory upon him (sal-Allaahu 'alayhe wa sallam) particularly - then was abrogated on the Day of Fath by the hadeeth of Buraidah - meaning that which Muslim reports - that he (sal-Allaahu 'alayhe wa sallam) prayed all the Prayers on the Day of Fath with one wudhoo and that 'Umar (radhi-yAllaahu 'anhu) asked him about that so he (sal-Allaahu 'alayhe wa sallam) said:

«I did it deliberately.» Or it may be that he (sal-Allaahu 'alayhe wa sallam) used to do it out of desirability only, then feared that it might be thought to be obligatory and so left it to show the permissibility of that.

I say: The result is that making wudhoo for every Prayer is mustahabb and praying all of the Prayers with one wudhoo is permissible - and Allaah Knows best.


The One who is not Sure if he has Broken the Wudoo or not Relies upon that which he is Certain of

The One who is not Sure if he has Broken the wudhoo or not Relies upon that which he is Certain of

If he who knows that he has made wudhoo then is not sure that he has broken it - then his wudhoo remains. And he who knows that he has done that which breaks wudhoo and doubts when he has made wudhoo thereafter then he does not have wudhoo. In each case he relies upon that which he is certain of before that which he has doubt about - and he throws the doubt away. And this is the saying of the great majority of scholars - and it is the saying of Abu Haneefah, ash-Shaafi'ee and Ahmad. ['al-Mughnee', 1/193, and Fiqh ul Awaaa'ee, 1/56].

62. And the proof for this is what is established from Abu Hurayrah (radhi-yAllaahu 'anhu) who said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«If one of you feels something in his stomach and he isn't sure did anything (wind) come out of it or not - then let him not leave the mosque until he hears a sound or finds a smell.» [Muslim (Sharh an-Nawawee, 4/51), 'Aaridat-ul-Ahwadhee Sharh ut-Tirmidhee, 1/79].

So the hadeeth is a proof that things remain upon their original state until there is a certainty of a change in that, and doubt does not harm that - so he who is sure of having made wudhoo and thinks that he may have broken it, then he remains upon wudhoo.


A Man and Woman's Washing from a Single Vessel

63. Ibn 'Abbaas (radhi-yAllaahu 'anhumaa) narrates that one of the wives of the Prophet (sal-Allaahu 'alayhe wa sallam) took a ghusl from Janaabah then saw Rasoolullaah (sal-Allaahu 'alayhe wa sallam) about to take a ghusl from the water remaining - so she informed him that she had made ghusl therefrom - so Rasoolulah said Nothing makes the water impure. [Reported by Abu Daawood (no.67), and an-Nasaa.ee (no.326), and at-Tirmidhee who declared it to be hasan saheeh, and Ibn Maajah (no.370)].

Ibn 'Abd ul-Barr says: There is nothing in the Sharee'ah to prevent each of them washing with the water remaining from the other - either together or one after the other, and this is the saying of the scholars of the different lands and the great majority of scholars - and the ahaadeeth about it are Mutawaatir. (Al-Istidhkaar, 1/373).


Making Wudhoo after Eating Camel Meat

64. Jaabir ibn Samurah (radhi-yAllaahu 'anhu) narrates that a man asked Rasoolullaah (sal-Allaahu 'alayhe wa sallam): Should I make wudhoo because of the meat of sheep? He (sal-Allaahu 'alayhe wa sallam) said:

«If you wish make wudhoo and if you wish then do not make wudhoo.» He said: Should I make wudhoo from the meat of the camel? He (sal-Allaahu 'alayhe wa sallam) said:

«Yes, make wudhoo from the meat of the camel.» He asked: May I pray in sheep-pens? He (sal-Allaahu 'alayhe wa sallam) said:

«Yes». He asked: May I pray in the stalls of camels? He (sal-Allaahu 'alayhe wa sallam) said:

«No». [Reported by Muslim, 1/189].


Drying the Body Parts after Purification

'Uthman ibn 'Affaan, al-Hasan ibn 'Alee, Anas ibn Maalik, al-Hasan al-Basree, Ibn Seereen, 'Alqamah, al-Aswad, Masrooq, ad-Dahhaak, 'Abdullaah ibn al Haarith, Abu Ya'laa, Abul Ahwas, Ash-Sha'bee, Ath-Thawree, Ishaaq, Ibn 'Umar in a narration, and Abu Haneefah, Maalik, Ahmad, and the Shafi'ee Madhhab in one saying, all say that it is permissible after both wudhoo and ghusl to dry the body-parts. And their evidence is what 'Aa.ishah (radhiAllaahu 'anhaa) reports - she said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) had a cloth which he used to dry himself with after making wudhoo. [Reported by at-Tirmidhee who declared it to be da'eef]. Then al Ainee states that an-Nasaa.ee records it in 'al-Kunaa' with saheeh isnaad.

I say: And it has other narrations which support and strengthen it. (See Fiqh al-Imam Sa'eed, 1/70). al-Albaanee declares the hadeeth to be hasan. (Saheeh ul Jaami', 4706).

65. Salmaan al-Faarsee narrates that the Prophet (sal-Allaahu 'alayhe wa sallam) made wudhoo, then turned up a woollen cloak he had and wiped his face with it. [Reported by Ibn Maajah (no.468)]. In az-Zawaa.id it is said: Its isnaad is saheeh.

I say: In its isnaad is al-Wadeen ibn 'Ataa who is sadooq but has a bad memory as al-Haafiz Ibn Hajr says in 'Taqreeb ut-Tahdheeb', so its isnaad is da'eef!! - but it is strengthened by the previous hadeeth of 'Aa.ishah to the level of hasan - and Allaah Knows best.

Some others hold it to be makrooh to dry the body-parts after Purification and their proof is:

66. What is established from Maymoonah (radhi-yAllaahu 'anhaa) who described the Prophet's (sal-Allaahu 'alayhe wa sallam) ghusl from Janaabah and said: Then I brought him a cloth but he refused it. [al-Bukhaaree, and Muslim - and the word is his].

The Final word: Is that drying the body-parts is one of the desirable actions as shown by the hadeeth of Aa.ishah (radhiAllaahu 'anhaa) - as for the saying that it is makrooh then that is not acceptable as the saying of Maymoonah (radhiAllaahu 'anhaa) "but he refused it" does not amount to the fact that it is makrooh - and Allaah Knows best.


1 - That Which Comes Out from the Two Private Parts (Front And Back)

Abu Hurayrah (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«Allaah does not accept the prayer of any one of you having committed hadath until he makes wudhoo.» [al-Bukhaaree (al-Fat.h, 1/206) and Muslim (no.245)].

67. an-Nawawee says in 'al-Majmoo' (2/3) as for that which comes out of the two private parts - then it breaks wudhoo according to Allaah Ta'aalas saying:

{or one of you comes from offices of nature...}, [Soorah al-Maa.idah 5:7] along with his (sal-Allaahu 'alayhe wa sallam) saying:

«There is no wudhoo except from a sound or a smell.» [Saheeh and has preceded (Saheeh ul Jaami' (7443)].

He adds: So that which comes out of the front or back part of a man or woman breaks the wudhoo - whether excretion or urine or wind - or a worm or pus or blood or stones or anything else and there is no difference in that for something which happens normally or rarely.


2 - Sound Sleep

2 - Sound Sleep [5]

68. 'Alee ibn Abee Taalib (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«The eye is the drawstring for the anus, so he who sleeps then let him make wudhoo.» [Abu Daawood (no.203), Ibn Maajah (no.477), Ahmad. Declared as Saheeh by al-Albaanee].

In the hadeeth is an evidence that sleep does not in itself something that breaks wudhoo, however the Purification is broken if it is possible for something to come out from the anus - however if that is restricted, e.g. by sitting flat on the earth, then that is not the case.


3 - Becoming Unconscious - Other than Sleep

That is the 'intellect' going away by any means because of insanirt or fainting or intoxication - as in this condition he does not know whether his wudhoo is broken or not. This is the saying of the great majority of scholars. (Sharh Saheeh Muslim (4/74) and al-Mughnee (1/164)).


4 - Touching the Uncovered Private Parts

69. Abu Hurayrah (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«If one of you touches his penis and there is no veil between him and it nor any cover, then wudhoo has become obligatory for him.» [al-Haakim (1/138) and others]. (al-Albaanee says: hadeeth Saheeh.)


5 - Touching the Penis

70. Busrah (radhiAllaahu 'anhaa) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) said:

«If one of you touches his penis then let him make wudhoo.» [At-Tirmidhee (1/18) who said it is hasan saheeh. And also declared as Saheeh by Ahmad, al-Bukhaaree and Ibn Ma'een (Lum'aat ut-Tanqeeh Sharh Mishkaat ul Masaabeeh, no.319). Others also narrate it as authentic].

71. Talq ibn 'Alee (radhi-yAllaahu 'anhu) said: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) was asked about a man's touching his penis. Should he make wudhoo ? He (sal-Allaahu 'alayhe wa sallam) said:

«And is it except a part of him?» [At-Tirmidhee (no.85) and he said: And this is the best of what is reported in this regard]. al-Albaanee says: Its isnaad is Saheeh, and this (the view that it doesn't break the wudhoo) is established as being that of a group of the Sahaabah, from them: Ibn Mas'ood, 'Ammaar ibn Yaasir, and because of these Imaam Ahmad gave the choice between this and the one before it. Shaykh-ul-Islaam Ibn Taymiyyah harmonized the two carrying the first to mean if he touched it with desire and this upon the touching without desire - and there is in this hadeeth that which gives that impression and it is his (sal-Allaahu 'alayhe wa sallam) saying:

«a part of him.» [Al-Mishkaat al Masaabeeh, notes on nos.3 19 and 320].


6 - Touching a Woman with Desire

72. A man's touching a woman without desire does not break the wudhoo. 'Aa.ishah (radhiAllaahu 'anhaa) says: Rasoolullaah (sal-Allaahu 'alayhe wa sallam) prayed and I was lying in front of him as in front of a Janaazah, so when he wished to prostrate I pulled up my leg. [al-Bukhaaree and Muslim].

73. And in the same way a woman's touching a man without desire does not break wudhoo as is established from 'Aa.ishah (radhiAllaahu 'anhaa): I didn't find the Prophet (sal-Allaahu 'alayhe wa sallam) one night so I tried to find him with my hand - and my hand fell upon his feet which were raised up as he was making prostration. [Muslim (3/203) and an-Nasaa.ee (l/101)].

So we see from these two hadeeth that merely touching does not break the wudhoo - and Allaah Knows best.

The author of'at-Ta'leeqaat us-Salafiyyah' upon Sunan of an-Nasaa.ee (1/23) says concerning "he pushed me with his foot": It is well-known that that is a touching without desire. And so the author uses it as a proof that touching without desire does not break the wudhoo. As for the touching with desire - its proof is that the wudhoo is not broken until a proof is established that it does indeed break it - and this is enough of a proof to show that it doesn't break the wudhoo for the one who holds that view - and above and beyond that is a further proof that it doesn't break the wudhoo is the hadeeth of kissing - as normally kissing is not free from touching with desire.

The author of 'Aun al Ma'bood' (1/69) says regarding her saying "he kissed me and did not make wudhoo"' - It contains a proof that touching a woman does not break the wudhoo as kissing is part of touching and the Prophet (sal-Allaahu 'alayhe wa sallam) did not make wudhoo (before praying). And this (that touching a woman even with desire doesn't break the wudhoo) is the saying of 'Alee and Ibn 'Abbaas and 'Ataa ibn Taawoos, and Abu Haneefah and Sufyaan ath-Thawree. And this hadeeth is (in itself) da'eef but is supported by other narrations. And it is mursal - however ad-Daaraqutnee joins it - and it is (therefore) an authentic (saheeh) hadeeth inshaaAllaah. (See Nasb ur Raayah, l/70).

The author of 'al-Mughnee' (1/190) says: The touching is not in itself something which breaks wudhoo but breaks wudhoo as it leads to prostratic fluid or semen being emitted - so the condition which leads to breaking of the wudhoo is considered - and that is when there is desire.

Summary: That when a man and woman are safe from anything being emitted which breaks wudhoo - then their wudhoo is not broken; and it is preferable to be on the safe side, as they may not be safe from such emissions in the condition of desire - and Allaah Knows best.


Conclusion

This is what Allaah Ta'aala has made easy for us to gather together about the wudhoo and its rulings, so we hope from Allaah the Most High, the All-Powerful, that we have been able to do justice to the subject - and we hope that any scholarly solicitous brother who comes across anything in our booklet which is incorrect to cover up and give sincere advice. And it is Allaah who grants success.


References

Al Qur'an al Kareem.

Fat.hul-Baaree - Explanation of Saheeh ul al-Bukhaaree - by Ibn Hajr.

Saheeh Muslim with an-Nawawee's explanation.

Sunan Abee Daawood.

Sunan an-Nasaa.ee.

Jaami' ut-Tirmidhee.

Sunan Ibn Maajah.

Al-Musnad of Imaam Ahmad.

As-Sunan al Kubraa of aI-Baihaqee.

Al-Mustadrak 'alas-Saheehayn by al-Haakim.

Al-Muwatta with az-Zarqaanees explanation.

Majma' az-Zawaa.id by al-Haitumee.

Nasb ur-Raayah of az-Zaila'ee.

Kanz ul Ummaal.

Al Mughnee wash-Sharh ul Kabeer- Ibn Qudaamah.

Sharh us-Sunnah al Baghawee.

Al-Majmoo' of an-Nawawee.

Al-Isbidhkaar of Ibn 'Abd il Barr.

Mirqaat ul Mafaateeh Sharh of Mishkaat ul Masaabeeh.

Saheeh ul-Jaami' us-Sagheer by al-Albaanee.

Da'eef ul Jaami' us-Sagheer by al-Albaanee.

Nayl al-Awtaar of ash-Shaukaanee.

Subul us-Salaam of as-San'aanee.

Fiqh us-Sunnah of Sayyid Saabiq.

Minhaaj us-Sunnah of Ibn Taymiyyah.

Tahdheeb-ut-Tahdheeb of Ibn Hajr.

Fiqh of al Imaam Sa'eed ibn al Musayyib.

Fiqh of al Imaam al Auzaa'ee.

Lisaan ul 'Arab of Ibn Manzoor.

Mashaariq ul Anwaar.

'Aun al Ma'bood explanation of Abee Daawood.

'Aaridat-ul-Ahwadhee explanahon of at-Tirmidhee.

Tafseer Ibn Katheer.

Fath-ul-Qadeer by ash-Shaukaanee.

Kitaab-ul-Imaan by Ibn Taymiyyah.

Majmoo'at-ur-Rasaa'il il-Kubraa by Ibn Taymiyyah.

At Tafseer ul Kabeer of Al Fakhr-ur-Raazee.

Lum'aat ut-Tanqeeh - explanation of Mishkaat ul-Masaabeeh.

At-Ta'leeqaat us-Salafiyyah upon Sunan of an-Nasaa.ee.


Footnotes

[1] That which makes normal actions, such as eating and talking, forbidden therein. again

[2] That which renders normal actions permissible.

[3] The amount held by the two hands placed together.

[4] A narration whose isnaad is authentic but contradicts that which is better established.

[5] Khilaaf (difference) of Scholars - That sleep is in itself something which breaks wudhoo. hadeeth "except from urine or excretion or sleep" ...and further, thus hadeeth itself is a proof for this saying.


The Prophet's Prayer Described

The Prophet's Prayer Described - Sifatu Salaatin-Nabee

The Prophet's Prayer Described

- from the beginning to the end as though you see it

by Shaykh Muhammad Naasiruddeen al-Albaanee

Translated by Usama ibn Suhaib Hasan


Introduction

Praise be to Allaah, who made Prayer compulsory on his slaves and ordered them to establish it and perform it well; who linked success and felicity to humility in Prayer; who made it the criterion to distinguish between Eeman and Kufr ; and who made it a restrainer from shameful and unjust deeds.

Prayers and peace be upon our Prophet Muhammad, who was addressed in the Words of the Exalted:

{And We have sent down to you the Message, that you may explain clearly to the people what is sent for them} [1],

...and who fully carried out this task. The Prayer was one of the most important things which he explained to the people, verbally and practically, even praying on the pulpit once - standing, bowing and prostrating, and then saying to them:

«I have done this so that you may follow me and learn my prayer.»[2]

He obligated us to copy him in his prayer, saying, Pray as you have seen me praying.[3]

He also gave the good tidings to whoever prayed like him that such a person has a covenant with Allaah that He will enter him into the Garden, saying:

«There are five prayers which Allaah, Mighty and Sublime, has made compulsory: he who performs ablution well for them, prays them at their proper times, and is complete in their bowings, prostrations and humility, he has a guarantee from Allaah that He will forgive him; but he who does not do so, has no guarantee from Allaah: if He wishes, He will forgive him or if He wishes, He will punish him.»[4]

Prayers and peace be also on his family and his pious and just Companions, who passed on to us his worship, prayer, sayings and actions (sal-Allaahu 'alayhe wa sallam), and who made these, and these alone, a Madhhab and a path for them to follow; and also on those who follow in their footsteps and tread their path until the Day of Judgment.

When I finished reading the book of prayer in At-Targheeb wat-Tarheeb by al-Haafiz al-Mundhiree (rahima-hullaah) and teaching it to our brothers, four years ago, it became clear to us all the important position of the Prayer in Islaam; and the reward, grace and respect awaiting those who establish and perform it well; and that all this varies, depending on its closeness to the Prophet's prayer (sal-Allaahu 'alayhe wa sallam). This is what he indicated in his saying:

«Verily the slave prays a prayer of which nothing is written down for him except a tenth, ninth, eighth, seventh, sixth, fifth, quarter, third or half of it.»[5]

Therefore, I reminded the brothers that it is not possible for us to perform prayer as it should be performed, or even approach that, unless we know the detailed description of the Prophet's prayer (sal-Allaahu 'alayhe wa sallam), including its essentials, manners, forms, supplications (du'aas) and remembrances (adhkaar), and then we make an effort to put that knowledge into practice carefully, for then we could hope that our prayers would restrain us from shameful and unjust deeds, and that the reward and blessings mentioned in the narrations would be written down for us.

However, detailed familiarity with all these aspects of prayer is unlikely to be achieved by most people nowadays, even many scholars, because of their limiting themselves to a particular Madhhab. But, as anyone concerned with assisting in compiling and studying the purified Sunnah knows, in every Madhhab there are sunnahs which are not found in other Madhhabs; moreover, in every Madhhab there are sayings and actions which cannot be authentically traced back to the Prophet (sal-Allaahu 'alayhe wa sallam) - most of these are found in the sayings of the later scholars [6], many of whom we see firmly attributing these to the Prophet (sal-Allaahu 'alayhe wa sallam! [7]

This is why the scholars of Hadeeth - may Allaah reward them well - have produced books of Takhreej on the famous books of the later scholars, explaining the rank of each hadeeth given in them: whether e.g. authentic, weak or fabricated. Examples of these books of Takhreej are: Al-'Inaayah fee Ma'rifah Ahaadeeth al-Hidaayah and At-Turuq wal-Wasaa'il fee Takhreej Ahaadeeth Khulaasah ad-Dalaa.il by Shaykh 'Abdul Qaadheer ibn Muhammad al-Qurashee al-Hanafee; Nasb ar-Raayah li Ahaadeeth al-Hidaayah by Haafiz Zayla'i, and its abridged version ad-Dirayah by Haafiz Ibn Hajr al-Asqalaanee, who also wrote Talkhees al-Habeer fee Takhreej Ahaadeeth ar-Raafi'i al-Kabir; there are many others, naming which will only lengthen this discussion.[8]

[1] Soorah an-Nahl, 16:44

[2] al-Bukhaaree and Muslim - it will later follow in full.

[3] al-Bukhaaree and Ahmad.

[4] Maalik, Abu Daawood, an-Nasaa.ee, and Ibn Hibbaan. A saheeh hadeeth, declared saheeh by several Imaams. I have given its takhreej in Saheeh Abee Daawood (451, 1276).

[5] Saheeh - collected by Ibn al-Mubaarak in az-Zuhd (10/21/1- 2), Abu Daawood and an-Nasaa.ee with a good sanad; I have given its takhreej in Saheeh Abee Daawood (761).

[6] Abul-Hasanaat Al-Luknaawee says in An-Naafi' al-Kabeer liman yutaali' al-Jaami' as-Sagheer (p. 122-3), after ranking the books of Hanafee fiqh and saying which of them are dependable and which are not: "All that we have said about the relative grades of these compilations is related to their content of fiqh issues; however, as for their content with regards to ahaadeeth of the Prophet (sal-Allaahu 'alayhe wa sallam), then it does not apply, for many books on which the cream of the fuqahaa' rely are full of fabricated ahaadeeth, let alone rulings of the scholars. It is clear to us from a broad analysis that although their authors were otherwise competent, they were careless in their quotation of narrations."

One of these false, fabricated ahaadeeth which are found in some of the best books is: "He who offers the compulsory prayers on the last Friday of Ramadaan, that will make up for every prayer he missed during his life up to the age of seventy years" ! Luknaawee (rahima-hullaah) says in Al-Aathaar al-Marfoo'ah fil-Akhbaar al-Mawdoo'ah (p. 315), after giving this hadeeth, "'Ali al-Qaaree says in his al-Mawdoo'aat as- Sughraa and al-Kubraa: this is totally false, for it contradicts the ijmaa' (consensus of opinion) that one act of worship cannot make up for those missed over years. Hence, there is no point in quoting the author of an-Nihaayah nor the rest of the commentators on al-Hidaayah, for they are not scholars of Hadeeth, nor did they reference this hadeeth to any of the collectors of Hadeeth."

Shawkaanee also mentioned this hadeeth in Al-Fawaa.id al-Majmoo'ah fil-Ahaadeeth al-Mawdoo'ah with a similar wording and then said (p. 54), "This is fabricated beyond doubt - I do not even find it in any of the compilations of fabricated ahaadeeth! However, it has become popular among some students of fiqh in the city of San'aa' in this age of ours, and many of them have started acting according to it. I do not know who has fabricated it for them - May Allaah disgrace the liars."

Luknaawee further says, "To establish that this hadeeth, which is found in books of rituals and formulas, is fabricated, I have composed a brief essay, with intellectual and narrated evidence, called Repelling the Brethren from the Inventions of the Last Friday of Ramadaan, in which I have filed points which will enlighten minds and to which ears will hearken, so consult it, for it is valuable in this topic and of high quality."

The occurrence of similar false ahaadeeth in the books of fiqh destroys the reliability of other ahaadeeth which they do not quote from dependable books of Hadeeth. The words of 'Ali al-Qaaree contain an indication towards this: a Muslim must take Hadeeth from the people who are experts in that field, as the old Arabic sayings go, "The people of Makkah know its mountain- paths best" and "The owner of the house knows best what is in it."

[7] Imaam an-Nawawee(rahima-hullaah)'s words in Al-Majmoo' Sharh al-Muhadhdhab (1/60) can be summed up as follows: "The researching scholars of the People of Hadeeth and others say that if the hadeeth is weak, it will not be said regarding it, 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said/did/commanded/forbade...' or any other phrase designating certainty, but instead it will be said: 'It is reported/quoted/narrated from him...' or other phrases suggesting uncertainty. They say that phrases of certainty are for saheeh and hasan ahaadeeth, and phrases of uncertainty are for anything else. This is because phrases designating certainty mean that what follows is authentic, so they can only be used in the case of what is authentic, otherwise one would effectively be lying about him (sal-Allaahu 'alayhe wa sallam).

This convention is one ignored by most of the fuqahaa' of our age, in fact, by most scholars of any discipline, except for the skilled muhadditheen. This is disgusting carelessness, for they often say about a saheeh hadeeth, 'It is reported from him that...', and about a da'eef one, 'he said' and 'so- and-so reported...', and this is far from correct."

[8] Publisher's note: Also in this category are the works of our teacher, author of e.g. Irwaa' al-Ghaleel fee takhreej Manaar as-Sabeel in 8 volumes, and Ghaayah al-Maraam fee takhreej ahaadeeth al-Halaal wal-Haraam, a takhreej of the ahaadeeth found in Dr. Yoosuf al-Qaradaawi's The Lawful and the Prohibited in Islam, (which contains many da'eef ahaadeeth).


Reasons Behind The Compilation Of This Book

Since I had not come across a comprehensive book covering this topic, I felt obliged to produce a book which collected together as many features of the Prophet's prayer (sal-Allaahu 'alayhe wa sallam) from the takbeer to the tasleem as possible, for the benefit of my Muslim brothers who wished to follow the guidance of their Prophet (sal-Allaahu 'alayhe wa sallam) in their worship, such that it would be easy for any who truly loved the Prophet (sal-Allaahu 'alayhe wa sallam) to use this book to fulfil his command:

«Pray as you have seen me praying.»

Thus I embarked on a difficult task, and researched the relevant ahaadeeth from the various sources of Hadeeth, the book in your hands being the end result of it all. I stipulated on myself that I would only give ahaadeeth which had an authentic sanad according to the principles and regulations of the science of Hadeeth. I disregarded any hadeeth which depended on unknown or weak narrators, whether it dealt with the outward form, adhkaar, excellence, etc. of the Prayer. This is because I hold that the authentic ahaadeeth [9] are sufficient, leaving no need for anything weak, for the latter does not amount to anything except zann (conjecture, suspicion), and incorrect conjecture at that; as the Exalted says:

{...and conjecture is of no use against the truth} [10]

and the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«Beware of suspicion, for truly, suspicion is the most false of speech.»[11]

Therefore, we cannot worship Allaah by acting according to inauthentic ahaadeeth; in fact, the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) forbade us from this saying:

«Keep away from saying things about me, except what you know»[12]; since he has forbidden us from relating weak narrations, it goes without saying that it is forbidden to act according to them.

I have compiled the book as two texts: the main text and the subsidiary text.

The main text includes the text of ahaadeeth or phrases taken from them, as well as appropriate words to string them together to give the book a fluency from start to finish. I have been careful to preserve the text of each hadeeth as it is found in the books of Sunnah; where a hadeeth has different wordings, I have chosen the version which best fits the fluency etc., but I have brought together other wordings thus: "(in one version: ...)" or "(in one narration: ...)". Only rarely have I given the Companion who narrated the hadeeth, or explained in the main text which of the Imaams of Hadeeth have collected each hadeeth, in order to provide easier reading and reference.

As for the subsidiary text, it is a commentary on the main text. In it I have traced the ahaadeeth to their sources, exploring their various versions and routes of narration. Along with this, I have commented on their isnaads and supporting narrations, with authenticating and disparaging remarks on narrators, whether authentic or weak, judged according to the rules of the science of Hadeeth. Often, one route of narration has additional words which are not found in other routes, so I have inserted these into the original hadeeth in the main text whenever it is possible to do so without destroying the fluency, enclosing the addition in square brackets: [...], usually without stating which of the sources were alone in containing that addition. This has been done only if the hadeeth is originally on the authority of the same Companion, otherwise I have given it separately, e.g. in the opening supplications etc. This insertion of additional wordings is a tremendous advantage which you will not find in many books - Praise be to Allaah, by Whose Favour good actions are completed.

Next, I have mentioned in the subsidiary text the madhhabs of the scholars regarding the hadeeth traced, as well as the evidence and counter-evidence for each view, along with the strengths and weaknesses of each argument. We have then selected out of that the correct view which we have given in the main text. Also in the subsidiary text, we have given some issues for which there is no text in the Sunnah, but which require ijtihaad, and do not come under the title of this book.

Since the publication of this book with both main and subsidiary texts is not feasible right now due to various reasons, we have decided to publish only the main text of the book (along with brief footnotes) by Allaah's Will, and named it "Sifah Salaah an-Nabee (sal-Allaahu 'alayhe wa sallam), min at-takbeer ilaa at-tasleem ka'annaka taraahaa (The Prophet's Prayer Described, from beginning to end, as though you were watching it)".

I ask Allaah to make this work sincerely for His Face, and to help my brothers in faith to benefit from it, for He is the Hearer, the Answerer.

[9] The term, "authentic hadeeth" includes saheeh and hasan in the eyes of the muhadditheen, whether the hadeeth is saheeh li dhaatihi or saheeh li Ghayrihi, or hasan li dhaatihi or hasan li Ghayrihi.

[10] Soorah an-Najm, 53:28

[11] al-Bukhaaree and Muslim.

[12] Saheeh - collected by at-Tirmidhee, Ahmad and Ibn Abee Shaybah.

Later, I discovered that this hadeeth is actually da'eef: I had relied on Manaawee in declaring saheeh the isnaad of Ibn Abee Shaybah, but then I happened to come across it myself, and found that it was clearly weak, being the same isnaad as at-Tirmidhee and others - see my book Silsilah al-Ahaadeeth ad- Da'eefah (1783). However, its place is taken by the Prophet's saying (sal-Allaahu 'alayhe wa sallam):

«He who relates from me a saying which he knows is a lie is indeed one of the liars», collected by Muslim and others.


Methodology Of This Book

Since the purpose of this book is to convey the guidance of the Prophet (sal-Allaahu 'alayhe wa sallam) regarding Prayer, it was elementary that I would not limit myself to a particular Madhhab, for the reasons mentioned previously. Therefore, I would give whatever is authentically proved from him (sal-Allaahu 'alayhe wa sallam), as has always been the way of the scholars of Hadeeth [13], whether of old or of the recent past [14], as the excellent saying goes:

The People of Hadeeth are the People of the Messenger, although They accompany him not, they are with his every movement.[15]

Thus this book would, Allaah Willing, gather whatever is relevant to each topic from the various contents of the books of Hadeeth and the books on the differences between the Madhhabs, such that the correct verdicts found in this book would not be found totally in any one Madhhab. Hence the one acting on it, Allaah Willing, would be among those whom Allaah had guided:

{by His Grace to the Truth concerning that in which they differed, for Allaah guides whom He will to a path that is straight.}[16]

When I adopted these principles for myself, i.e. to adhere to the authentic Sunnah, and to implement them in this book as well as others, I knew for sure that this would not satisfy every group of people or sect; in fact, it would result in some, if not most of them, insulting or criticising me. This does not matter to me, for I also know that to please everyone is an unattainable notion, and that:

«He who pleases the people by angering Allaah, Allaah will entrust him to the people», as the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said. [17] The reward is with Allaah for the author of the following lines:

Nor could I ever escape from abuse, Even were I in a cave in a rugged mountain; For who can escape from the people unharmed, Even if he hides behind the eagle's wings?

It is enough for me that I believe that this is the most upright way, which Allaah has commanded the believers to take; which our Prophet Muhammad (sal-Allaahu 'alayhe wa sallam), Chief of the Messengers, has explained. This is the path which was trodden by the Pious Predecessors: the Companions, their Successors and those after them, including the four Imaams to whose Madhhabs the majority of Muslims today attribute themselves. All of them were agreed on the obligation to stick to the Sunnah and to refer to it; to ignore every view contradictory to it, no matter how great the holder or propounder of that view, for the status of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) is far greater, and his example is far truer. Because of this, I have acted on their guidance, followed in their footsteps and carried out their commands to stick to the authentic hadeeth, even if this opposes their view. These commands of theirs have influenced me greatly in my perusal of this path, and my rejection of blind taqleed (following of opinion). I ask Allaah Exalted to reward them greatly.

[13] Abdul Hayy Al-Luknaawee says in Imaam al-Kalaam fimaa yata'allaq bil-Qiraa.ah Khalf al-Imaam (p. 156), as follows: "Whoever dives into the oceans of fiqh and the fundamentals of jurisprudence with an open mind, and does not allow himself to be prejudiced, will know with certainty that in most of the principal and subsidiary issues in which the scholars have differed, the madhhab of the scholars of Hadeeth is firmer than other madhhabs. Every time I go into the branches of difference of opinion, I find the view of the muhadditheen nearest to justice - their reward is with Allaah, and He will thank them. How could it be otherwise, when they are the true inheritors of the Prophet (sal-Allaahu 'alayhe wa sallam), and the sincere agents of his Law; may Allaah include us in their company and make us die loving them."

[14] Subkee says in al-Fataawaa (1/148):

"The most important affair of the Muslims is the Prayer, which every Muslim must care about and ensure its performance and the establishment of its essentials. Related to Prayer are issues on which there is consensus and there is no escaping the truth, and other issues in which the scholars have differed. The correct approach is either to keep clear of dispute if possible, or to look for what is authentically proven from the Prophet (sal-Allaahu 'alayhe wa sallam) and adhere to that. When one does this, his Prayer will be correct and righteous, and included in the words of the Exalted:

{So whoever expects to meet his Lord, let him work correct, righteous deeds.} (Soorah al-Kahf, 18:110)

I say: The latter approach is superior, nay, obligatory; this is because the former appeoach, as well as being impossible many issues, does not fulfil his command (sal-Allaahu 'alayhe wa sallam):

«Pray as you have seen me praying», but instead leads to one's prayer being decidedly different to that of the Prophet (sal-Allaahu 'alayhe wa sallam).

[15] From the poetry of Hasan ibn Muhammad an-Nasawee, as narrated by Haafiz Diyaa' ad-Deen al-Maqdisee in his article on the excellence of the Hadeeth and its People.

[16] Soorah al-Baqarah, 2:213

[17] at-Tirmidhee, Qudaa'ee, Ibn Bushraan and others.


Sayings Of The Imaams Regarding Following The Sunnah And Ignoring Their Views Contradictory To It

It would be beneficial if we gave some of these here, for perhaps this will admonish or remind those who follow the opinion of the Imaams - nay, of those far below the Imaams in rank - blindly [18], sticking to their madhhabs or views as if these had descended from the heavens! But Allaah, Mighty and Sublime, says:

{Follow (O men!) the revelation given to you from your Lord, and follow not, as friends and protectors, other than Him. Little is it you remember of admonition} [19]

[18] This is the sort of taqleed (blind following) which Imaam at-Tahaawee was referring to when he said: "Only someone with party-spirit or a fool blindly follows opinion" - quoted by Ibn 'Aabideen in Rasm al-Muftee (vol. 1, p. 32 from the Compilation of his Essays).

[19] Soorah al-A'raaf, 7:3


1) Abu Haneefah (rahima-hullaah)

The first of them is Abu Haneefah Nu'maan ibn Thaabit, whose companions have narrated from him various sayings and diverse warnings, all of them leading to one thing: the obligation to accept the Hadeeth, and to give up following the opinions of the imaams which contradict it:

1) "When a hadeeth is found to be saheeh, then that is my madhhab." [20]

2) "It is not permitted [21] for anyone to accept our views if they do not know from where we got them." [22]

In one narration, "It is prohibited [23] for someone who does not know my evidence to give verdicts [24] on the basis of my words."

Another narration adds, "... for we are mortals: we say one thing one day, and take it back the next day."

In another narration, "Woe to you, O Ya'qoob [25]! Do not write down everything you hear from me, for it happens that I hold one opinion today and reject it tomorrow, or hold one opinion tomorrow and reject it the day after tomorrow." [26]

3) "When I say something contradicting the Book of Allaah the Exalted or what is narrated from the Messenger (sal-Allaahu 'alayhe wa sallam), then ignore my saying." [27]

[20] Ibn 'Aabideen in al-Haashiyah (1/63), and in his essay Rasm al-Muftee (1/4 from the Compilation of the Essays of Ibn 'Aabideen), Shaykh Saalih al-Fulaanee in Eeqaaz al-Himam (p. 62) and others. Ibn 'Aabideen quoted from Sharh al-Hidaayah by Ibn al-Shahnah al-Kabeer, the teacher of Ibn al-Humaam, as follows:

"When a hadeeth contrary to the Madhhab is found to be saheeh, one should act on the hadeeth, and make that his madhhab. Acting on the hadeeth will not invalidate the follower's being a Hanafee, for it is authentically reported that Abu Haneefah said: 'When a hadeeth is found to be saheeh, then that is my madhhab', and this has been related by Imaam Ibn 'Abdul Barr from Abu Haneefah and from other imaams."

This is part of the completeness of the knowledge and piety of the Imaams, for they indicated by saying this that they were not versed in the whole of the Sunnah, and Imaam ash-Shaafi'ee has elucidated this thoroughly (see later). It would happen that they would contradict a sunnah because they were unaware of it, so they commanded us to stick to the Sunnah and regard it as part of their Madhhab. May Allaah shower His mercy on them all.

[21] Ar.: halaal

[22] Ibn 'Abdul Barr in Al-Intiqaa' fee Fadaa.il ath-Thalaathah al-A'immah al-Fuqahaa' (p. 145), Ibn al-Qayyim in I'laam al-Muwaqqi'een (2/309), Ibn 'Aabideen in his Footnotes on Al-Bahr ar-Raa.iq (6/293) and in Rasm al-Muftee (pp. 29,32) and Sha'raanee in Al-Meezaan (1/55) with the second narration. The last narration was collected by 'Abbaas ad-Dawri in At- Taareekh by Ibn Ma'een (6/77/1) with a saheeh sanad on the authority of Zafar, the student of Imaam Abu Haneefah. Similar narrations exist on the authority of Abu Haneefah's companions Zafar, Abu Yoosuf and 'Aafiyah ibn Yazeed; cf. Eeqaaz (p. 52). Ibn al-Qayyim firmly certified its authenticity on the authority of Abu Yoosuf in I'laam al-Muwaqqi'een (2/344). The addition to the second narration is referenced by the editor of Eeqaaz (p. 65) to Ibn 'Abdul Barr, Ibn al-Qayyim and others.

If this is what they say of someone who does not know their evidence, what would be their response to one who knows that the evidence contradicts their saying, but still gives verdicts opposed to the evidence?! Therefore, reflect on this saying, for it alone is enough to smash blind following of opinion; that is why one of the muqallid Shaykhs, when I criticised his giving a verdict using Abu Haneefah's words without knowing the evidence, refused to believe that it was a saying of Abu Haneefah!

[23] Ar.: haraam

[24] Ar.: fatwaa

[25] i.e. Imaam Abu Haneefah's illustrious student, Abu Yoosuf (rahima-hullaah).

[26] This was because the Imaam would often base his view on Qiyaas (Analogy), after which a more potent analogy would occur to him, or a hadeeth of the Prophet (sal-Allaahu 'alayhe wa sallam) would reach him, so he would accept that and ignore his previous view. Sha'raanee's words in Al-Meezaan (1/62) are summarised as:

"Our belief, as well as that of every researcher into Imaam Abu Haneefah (radhi-yAllaahu 'anhu), is that, had he lived until the recording of the Sharee'ah, and the journeys of the Preservers of Hadeeth to the various cities and frontiers in order to collect and acquire it, he would have accepted it and ignored all the analogies he had employed. The amount of qiyaas in his Madhhab would have been just as little as that in other Madhhabs, but since the evidences of the Sharee'ah had been scattered with the Successors and their successors, and had not been collected in his lifetime, it was necessary that there be a lot of qiyaas in his Madhhab compared to that of other imaams. The later scholars then made their journeys to find and collect ahaadeeth from the various cities and towns and wrote them down; hence, some ahaadeeth of the Sharee'ah explained others. This is the reason behind the large amount of qiyaas in his Madhhab, whereas there was little of it in other Madhhabs."

Abul-Hasanaat Al-Luknaawee quoted his words in full in An- Naafi' al-Kabeer (p. 135), endorsing and expanding on it in his footnotes, so whoever wishes to consult it should do so there.

Since this is the justification for why Abu Haneefah has sometimes unintentionally contradicted the authentic ahaadeeth - and it is a perfectly acceptable reason, for Allaah does not burden a soul with more than it can bear - it is not permissible to insult him for it, as some ignorant people have done. In fact, it is obligatory to respect him, for he is one of the imaams of the Muslims through whom this Deen has been preserved and handed down to us, in all its branches; also, for he is rewarded under any circumstance: whether he is correct or wrong. Nor is it permissible for his devotees to continue sticking to those of his statements which contradict the authentic ahaadeeth, for those statements are effectively not part of his Madhhab, as the above sayings show. Hence, these are two extremes, and the truth lies in between.

{Our Lord! Forgive us, and our brethren who came before us into the Faith; and leave not, in our hearts, any rancour against those who have believed. Our Lord! You are indeed Full of Kindness, Most Merciful.} (Soorah al-Hashr 59:10)

[27] Al-Fulaanee in Eeqaaz al-Himam (p. 50), tracing it to Imaam Muhammad and then saying, "This does not apply to the mujtahid, for he is not bound to their views anyway, but it applies to the muqallid."

Sha'raanee expanded on that in Al-Meezaan (1/26):

"If it is said: 'What should I do with the ahaadeeth which my Imaam did not use, and which were found to be authentic after his death?' The answer which is fitting for you is: 'That you act on them, for had your Imaam come across them and found them to be authentic, he would have instructed you to act on them, because all the Imaams were captives in the hand of the Sharee'ah.' He who does so will have gathered all the good with both his hands, but he who says, 'I will not act according to a hadeeth unless my Imaam did so', he will miss a great amount of benefit, as is the case with many followers of the Imaams of the Madhhabs. It would be better for them to act on every hadeeth found to be authentic after the Imaam's time, hence implementing the will of the Imaams; for it is our firm belief about the Imaams that had they lived longer and come to know of those ahaadeeth which were found authentic after their time, they would have definitely accepted and acted according to them, ignoring any analogies they may have previously made, and any views they may have previously held."


2) Maalik Ibn Anas (rahima-hullaah)

As for Imaam Maalik ibn Anas, he said:

1) "Truly I am only a mortal: I make mistakes (sometimes) and I am correct (sometimes). Therefore, look into my opinions: all that agrees with the Book and the Sunnah, accept it; and all that does not agree with the Book and the Sunnah, ignore it." [28]

2) "Everyone after the Prophet (sal-Allaahu 'alayhe wa sallam) will have his sayings accepted and rejected - not so the Prophet (sal-Allaahu 'alayhe wa sallam)." [29]

3) Ibn Wahb said: "I heard Maalik being asked about cleaning between the toes during ablution. He said: 'The people do not have to do that.' I did not approach him until the crowd had lessened, when I said to him, 'We know of a sunnah about that.' He said: 'What is that ?' I said: 'Layth ibn Sa'd, Ibn Lahee'ah and 'Amr ibn al-Haarith narrated to us from Yazeed ibn 'Amr al-Ma'aafiri from Abu 'Abdur-Rahman al-Hubuli from Mustawrid ibn Shaddaad al-Qurashee who said: 'I saw the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) rubbing between his toes with his little finger.' He said: 'This hadeeth is sound; I had not heard of it at all until now.' Afterwards, I heard him being asked about the same thing, on which he ordered cleaning between the toes." [30]

[28] Ibn 'Abdul Barr in Jaami' Bayaan al-'Ilm (2/32), Ibn Hazm, quoting from the former in Usool al-Ahkaam (6/149), and similarly Al-Fulaanee (p. 72)

[29] This is well known among the later scholars to be a saying of Maalik. Ibn 'Abdul Haadee declared it saheeh in Irshaad as-Saalik (227/1); Ibn 'Abdul Barr in Jaami' Bayaan al-'Ilm (2/91) and Ibn Hazm in Usool al-Ahkaam (6/145, 179) had narrated it as a saying of Al-Hakam ibn 'Utaibah and Mujaahid; Taqee ad- Deen as-Subkee gave it, delighted with its beauty, in al-Fataawaa (1/148) as a saying of Ibn 'Abbaas, and then said: "These words were originally those of Ibn 'Abbaas and Mujaahid, from whom Maalik (radhi-yAllaahu 'anhu) took them, and he became famous for them." It seems that Imaam Ahmad then took this saying from them, as Abu Daawood has said in Masaa.il of Imaam Ahmad (p. 276): "I heard Ahmad say, 'Everyone is accepted and rejected in his opinions, with the exception of the Prophet (sal-Allaahu 'alayhe wa sallam)'."

[30] From the Introduction to Al-Jarh wat-Ta'deel of Ibn Abee Haatim, pp. 31-2.


3) ash-Shaafi'ee (rahima-hullaah)

As for Imaam Shaafi'ee, the quotations from him are most numerous and beautiful [31], and his followers were the best in sticking to them:

1. "The sunnahs of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) reach, as well as escape from, every one of us. So whenever I voice my opinion, or formulate a principle, where something contrary to my view exists on the authority of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), then the correct view is what the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) has said, and it is my view." [32]

2. "The Muslims are unanimously agreed that if a sunnah of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) is made clear to someone, it is not permitted33 for him to leave it for the saying of anyone else." [34]

3. "If you find in my writings something different to the Sunnah of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), then speak on the basis of the Sunnah of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), and leave what I have said."

In one narration: "... then follow it (the Sunnah), and do not look sideways at anyone else's saying." [35]

4. "When a hadeeth is found to be saheeh, then that is my madhhab." [36]

5. "You37 are more knowledgeable about Hadeeth than I, so when a hadeeth is saheeh, inform me of it, whether it is from Kufah, Basrah or Syria, so that I may take the view of the hadeeth, as long as it is saheeh." [38]

6. "In every issue where the people of narration find a report from the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) to be saheeh which is contrary to what I have said, then I take my saying back, whether during my life or after my death." [39]

7. "If you see me saying something, and contrary to it is authentically-reported from the Prophet (sal-Allaahu 'alayhe wa sallam), then know that my intelligence has departed." [40]

8. "For everything I say, if there is something authentic from the Prophet (sal-Allaahu 'alayhe wa sallam) contrary to my saying, then the hadeeth of the Prophet (sal-Allaahu 'alayhe wa sallam) comes first, so do not follow my opinion." [41]

9. "Every statement on the authority of the Prophet (sal-Allaahu 'alayhe wa sallam) is also my view, even if you do not hear it from me." [42]

[31] Ibn Hazm says in Usool al-Ahkaam (6/118):

"Indeed, all the fuqahaa' whose opinions are followed were opposed to taqleed, and they forbade their companions from following their opinion blindly. The sternest among them in this regard was ash-Shaafi'ee (rahima-hullaah), for he repeatedly emphasised, more than anyone else, following the authentic narrations and accepting whatever the proof dictated; he also made himself innocent of being followed totally, and announced this to those around him. May this benefit him in front of Allaah, and may his reward be of the highest, for he was the cause of great good."

[32] Related by al-Haakim with a continuous sanad up to Shaafi'ee, as in Taareekh Dimashq of Ibn 'Asaakir (15/1/3), I'laam al-Muwaqqi'een (2/363, 364) and Eeqaaz (p. 100).

[33] Ar.: halaal

[34] Ibn al-Qayyim (2/361) and Fulaanee (p. 68)

[35] Harawee in Dhamm al-Kalaam (3/47/1), Khateeb in Al-Ihtijaaj bi ash-Shaafi'ee (8/2), Ibn 'Asaakir (15/9/10), an-Nawawee in al-Majmoo' (1/63), Ibn al-Qayyim (2/361) and Fulaanee (p. 100); the second narration is from Hilyah al-Awliyaa' of Abu Nu'aym.

[36] an-Nawawee in Al-Majmoo' (1/63), Sha'raanee (1/57), giving its sources as al-Haakim and al-Bayhaqee, and Fulaanee (p. 107). Sha'raanee said: "Ibn Hazm said: 'That is, ...found to be saheeh by him or by any other Imaam'." His saying given next confirms this understanding.

an-Nawawee says: "Our companions acted according to this in the matter of tathweeb (calling to prayer in addition to the adhaan), the conditions on coming out of ihraam due to illness, and other issues well-known in the books of the Madhhab. Among those of our companions who are reported to have passed judgment on the basis of the hadeeth (i.e. rather than the saying of ash-Shaafi'ee) are Abu Ya'qoob al-Buweetee and Abu l-Qaasim ad-Daariki. Of our companions from the muhadditheen, Imaam Abu Bakr Al-Bayhaqee and others employed this approach. Many of our earliest companions, if they faced an issue for which there was a hadeeth, and the madhhab of ash-Shaafi'ee was contrary to it, would act according to the hadeeth and give verdicts based on it, saying, 'The madhhab of ash-Shaafi'ee is whatever agrees with the hadeeth.' Shaykh Abu 'Amr (Ibn as-Salaah) says, 'Whoever among the Shaafi'ees found a hadeeth contradicting his Madhhab, he would consider whether he fulfilled the conditions of ijtihaad generally, or in that particular topic or issue, in which case he would be free to act on the hadeeth; if not, but nevertheless he found it hard to contradict the hadeeth after further analysis, he would not be able to find a convincing justification for opposing the hadeeth. Hence, it would be left for him to act according to the hadeeth if an independent imaam other than ash-Shaafi'ee had acted on it, and this would be justification for his leaving the Madhhab of his Imaam in that issue.' What he (Abu 'Amr) has said is correct and established. Allaah knows best."

There is another possibility which Ibn as-Salaah forgot to mention: what would one do if he did not find anyone else who acted according to the hadeeth? This has been answered by Taqee ad-Deen as-Subkee in his article, The Meaning of Shaafi'ee's saying, "When a hadeeth is found to be saheeh, then that is my madhhab" (p. 102, vol. 3): "For me, the best thing is to follow the hadeeth. A person should imagine himself in front of the Prophet (sal-Allaahu 'alayhe wa sallam), just having heard it from him: would there be leeway for him to delay acting on it? No, by Allaah...and everyone bears a responsibility according to his understanding."

The rest of this discussion is given and analysed in I'laam al-Muwaqqi'een (2/302, 370) and in the book of al-Fulaane, (full title:) Eeqaaz Himam ulu l-Absaar, lil-Iqtidaa' bi Sayyid al-Muhaajireen wal-Ansaar, wa Tahdheeruhum 'an al-Ibtidaa' ash- Shaa'i' fee l-Quraa wal-Amsaar, min Taqleed al-Madhaahib ma'a l- Hamiyyah wal-'Asabiyyah bain al-Fuqahaa' al-A'saar (Awakening the Minds of those who have Perception, towards following the Leader of the Emigrants and Helpers, and Warning them against the Innovation Widespread among Contemporary Jurists in the Towns and Cities, of following Madhhabs with Zeal and Party- Spirit). The latter is a unique book in its field, which every desirer of truth should study with understanding and reflection.

[37] addressing Imaam Ahmad ibn Hanbal (rahima-hullaah).

[38] Related by Ibn Abee Haatim in Aadaab ash-Shaafi'ee (pp. 94-5), Abu Nu'aym in Hulyah al-Awliyaa' (9/106), al-Khateeb in al-Ihtijaaj bish-Shaafi'ee (8/1), and from him Ibn 'Asaakir (15/9/1), Ibn 'Abdul Barr in al-Intiqaa' (p. 75), Ibn al-Jawzee in Manaaqib al-Imaam Ahmad (p. 499) and Harawee (2/47/2) with three routes from 'Abdullaah ibn Ahmad ibn Hanbal from his father that ash-Shaafi'ee said to him: ...etc; thus, it is authentic on the authority of Shaafi'ee. This is why Ibn al-Qayyim attributed it definitely to him in I'laam (2/325), as did Fulaanee in Eeqaaz (p. 152) and then said: "Bayhaqee said: 'This is why he - i.e. ash-Shaafi'ee - used hadeeth so much, because he gathered knowledge from the people of Hijaaz, Syria, Yemen and 'Iraq, and so accepted all that he found to be authentic, without leaning towards or looking at what he had considered out of the Madhhab of the people of his land when the truth was clear to him elsewhere. Some of those before him would limit themselves to what they found in the Madhhab of the people of their land, without attempting to ascertain the authenticity of what opposed it. May Allaah forgive all of us'."

[39] Abu Nu'aym (9/107), Harawee (47/1), Ibn al-Qayyim in I'laam al-Muwaqqi'een (2/363) and Fulaanee (p. 104).

[40] Ibn Abee Haatim in al-Aadaab (p. 93), Abul Qaasim Samarqandee in al-Amaalee, as in the selection from it by Abu Hafs al-Mu'addab (234/1), Abu Nu'aym (9/106) and Ibn 'Asaakir (15/10/1) with a saheeh sanad.

[41] Ibn Abee Haatim, Abu Nu'aym and Ibn 'Asaakir (15/9/2).

[42] Ibn Abee Haatim (pp. 93-4).


4) Ahmad Ibn Hanbal (rahima-hullaah)

Imaam Ahmad was the foremost among the Imaams in collecting the Sunnah and sticking to it, so much so that he even "disliked that a book consisting of deductions and opinions be written." [43] Because of this he said:

1. "Do not follow my opinion; neither follow the opinion of Maalik, nor Shaafi'ee, nor Awzaa'i, nor Thawri, but take from where they took." [44]

In one narration: "Do not copy your Deen from anyone of these, but whatever comes from the Prophet (sal-Allaahu 'alayhe wa sallam) and his Companions, take it; next are their Successors, where a man has a choice."

Once he said: "Following [45] means that a man follows what comes from the Prophet (sal-Allaahu 'alayhe wa sallam) and his Companions; after the Successors, he has a choice." [46]

2. "The opinion of Awzaa'i, the opinion of Maalik, the opinion of Abu Haneefah: all of it is opinion, and it is all equal in my eyes. However, the proof is in the narrations (from the Prophet (sal-Allaahu 'alayhe wa sallam) and his Companions)." [47]

3. "Whoever rejects a statement of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) is on the brink of destruction." [48]

[43] Ibn al-Jawzee in al-Manaaqib (p. 192)

[44] Fulaanee (p. 113) and Ibn al-Qayyim in I'laam (2/302).

[45] Ar.: ittibaa'

[46] Abu Daawood in Masaa.il of Imaam Ahmad (pp. 276-7)

[47] Ibn 'Abdul Barr in Jaami' Bayaan al-'Ilm (2/149).

[48] Ibn al-Jawzee (p. 182).


The Imaams' Followers Leaving Their Views If These Contradicted The Sunnah

These are the clear, lucid sayings of the Imaams (Allaah Exalted be pleased with them) about sticking to the Hadeeth and forbidding the following of their opinion without clearly- visible evidence, such that mere opinion and interpretation is not acceptable.

Hence, whoever adhered to whatever of the Sunnah that was proved authentic, even if it opposed some of the Imaams' sayings, he would not be conflicting with their madhhab, nor straying from their path; rather, such a person would be following all of them and would be grasping the most trustworthy hand-hold, which never breaks. However, this would not be the case with the one who abandoned any of the authentic Sunnah simply because it contradicted their views; nay, such a person would be being disobedient to them and opposing their above mentioned sayings, while Allaah says:

{But no, by Your Lord, they can have no (real) faith, until they make you judge in all disputes between them, and find in their souls no resistance against your decisions, but accept them with the fullest conviction} [49]

He also says:

{Then let those beware who withstand the Messenger's order, lest some trial befall them or a grievous penalty be inflicted on them} [50]

Haafiz Ibn Rajab al-Hanbali (rahima-hullaah) says:

"Therefore it is obligatory on anyone who hears of a command of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) or knows it, to explain it to the Ummah, advise them sincerely, and order them to follow his command, even if it contradicts the opinion of someone great. This is because the authority of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) has the most right to be respected and followed, over and above the opinion of anyone great who has unknowingly contradicted the Messenger's command in any matter. This is why the Companions and those after would refute anyone who contradicted the authentic Sunnah, sometimes being very stern in their refutation [51], not out of hatred for that person, for they loved and respected him, but because the Messenger of Allaah was more beloved to them, and his command was superior to the command of any other created being. Hence, when the order of the Messenger and that of someone else conflicted, the order of the Messenger would be more fitting to be enforced and followed. None of this would stop them respecting the person they had opposed because they knew that he would be forgiven [52]; in fact, the latter would not mind his instruction being opposed when the command of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) was clearly shown to be opposite." [53]

Indeed, how could they mind that, when they had ordered their followers to do so, as we have seen, and had enjoined on them to abandon any of their views which contradicted the Sunnah. In fact, Imaam ash-Shaafi'ee (rahima-hullaah) told his companions to attribute the authentic Sunnah to him also, even if he had not adopted it or had adopted something contradictory to it. Hence, when the analyst Ibn Daqeeq al-'Eed (rahima-hullaah) collected together, in a bulky volume, the issues in which one or more of the four Imaams' madhhabs had contradicted the authentic hadeeth, he wrote at the beginning of it, "It is prohibited to attribute these answers to the Mujtahid Imaams, and obligatory on the jurists who follow their opinions to know of these so that they do not quote them regarding these and thus lie against them." [54]

Due to all that we have mentioned, the disciples of the Imaams, a number of people from those of old, and a few from those of later time55, would not accept all of their Imaam's views; they actually ignored many when they found them to be clearly against the Sunnah. Even the two Imaams, Muhammad ibn al-Hasan and Abu Yoosuf (rahima-hullaah) differed from their Shaykh Abu Haneefah "in about a third of the Madhhab" [56], as the books of Masaa.il prove. Similarly is said about Imaam al-Muzanee [57] and other followers of ash-Shaafi'ee and other Imaams; were we to start giving examples, the discussion would become exceedingly, long, and we would digress from what we set out to do in this Introduction, so we shall limit ourselves to two instances:

1) Imaam Muhammad says in his Muwatta' [58] (p. 158), "As for Abu Haneefah, he did not regard there being a prayer to ask for rain, but we hold that the imaam prays two rak'ahs and then supplicates and holds out his wrapping garment..."

2) We have 'Isaam ibn Yoosuf al-Balkhee, one of the companions of Imaam Muhammad59 and a servant of Imaam Abu Yoosuf [60], who "would give verdicts contrary to Imaam Abu Haneefah because he did not know the latter's evidence, and other evidence would present itself to him, so he would give verdicts using that." [61] Hence, "he would raise his hands on bowing (in prayer) and on rising from it" [62], as is the mutawaatir sunnah of the Prophet (sal-Allaahu 'alayhe wa sallam); the fact that his three Imaams (i.e. Abu Haneefah, Abu Yoosuf and Muhammad) said otherwise did not prevent him from practising this sunnah. This is the approach which every Muslim is obliged to have, as we have already seen from the testimony of the Four Imaams, and others.

To sum up: I sincerely hope that no follower of an Imaam will race to condemn the principles of this book and abandon benefiting from the sunnahs of the Prophet (sal-Allaahu 'alayhe wa sallam) which it contains, with the argument that they are contrary to his Madhhab. I hope that such a person will instead consider what we have given of the exhortations of the Imaams towards the obligation to act on the Sunnah and ignore their sayings contradictory to it. I hope also that he will realise that to condemn the attitude of this book is to condemn whichever Imaam he is following, for we have taken these principles from those Imaams, as we have explained. Therefore, whoever refuses to be guided by them on this path is in great danger, for such refusal necessitates turning away from the Sunnah, the Sunnah to which we have been ordered to refer in cases of difference of opinion and on which we have been commanded to depend.

I ask Allaah to make us among those about whom He says,

{The answer of the believers, when summoned to Allaah and His Messenger, in order that he may judge betweeen them, is no other than this: they say, "We hear and we obey" - it is such as these that will attain Success. It is those who obey Allaah and His Messenger, and fear Allaah, and keep their duty to Him, who will triumph} [63]

[49] Soorah an-Nisaa', 4:65

[50] Soorah an-Noor, 24:63

[51] Even against their fathers and learned men, as at-Tahaawee in Sharh Ma'aani al-Aathaar (1/372) and Abu Ya'laa in his Musnad (3/1317) have related, with an isnaad of trustworthy men, from Saalim ibn 'Abdullaah ibn 'Umar, who said:

"I was sitting with Ibn 'Umar (radhi-yAllaahu 'anhu) in the mosque once, when a man from the people of Syria came to him and asked him about continuing the 'Umrah onto the Hajj (known as Hajj Tamattu'). Ibn 'Umar replied, 'It is a good and beautiful thing.' The man said: 'But your father (i.e. 'Umar ibn al-Khattaab) used to forbid it!' So he said: 'Woe to you! If my father used to forbid something which the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) practised and commanded, would you accept my father's view, or the order of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) ?' He replied, 'The order of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam).' He said: 'So go away from me.' Ahmad (no. 5700) related similarly, as did at-Tirmidhee (2/82) and declared it saheeh.

Also, Ibn 'Asaakir (7/51/1) related from Ibn Abee Dhi.b, who said:

"Sa'd ibn Ibraaheem (i.e. the son of 'Abdur Rahmaan ibn 'Awf) passed judgment on a man on the basis of the opinion of Rabee'ah ibn Abu 'Abdur Rahmaan, so I informed him of the saying of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) which was contradictory to the judgment. Sa'd said to Rabee'ah, 'We have Ibn Abee Dhi.b, whom I regard to be reliable, narrating from the Prophet (sal-Allaahu 'alayhe wa sallam) contrary to what I ruled.' Rabee'ah said to him, 'You have made your effort, and your judgment has been passed.' Sa'd said: 'Most amazing! I enforce the decree of Sa'd, and not the decree of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam)! No, I shall withdraw the decree of Sa'd, son of the mother of Sa'd, and enforce the decree of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam).' So Sa'd called for the written decree, tore it up and gave a new verdict."

[52] In fact, he would be rewarded, because of the Prophet's saying (sal-Allaahu 'alayhe wa sallam):

«When a judge passes judgment, if he makes his effort (ijtihaad) and rules correctly, he will have two rewards; if he makes his effort (ijtihaad) and rules wrongly, he will have one reward.» (Related by al-Bukhaaree, Muslim and others.)

[53] Quoted in the notes on Eeqaaz al-Himam (p. 93)

[54] Fulaanee (p. 99)

[55] cf. al-Waaqi'ah 56:13-14

[56] Ibn 'Aabideen in Haashiyah (1/62), and Luknaawee gave its source in an-Naafi' al-Kabeer (p. 93) as Ghazaalee.

[57] He himself says at the beginning of his Concise Shaafi'ee Fiqh (printed in the margin of Imaam Shaafi'ee's Al-Umm):

"This book is a selection from the knowledge of Muhammad ibn Idrees al-Shaafi'ee (rahima-hullaah) and from the meanings of his sayings, to aid the understanding of whoever wants it, knowing of his forbidding the following of his, or anyone else's, opinion, so that such a person may carefully look for his Deen in it."

[58] In which he has explained his opposing his Imaam in about twenty Masaa.il (nos. 42, 44, 103, 120, 158, 169, 172, 173, 228, 230, 240, 244, 274, 275, 284, 314, 331, 338, 355, 356 - from Ta'leeq al-Mumajjid 'alaa Muwatta' Muhammad (Important Notes on Muhammad's Muwatta'))

[59] Ibn 'Aabideen mentioned him among them in Haashiyah (1/74) and in Rasm al-Muftee (1/17). Qurashee mentioned him in al-Jawaahir al-Madiyyah fee Tabaqaat al-Hanafeeyyah (p. 347) and said: "He was a reliable transmitter of Hadeeth. He and his brother Ibraaheem were the two Shaykhs of Balakh of their time."

[60] Al-Fawaa.id al-Bahiyyah fee Taraajum al-Hanafeeyyah (p. 116)

[61] Al-Bahr ar-Raa.iq (6/93) and Rasm al-Muftee (1/28).

[62] Al-Fawaa.id (p. 116); the author then added a useful note:

"From this can be deduced the falsity of Makhool's narration from Abu Haneefah: 'that he who raises his hands during Prayer, his Prayer is ruined', by which Ameer, the scribe of Itqaanee, was deceived, as has been mentioned under his biography. 'Isaam ibn Yoosuf, a companion of Abu Yoosuf, used to raise his hands, so if the above-mentioned narration had any foundation, Abu Yoosuf and 'Isaam would have known about it. It can also be deduced that if a Hanafee ignored the madhhab of his Imaam in an issue due to the strength of the evidence against it, this would not take him outside the ranks of the Imaam's followers, but this would in fact be proper taqleed in the guise of leaving taqleed; do you not see that 'Isaam ibn Yoosuf left Abu Haneefah's madhhab of not raising the hands, but he is still counted as a Hanafee?...To Allaah I complain of the ignorance of our time, when they insult anyone who does not follow his Imaam in an issue because of the strength of evidence against it, and expel him from the fold of that Imaam's followers! This is not surprising when those who do this are from the ordinary masses, but it is amazing when it comes from those who imitate men of learning but plod along that path like cattle!"

[63] an-Noor 24:51-52


Misconceptions Cleared

The preceding introduction was written ten years ago, during which time it has become apparent to us that our words have had a positive effect on Muslim youth in guiding them towards the obligation in matters of their Deen and worship to return to the pure sources of Islaam: the Book and the Sunnah. Among them, there was an increase in the ranks of of those who practised the Sunnah and devoted themselves to it, - Praise be to Allaah - such that they became conspicuous for it. However, I still found among some of them a steadfastness in failing to practise the Sunnah: not due to any doubt about its obligation after reading the Qur.aanic verses and narrations from the Imaams about going back to the Sunnah, but because of some objections and misconceptions which they had heard from some muqallid Shaykhs. Therefore, I decided to mention these incorrect notions and refute them, so that perhaps ths would encourage more people to practise the Sunnah and thus be among the Saved Sect, Allaah Willing.


Misconception One

Some of them say, "There is no doubt that it is obligatory to return to the guidance of our Prophet (sal-Allaahu 'alayhe wa sallam) in the matters of our Deen, especially in the recommended acts of worship such as Prayer, where there is no room for opinion or ijtihaad, due to their immutable nature. However, we hardly hear any of the muqallid Shaykhs propounding this; in fact, we find them upholding difference of opinion, which they regard as flexibility for the Ummah. Their proof for this is the hadeeth which they repeatedly quote in such circumstances, when refuting the helpers of the Sunnah, 'The difference of opinion (ikhtilaaf) among my Ummah is a mercy (rahmah)'. It seems to us that this hadeeth contradicts the principles to which you invite and based on which you have compiled this book and others. So, what do you say about this hadeeth ?"

Answer: The answer is from two angles:

A) Firstly: This hadeeth is not authentic; in fact, it is false and without foundation. 'Allaamah Subkee said: "I have not come across an authentic or weak or fabricated chain of narration for it", i.e. no chain of narrators exists for this "hadeeth"!

It has also been related with the wordings: "... the difference of opinion among my Companions is a mercy for you" and "My Companions are like the stars, so whichever of them you follow, you will be guided." Both of these are not authentic: the former is very feeble; the latter is fabricated. (See Appendix 1)

B) Secondly: This hadeeth contradicts the Glorious Qur.aan, for the aayaat forbidding division in the Deen and enjoining unity are too well-known to need reminding. However, there is no harm in giving some of them by way of example: Allaah says,

{...and do not fall into disputes, lest you lose heart and your power depart} [1];

{And do not be among those join deities with Allaah, those who split up their Deen and become sects - each party rejoicing with what it has!} [2];

{But they will not cease to differ, except those on whom your Lord bestows His Mercy} [3].

Therefore, if those on whom your Lord has mercy do not differ, and the people of falsehood differ, how can it make sense that differing is a mercy?!

Hence, it is established that this hadeeth is not authentic, neither in the chain of narration, nor in meaning; therefore, it is clear and obvious that it cannot be used to justify resistance towards acting on the Book and the Sunnah, which is what our Imaams have commanded us anyway.

[1] Soorah al-Anfaal, 8:46

[2] Soorah ar-Room, 30:31-2

[3] Soorah Hood, 11:118-9


Misconception Two

Others say, "If differing in the Deen is forbidden, what do you say about the differences among the Companions and among the Imaams after them? Is there any distinction between their differing and that of later generations ?"

Answer: Yes, there is a big difference between these two examples of differing, which manifests itself in two ways: firstly, in cause; secondly, in effect.

A) As for the differing among the Companions, that was unavoidable, natural difference of understanding: they did not differ by choice. Other factors of their time contributed to this, necessitating difference of opinion, but these vanished after their era.[4] This type of differing is impossible to totally remove and such people cannot be blamed in the light of the above mentioned aayaat because of the absence of the appropriate conditions, i.e. differing on purpose and insisting on it.

However, as for the differing found among the muqallideen today, there is no overriding excuse for it. To one of them, the proof from the Book and the Sunnah is shown, which happens to support a Madhhab other than his usual one, so he puts the proof aside for no other reason except that it is against his Madhhab. It is as though his Madhhab is the original, or it is the Deen which Muhammad (sal-Allaahu 'alayhe wa sallam) brought, while other Madhhabs are separate Deens which have been abrogated! Others take the opposite extreme, regarding the Madhhabs - for all their differences - as parallel codes of Law, as some of their later adherents explain[5]: there is no harm in a Muslim taking what he likes from them and leaving what he likes, because they are all valid codes of Law !

Both these categories of people justify their remaining divided by this false hadeeth, "The differing among my Ummah is a mercy" - so many of them we hear using this as evidence! Some of them give the reason behind this hadeeth and its purpose by saying that it ensures flexibility for the Ummah! Apart from the fact that this "reason" is contrary to the clear Qur.aanic verses and to the meanings of the Imaam's words mentioned, there is also text fom some Imaams to refute it.

Ibn al-Qaasim said:

"I heard Maalik and Layth saying about the differing of the Companions of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), 'It is not as people say: "There is flexibility in it"; no, it is not like that, but it is a matter of some being mistaken and some being correct'." [6]

Ashhab said:

"Maalik was asked about the person who accepted a hadeeth narrated by reliable people in the authority of the Companions of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam): 'Do you see any flexibility there?' He said: 'No, by Allaah, so that he may be on the truth. Truth can only be one. Two contradictory views, can both be correct?! Truth and right are only one." [7]

Imaam Muzanee, a companion of Imaam ash-Shaafi'ee said:

"The Companions of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) indeed differed, and some of them corrected others. Some scrutinised others' views and found fault with them. If all their views had been correct, they would not have done so.

'Umar ibn al-Khattab became angry at the dispute between Ubayy ibn Ka'b and Ibn Mas'ood about prayer in a single garment. Ubayy said: 'Prayer in one garment is good and fine; Ibn Mas'ood said: 'That is only if one does not have many clothes.' So 'Umar came out in anger, saying, 'Two men from among the companions of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), who are looked up to and learnt from, disputing? Ubayy has spoken the truth and not cared about Ibn Mas'ood. But if I hear anyone disputing about it after this I will do such-and-such to him'." [8]

Imaam Muzanee also said:

"There is the one who allows differing and thinks that if two scholars make ijtihaad on a problem and one says, 'Halaal', while the other says, 'Haraam', then both have arrived at the truth with their ijtihad! It can be said to such a person, 'Is this view of yours based on the sources or on qiyaas (analogy) ?' If he says, 'On the sources', it can be said: 'How can it be based on the sources, when the Qur.aan negates differing ?' And if he says, 'On analogy', it can be said: 'How can the sources negate differing, and it be allowed for you to reason by analogy that differing is allowed?! This is unacceptable to anyone intelligent, let alone to a man of learning." [9]

If it is said further: "What you have quoted from Imaam Maalik that truth is only one, not plural, is contradicted by what is found in Al-Madkhal al-Fiqhi by Shaykh Zarqaa' (1/89), "The Caliphs Abu Ja'far al-Mansoor and later ar- Rasheed proposed to select the Madhhab of Imaam Maalik and his book Al-Muwatta' as the official code of Law for the 'Abbaasi empire, but Maalik forbade them from this, saying, "Indeed, the Companions of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) differed in the non- fundamental issues and were scattered in various towns, but each of them was correct."

I say: This incident of Imaam Maalik (rahima-hullaah) is well- known, but his saying at the end, "but each of them was correct" is one for which I find no basis in any of the narrations or sources I have come across [10], by Allaah, except for one narration collected by Abu Nu'aym in Hilyah al-Awliyaa' (6/332), but with a chain of narrators which includes al-Miqdaam ibn Daawood who is classified among the weak narrators by adh-Dhahabee in ad-Du'afaa'; not only this, but the wording of it is, "... but each of them was correct in his own eyes." Hence the phrase "in his own eyes" shows that the narration in Madkhal is fabricated; indeed, how could it be otherwise, when it contradicts what has been reported on reliable authority from Imaam Maalik that truth is only one and not plural, as we have mentioned, and this is agreed on by all the Imaams of the Companions and the Successors as well as the four Mujtahid Imaams and others. Ibn 'Abdul Barr says, "If the conflicting views could both be right, the Salaf would not have corrected each other's ijtihaad, judgments, and verdicts. Simple reasoning forbids that something and its opposite can both be correct; as the fine saying goes,

To prove two opposites simultaneously is the most hideous absurity." [11]

If it is said further, "Given that this narration from Imaam Maalik is false, why did he forbid al-Mansoor from bringing the people together on his book Al-Muwatta' rather than acceding to the Caliph's wish ?"

I say: The best that I have found in answer to this is what Haafiz Ibn Katheer has mentioned in his Sharh Ikhtisaar 'Uloom al-Hadeeth (p.31), that Imaam Maalik said: "Indeed the people have come together on, and know of, things which we are not acquainted with." This was part of the excellence of his wisdom and impartiality, as Ibn Katheer (rahima-hullaah) says.

Hence, it is proved that all differing is bad, not a mercy! However, one type of differing is reprehensible, such as that of staunch followers of the Madhhabs, while another type is not blameworthy, such as the differing of the Companions and the Imaams who succeeded them - May Allaah raise us in their company, and give us the capability to tread their path.

Therefore, it is clear that the differing of the Companions was not like that of the muqallideen. Briefly: the Companions only differed when it was inevitable, but they used to hate disputes, and would avoid them whenever possible; as for the muqallideen, even though it is possible in a great many cases to avoid differing, they do not agree nor strive towards unity; in fact, they uphold differing. Hence there is an enormous gulf between these two types of people in their difference of opinion.

This was from the point of view of cause.

B) The difference in effect is more obvious.

The Companions (radhi-yAllaahu 'anhum), despite their well- known differing in non-fundamental issues, were extremely careful to preserve outward unity, staying well-away from anything which would divide them and split their ranks. For example, there were among them those who approved of saying the basmalah loudly (in prayer) and those who did not; there were those who held that raising the hands (in prayer) was recommended and those who did not; there were those who held that touching a woman nullified ablution, and those who did not; - but despite all that, they would all pray together behind one imaam, and none of them would disdain from praying behind an imaam due to difference of opinion.

As for the muqallideen, their differing is totally opposite, for it has caused Muslims to be divided inthe mightiest pillar of faith after the two testifications of faith: none other than the Salaah (Prayer). They refuse to pray together behind one imaam, arguing that the imaam's prayer is invalid, or at least detestable, for someone of a different Madhhab. This we have heard and seen, as others beside us have seen12; how can it not be, when nowadays some famous books of the Madhhabs rule such cases of invalidity or detestability. The result of this has been that you find four Mihraabs (alcoves) in some large congregational mosques, in which four imaams successively lead the Prayer, and you find people waiting for their imaam while another imaam is already standing in Prayer!!!

In fact, to some muqallideen, the difference between the Madhhabs has reached a worse state than that, such as a ban in marriage between Hanafees and Shaafi'ees; one well known Hanafee scholar, later nicknamed Muftee ath-Thaqalayn (The Muftee for Humans and Jinn), issued a fatwaa allowing a Hanafee man to marry a Shaafi'ee woman, because "her position is like that of the People of the Book"13 ! This implies - and implied meanings are acceptable to them - that the reverse case is not allowed, i.e. a Hanafee woman marrying a Shaafi'ee man, just as a Muslim woman cannot marry a Jew or Christian?!!

These two examples, out of many, are enough to illustrate to anyone intelligent the evil effects of the differing of the later generations and their insistence upon it, unlike the differing of the earlier generations (the Salaf), which did not have any adverse effect on the Ummah. Because of this, the latter are exempt from the verses prohibiting division in the Deen, unlike the later generations. May Allaah guide us all to the Straight Path.

Further, how we wish that the harm caused by such differing be limited to among themselves and not extend to the other peoples being given da'wah, for then it would not be that bad, but it is so sad when they allow it to reach the non- believers in many areas around the world, and their differing obstructs the entry of people in large numbers into the Deen of Allaah! The book Zalaam min al-Gharb by Muhammad al-Ghazaalee (p. 200) records the following incident,

"It so happened during a conference held at the University of Princeton in America that one of the speakers raised a question, one which is a favourite of the Orientalists and the attackers of Islaam: 'Which teachings do the Muslims advance to the world in order to specify the Islaam towards which they are inviting ? Is it Islamic teachings as understood by the Sunnis? Or is it as understood by the Imaami or Zaydi Shee'ahs? Moreover, all of these are divided further amongst themselves, and further, some of them believe in limited progression in thought, while others believe obstinately in fixed ideas.'

The result was that the inviters to Islaam left those being invited in confusion, for they were themselves utterly confused." [14]

In the Preface to Hadiyyah as-Sultaan ilaa Muslimee Bilaad Jaabaan by 'Allaamah Sultaan al-Ma'soomi (rahima-hullaah), the author says,

A query was posed to me by the Muslims from Japan, from the cities of Tokyo and Osaka in the far east, "What is the actual Deen of Islaam? What is a Madhhab? Is it necessary for one ennobled by the Deen of Islaam to adhere to one of the four Madhhabs? That is, should he be Maaliki, Hanafee, Shaafi'ee or Hanbali, or is it not necessary?"

This was because a major differing, a filthy dispute, had occured here, when a number of groups of Japanese intellectuals wanted to enter into the Deen of Islaam, and be ennobled by the nobility of Eeman. When they proposed this to some Muslims present in Tokyo, some people from India said: "It is best that they choose the Madhhab of Abu Haneefah, for he is the Lamp of the Ummah"; some people from Indonesia (Java) said: "No, they should be Shaafi'ee!" So when the Japanese heard these statements, they were extremely perplexed and were thrown off their original purpose. Hence the issue of the Madhhabs became a barrier in the path of their accepting Islaam!!

[4] cf. Al-Ihkaam fee Usool al-Ahkaam by Ibn Hazm, Hujjatullaah al-Baalighah by ad-Dehlawee, and the latter's essay dealing specifically with this issue, 'Iqd al-Jeed fee Ahkaam al-Ijtihaad wat-Taqleed.

[5] See Faid al-Qadeer by al-Manaawee (1/209) or Silsilah al-Ahaadeeth ad-Da'eefah (1/76, 77)

[6] Ibn 'Abdul Barr in Jaami' Bayaan al-'Ilm (2/81-2)

[7] ibid. (2/82, 88-9)

[8] ibid. (2/83-4)

[9] ibid (2/89)

[10] cf. Al-Intiqaa' by Ibn 'Abdul Barr (41), Kashf al-Mughatta fee Fadl al-Muwatta' (pp. 6-7) by Ibn 'Asaakir, and Tadhkirah al-Huffaaz by adh-Dhahabee (1/195).

[11] Jaami' Bayaan al-'Ilm (2/88)

[12] see Chapter Eight of the book, Maa Laa Yajooz min al-Khilaaf (pp. 65-72), where you will find numerous examples of what we have indicated, some of them involving scholars of Al-Azhar.

[13] Al-Bahr ar-Raa.iq.

[14] I now say: Muhammad al-Ghazaalee's recent writings such as his newly-released book entitled As-Sunnah an-Nabawiyyah bayna Ahl al-Hadeeth wa Ahl al-Fiqh (The Prophetic Sunnah between the People of Hadeeth and the People of Fiqh) have confirmed that he himself is one of those inviters to Islaam who are "themselves utterly confused"! His writings have for long betrayed his confusion, his distortion of the Sunnah, and his using his intellect to authenticate or falsify ahaadeeth, not by turning to the principles and science of Hadeeth, nor to the experts of that field; instead, whatever appeals to him, he authenticates, even if it is weak, and declares unreliable whatever is not to his liking, even if it is agreed to be authentic!

His above approach is shown most obviously in his discussion of the ahaadeeth in his previous book Fiqh as-Seerah , where he explains his methodology of accepting unreliable ahaadeeth and discarding authentic ones on the basis of the text of the hadeeth alone, from which the reader can see that the objective criticism of Hadeeth has no value in his eyes if it contradicts a "reasoned analysis", which varies enormously from person to person, for what is truth to one is falsehood to another! Thus the whole of Islaam becomes subject to personal whims, having no principles nor reference points except personal opinion; this is poles apart from the position of the early leading 'ulamaa of Islaam, "that the Isnaad is part of the religion; were it not for the Isnaad, people would have said whatever they wished."

His latest above-mentioned book has exposed to the people his Mu'tazilite methodology, his blatant disregard for the Imaams of Hadeeth and their efforts over the ages in serving the Sunnah, and distinguishing the genuine traditions from the unreliable ones, and his lack of appreciation of the efforts of the Imaams of Fiqh in their laying down principles and developing issues on that basis, for he takes from these and leaves from them whatever he wishes, with no consistency towards any set of principles or fundamentals!


Misconception Three

Others have the idea that what we invite to, of following the Sunnah and not accepting the views of the Imaams contrary to it, means to completely abandon following their views and benefiting from their opinions and ijtihaad.

Answer: This idea is as far as can be from the truth - it is false and obviously flawed, as is clearly evident from our previous discussion, all of which suggests otherwise. All that we are calling to is to stop treating the Madhhab as a Deen, placing it in the position of the Qur.aan and the Sunnah, such that it is referred to in the case of dispute or when extracting a new judgment for unexpected cirumstances, as the so-called jurists of this age do when setting new rules for personal matters, marriage, divorce, etc, instead of referring to the Qur.aan and the Sunnah to distinguish the right from the wrong, the truth from falsehood - all of this on the basis of their "Differing is a mercy" and their idea of pursuing every concession, ease and convenience! How fine was the saying of Sulayman at-Taymi (rahima-hullaah):

Were you to accept the concessions of every scholar, In you would gather every evil.

Related by Ibn 'Abdul Barr in Jaami' Bayaan al-'Ilm (2/91- 91), who said after it, "There is ijmaa' (consensus of opinion) on this: I know of no contrary view."

All this pursuing of concessions for the sake of it is what we reject, and it agrees with ijmaa', as you see.

As for referring to the Imaams' views, benefiting from them, and being helped by them in understanding the truth where they have differed and there is no text in the Qur.aan and the Sunnah, or when there is need for clarification, we do not reject it. In fact, we enjoin it and stress upon it, for there is much benefit expected in this for whoever treads the path of being guided by the Qur.aan and the Sunnah. 'Allaamah Ibn 'Abdul Barr (rahima-hullaah) says (2/182),

"Hence, my brother, you must preserve the fundamentals and pay attention to them. You should know that he who takes care over preserving the sunnahs and the commandments stated in the Qur.aan, considers the views of the jurists to assist him in his ijtihaad, open up different angles of approach and explain sunnahs which carry different possible meanings, does not blindly follow the opinion of anyone of them the way the Sunnah should be followed without analysis, nor ignores what the scholars themselves achieved in preserving and reflecting on the sunnahs, but follows them in discussion, understanding and analysis, is grateful to them for their efforts through which they have benefited him and alerted him about various points, praises them for their correct conclusions, as in the majority of cases, but does not clear them of errors just as they did not clear themselves: such is the pursuer of knowledge who is adhering to the way of the pious predecessors; such is the really fortunate and truly guided; such is the follower of the Sunnah of his Prophet (sal-Allaahu 'alayhe wa sallam), and the guidance of the Companions (radhi-yAllaahu 'anhum).

But he who refrains from analysis, forsakes the method we have mentioned, disputes the sunnahs with his opinion and desires to accommadate them only where his own view allows: such a one is straying and leading others astray. Further, he who is ignorant of all we have mentioned, and plunges carelessly into giving verdicts without knowledge: such a one is even more blind, and on a path more astray."


Misconception Four

There exists another common misconception among muqallideen which bars them from practising the Sunnah which it is apparent to them that their Madhhab is different to it in that issue: they think that practising that sunnah entails faulting the founder of the Madhhab. To them, finding fault means insulting the Imaam; if it is not allowed to insult any individual Muslim, how can they insult one of their Imaams ?

Answer: This reasoning is totally fallacious, and borne of not understanding the Sunnah; otherwise, how can an intelligent Muslim argue in such a way?!

The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) himself said:

«When the one making a judgment strives his outmost and arrives at the correct result, he has two rewards; but if he judges, striving his utmost and passes the wrong judgment, he has one reward.»[15]

This hadeeth refutes the above argument and explains lucidly and without any obscurity that if someone says, "So-and-so was wrong", its meaning under the Sharee'ah is "So-and-so has one reward." So if he is rewarded in the eyes of the one finding fault, how can you accuse the latter of insulting him?! There is doubt that this type of accusation is baseless and anyone who makes it must retract it: otherwise it is he who is insulting Muslims, not just ordinary individuals among them, but their great Imaams among the Companions, Successors the subsequent Mujtahid Imaams and others. This is because we know for sure that these illustrious personalities used to fault and refute each other[16]; is it reasonable to say, "They used to insult each other"? No! In fact, it is authentically-reported that the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) himself faulted Abu Bakr (radhi-yAllaahu 'anhu) in his interpretation of a man's dream, saying to him:

«You were right in some of it and wrong in some of it»[17] - so did he (sal-Allaahu 'alayhe wa sallam) insult Abu Bakr by these words?!

One of the astonishing effects this misconception has on its holders is that it prevents them from following the Sunnah when it is different to their Madhhab, since to them practising it means insulting the Imaam, whereas following him, even when contrary to the Sunnah, means respecting and loving him! Hence they insist on following his opinion to escape from this supposed disrespect.

These people have forgotten - I am not saying: ...pretended to forget - that because of this notion, they have landed in something far worse than that from which they were fleeing. It should be said to them, "If to follow someone means that you are respecting him, and to oppose him means that you are insulting him, then how do you allow yourselves to oppose the example of the Prophet (sal-Allaahu 'alayhe wa sallam) and not follow it, preferring to follow the Imaam of the Madhhab in a path different to the Sunnah, when the Imaam is not infallible and insulting him is not Kufr?! If you interpret opposing the Imaam as insulting him, then opposing the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) is more obviously insulting him; in fact, it is open Kufr, from which we seek refuge with Allaah!" If this is said to them, they cannot answer to it, by Allaah, except one retort which we hear time and time again from some of them: "We have left this sunnah trusting in the Imaam of the Madhhab, and he was more learned about the Sunnah than us."

Our answer to this is from many angles, which have already been discussed at length in this Introduction. This is why I shall briefly limit myself to one approach, a decisive reply by the permission of Allaah. I say:

"The Imaam of your Madhhab is not the only one who was more learned about the Sunnah than you: in fact, there are dozens, nay hundreds, of Imaams who too were more knowledgeable about the Sunnah than you. Therefore, if an authentic sunnah happens to differ from your Madhhab, and it was taken by one of these other Imaams, it is definitely essential that you accept this sunnah in this circumstance. This is because your above- mentioned argument is of no use here, for the one opposing you will reply, 'We have accepted this Sunnah trusting in our Imaam, who accepted it' - in this instance, to follow the latter Imaam is preferable to following the Imaam who has differed from the Sunnah."

This is clear and not confusing to anyone, Allaah Willing.

Because of all of the above, I am able to say:

Since this book of ours has collected the authentic sunnahs reported from the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) about the description of his Prayer, there is no excuse for anyone to not act on it, for there is nothing in it which the scholars have unanimously rejected, as they would never do. In fact, in every instance several of them have adopted the authentic sunnah; any one of them who did not do so is excused and rewarded once, because the text was not conveyed to him at all, or it was conveyed but in such a way that to him it did not constitute proof, or due to other reasons which are well-known among the scholars. However, those after him in front of whom the text is firmly established have no excuse for following his opinion; rather, it is obligatory to follow the infallible text.

This message has been the purpose of this Introduction. Allaah, Mighty and Sublime, says,

{O you who believe! Give your response to Allaah and His Messenger when he calls you to that which will give you life, and know that Allaah comes in between a man and his heart, and it is He to whom you shall all be gathered} [18]

Allaah says the Truth; He shows the Way; and He is the Best to Protect and the Best to Help. May Allaah send prayers and peace on Muhammad, and on his family and his Companions. Praise be to Allaah, Lord of the Worlds.

Muhammad Naasirud-Deen al-Albaanee

Damascus 28/10/1389 AH

[15] al-Bukhaaree and Muslim.

[16] See the previous words of Imaam Muzanee and Haafiz Ibn Rajab al-Hanbali.

[17] al-Bukhaaree and Muslim; see Appendix Two for the full hadeeth.

[18] Soorah al-Anfaal, 8:24


Facing The Ka'bah

When the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) stood for prayer, he would face the Ka'bah in both obligatory and voluntary prayers [1], and he (sal-Allaahu 'alayhe wa sallam) ordered that, saying to the "one who prayed badly" [2]:

«When you stand for prayer, perform ablution prefectly, then face the qiblah and say takbeer.»[3]

"During a journey, he (sal-Allaahu 'alayhe wa sallam) would pray voluntary prayers and witr on his mount, wherever it faced carrying him [east or west]." [4]

The saying of Allaah, the Exalted,

{Wherever you turn, there is the Face of Allaah}, (Soorah Baqarah, 2:115) applies to this. [5]

"[Sometimes] when he intended to pray non-obligatory prayers on his she-camel, he would make it face the qiblah, say takbeer, and pray towards wherever his mount turned its face." [6]

"He would make rukoo' and sajdah on his mount by lowering his head, making the sajdah lower than the rukoo'." [7]

"When he intended to pray obligatory prayers, he would dismount and face the qiblah." [8]

In prayer during severe fear, he (sal-Allaahu 'alayhe wa sallam) set the example for his ummah to pray "on foot, standing on their feet, or mounted; facing the qiblah or not facing it" [9], and he also said:

«When they (the armies) meet, then it (i.e. the prayer) is takbeer and indication with the head.»[10]

He (sal-Allaahu 'alayhe wa sallam) also used to say:

«What is between the east and the west is qiblah.»[11]

Jaabir (radiallaahu 'anhu) said:

"Once, when we were with the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) on an expedition, the sky was cloudy, so we tried to find the Qibla but we differed, so each one of us prayed in a different direction, and each of us drew marks in front of him in order to mark our positions. In the morning, we looked at it and found that we had not prayed towards the Qiblah. So we mentioned this to the Prophet (sal-Allaahu 'alayhe wa sallam) [but he did not order us to repeat (the prayer)] and he said:

«Your prayer was sufficient.»[12]

"He (sal-Allaahu 'alayhe wa sallam) used to pray towards Bait al-Muqaddas [with the Ka'bah in front of him] before the following verse was revealed:

{We see the turning of your faces to the heavens; now shall we turn you to a Qiblah that shall please you: turn then your faces in the direction of the Sacred Mosque}, (Soorah al-Baqarah 2:144).

When it was revealed he faced the Ka'bah. There were people at Qubaa' praying Fajr when someone came to them and said: 'Verily the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) has had some of the Qur.aan revealed to him last night and he has been ordered to face the Ka'bah, [verily] so face it'. Their faces were towards Shaam, so they turned round [and their Imaam turned round to face the qiblah along with them]." [13]

[1] This is a mutawaatir fact, so detail is not necessaary, although some of the evidence for it will follow.

[2] see Appendix 3.

[3] Collected by al-Bukhaaree, Muslim and Siraaj.

[4] Collected by al-Bukhaaree, Muslim and Siraaj. Its takhreej is given in Irwaa' al-Ghaleel (289 and 588)

[5] Muslim; at-Tirmidhee declared it saheeh.

[6] Abu Daawood, Ibn Hibbaan in Thiqaat (1/12), Diyaa' in Mukhtaarah with a hasan sanad; Ibn as-Sukn declared it saheeh, as did Ibn Al-Mulaqqin in Khulaasah badr al-Muneer (22/1) and, before them, `Abdul Haqq al-Ishbeelee in his Ahkaam (no. 1394 with my checking). Ahmad used it as proof, as Ibn Haanee reported from him in his Masaa.il(1/67).

[7] Ahmad and at-Tirmidhee , who declared it saheeh.

[8] al-Bukhaaree and Ahmad.

[9] al-Bukhaaree and Muslim.

[10] al-Bayhaqee with a sanad meeting the requirements of al-Bukhaaree and Muslim.

[11] at-Tirmidhee and al-Haakim, who declared it saheeh, and I have given it in Irwaa' al-Ghaleel (292), the publication of which Allaah has made easy.

[12] ad-Daaraqutnee, al-Haakim, al-Bayhaqee, at-Tirmidhee, Ibn Maajah and at-Tabaraanee; it is given in Irwaa' (296)

[13] al-Bukhaaree, Muslim, Ahmad, Siraaj, at-Tabaraanee (3/108/2) and Ibn Sa`d (1/234). It is also in Irwaa' (290)


Standing In Prayer

He (sal-Allaahu 'alayhe wa sallam) used to stand in prayer for both obligatory and voluntary prayers, carrying out the command of the Exalted:

{And stand before Allaah devoutly}, (Soorah al-Baqarah, 2:238)

As for during a journey, he would pray voluntary prayers on his riding beast.

He set the example for his ummah to pray during severe fear on foot or while mounted, as has been mentioned, and that is the purpose of the saying of Allaah:

{Guard strictly your (habit of) prayers, especially the Middle Prayer [14], and stand before Allaah devoutly. If you fear (an enemy) then pray on foot, or while riding. But when you are in security, celebrate Allaah's praises in the manner He has taught you, which you did not know before}, (Soorah al-Baqarah, 2:238-9)

He (sal-Allaahu 'alayhe wa sallam) prayed sitting during the illness of which he died." [15] He also prayed sitting on another occasion before that, when he was injured, and the people behind him prayed standing; so he indicated to them to sit, so they sat (and prayed). When he finished, he said:

«You were going to do as the Persians and the Romans do: stand for their kings who sit. So do not do so, for the Imaam is there to be followed: when he makes rukoo', make rukoo', when he rises, rise; and when he prays sitting, pray sitting [all of you].»[16]

[14] i.e..,the `Asr prayer according to the correct saying of the majority of scholars, among them Abu Haneefah and his two students. There are ahaadeeth about this which Ibn Katheer has given in his Tafseer of the Qur.aan.

[15] at-Tirmidhee, who declared it saheeh, and Ahmad.

[16] Muslim and al-Bukhaaree, and it is given in my book Irwaa' al-Ghaleel under Hadeeth 394.


The Prayer Of A Sick Person In A Sitting Position

'Imran ibn Husayn (radiallaahu 'anhu) said: "I was suffering from haemorrhoids (piles), so I asked the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) and he said:

«Pray standing; if you are not able, then sitting down; if you are not able to do so, then pray lying down.»[17]

'Imraan ibn Husayn also said: "I asked him (sal-Allaahu 'alayhe wa sallam) about the prayer of a man while sitting, so he said:

«He who prays standing, that is better; he who prays sitting, his reward is half that of the former. He who prays lying down (and in another narration: reclining), has half the reward of the one who sits.»[18] This applies to the sick person, for Anas (radiallaahu 'anhu) said: "The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) came out to the people while they were praying sitting due to illness, so he said:

«Verily, the prayer of one who sits is (worth) half of the prayer of the one who stands.»[19]

Once "he (sal-Allaahu 'alayhe wa sallam) visited a sick person and saw him praying (leaning) on a pillow, so he took it and cast it aside. So the man took a stick to pray (leaning) on it, but he took it and cast it aside and said:

«Pray on the ground if you can, but otherwise make movements with your head, making your sujood lower than your rukoo.»[20]

[17] al-Bukhaaree, Abu Daawood and Ahmad.

[18] ibid. Khattaabee said: "The meaning of `Imran's hadeeth is intended for a sick person who is able to undergo hardship and stand with difficulty. Hence the reward of praying sitting has been made half of the reward of praying standing: encouraging him to pray standing while allowing him to sit." Ibn Hajr said in Fat.hul-Baaree (2/468): "This deduction is valid".

[19] Ahmad and Ibn Maajah with a saheeh sanad.

[20] at-Tabaraanee, Bazzaar, Ibn as-Samaak in his hadeeth book (67/2) and al-Bayhaqee. It has a saheeh isnaad as I have explained in Silsilah al-Ahaadeeth as-Saheehah (323).


Prayer On A Ship

He (sal-Allaahu 'alayhe wa sallam) was asked about prayer on a ship, so he said:

«Pray on it standing, unless you are afraid of drowning.»[21]

When he grew old he took a support at his place of prayer to lean on [22].

[21] Bazzaar (68), ad-Daaraqutnee, `Abdul Ghanee al-Maqdisee in his Sunan (82/2) and al-Haakim declared it saheeh and adh-Dhahabee agreed.

[22] Abu Daawood and al-Haakim, who declared it saheeh, as did adh-Dhahabee. I have given it in as-Saheehah (319) and Irwaa' (383)


Sitting And Standing In The Night Prayer (Tahajjud)

He (sal-Allaahu 'alayhe wa sallam), used to pray long through the night standing, and long through the night sitting, and if he recited standing, he would bow standing, and if he recited sitting, he would bow sitting." [23]

Sometimes, "He would pray sitting, so he would recite sitting until about thirty or forty verses of his recitation wre left; he would then stand up to recite these standing and then bow and prostrate, and he would do likewise in the second raka'ah." [24]

In fact, "he prayed as-subhah [25] sitting down towards the end of his life when he had grown old, and that was a year before his death." [26]

Also "he would sit cross-legged." [27]

[23] Muslim and Abu Daawood.

[24] al-Bukhaaree and Muslim.

[25] i.e. voluntary prayer (night or forenoon), named so due to its content of tasbeeh (glorification).

[26] Muslim and Ahmad.

[27] an-Nasaa.ee, Ibn Khuzaymah in his Saheeh (1/107/2), `Abdul Ghanee al-Maqdisee in his Sunan (80/1) and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.


Prayer Wearing Shoes And The Command To Do So

"He used to stand (in prayer) bare-footed sometimes and wearing shoes sometimes." [28]

He allowed this for his ummah, saying:

«When one of you prays, he should wear his shoes or take them off and put them between his feet, and not harm others with them.»[29]

He encouraged prayer wearing them sometimes, saying:

«Be different from the Jews, for they do not pray in their shoes nor in their khuffs (leather socks).»[30]

Occasionally he would remove them from his feet while in prayer and then continue his prayer, as Abu Sa'eed al-Khudree has said:

"The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) prayed with us one day. Whilst he was engaged in the prayer he took off his shoes and placed them on his left. When the people saw this, they took off their shoes. When he finished his prayer he said:

«Why did you take your shoes off?» They said: 'We saw you taking your shoes off, so we took our shoes off.' He said:

«Verily Jibreel came to me and informed me that there was dirt - or he said: something harmful - (in another narration: filth) on my shoes, so I took them off. Therefore, when one of you goes to the mosque, he should look at his shoes: if he sees in them dirt - or he said: something harmful - (in another narration: filth) he should wipe them and pray in them.»[31]

"When he removed them, he would place them on his left" [32] and he would also say:

«When one of you prays, he should not place his shoes on his right nor on his left, where they will be on someone else's right, except if there is no one on his left, but he should place them between his feet.»[33]

[28] Abu Daawood and Ibn Maajah. It is a mutawatir hadeeth as at-Tahaawee has mentioned.

[29] Abu Daawood and Bazzaar (53, az-Zawaa.id); al-Haakim declared it saheeh and adh-Dhahabee agreed.

[30] ibid.

[31] Abu Daawood, Ibn Khuzaymah and al-Haakim, who declared it saheeh and adh-Dhahabee and an-Nawawee agreed. The first one is given in Irwaa' (284)

[32] ibid.

[33] Abu Daawood, an-Nasaa.ee and Ibn Khuzaymah (1/110/2) with a saheeh isnaad.


Prayer On The Pulpit (Minbar)

"Once he (sal-Allaahu 'alayhe wa sallam) prayed on the pulpit (in another narration: '...which had three steps') [34].

Hence [he stood on it and said takbeer and the people behind him said takbeer while he was on the pulpit,] [then he made rukoo' on the pulpit,] then he rose and descended backwards to make sajdah at the foot of the pulpit. Then he returned, [and did on it as he had done in the first rak'ah], until he completed his prayer. He then turned to the people and said:

«O people! I have done this so that you may follow me and learn my prayer.»[35]

[34] This is the sunnah about the pulpit: that it should have three steps, not more, To have more is an innovation, from the period of Banee Umayyah, which often causes an interruption in the row, and to get out of that by having it in the western corner of the mosque or in the mihraab is another innovation, as is the raising of it in the wall like a balcony to which one ascends by means of steps in the wall! Whereas the best guidance is the guidance of Muhammad (sal-Allaahu 'alayhe wa sallam). See Fat.hul-Baaree (2/331).

[35] al-Bukhaaree, Muslim (who collected the other narration) and Ibn Sa`d (1/253). It is given in Irwaa' (545)


The Sutrah, And The Obligation To Have One

"He (sal-Allaahu 'alayhe wa sallam) used to stand near to the sutrah, so that there was (a distance of) three cubits between him and the wall" [37] and "between the place of his prostration and the wall, (there was) enough space for a sheep to pass." [38]

He used to say:

«Do not pray except towards a sutrah, and do not let anyone pass in front of you, but if someone continues (to try to pass) then fight him, for he has a companion (i.e. a shaytaan) with him.»[39]

He would also say:

«When one of you prays towards a sutrah, he should get close to it so that Shaytaan cannot break his prayer.»[40]

Sometimes "he would seek to pray at the pillar which was in his mosque." [41]

"When he prayed [in an open space where there was nothing to use as sutrah] he would plant a spear in the ground in front of him and pray towards it with the people behind him" [42]; Sometimes "he would to set his mount sideways and pray towards it" [43] but this is not the same as prayer in the resting-place of camels [44], which "he forbade" [45], and sometimes "he would take his saddle; set it lengthways and pray towards its end." [46]

He would say:

«When one of you places in front of him something such as the stick on the end of a saddle, he should pray and not mind anyone who passes beyond it.»[47]

Once "he prayed towards a tree" [48] and sometimes "he would pray towards the bed on which 'Aa.ishah (radhi-yAllaahu 'anhaa) was lying [under her sheet]." [49]

He (sal-Allaahu 'alayhe wa sallam), would not let anything pass between him and his sutrah, hence once "he was praying, when a sheep came running in front of him, so he raced it until he pressed his belly against the wall [and it passed behind him]." [50]

Also, once "while praying an obligatory prayer, he clenched his fist (during it), so when he had finished, the people said: 'O Messenger of Allaah, did something happen during the prayer?' He said:

«No, except that the devil wanted to pass in front of me, so I strangled him until I could feel the coldness of his tongue on my hand By Allaah! Had my brother Sulaymaan not beaten me to it[51], I would have tied him (the devil) to one of the pillars of the mosque so that the children of Madeenah could walk round him. [So whoever can prevent something intervening between him and the qiblah, he must do so].»[52]

He also used to say:

«When one of you prays towards something which is a sutrah between him and the people and someone intends to cross in front of him, then he should push him in the throat [and repel, as much as he can], (in one narration: he should stop him, twice) but if he refuses (to not pass) then he should fight him, for verily he is a devil.»[53]

He also used to say:

«If the person who passed in front of someone praying knew (the sin) on him, it would be better for him to wait forty than to pass in front. (Abu an-Nadr said: "I do not remember exactly whether he said forty days, months or years.").»[54]

[36] lit., "screen, cover"; in the context of prayer, it refers to an object just beyond the place of prostration, within which nothing should pass, as is detailed in this section.

[37] al-Bukhaaree and Ahmad.

[38] al-Bukhaaree and Muslim.

[39] Ibn Khuzaymah in his Saheeh (1/93/1) with a sound isnaad.

[40] Abu Daawood, Bazzaar (p. 54 - az-Zawaa.id) and al-Haakim, who declared it saheeh and adh-Dhahabee and an-Nawawee agreed.

[41] al-Bukhaaree. The sutrah is a must for the Imaam or a person praying alone, even in a large mosque. Ibn Haanee said in his Masaa.il from Imaam Ahmad (1/66): "Abu `Abdullaah (i.e. Imaam Ahmad ibn Hanbal) saw me one day when I was praying without a sutrah in front of me, and I was in a (large) congregational mosque, so he said to me: `Take something as a sutrah', so I took a man as a sutrah." This contains an indication that Imaam Ahmad did not differentiate between big or small mosques in taking a sutrah - and that is surely correct, but this is something neglected by most people, including imaams of mosques, in every land that I have visited, including Arabia which I was able to tour in Rajab of this year (1410), so the `ulamaa should tell the people and advise them of this, explaining its ruling and that it is also required in the Two Sacred Mosques.

[42] al-Bukhaaree, Muslim and Ibn Maajah

[43] al-Bukhaaree and Ahmad.

[44] i.e., their kneeling place.

[45] al-Bukhaaree and Ahmad.

[46] Muslim, Ibn Khuzaymah (92/2) and Ahmad.

[47] Muslim and Abu Daawood.

[48] an-Nasaa.ee and Ahmad with a saheeh isnaad.

[49] al-Bukhaaree, Muslim and Abu Ya`laa (3/1107).

[50] Ibn Khuzaymah in his Saheeh (1/95/1), at-Tabaraanee (3/140/3) and al-Haakim who declared it saheeh and adh-Dhahabee agreed.

[51] Referring to the following prayer of the Prophet Sulaymaan ('alayhis-salaam) which was answered by Allaah, as described in the Qur.aan:

{My Lord! Forgive me, and grant me sovereignty not allowed to anyone after me, for You are indeed the Granter of Bounties. So we subjected to his power: the Wind, gently flowing to his order, wherever he wished; and the devils, every kind of builder and diver, and also others bound together in fetters.} (Soorah as-Saad 38: 35-38)

[52] Ahmad, ad-Daaraqutnee and Tabaree with a saheeh isnaad, and similar in meaning to this hadeeth is found in al-Bukhaaree and Muslim and others on the authority of several Companions. It is one of the many ahaadeeth which the Qadiani group disbelieve, for they do not believe in the world of the jinn which is mentioned in the Qur.aan and the Sunnah. Their method of discarding the texts is well-known: if it is from the Qur.aan, they change its meaning e.g. the saying of the Exalted:

{Say, it has been revealed to me that a group of jinns listened} (72:1); they say "i.e. a group of humans"! making the word "jinn" synonymous with "human"! Hence they play with the language and the religion; if it is from the Sunnah, then if it is possible for them to change it with a false interpretation they do so, otherwise they find it easy to declare it to be false, even if all the Imaams of Hadeeth and the whole ummah behind them are agreed on its authenticity, nay its being mutawaatir. May Allaah guide them.

[53] al-Bukhaaree and Muslim, and the additional narration is from Ibn Khuzaymah (1/94/1).

[54] ibid.


What Breaks The Prayer

He used to say:

«A man's prayer is cut off when there is nothing such as the end of a saddle in front of him, by: a [menstruating][55] woman, a donkey or a black dog.» Abu Dharr said: 'I said: "O Messenger of Allaah, why the black dog rather than the red one?" He said:

«The black dog is a shaytaan.»[56]

[55] i.e. mature, and what is meant by `cut off' is `rendered futile'. As regards the hadeeth: "Nothing cuts off the prayer", then it is a weak hadeeth as I have shown in Tamaam al-Minnah (p. 306).

[56] Muslim, Abu Daawood and Ibn Khuzaymah (1/95/2).


Prohibition Of Prayer Facing The Grave

He used to forbid prayer facing the grave, saying: Do not pray towards the graves, and do not sit on them. [57]

[57] ibid.


Intention

Intention[58]

He (sal-Allaahu 'alayhe wa sallam) used to say:

«All actions are by intention, and every man shall have what he intended.»[59]

[58] an-Nawawee says in Rawdah at-Taalibeen (1/224 published by Maktab al-Islamee):

"The intention is the purpose, so the person about to pray brings to mind that prayer and what is relevant of its characteristics, such as which prayer it is, whether it is obligatory etc. and he brings these things together in his intention with the first takbeer."

[59] al-Bukhaaree, Muslim and others. It is given in Irwaa' (no. 22)


Takbeer

Then he (sal-Allaahu 'alayhe wa sallam) would commence the prayer by saying:

Allaah is the Greatest [60]

He ordered "the man who prayed badly" to do likewise as has been mentioned, and he said to him:

«Verily, the prayer of a person is not complete until he has made an ablution which has included the necessary parts of the body and has then said: 'Allaahu Akbar'.»[61]

He would also used to say:

«The key to the prayer is purification, it is entered by takbeer and exited by tasleem.»[62]

Also, "he used to raise his voice for the takbeer such that those behind him could hear."[63] But, "when he fell ill Abu Bakr used to raise his voice to convey the takbeer of the Messenger (sal-Allaahu 'alayhe wa sallam) to the people."[64]

He would also say:

«When the Imaam says: Allaahu Akbar, then say: Allaahu Akbar.»[65]

[60] Muslim and Ibn Maajah. The hadeeth contains an indication that he did not use to commence it with the words of some people: "I intend to pray _etc." which is in fact agreed to be an innovation. But they differ as to whether it is a good or bad innovation, to which we say: "Indeed all innovations in worship are misguided, from the generality of his statement (`alayhis-salaatu was salaam),

«...and all innovations are misleading, and every misleading thing is in the Fire»." But this is not the place for a detailed discussion of this.

[61] at-Tabaraanee with a saheeh isnaad.

[62] Abu Daawood, at-Tirmidhee and al-Haakim who declared it saheeh and adh-Dhahabee agreed. It is given in Irwaa' (no. 301).

Literally, "the takbeer makes it haraam", i.e. the actions which Allaah has made haraam during it, "and the tasleem makes it halaal" i.e. what is allowed outside prayer. Just as the hadeeth proves that the door to prayer is shut, no worshipper being able to open it except with purification, it similarly proves that the prayer cannot be entered except with takbeer, and that it cannot be exited except with tasleem. This is the view of the majority of scholars.

[63] Ahmad and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[64] Muslim and an-Nasaa.ee.

[65] Ahmad and al-Bayhaqee with a saheeh isnaad.


Raising The Hands

He would raise his hands sometimes with the takbeer,[66] sometimes after the takbeer,[67] and sometimes before it.[68]

"He would raise them with fingers apart [not spaced out, nor together]",[69] and "he would put them level with his shoulders"[70], although occasionally, "he would raise them until they were level with [the tops of] his ears."[71]

[66] al-Bukhaaree and an-Nasaa.ee.

[67] ibid.

[68] al-Bukhaaree and Abu Daawood.

[69] Abu Daawood, Ibn Khuzaymah (1/62/2, 64/1), Tammaam and al-Haakim who declared it saheeh and adh-Dhahabee agreed.

[70] al-Bukhaaree and an-Nasaa.ee.

[71] al-Bukhaaree and Abu Daawood.


To Place The Right Arm On The Left Arm, And The Command For It

"He (sal-Allaahu 'alayhe wa sallam) used to place his right arm on his left arm"[72], and he used to say:

«We, the company of prophets, have been commanded to hasten the breaking of the fast, to delay the meal before the fast, and to place our right arms on our left arms during prayer.»[73]

Also "he passed by a man who was praying and had placed his left arm on his right, so he pulled them apart and placed the right on the left." [74]

[72] Muslim and Abu Daawood. It is also given in Irwaa' (352).

[73] Ibn Hibbaan and Diyaa', with a saheeh isnaad.

[74] Ahmad and Abu Daawood, with a saheeh isnaad.


To Place The Hands On The Chest

"He used to place the right arm on the back of his left palm, wrist and forearm"[75], "and he commanded his companions to do likewise"[76], and (sometimes) "he would grasp his left arm with his right."[77]

"He used to place them on his chest."[78]

Also "he used to forbid putting one's hand on the waist during prayer [and he put his hand on his waist (to demonstrate)]"79. And this is the "silb" which he used to forbid.[80]

[75] Abu Daawood, an-Nasaa.ee and Ibn Khuzaymah (1/54/2) with a saheeh isnaad, and Ibn Hibbaan declared it saheeh (485).

[76] Maalik, al-Bukhaaree and Abu `Awaanah.

[77] an-Nasaa.ee and ad-Daaraqutnee with a saheeh isnaad. In this hadeeth there is evidence that grasping is from the sunnah, and in the previous hadeeth that so is placing, so both are sunnah. As for the combination of holding and placing, which some of the later Hanafees hold to be good, then that is an innovation; its form as they state is to place the right hand on the left, holding the wrist with the little finger and the thumb, and laying flat the remaining three fingers, as described in Ibn `Aabideen's Footnotes on Durr al-Mukhtaar (1/454); so do not be confused by what they say.

[78] Abu Daawood, Ibn Khuzaymah in his saheeh (1/54/2), Ahmad and Abu Shaykh in Taareekh Isbahaan (p. 125); at-Tirmidhee declared one of its isnaads hasan, and its meaning is found in Al-Muwatta' and Saheeh Al-Bukhaaree if considered carefully. I have fully quoted the isnaads of this hadeeth in my book Ahkaam al-Janaa.iz (p. 118)

NOTE: To place them on the chest is what is proved in the Sunnah, and all that is contrary to it is either da`eef or totally baseless. In fact, Imaam Ishaaq ibn Raahawayh acted on this sunnah, as Marwazee said in Masaa.il (p. 222): "Ishaaq used to pray witr with us - he would raise his hands in qunoot, and make the qunoot before bowing, and place his hands on his breast or just under his breast." Similar is the saying of Qaadhee `Iyaad al-Maaliki in Mustahabbaat as-Salaah in his book al-I`laam (p.15, 3rd edition, Rabat): "the right arm is to be placed on the back of the left, on the upper part of the chest." Close to this is what `Abdullaah ibn Ahmad ibn Hanbal related in his Masaa.il (p. 62): "I saw that when praying, my father placed his hands, one on the other, above the navel." See Appendix 4.

[79] al-Bukhaaree and Muslim. It is given in Irwaa' (374) as well as the following one.

[80] Abu Daawood, an-Nasaa.ee and others.


To Look At The Place Of Prostration, And Humility

"He (sal-Allaahu 'alayhe wa sallam) used to incline his head during prayer and fix his sight towards the ground" [81] - "while he was in the Ka'bah, his sight did not leave the place of his prostration until he came out from it" [82]; and he said:

«It is not fitting that there should be anything in the House which disturbs the person praying.»[83]

"He used to forbid looking up at the sky" [84], and he emphasised this prohibition so much that he said:

«People must refrain from looking up at the sky in prayer, or their sight will not return to them (and in one narration: or their sight will be plucked away).»[85] In another hadeeth:

«So when you pray, do not look here and there, for Allaah sets His Face for the face of his slave in his prayer as long as he does not look away»[86], and he also said about looking here and there:

«it is a snatching away which the devil steals from the slave during prayer.»[87]

He (sal-Allaahu 'alayhe wa sallam) also said:

«Allaah does not cease to turn to a slave in his prayer as long as he is not looking around; when he turns his face away, Allaah turns away from him»[88]; he "forbade three things: pecking like a hen, squatting (iq'aa'), like a dog and looking around like a fox" [89]; he also used to say:

«Pray a farewell prayer as if you see Him, but if you do not see Him, surely He sees you»[90]; and:

«Any person who, when an obligatory prayer is due, excels in its ablution, humility and bowings, will have it as a remission for his previous minor sins as long as he does not commit a major sin, and this (opportunity) is for all times.»[91]

Once he (sal-Allaahu 'alayhe wa sallam), prayed in a khameesah [92] and (during the prayer) he looked at its marks. So when he finished, he said:

«Take this khameesah of mine to Abu Jahm and bring me his anbijaaniyyah [93], for it has diverted my attention from the prayer (in one narration: for I have looked at its marks during the prayer and it almost put me to trial).»[94] Also "'Aaishah had a cloth with pictures spread towards a sahwah [95], towards which the Prophet (sal-Allaahu 'alayhe wa sallam) prayed and then said:

«Take it away from me [for its pictures did not cease to thwart me in my prayer].»[96]

He would also say:

«Prayer is not valid when the food has been served, nor when it is time to relieve oneself of the two filths.»[97]

[81] al-Bayhaqee and al-Haakim, who declared it saheeh and it is as he said. It also has a strengthening hadeeth reported by ten of his Companions: transmitted by Ibn `Asaakir (17/202/2). See Irwaa' (354).

*NB: These two ahaadeeth show that the sunnah is to fix one's sight on the place of prostration on the ground, so the action of some worshippers of closing their eyes during Prayer is misdirected piety, for the best guidance is the guidance of Muhammad (sal-Allaahu 'alayhe wa sallam).

[82] ibid.

[83] Abu Daawood and Ahmad with a saheeh isnaad (Irwaa', 1771); what is meant here by `the House' is the Ka'bah, as the context of this hadeeth shows.

[84] al-Bukhaaree and Abu Daawood.

[85] al-Bukhaaree, Muslim and Siraaj.

[86] at-Tirmidhee and al-Haakim, who declared it saheeh, cf. Saheeh at-Targheeb (no. 353)

[87] al-Bukhaaree and Abu Daawood.

[88] Transmitted by Abu Daawood and others. Ibn Khuzaymah and Ibn Hibbaan declared it saheeh. See Saheeh at-Targheeb (no.555)

[89] Ahmad and Abu Ya`laa. See Saheeh at-Targheeb (no. 556).

[90] Mukhlis in Ahaadeeth Muntaqaah, at-Tabaraanee, Rooyaanee, Diyaa' in al-Mukhtaarah, Ibn Maajah, Ahmad and Ibn `Asaakir. Haytamee declared it saheeh in Asnaa al-Mataalib.

[91] Muslim.

[92] A woollen garment having marks.

[93] A coarse garment without marks.

[94] al-Bukhaaree, Muslim and Maalik. It is given in Irwaa' (376).

[95] "A small room embedded in the ground slightly, like a small chamber or cupboard" (Nihaayah).

[96] al-Bukhaaree, Muslim and Abu `Awaanah. The Messenger (sal-Allaahu 'alayhe wa sallam) did not order the wiping out or tearing of the pictures but only removed them because - and Allaah knows best - they were not pictures of things having souls. The evidence for this is that he (sal-Allaahu 'alayhe wa sallam) tore other pictures as proved by many narrations in al-Bukhaaree and Muslim, and whoever wishes to explore this further should consult Fat.hul-Baaree (10/321) and Ghaayah al-Maraam fee Takhreej Ahaadeeth al-Halaal wal-Haraam (nos. 131-145).

[97] al-Bukhaaree and Muslim.


Opening Supplications (Du'aa's)

Next, he (sal-Allaahu 'alayhe wa sallam) would commence his recitation with many kinds of supplications in which he would praise Allaah the Exalted, and glorify and extol Him. He in fact ordered "the man who prayed badly" to do so, saying to him:

«No person's prayer is complete unless he says takbeer, praises Allaah the Mighty and Sublime and extols Him, recites of the Qur.aan what is easy for him...»[98]

He would say any one of the following supplications:

«O Allaah! Separate me (far) from my sins as you have separated (far) the East and West. O Allaah! Cleanse me of my sins as white cloth is cleansed from dirt. O Allaah! Wash me of my sins with water, ice and snow.»

He used to say this in obligatory prayers. [99]

«I have set my face towards the Originator of the heavens and the earth sincerely [in Islam] and I am not among the Mushrikeen. Indeed my prayer, my sacrifice, my living and my dying are for Allaah, the Lord of the Worlds: no partner has He. With this I have been commanded, and I am the first of the Muslims (those who submit to Him). [100] O Allaah! You are the King, none has the right to br worshipped but You, [You are the Most Perfect and all Praise is for You] You are my Lord and I am Your slave [101]. I have wronged myself, and have acknowledged my sins, so forgive all my sins, for no-one forgives sins except You. Guide me to the best of characters, to which no- one can guide except You, and save me from the worst of characters, from which no-one can save except You. I am here and happy to serve you [102]. All good is in your Hands, and evil is not from You. [103] [The guided one is he who is guided by you.] I exist by your will and belong to You. [There is no escape or shelter from You except to You.] You are blessed and exalted. I seek Your forgiveness and repent to You.»

He used to say this in obligatory and voluntary prayers [104].

Similar to the above, without

«You are my Lord and I am Your slave to the end», with the following addition:

«O Allaah! You are the King, there is no (true) deity except You, glorified be You and praised.» [105]

Similar to no. 2 until

and I am the first of the Muslims, adding:

«O Allaah, guide me to the best of characters and the best of actions, no one to which can guide except You, and save me from the evil characters and actions, from which no one except You can save (others) except You» [106].

«You are Glorified [107], O Allaah, and Praised [108]; Your Name is Blessed [109]; Your Majesty [110] is Exalted, and none has the right to worshipped but You.» [111] He (sal-Allaahu 'alayhe wa sallam) also said:

«Indeed, the words most loved by Allaah are when His slave says: You are glorified, O Allaah»[112]

Similar to the above, adding in prayer at night:

«There is no true god except Allaah», three times, and

«Allaah is the Greatest, Very Great», three times.

«Allaah is the Greatest, very great. Praise be to Allaah, again and again. Glorified is Allaah morning and evening» - one of the Companions commenced with this, to which the Messenger (sal-Allaahu 'alayhe wa sallam) said:

«Wonderful for it (the supplication) is that the doors of the heavens were opened for it.»[113]

«Praise be to Allaah, many, pure, blessed praises» Another man commenced with this, to which he (sal-Allaahu 'alayhe wa sallam) said:

«I saw twelve angels competing as to which of them would take it up.»[114]

«O Allaah, to You belongs all Praise. You are the Light [115] of the heavens and the earth and all those in them; to You belongs all Praise. You are the Maintainer [116] of the heavens and the earth and all those in them; [to You belongs all Praise. You are the King of the heavens and the earth and all those in them] to You belongs all Praise. You are the Haqq [117]; Your promise is haqq; Your saying is haqq; meeting You is haqq; Paradise is haqq; the Fire is haqq; the Hour is haqq; the Prophets are haqq; Muhammad is haqq. O Allaah! to You I have submitted; in You I have placed my trust; in You I have believed; to You I have turned; for Your sake I have fought; to You I have referred for judgement; [You are our Lord and to You is the end of all journeys: so forgive me my earlier and later sins, what I have concealed and what I have showed] [and whatever else You know about more than I.] You are the Bringer- Forward and You are the Delayer; [You are my deity;] and none has the right to worshipped but You. [118] [and there is no might nor power except with You].»

He (sal-Allaahu 'alayhe wa sallam) used to say this in prayer at night, as he did the following supplications: [119]

«O Allaah, Lord of Jibraa'eel, Meekaa'eel and Israafeel, Creator of the heavens and the earth, Knower of all that is hidden and open! It is You that will judge between Your servants in those matters about which they used to differ. Guide me by Your Grace to the Truth concerning that about which they differed, for indeed You guide whomsoever You wish to a path that is straight.» [120]

He would say takbeer, tahmeed, tasbeeh, tahleel and istighfaar ten times each, and then say,

«O Allaah! forgive me and guide me and give me sustenance and [overlook my sins]» ten times, and then say:

«O Allaah! I seek refuge with You from the distress of the Day of Account» ten times. [121]

«Allaah is the Greatest [three times], Possessor of Kingdom, Power, Magnificence and Might.» [122]

[98] al-Bukhaaree, Muslim and Ibn Abee Shaybah (12/110/2). It is given in Irwaa' (no. 8)

[99] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[100] It is thus in most of the narrations; in some, it is wa ana min al-muslimeen ("I am one of the Muslims"). It is likely that this is because of the mistake of one of the narrators, and other evidence points to that, so the worshipper should say: wa ana min al-muslimeen ("I am the first of the Muslims"). There is nothing wrong with that, contrary to what some people say under the impression that this means "I am the first person who has this quality, while the rest of the people do not." But it is not so; this phrase actually represents competing to fulfil orders - similar to this is:

{Say: if the Merciful God has a son, then I am the first of the worshippers} (Soorah az-Zukhruf 43:81) and the saying of Moosaa (`alayhis-salaam):

{and I am the first of the believers.} (Soorah al-A`raaf 7:143)

[101] Azharee said: i.e. `I do not worship anything other than You.'

[102] labbaik: I am firmly and continually present in Your obedience; sa`dayk: extremely happy under Your order and devoutly following the deen which You have chosen.

[103] i.e. Evil cannot be traced back to Allaah because there is nothing bad in His actions, for they are all good, ranging from justice to grace to wisdom, all of which are good with no bad in them. But evil is evil because it cannot be traced back to Allaah. Ibn al-Qayyim (rahima-hullaah) said: "He is the Creator of good and evil, but the evil exists in some of His creatures, not in His act of creating nor in His actions. Hence the Exalted is cleared of any zulm, which is fundamentally to put something in other than its proper place. He does not put anything except in its suitable place, so that is all good. But evil is to put something in other than its proper place: when it is put in its proper place it is not evil, so be sure that evil is not from Him. ...But if it is said: Why did He create something which is evil? I would say: He did the creating, and His action is good not evil, for creation and action is with Allaah, and it is impossible for evil to be with, or attributed to, Allaah. Anything evil in the created cannot be traced back to Allaah, but His actions and His creation can be attributed to Him, so they are good." The rest of this important discussion as well as its conclusion is to be found in his book Shifaa' al-`Aleel fee Masaa.il al-Qadaa' wal-Qadr wat-Ta`leel (pp. 178-206).

[104] Muslim, Abu `Awaanah, Abu Daawood, an-Nasaa.ee Ibn Hibbaan, Ahmad, ash-Shaafi'ee and at-Tabaraanee; those who specify it to optional prayers are mistaken.

[105] an-Nasaa.ee with a saheeh isnaad.

[106] an-Nasaa.ee and ad-Daaraqutnee with a saheeh isnaad.

[107] i.e I glorify You, meaning I consider You totally free from any deficiency.

[108] i.e. we are submerged in Your praise.

[109] i.e. the blessings of Your Name are great, for great good springs from the remembrance of Your Name.

[110] i.e. Your Glory and Might.

[111] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed. `Uqaylee said (p. 103): "this has been narrated via several routes with good isnaads." It is given in 'Irwaa (no. 341) Transmitted by Ibn Mandah in At-Tawheed (123/2) with a saheeh isnaad and an-Nasaa.ee in al-Yawm wal-Laylah as mawqoof and marfoo`, as in Jaami` al-Masaaneed of Ibn Katheer (vol. 3 part 2 p. 235/2)

[112] Abu Daawood and at-Tahaawee with a hasan isnaad.

[113] Muslim and Abu `Awaanah; declared saheeh by at-Tirmidhee. Abu Nu`aym also narrated it in Akhbaar Isbahaan (1/210) from Jubayr ibn Mut`am who heard the Prophet (sal-Allaahu 'alayhe wa sallam) saying it in voluntary prayer.

[114] Muslim and Abu `Awaanah.

[115] i.e. You are the Giver of Light to them, and those in them are guided by You.

[116] i.e. the Protector and the constant Watcher over them.

[117] haqq: truth, reality.

[118] al-Bukhaaree, Muslim, Abu `Awaanah, Abu Daawood, Ibn Nasr and ad-Daarimee.

[119] Although that clearly does not rule out using them in the obligatory prayers also, except for the imaam, so that he does not prolong the prayer for the followers.

[120] Muslim and Abu `Awaanah.

[121] Ahmad, Ibn Abee Shaybah (12/119/2), Abu Daawood and at-Tabaraanee in Mu`jam al-Awsat (62/2) with one isnaad saheeh, and another hasan.

[122] Tayaalisee and Abu Daawood with a saheeh isnaad.


Recitation

Next, he (sal-Allaahu 'alayhe wa sallam) would seek refuge with Allaah the Exalted, saying:

«I seek refuge with Allaah from the Evil One, the Rejected, from his madness [123], his arrogance, and his poetry»[124]. Sometimes he would add to this, saying:

«I seek refuge with Allaah, the all-Hearing, the all-Knowing, from the Evil One...»[125]

Then he would recite,

«In the Name of Allaah, the Most Merciful, the Bestower of Mercy», but not loudly [126].

[123] The three `Arabic words hamz, nafkh, and nafth, were interpreted such by the narrator; all three interpretations are also traced back to the Prophet (sal-Allaahu 'alayhe wa sallam) with a saheeh mursal isnaad. By "poetry" here is meant the vain kind, for the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«Truly, some poetry is wisdom» (al-Bukhaaree).

[124] Abu Daawood, Ibn Maajah, ad-Daaraqutnee and al-Haakim who, along with Ibn Hibbaan and adh-Dhahabee, declared it saheeh. It is given along with the next one in Irwaa' al-Ghaleel (342).

[125] Abu Daawood and at-Tirmidhee with a hasan isnaad. Ahmad endorsed it (Masaa.il of Ibn Haanee 1/50).

[126] al-Bukhaaree, Muslim, Abu `Awaanah, at-Tahaawee and Ahmad.


Recitation Of One Verse At A Time

Next, he would recite Soorah al-Faatihah and divide his recitation, reciting one verse at a time. He would say:

[Here he would pause, and then say:]

[Then he would pause, and then say:]

[Then he would pause, and then say:]

... and so on, until the end of the Soorah. The rest of his recitation was also like this: stopping at the end of the verse and not joining it with the one after. [127]

Sometimes, he would recite,

«King of the Day of Judgment» instead of

«Master of the Day of Judgment»[128]

[127] Abu Daawood and Sahmee (64 -65); al-Haakim declared it saheeh and adh-Dhahabee agreed. It is given in Irwaa' (343). Abu `Amr ad-Daani transmitted it al-Muktafaa (5/2) and said: "This hadeeth has many routes, and it is what is depended upon in this regard, and several of the past imaams and reciters preferred to stop at every verse, even if some were connected (in meaning) to the one after." I say: This is a sunnah which has been neglected by the majority of the reciters of this age, let alone others.

[128] Tammaam ar-Raazee in al-Fawaa.id, Ibn Abee Dawood in al-Masaahif (7/2), Abu Nu`aym in Akhbaar Isbahaan (1/104) and al-Haakim who declared it saheeh and adh-Dhahabee agreed. Both of these recitations are mutawaatir.


The Necessity Of Al-Faatihah, And Its Excellence

He would vehemently emphasise the importance of this soorah, saying:

«There is no prayer for the one who did not recite [in it] the opening chapter [at least]»[129], and in another saying:

«That prayer is not sufficient in which a man does not recite the Opening of the Book»[130]. He also said:

«He who performs a prayer in which he does not recite the Opening of the Book, then it (i.e. the prayer) is deficient, it is deficient, it is deficient, incomplete.»[131]. He also said:

«Allaah the Blessed and Exalted has said: "I have divided the prayer[132] between Myself and My servant, into two halves: half of it is for Me and half is for My servant, and My servant shall have what he has asked for." Then the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said: Recite! The servant says "Praise be to Allaah, the Lord of the Worlds"; Allaah the Exalted says "My servant has praised Me". The servant says, "The Most Merciful, the Bestower of Mercy"; Allaah says, "My servant has extolled Me". The servant says "Master of the Day of Judgment"; Allaah the Exalted says, "My servant has glorified Me". The servant says, "It is You (alone) we worship and it is You (alone) we ask for help"; [He says:], "This is between Me and My servant, and My servant shall have what he has asked for". The servant says, "Guide us to the Straight Path, the Path of those whom You have favoured, not of those who receive Your anger, nor of those who go astray". [He says:], "All these are for My servant, and My servant shall have what he has asked for.»[133]

He also used to say:

«Allaah did not reveal in the Torah or the Gospel anything like the Mother of the Qur.aan. It is the Seven Oft-Repeated [134] [and the Grand Recitation which have been bestowed upon me].»[135]

He (sal-Allaahu 'alayhe wa sallam) commanded "the one who prayed badly" to recite it in his prayer [136], but said to one who could not remember it, Say:

«I declare Allaah free from all defects; all Praise be to Allaah; none has the right to be worshipped but Allaah; Allaah is the Greatest; there is no might or power except by Allaah»[137].

He also said to "the one who prayed badly":

«If you know some of the Qur.aan, then recite it, otherwise praise Allaah, declare His Greatness and declare that none has the right to be worshipped but Allaah;»[138]

[129] al-Bukhaaree, Muslim, Abu `Awaanah and al-Bayhaqee. It is given in Irwaa' (302).

[130] ad-Daaraqutnee, who declared it saheeh, and Ibn Hibbaan in his Saheeh. It is also in Irwaa' (302).

[131] Muslim and Abu `Awaanah.

[132] i.e. Soorah al-Faatihah. It is an example of the wording including the whole prayer but intending only a part, as a way of emphasis on that part.

[133] Muslim, Abu `Awaanah and Maalik, and Sahmee has a supporting hadeeth of Jaabir in Taareekh Jurjaan (144)

[134] Baaji said: "He is referring to the saying of the Exalted:

{And We have bestowed upon you seven of the Oft-Repeated and the Grand Recitation.} (Soorah al-Hijr 15:87). It is named the "seven" because it has seven verses, and "oft-repeated" because it is repeated again and again in prayer. It has been called "the grand recitation" to specify this name for it, even though every part of the Qur.aan is a grand recitation; similarly, the Ka`bah is "the House of Allaah" even though all houses belong to Allaah; this is by way of specifying it and emphasising its importance."

[135] an-Nasaa.ee and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[136] al-Bukhaaree in his article on "Recitation behind the Imaam" with a saheeh isnaad.

[137] Abu Daawood, Ibn Khuzaymah (1/80/2), al-Haakim, at-Tabaraanee and Ibn Hibbaan who, along with al-Haakim, declared it saheeh and adh-Dhahabee agreed. It is in Irwaa' (303).

[138] Abu Daawood and at-Tirmidhee, who declared it hasan; its isnaad is saheeh. (Saheeh Abee Dawood no. 807)


The Abrogation Of Recitation Behind The Imaam In The Loud Prayer

He had given permission for those being led by the Imaam to recite Soorah al-Faatihah in the loud prayers, when once:

"he was praying Fajr and the recitation became difficult for him. When he finished, he said:

«Perhaps you recite behind your imaam.» We said: "Yes, quickly [139], O Messenger of Allaah." He said:

«Do not do so, except for [each of you reciting] the opening chapter of the Book, for the prayer is not valid of the one who does not recite it.»[140]

Later, he forbade them from reciting in the loud prayers at all, when:

"He finished a prayer in which he was reciting loudly (in one narration: it was the dawn prayer) and said:

«Were any of you reciting with me just now?!» A man said: "Yes, I was, O Messenger of Allaah". He said:

«I say, why am I contended with?» [Abu Hurayrah said:] So the people stopped reciting with the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) when he was reciting loudly after hearing that from him [but they recited to themselves quietly when the imaam was not reciting loudly]." [141]

He also made silence during the imaam's recitation part of the completeness of following the imaam, saying:

«The imaam is there to be followed, so when he says takbeer, say takbeer, and when he recites, be silent [142], just as he made listening to the imaam's recitation enough to not have to recite behind him, saying: He who has an imaam, then the recitation of the imaam is recitation for him»[143] - this applying in the loud prayers.

[139] hadhdhan: reciting quickly, implying racing or hurrying.

[140] al-Bukhaaree in his pamphlet, Abu Daawood and Ahmad. at-Tirmidhee and ad-Daaraqutnee declared it hasan.

[141] Maalik, Humaydee, al-Bukhaaree in his pamphlet, Abu Daawood and Mahaamalee (6/[139/1). at-Tirmidhee declared it hasan; Abu Haatim ar-Raazee, Ibn Hibbaan and Ibn Qayyim declared it saheeh.

[142] Ibn Abee Shaybah (1/97/1), Abu Daawood, Muslim, Abu `Awaanah and Ruwayaanee in his musnad (24/119/1). It is given in Irwaa' (332, 394).

[143] Ibn Abee Shaybah (1/97/1), ad-Daaraqutnee, Ibn Maajah, at-Tahaawee and Ahmad from numerous routes, musnad and mursal. Shaykh-ul-Islam Ibn Taymiyyah declared it strong, as in al-Furoo` of Ibn `Abdul Haadee (48/2). Boosayree declared some of its isnaads saheeh. I have discussed it in detail and investigated its routes of narration inthe manuscript version and then in Irwaa' al-Ghaleel (no. 500)


The Obligation To Recite In The Quiet Prayers

As for the quiet prayers, he urged them to recite during them; Jaabir said: "We used to recite behind the imaam in Zuhr and 'Asr: Soorah al-Faatihah and another Soorah in the first two rak'ahs, and Soorah al-Faatihah in the last two." [144]

However, he dissuaded them from confusing him with their recitation, when:

"he prayed Zuhr with his Companions and said (afterwards):

«Which of you recited {Glorify the name of your Lord the Most High}» (Soorah al-A'laa, 87)? Someone said: It was I [but I was only intending nothing but good by doing so]. So he said:

«I knew that someone was contending with me by it.»[145] In another hadeeth: "They used to recite behind the Prophet (sal-Allaahu 'alayhe wa sallam) [loudly], so he said:

«You have mixed up my (recitation of the) Qur.aan.»[146]

He also said:

«Truly, the person praying is privately consulting his Lord, so he should be careful about what he consults him with, and you should not recite the Qur.aan loudly over each other.»[147]

He also used to say:

«Whoever recited a harf (letter) from the Book of Allaah, it will count for him as one good deed, and a good deed is worth ten times over. I do not mean that "alif laam meem" is a harf, but "alif" is a harf, "laam" is a harf, and "meem" is a harf.»[148]

[144] Ibn Maajah with a saheeh isnaad. It is given in Irwaa' (506)

[145] Muslim, Abu `Awaanah and Siraaj.

[146] al-Bukhaaree in his article, Ahmad and Siraaj with a hasan isnaad.

[147] Maalik and al-Bukhaaree in Af`aal al-`Ibaad with a saheeh isnaad.

* NB The view of the validity of recitation behind the imaam in quiet but not loud prayers was taken by Imaam ash-Shaafi'ee initially, and by Muhammad the student of Abu Haneefah in a narration from him which was preferred by Shaykh `Alee al-Qaaree and other Shaykhs of the madhhab; it was also the position of, among others, the Imaams Zuhri, Maalik, Ibn al-Mubaarak, Ahmad ibn Hanbal, several of the muhadditheen, and it is the preference of Shaykh-ul-Islam Ibn Taymiyyah.

[148] at-Tirmidhee and Ibn Maajah with a saheeh isnaad. Transmitted also by Aajurree in Aadaab Haml al-Qur.aan. As for the hadeeth, "He who recites behind the imaam, his mouth is filled with fire", it is fabricated (mawdoo`) and this is explained in Silsilat al-ahaadeeth al-da`eefah (no. 569) - see Appendix 5.


The Aameen, And The Imaam's Saying It Loudly

When he (sal-Allaahu 'alayhe wa sallam) finished reciting al-Faatihah, he would say:

«aameen» loudly, prolonging his voice. [149]

He also used to order the congregation to say aameen:

«When the imaam says,

"Not of those who receive (Your) anger, nor of those who go astray", then say "aameen" [for the angels say "aameen" and the imaam says aameen"] (in another narration: when the imaam says "aameen" say "aameen"), so he whose aameen coincides with the aameen of the angels (in another narration: when one of you says "aameen" in prayer and the angels in the sky say "aameen", and they coincide), his past sins are forgiven.»[150] In another hadeeth: ...then say aameen; Allaah will answer you. [151]

He also used to say:

«The Jews do not envy you over anything as much as they envy you over the salutation and aameen [behind the imaam].»[152]

[149] al-Bukhaaree in Juz' al-Qiraa.ah and Abu Daawood with a saheeh isnaad.

[150] al-Bukhaaree, Muslim, an-Nasaa.ee, and ad-Daarimee; the additional wordings are reported by the latter two, and prove that this hadeeth cannot justify that the imaam does not say aameen, as reported from Maalik; hence, Ibn Hajar says in Fat.hul-Baaree, "It clearly shows that the imaam says aameen." Ibn `Abdul Barr says in Tamheed (7/[13), "It is the view of the majority of the Muslims, including Maalik as the people of Madeenah report from him, for it is authentic from Allaah's Messenger (sal-Allaahu 'alayhe wa sallam) through the ahaadeeth of Abu Hurayrah (i.e. this one) and that of Waa.il ibn Hujr (i.e. the previous one)."

[151] Muslim and Abu `Awaanah.

[152] al-Bukhaaree in al-Adab al-Mufrad, Ibn Maajah, Ibn Khuzaymah, Ahmad and Siraaj with two saheeh isnaads.

*NB: The aameen of the congregation behind the imaam should be done loudly and simultaneously with the imaam, not before him as the majority of worshippers do, nor after him. This is what I finally find most convincing, as I have explained in some of my works, among them Silsilat al-ahaadeeth ad-da`eefah (no. 952, vol. 2) which has been printed and published by the grace of Allaah, and Saheeh at-Targheeb wat-Tarheeb (1/205). See Appendix 6.


The Recitation After Al-Faatihah

Next, he (sal-Allaahu 'alayhe wa sallam) would recite another Soorah after al-Faatihah, making it long sometimes, and on other occasions making it short because of travel, cough, illness or the crying of infants.

Anas ibn Maalik (may Allaah be pleased with him) said: "He (sal-Allaahu 'alayhe wa sallam) made it [i.e. the recitation] short one day in the dawn prayer." (In another hadeeth: he prayed the morning prayer and recited the two shortest soorahs in the Qur.aan.) So it was said: "O Messenger of Allaah, why did you make it short?" He said:

«I heard the crying of a child, and I supposed that his mother was praying with us, so I wanted to free his mother for him.»[153]

He also used to say:

«I enter into prayer intending to lengthen it, but I hear the crying of a child so I shorten my prayer because I know how deeply his mother feels about his crying.»[154]

He used to start from the beginnning of a soorah, completing it most of the time. [155]

He used to say:

«Give every Soorah its share of rukoo' and sujood. [156] In another narration: Every Soorah should have a rak'ah.»[157]

Sometimes he would divide the Soorah into two rak'ahs [158] and sometimes he would repeat the whole Soorah in the second rak'ah [159].

Sometimes he would combine two or more soorahs in one rak'ah. [160]

One of the Ansaar used to lead them in the mosque of Qubaa', and every time he recited a Soorah [161] for them, he would begin with "Say: He is Allaah, the One and Only " (Soorah al-Ikhlaas, 112) until its end, and then recite another Soorah with it, and he would do this in every rak'ah. Because of this, his people spoke to him, saying: "You begin with this soorah, and then you do not regard it as enough until you recite another one: you should either recite it (only) or leave it and recite another one. He said: "I will not leave it: if you do not mind me leading you with it, I shall carry on, but if you do not like it, I shall leave you." They knew that he was one of their best, and they did not like to be led by anyone else, so when the Prophet (sal-Allaahu 'alayhe wa sallam) came to them, they told him the story. He said:

«O so- and-so, what stops you from doing what your people ask you to? What makes you recite this Soorah in every rak'ah? He said: "I love this soorah." He said: Your love for it will enter you into the Garden.»[162]

[153] Ahmad with a saheeh isnaad; the other hadeeth was transmitted by Ibn Abee Dawood in al-Masaahif (4/14/2). This and other similar hadeeths contain permission for infants to enter the mosque. As for the hadeeth on many lips: "Keep your small children away from your mosques...", it is da`eef and cannot be used for proof at all; among those who have declared it da`eef are Ibn al-Jawzee, Mundhiree, Haytamee, Ibn Hajar al-`Asqalaanee and Boosayree. `Abdul Haqq al-Ishbeelee said: "It is baseless".

[154] al-Bukhaaree and Muslim.

[155] There are many ahaadeeth mentioned further on which prove this.

[156] Ibn Abee Shaybah (1/100/1), Ahmad and `Abdul Ghanee al-Maqdisee in his Sunan (9/2) with a saheeh isnaad.

[157] Ibn Nasr and at-Tahaawee with a saheeh isnaad; I take the meaning of the hadeeth as: Make every rak`ah have a complete soorah. The order is one of preference, not compulsion, from the evidence which follows.

[158] Ahmad and Abu Ya`laa from two routes. Also see "Recitation in Fajr prayer".

[159] As he did in Fajr, as will follow.

[160] Details and sources will follow shortly.

[161] i.e. a Soorah after al-Faatihah.

[162] al-Bukhaaree as ta`leeq and at-Tirmidhee as mawsool, and he declared it saheeh.


Combining Similar Soorahs And Others In One Rak'ah

He used to combine the pairs [163] of the mufassal [164] soorahs, so he used to recite one of the following pairs of soorahs in one rak'ah [165]:

ar-Rahmaan (55:78) [166] and an-Najm (53:62);

al-Qamar (54:55) and al-Haaqqah (69:52);

at-Toor (52:49) and Dhaariyaat (51:60);

al-Waaqi'ah (56:96) and al-Qalam (68:52);

al-Ma'aarij (70:44) and an-Naazi'aat (79:46);

al-Mutaffifeen (83:36) and 'Abasa (80:42);

al-Muddaththir (74:56) and al-Muzzammil (73:20);

ad-Dahr (76:31) and al-Qiyaamah (75:40);

an-Naba (78:40) and al-Mursalaat (77:50);

ad-Dukhaan (44:59) and at-Takweer (81:29).

Sometimes he would combine soorahs from the seven tiwaal (long soorahs), such as al-Baqarah, an-Nisaa' and aal-Imraan in one rak'ah during night prayer (below). He used to say:

«The most excellent prayer is one with long standing.»[167]

When he recited,

{Does He not have the power to give life to the dead?}, (Soorah al-Qiyaamah 75:40), he would say,

«Glory be to You, of course!»

and when he recited,

{Glorify the name of your Lord Most High}, (Soorah al-A'laa 87:1), he would say,

«Glorified be my Lord Most High»[168]

[163] nazaa'ir: soorahs which are similar in meaning, e.g. they both contain advice, commandments, or stories.

[164] These are agreed to end at the end of the Qur.aan; the soundest view is that they begin with Soorah Qaaf (no. 50).

[165] al-Bukhaaree and Muslim.

[166] The first number is that of the soorah, while the second is the number of aayaat in the soorah. By inspecting the first of the two numbers in each case, it is easy to see that in many of these combinations, he (sal-Allaahu 'alayhe wa sallam) did not stick to the Qur.aanic order of the soorahs, so this is evidence for the permissibility of doing this, even though it is better to follow the sequence of the Qur.aan. A similar case is to be found later under "Night prayer".

[167] Muslim and at-Tahaawee.

[168] Abu Daawood and al-Bayhaqee with a saheeh isnaad. This hadeeth is general, so it applies to both recitation during prayer, whether voluntary or obligatory, and outside it. Ibn Abee Shaybah (2/[132/2) has transmitted from Abu Moosaa al-Ash`aree and Mugheerah ibn Shu`bah that they used to say this in obligatory prayers, and from `Umar and `Alee without such specification.


The Permissibility Of Reciting Al-Faatihah Only

Mu'aadh ibn Jabal used to pray 'Ishaa' [the last] with the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), and then return and lead his people in prayer. One night when he returned and prayed with them, a young man [called Sulaym, of the Banu Salamah] from his people prayed, but when it became too long for him, he [went away and] prayed [in the corner of the mosque], then came out, took the reins of his camel and departed. When Mu'aadh had prayed, this was mentioned to him, so he said: "He surely has some hypocrisy in him! I will surely tell the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) what he has done." The young man said: "And I will tell the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) what he has done." So in the morning they came to the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), and Mu'aadh informed him of what the young man had done. The young man said: "O Messenger of Allaah! He stays a long time with you, and then he returns and lengthens it for us." So the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Are you one who causes great trouble, Mu'aadh?!» and he said to the young man [169]:

«What do you do when you pray, son of my brother?»

He said: "I recite the opening chapter of the Book, then I ask Allaah for the Garden, and seek refuge with Him from the Fire. I know neither your dandanah [170] nor the dandanah of Mu'aadh!" So the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«I and Mu'aadh are similar in this.»

The narrator said: The young man said: "But Mu'aadh will know (about me) on going to the people when they will have been informed that the enemy has arrived." The narrator said: So the enemy came, and the young man attained shahaadah (martyrdom). So after that the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said to Mu'aadh:

«What did the one disputing with me and you do? He said: "O Messenger of Allaah, he was true to Allaah, and I spoke falsely - he was martyred."»[171]

[169] In the original, "the young man said".

[170] dandanah: when someone speaks some words such that their intonation is audible but they cannot be understood; it is a little bit more than murmuring. (Nihaayah)

[171] Ibn Khuzaymah in his saheeh (1634) and al-Bayhaqee with a saheeh isnaad. It has a supporting narration in Abu Daawood (no. 758, Saheeh Abee Dawood) and the basic story is in al-Bukhaaree and Muslim. The first addition is in one narration of Muslim, the second in Ahmad (5/74), and the third and fourth in al-Bukhaaree. Also under this heading is the hadeeth on the authority of Ibn `Abbaas: "that the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) prayed two rak`ahs in which he recited only al-Faatihah", transmitted by Ahmad (1/282), Haarith ibn Abee Usaamah in his musnad (p.38 of its zawaa.id) and al-Bayhaqee (2/62) with a da`eef isnaad. I used to declare this hadeeth hasan in previous works, until I realised that I had been mistaken, because this hadeeth depends on Hanzalah ad-Dawsee, who is da`eef, and I do not know how this was unknown to me; maybe I thought he was someone else. Anyway, praise is due to Allaah who guided me to recognise my mistake, and that is why I hurried to correct it in print. Then Allaah compensated me with this better hadeeth of Mu`aadh which relates to what the hadeeth of Ibn `Abbaas indicated. Praise be to Allaah by whose Grace good actions are completed.


Quiet And Loud Recitation In The Five Prayers And Others

He (sal-Allaahu 'alayhe wa sallam) used to recite loudly in the morning prayer and in the first two rak'ahs of Maghrib and 'Ishaa', and quietly in Zuhr, 'Asr, the third rak'ah of Maghrib and the last two rak'ahs of Ishaa'. [172]

They could tell when he was reciting quietly from the movement of his beard [173], and because he would let them hear an aayah or so sometimes [174].

He also recited loudly in Friday prayer and the two 'Eed prayers [175], in the prayer for rain [176], and in the eclipse prayer [177].

[172] There is Ijmaa` (consensus of opinion) of the Muslims on this, with successors passing it on from the predecessors, along with authentic hadeeths which establish this, as an-Nawawee has said, and some of them follow. See also Irwaa' (345).

[173] al-Bukhaaree and Abu Daawood.

[174] al-Bukhaaree and Muslim.

[175] see the sections on his recitation in Friday prayer and the two `Eed prayers.

[176] al-Bukhaaree and Abu Daawood.

[177] al-Bukhaaree and Muslim.


Quiet And Loud Recitation In The Night Prayer (Tahajjud)

As for night prayer, he would sometimes recite quietly and sometimes loudly [179], and "he used to recite in his house such that he could be heard in the courtyard." [180] "Occasionally he would raise his voice more than that until someone lying in bed could hear him" [181] (i.e. from outside the courtyard).

He ordered Abu Bakr and 'Umar (Allaah be pleased with them) likewise, when:

"he came out at night to find Abu Bakr (Allaah be pleased with him) praying in a low voice, and he passed by 'Umar ibn al-Khattaab (Allaah be pleased with him) who was praying in a loud voice. Later, when they gathered around the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«O Abu Bakr, I passed by you and you were praying in a low voice?»

He said: "I let Him whom I was consulting hear, O Messenger of Allaah." He said to 'Umar:

«I passed by you and you were praying raising your voice?»

So he said: "O Messenger of Allaah, I repel drowsiness and keep the devil away." The Prophet (sal-Allaahu 'alayhe wa sallam) said:

«O Abu Bakr, raise your voice a little bit and to 'Umar: lower your voice a little bit.»[182]

He used to say: The one who recites the Qur.aan loudly is like the one who gives charity loudly, and the one who recites the Qur.aan quietly is like the one who gives charity quietly. [183]

[178] `Abdul Haqq said in Tahajjud (90/1):

"As for voluntary prayers during the day, there is nothing authentic from him (sal-Allaahu 'alayhe wa sallam) regarding either quiet or loud recitation, but it would seem that he used to recite quietly during them. It is reported from him (sal-Allaahu 'alayhe wa sallam) that once, during the daytime, he passed by `Abdullaah ibn Hudhaafah who was praying and reciting loudly, so he said to him: O `Abdullaah, let Allaah hear, not us. But this hadeeth is not strong."

[179] Muslim and al-Bukhaaree in Af`aal al-`Ibaad.

[180] Abu Daawood and at-Tirmidhee in Shamaa.il with a hasan isnaad. The hadeeth means that he (sal-Allaahu 'alayhe wa sallam) used to moderate between quietness and loudness.

[181] an-Nasaa.ee, at-Tirmidhee in Shamaa.il and al-Bayhaqee in Dalaa.il with a hasan isnaad.

[182] Abu Daawood and al-Haakim, who declared it saheeh, and adh-Dhahabee agreed.

[183] ibid.


What He (Sallallaahu 'alaihi Wa Sallam) Used To Recite In The Different Prayers

What He (sal-Allaahu 'alayhe wa sallam) Used To Recite In The Different Prayers

As for which soorahs and aayaat he (sal-Allaahu 'alayhe wa sallam) used to recite in prayer, this varied according to the different prayers. The details now follow, beginning with the first of the five prayers:


1 - Fajr Prayer

He (sal-Allaahu 'alayhe wa sallam) used to recite the longer mufassal [184] Soorahs [185], hence "he (sometimes) recited al-Waaqi'ah (56:96) and similar Soorahs in two rak'ahs" [186].

He recited from Soorah at-Toor (52:49) during the Farewell Pilgrimage. [187]

Sometimes "he would recite Soorah Qaaf (50:45) or similar [in the first rak'ah]." [188]

Sometimes "he would recite the shorter mufassal soorahs, such as:

{When the sun is folded up}, (Soorah at-Takweer 81:29)." [189]

Once, he recited:

{When the Earth is shaken}, (Soorah az-Zilzaal 99:8) in both rak'ahs, so that the narrator said: "I do not know whether the Messenger of Allaah forgot or recited it on purpose." [190]

Once, on a journey, he recited:

{Say: I seek refuge with the Lord of the Daybreak}, (Soorah al-Falaq 113:5) and:

{Say: I seek refuge with the Lord of Mankind}, (Soorah an-Naas 114:6). [191] He also said to 'Uqbah ibn 'Aamir (may Allaah be pleased with him):

«Recite the mu'awwadhatain [192] in your prayer, for no seeker of refuge has sought refuge by means of anything like them.»[193]

Sometimes he used to recite more than that: "he would recite sixty aayaat or more" [194] - one of the narrators said: "I do not know whether this was in each rak'ah or in total."

He used to recite Soorah ar-Room (30:60) [195] and sometimes Soorah Yaa Sin (36:83) [196].

Once, "he prayed the Subh [i.e. Fajr Prayer] in Makkah and started reciting Soorah al-Mu'minoon (23:118) until, when he got to the mention of Moosaa and Haaroon or the mention of 'Isa[197] - one of the narrators was not sure - he started coughing and so made rukoo'." [198]

Sometimes, "he would lead them in Fajr with as-Saaffaat" (77:182). [199]

"In Fajr on Friday, he would recite as-Sajdah (32:30) [in the first rak'ah, and, in the second,] ad-Dahr" (76:31). [200]

He used to make the first rak'ah longer than the second. [201]

[184] The last seventh of the Qur.aan, beginning with Soorah Qaaf (no. 50) according to the soundest view, as before.

[185] an-Nasaa.ee and Ahmad with a saheeh isnaad.

[186] Ahmad, Ibn Khuzaymah (1/69/1) and al-Haakim who declared it saheeh and adh-Dhahabee agreeed.

[187] al-Bukhaaree and Muslim.

[188] Muslim and at-Tirmidhee. It is given along with the next one in Irwaa' (345).

[189] Muslim and Abu Daawood.

[190] Abu Daawood and al-Bayhaqee with a saheeh isnaad. And what is apparent is that he ('alayhis-salaam) did it on purpose to establish its validity.

[191] Abu Daawood, Ibn Khuzaymah (1/76/1), Ibn Bushraan in al-Amaalee and Ibn Abee Shaybah (12/176/1); al-Haakim declared it saheeh and adh-Dhahabee agreed.

[192] lit. "the two by means of which refuge is sought", i.e. the last two soorahs of the Qur.aan, both beginning:

{Say: I seek refuge...}, [Soorah al-Falaq and Soorah an-Naas]

[193] Abu Daawood and Ahmad with a saheeh isnaad.

[194] al-Bukhaaree and Muslim.

[195] an-Nasaa.ee, Ahmad and Bazzaar with a good isnaad.

[196] Ahmad with a saheeh isnaad.

[197] Moosaa is mentioned in aayah 45:

{Then We sent Moosaa and his brother Haaroon, with our signs and manifest authority.};" `Eesaa is mentioned soon after in aayah 50:

{And We made the son of Maryam and his mother as a sign - we gave them both shelter on high ground, affording rest and security and furnished with springs.}

[198] Muslim, and al-Bukhaaree in ta`leeq form. It is given in Irwaa' (397).

[199] Ahmad and Abu Ya`laa in their musnads, and Maqdisee in al-Mukhtaarah.

[200] al-Bukhaaree and Muslim.

[201] ibid.


Recitation In The Sunnah Prayer Before Fajr

His recitation in the two rak'ahs of sunnah in Fajr used to be extremely short [202], so much so that 'Aa.ishah (may Allaah be pleased with her) used to say: "Has he recited Soorah al-Faatihah or not ?" [203]

Sometimes, after al-Faatihah, he would recite the aayah:

{Say: We believe in Allaah and the revelation given to us...}, (Soorah al-Baqarah 2:136) in the first rak'ah; in the second, the aayah:

{Say: O People of the Book! Come to common terms as between us and you...}, (Soorah Aal-'Imraan 3:64). [204] Occasionally, he would recite instead of the latter:

{When 'Isa found unbelief on their part...}, (Soorah Aal-'Imraan 3:52). [205]

Sometimes he would recite Soorah al-Kaafiroon (109:6) in the first rak'ah, and Soorah al-Ikhlaas (112:4) in the second; [206] also, he used to say:

«An excellent pair of soorahs they are!»[207] He heard a man reciting the former Soorah in the first rak'ah, so he said:

«This is a slave who believes in his Lord.» Then the man recited the latter Soorah in the second rak'ah, so he said:

«This is a slave who knows his Lord.»[208]

[202] Ahmad with a saheeh isnaad.

[203] al-Bukhaaree and Muslim.

[204] Muslim, Ibn Khuzaymah and al-Haakim.

[205] Muslim and Abu Daawood.

[206] ibid.

[207] Ibn Maajah and Ibn Khuzaymah.

[208] at-Tahaawee, Ibn Hibbaan in his saheeh and Ibn Bushraan; Ibn Haajar declared it hasan in al-Ahaadeeth al-`Aaliyaat (no. 16).


2 - Zuhr Prayer

"He (sal-Allaahu 'alayhe wa sallam) used to recite al-Faatihah and two soorahs in the first two rak'ahs, making the first one longer than the second." [209]

Sometimes he would make lengthen it to the extent that "the Zuhr prayer would have started, and someone could go to a plain: al-Baqee,' fulfil his need, [come back to his place,] make his ablution, and then come (to the mosque) while the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) was still in the first rak'ah, it was that long." [210]. Also, "they used to think that he did it so that the people could catch the first rak'ah." [211]

"He used to recite in each of these two rak'ah about thirty aayaat, such as al-Faatihah followed by Soorah as-Sajdah (32:30)." [212]

Sometimes "he would recite:

{By the Sky and the Night-Visitant}, (Soorah at-Taariq, 86:17),

{By the Sky, (displaying) the Constellations}, (Soorah al-Burooj, 85:22),

{By the Night as it conceals}, (Soorah al-Layl, 92:21) and similar soorahs." [213]

Occasionally, he recited:

{When the Sky is rent asunder}, (Soorah al-Inshiqaaq 84:25) and similar ones. [214]

"They could tell that he was reciting in Zuhr and 'Asr from the movement of his beard." [215]

[209] al-Bukhaaree and Muslim.

[210] Muslim, and al-Bukhaaree in Juz' al-Qiraa.ah (Article on Recitation).

[211] Abu Daawood with a saheeh isnaad and Ibn Khuzaymah (1/165/1).

[212] Ahmad and Muslim.

[213] Abu Daawood, at-Tirmidhee and Ibn Khuzaymah (1/67/2); the latter two declared it saheeh.

[214] Ibn Khuzaymah in his saheeh (1/67/2).

[215] al-Bukhaaree and Abu Daawood.


Recitation Of Aayaat After Al-Faatihah In The Last Two Rak'ahs

"He used to make the last two rak'ahs about half as long as the first two, about fifteen aayaat [216], and sometimes he would recite only al-Faatihah in them." [217]

Sometimes "he would let them hear an aayah or so." [218]

"They would hear the tones of his recitation of:

{Glorify the name of your Lord Most High}, (Soorah al-A'laa 87:19) and:

{Has the story reached you of the Overwhelming?}, (Soorah al-Ghaashiyah 88:26)." [219]

Sometimes "he would recite:

{By the Sky and the Night-Visitant}, (Soorah at-Taariq, 86:17),

{By the Sky, (displaying) the Constellations}, (Soorah al-Burooj, 85:22), and similar soorahs." [220]

Sometimes "he would recite:

{By the Night as it conceals}, (Soorah al-Layl 92:21) and similar soorahs." [221]

[216] Ahmad and Muslim. The hadeeth contains evidence that reciting more than al-Faatihah in the last two rak`ahs is a sunnah, and many Companions did so, among them Abu Bakr Siddeeq (may Allaah be pleased with him). It is also the view of Imaam ash-Shaafi'ee, whether in Zuhr or others, and of our later scholars, Abul Hasanaat al-Luknaawee took it in Notes on Muhammad's al-Muwatta' (p. 102) and said:

"Some of our companions take hold a very strange view in obligating a sajdah sahw (prostration for forgetfulness) for the recitation of a Soorah in the last two rak`ahs, but the commentators on al-Maniyyah, Ibraaheem al-Halabi, Ibn Ameer Haajj and others, have refuted this view extremely well. There is no doubt that those who said this were unaware of the hadeeth, and had it reached them they would not have said so."

[217] al-Bukhaaree and Muslim.

[218] Ibn Khuzaymah in his saheeh (1/67/2) and Diyaa' al-Maqdisee in al-Mukhtaarah with a saheeh isnaad.

[219] al-Bukhaaree in Article on Recitation and at-Tirmidhee, who declared it saheeh.

[220] Muslim and Tayaalisee.

[221] al-Bukhaaree and Muslim.


3 - 'Asr Prayer

"He (sal-Allaahu 'alayhe wa sallam) used to recite al-Faatihah and two (other) soorahs in the first two rak'ahs, making the first one longer than the second" [222], and "they used to think that he did it so that the people could catch the rak'ah." [223]

"He used to recite about fifteen aayaat in each of the first two rak'ahs, about half as much as he recited in each of the first two rak'ahs of Zuhr, and he used to make the last two rak'ahs about half as long the first two." [224]

"He used to recite al-Faatihah in the last two." [225]

"He would let them hear an aayah or so sometimes." [226]

He used to recite the soorahs mentioned under "Zuhr prayer" above.

[222] ibid.

[223] Abu Daawood with a saheeh isnaad and Ibn Khuzaymah.

[224] Ahmad and Muslim.

[225] al-Bukhaaree and Muslim.

[226] ibid.


4 - Maghrib Prayer

"He (sal-Allaahu 'alayhe wa sallam) used to (sometimes) recite the short mufassal soorahs" [227], so that "when they had finished praying with him, they could go away and (it was possible to) shoot an arrow and see where it landed." [228] Once, "while on a journey, he recited:

{By the Fig and the Olive}, (Soorah at-Teen 95:8) in the second rak'ah." [229]

But sometimes he would recite the long or medium mufassal soorahs, hence "he would recite:

{Those who disbelieve and hinder (men) from the Path of Allaah}, (Soorah Muhammad 47:48);" [230] or Soorah at-Toor (52:49); [231] or Soorah al-Mursalaat (77:50), which he recited in the last prayer he prayed. [232]

Sometimes "he would recite the longer of the two long soorahs [233] (A'raaf 7:206) [in two rak'ahs]." [234] Or he would recite al-Anfaal (8:75) in two rak'ahs. [235]

[227] ibid (Bukhaaree and Muslim).

[228] an-Nasaa.ee and Ahmad with a saheeh isnaad.

[229] Tayaalisee and Ahmad with a saheeh isnaad.

[230] Ibn Khuzaymah (1/166/2), at-Tabaraanee and Maqdisee with a saheeh isnaad.

[231] al-Bukhaaree and Muslim.

[232] ibid.

[233] called "at-toolayayn": Soorah al-A`raaf (7) is agreed to be one; Soorah al-An`aam (6) is the other, according to the most correct saying, as in Fat.hul-Baaree.

[234] al-Bukhaaree, Abu Daawood, Ibn Khuzaymah (1/68/1), Ahmad, Siraaj and Mukhlis.

[235] at-Tabaraanee in Mu`jam al-Kabeer with a saheeh isnaad.


Recitation in the sunnah prayer after Maghrib

In this prayer, "he used to recite:

{Say: O you who reject faith} (Soorah al-Kaafiroon 109:6) and:

{Say: He is Allaah, the One and Only} (Soorah al-Ikhlaas 112:4)." [236]

[236] Ahmad, Maqdisee, an-Nasaa.ee Ibn Nasr and at-Tabaraanee.


5 - 'Ishaa' Prayer

He (sal-Allaahu 'alayhe wa sallam) would recite the medium mufassal Soorahs in the first two rak'ahs [237], hence "he used to recite:

{By the Sun and his splendour}, (Soorah ash-Shams 91:15) and Soorahs like it." [238]

Or "he would recite:

{When the Sky is rent asunder} (Inshiqaaq 84:25) and make sajdah during it." [239] Also, "he once recited:

{By the Fig and the Olive} (Teen 95:8) [in the first rak'ah] while on a journey." [240]

He forbade prolonging of recitation in 'Ishaa', and that was when:

Mu'aadh ibn Jabal led his people in 'Ishaa' prayer, and made it very long for them, so one of the Ansaar left and prayed (alone). When Mu'aadh was informed about this, he said: "He is surely a hypocrite". When the man heard of this, he went to the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) and told him what Mu'aadh had said, so the Prophet (sal-Allaahu 'alayhe wa sallam) said to him:

«Do you want to be on who causes a lot of trouble, Mu'aadh?! When you lead the people, recite:

{By the Sun and his splendour}, (Soorah ash-Shams 91:15) or:

{Glorify the Name of your Lord Most High}, (Soorah al-A'laa 77:19) or:

{Read in the Name of your Lord}, (Soorah al-'Alaq 96:19) or:

{By the Night as it conceals}, (Soorah al-Layl 92:21) [because the old, the weak and those who have a need to fulfil pray behind you].» [241]

[237] an-Nasaa.ee and Ahmad with a saheeh isnaad.

[238] Ahmad and at-Tirmidhee, who declared it hasan.

[239] al-Bukhaaree, Muslim and an-Nasaa.ee.

[240] ibid.

[241] ibid. It is also given in Irwaa' (295)


6 - Night Prayer (Tahajjud)

He (sal-Allaahu 'alayhe wa sallam) would sometimes recite loudly in it and sometimes quietly, [242] He (sal-Allaahu 'alayhe wa sallam) would shorten his recitation in this sometimes and lengthen it sometimes, occasionally making it so exceedingly long that 'Abdullaah ibn Mas'ood (radhi-yAllaahu 'anhu) once said: "I prayed with the Prophet (sal-Allaahu 'alayhe wa sallam) one night, and he carried on standing for so long that I was struck by a wrong idea." He was asked, "What was this idea?" He said: "I thought I would sit down and leave the Prophet (sal-Allaahu 'alayhe wa sallam)!" [243]

Also Hudhaifah ibn al-Yamaan said:

"I prayed with the Prophet (sal-Allaahu 'alayhe wa sallam) that night when he started Soorah al-Baqarah (2:286). So I said (to myself), "He will make rukoo' after one hundred aayaat". But he carried on after that, so I thought, "He will finish it (the soorah) in two rak'ahs". But he carried on, so I thought, "He will make rukoo' when he has finished it." Then he started Soorah an-Nisaa' (4:176) and recited it all, then he started Soorah aal-'Imraan (3:200) [244] and recited it all. He was reciting slowly; when he came to an aayah in which there was glorification of Allaah, he glorified Allaah; at an aayah which had something to be asked for, he asked for it; at mention of seeking refuge, he sought refuge (with Allaah). Then he made rukoo'... " to the end of the hadeeth. [245]

Also, "one night when he was ill he recited the Seven Long Soorahs." [246]

Also, "he would (sometimes) recite one of these Soorahs in each rak'ah." [247]

"It was [totally] unknown for him to recite the whole Qur.aan in one night." [248] In fact, he did not recommend it for 'Abdullaah ibn 'Amr (may Allaah be pleased with him) when he said to him:

«Recite the whole Qur.aan in each month.» I said: "I have the power (to do more than that)." He said:

«Recite it in twenty nights.» I said: "I have the power to do more". He said:

«Then recite it in seven days and do not go beyond that.»[249] Then "he allowed him to recite it in five days." [250] Then "he allowed him to recite it in three days." [251] Further, he forbade him from reciting it in less time than that [252], and he gave a reason for that by saying to him: Whoever recites the Qur.aan in less than three days does not understand it. [253] In another version: He does not understand, the one who recites the Qur.aan in less than three days. [254] Also when he said to him:

«For every worshipper has a (period of) keenness [255] and every (period of) keenness has a lapse [256], either towards a sunnah or towards a bid'ah (innovation); so he whose lapse is towards a sunnah has found guidance, and he whose lapse is towards other than that has been destroyed.»[257]

For this reason, "he (sal-Allaahu 'alayhe wa sallam) would not recite the whole Qur.aan in less than three days." [258]

He used to say:

«Whoever prays at night reciting two hundred aayaat will be written down as one of the sincere devotees.»[259] Also, "he used to recite Soorah Banee Israa'eel (17:111) and Soorah az-Zumar (39:75) every night." [260] He also used to say:

«Whoever prays at night reciting a hundred aayaat will not be written down as one of the heedless.»[261] Sometimes "he would recite about fifty aayaat or more in each rak'ah" [262], or he "would recite about as much as Soorah al-Muzzammil (73:20)." [263]

"He (sal-Allaahu 'alayhe wa sallam) would not pray all through the night"[264] except rarely, for once:

" 'Abdullaah ibn Khabbaab ibn al-Arat - who was present at (the Battle of) Badr with the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) - stayed up the whole night with the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) (in another version: a night when he prayed throughout it) until it was dawn. So when he finished his prayer, Khabbaab said to him: "O Messenger of Allaah, may my father and mother be sacrificed for you! Tonight, you have prayed a prayer the like of which I have never seen?" He said:

«Yes, it was a prayer of hope and fear; [indeed] I asked my Lord, Mighty and Sublime, three things; He granted me two, but refused me one. I asked my Lord that He would not destroy us the way the nations before us were (in another version: that He would not destroy my ummah with famine) and He granted me this; I asked my Lord, Mighty and Sublime, that He would not impose on us an enemy from outside us, and He granted me this; and I asked my Lord not to cover us with confusion in party strife, but He refused me this."»[265]

Also, one night he stood (in prayer) repeating one aayah until it was dawn:

{If You do punish them, they are Your servants; if You do forgive them, You are indeed the Exalted in Power, the Wise.} (Maa.idah 5:118) [with it he bowed, with it he prostrated, and with it he supplicated], [so in the morning Abu Dharr (radhi-yAllaahu 'anhu) said to him: "O Messenger of Allaah, you did not stop reciting this aayah until it was morning; you bowed with it and you prostrated with it] [and you supplicated with it,] [whereas Allaah has taught you the whole Qur.aan;] [if one of us were to do this, we would be stern with him?] [He said:

«Indeed I asked my Lord, the Mighty and Sublime, for intercession for my ummah: He granted me it, and it will be possible if Allaah wills for whoever does not associate any partners with Allaah.»[266]

A man said to him: "O Messenger of Allaah, I have a neighbour who stands (in prayer) at night and does not recite anything except:

{Say: He is Allaah the One and Only}, (Soorah al-Ikhlaas 112:4), [repeating it,] [not adding anything else,] as if he considers it little." So the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«By Him in Whose Hand is my soul, it is worth a third of the Qur.aan.»[267]

[242] an-Nasaa.ee with Saheeh isnaad.

[243] al-Bukhaaree and Muslim.

[244] The narration is like this, with Nisaa' (4) before aal-`Imraan (3), and thus it is evidence for (the permissibility of) departing from the order of soorahs found in the `Uthmaani copy of the Qur.aan in recitation. An example of this has already been seen.

[245] Muslim and an-Nasaa.ee.

[246] Abu Ya`laa and al-Haakim, who declared it saheeh and adh-Dhahabee agreed. Ibn al-Atheer says: "...the Seven Long Soorahs are al-Baqarah (2), aal-`Imraan (3), an-Nisaa' (4), al-Maa.idah (5), al-An`aam (6), al-A`raaf (7) and at-Tawbah (9)."

[247] Abu Daawood and an-Nasaa.ee with a saheeh isnaad.

[248] Muslim and Abu Daawood.

[249] al-Bukhaaree and Muslim.

[250] an-Nasaa.ee and at-Tirmidhee, who declared it saheeh.

[251] al-Bukhaaree and Ahmad.

[252] ad-Daarimee and Sa`eed ibn Mansoor in his sunan with a saheeh isnaad.

[253] Ahmad with a saheeh isnaad.

[254] ad-Daarimee and at-Tirmidhee, who declared it saheeh.

[255] Ar. shirrah: excitement, enthusiasm, keenness, energy. The shirrah of youth is his its beginning and its fervour/zeal. Imaam at-Tahaawee says:

"This is the zeal/fervour of the Muslims in their actions which bring them nearer to their Lord. However they are bound to fall short and leave some actions (which they began due to this zeal) so the most beloved of their actions to Allaah's Messenger (sal-Allaahu 'alayhe wa sallam) were those done otherwise (and kept up), so he ordered them to carry out righteous deeds which they are able to do continually and keep to until they meet their Lord - the Mighty and Majestic. It is narrated from him (sal-Allaahu 'alayhe wa sallam) to clarify this that he said:

«The actions most loved by Allaah are those which are the most regular, even if they are little.»

I say: this hadeeth which he prefixes with the words "it is narrated" is saheeh, agreed upon by al-Bukhaaree and Muslim from the narration of `Aa.ishah (Allaah be pleased with her).

[256] Ar. fatrah: interval, break, lapse; referring here to a period of reduced enthusiasm.

[257] Ahmad and Ibn Hibbaan in his saheeh.

[258] Ibn Sa`ad (1/376) and Abu ash-Shaykh in `Akhlaaq Nabee (281).

[259] ad-Daarimee and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[260] ibid.

[261] Ahmad and Ibn Nasr with a saheeh isnaad.

[262] al-Bukhaaree and Abu Daawood.

[263] Ahmad and Abu Daawood with a saheeh isnaad.

[264] Muslim and Abu Daawood. This hadeeth and others make it disliked (makrooh) to stay awake the whole night, whether always or regularly, for it is against the example of the Prophet (sal-Allaahu 'alayhe wa sallam); for if staying up the whole night were better, he (sal-Allaahu 'alayhe wa sallam) would have done so, and the best guidance is the guidance of Muhammad. So do not be deceived by what is narrated from Abu Haneefah (rahima-hullaah) that he prayed Fajr with the ablution of `Ishaa' for forty years!! (translator's note: see Tablighi Nisab: Virtues of Salaat by Maulana Zakariyya Kandhalvi for examples of this type of claim) For this narration from him is totally baseless; in fact `Allaamah al-Fairoozaabaadi says in Ar-Radd `alaa al-Mu`tarid ((44/1):

"This narration is a clear lie and cannot be attributed to the Imaam, for there is nothing excellent about it, whereas it was the nature of the likes of the Imaam to do the better thing; there is no doubt that the renewal of purification for each prayer is more excellent, most complete, and best. This is even if it is correct that he stayed awake the length of the night for forty consecutive years! This story seems more like a fairy tale, and is an invention of some of the extremely ignorant fanatics, who say it about Abu Haneefah and others, and all of it is lies."

[265] an-Nasaa.ee, Ahmad and at-Tabaraanee (1/187/2); at-Tirmidhee declared it saheeh.

[266] an-Nasaa.ee, Ibn Khuzaymah (1/70/1), Ahmad, Ibn Nasr and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[267] Ahmad and al-Bukhaaree.


7 - Witr Prayer

"He (sal-Allaahu 'alayhe wa sallam) used to recite:

{Glorify the Name of Your Lord Most High}, (Soorah al-A'laa 87:19) in the first rak'ah:

{Say: O you who disbelieve}, (Soorah al-Kaafiroon 109:6) in the second, and:

{Say: He is Allaah the One and Only}, (Soorah al-Ikhlaas 112:4) in the third.[268] Sometimes he would add on to the last one:

{Say: I seek refuge with the Lord of Daybreak}, (Soorah al-Falaq 113:5) and:

{Say: I seek refuge with the Lord of Mankind}, (Soorah an-Naas 114:6). [269] Once, "he recited a hundred aayaat from Soorah an-Nisaa' (4:176) in the third rak'ah." [270]

As for the two rak'ahs after witr [271], he used to recite:

{When the earth is shaken}, (Soorah az-Zilzaal 99:8) and:

{Say: O you who disbelieve}, (Soorah al-Kaafiroon 109:6) in them. [272]

[268] an-Nasaa.ee and al-Haakim, who declared it saheeh.

[269] at-Tirmidhee, Abul `Abbaas al-Asamm in his al-Hadeeth (vol 2 no. 117) and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[270] an-Nasaa.ee and Ahmad with a saheeh isnaad.

[271] The evidence for these two rak`ahs is found in Saheeh Muslim and others as a practice of the Prophet (sal-Allaahu 'alayhe wa sallam), but they oppose his saying: Make the last of your prayer at night odd (witr) transmitted by al-Bukhaaree and Muslim. The scholars have differed in reconciling these two hadeeth, none of them being convincing to me, so the most cautious thing is to leave the two rak`ahs in compliance with the command of the Prophet (sal-Allaahu 'alayhe wa sallam). Allaah knows best.

Later I came across an authentic hadeeth which had a command for two rak`ahs after witr, so the order of the Prophet (sal-Allaahu 'alayhe wa sallam) agrees with his action, and the two rak`ahs are validated for everyone; the first command is thus one of recommendation, not negating the two rak`ahs. The latter hadeeth is given in Silsilat al-ahaadeeth as-saheehah (1993) - see Appendix 7.

[272] Ahmad and Ibn Nasr and at-Tahaawee (1/202) and Ibn Khuzaymah and Ibn Hibbaan with a hasan saheeh isnaad.


8 - Friday Prayer

He (sal-Allaahu 'alayhe wa sallam) would sometimes recite Soorah al-Jumu'ah (62:11) in the first rak'ah and:

{When the hypocrites come to you}, (Soorah al-Munaafiqoon 63:11) [273] in the second, sometimes reciting:

{Has the story reached you of the Overwhelming?}, (Soorah al-Ghaashiyah 88:26) instead of the latter. [274] Or sometimes "he would recite:

{Glorify the Name of your Lord Most High}, (Soorah al-A'laa 87:19) in the first rak'ah and:

{Has the story reached you}, (Soorah al-Ghaashiyah 88:26) in the second." [275]

[273] Muslim and Abu Daawood. It is given in Irwaa' (345).

[274] ibid.

[275] Muslim and Abu Daawood.


9 - 'Eed Prayer

"He (sal-Allaahu 'alayhe wa sallam) would (sometimes) recite:

{Glorify the Name of your Lord Most High}, (Soorah al-A'laa 87:19) in the first rak'ah and:

{Has the story reached you}, (Soorah al-Ghaashiyah 88:26) in the second." [276] Or sometimes "he would recite in them:

{Qaaaaf. By the Glorious Qur.aan}, (Soorah al-Qaaf 50:45) and:

{The Hour has drawn near}, (Soorah al-Qamar 54:55)." [277]

[276] ibid.

[277] ibid.


10 - Funeral Prayer

"The Sunnah is to recite al-Faatihah [278] [and another Soorah ] in it." [279] Also, "he would be silent for a while, after the first takbeer." [280]

[278] This is the saying of Imaam ash-Shaafi'ee, Ahmad and Ishaaq, and some of the later Hanafees who researched took this view. As for the recitation of a Soorah after it, this is the view of some of the Shaafi`ees and it is the correct view.

[279] al-Bukhaaree, Abu Daawood, an-Nasaa.ee and Ibn al-Jaarood. The addition is not shaadhdh (odd) as at-Tuwayjiree thinks.

[280] an-Nasaa.ee and at-Tahaawee with a saheeh isnaad.


Tarteel (Recitation In Slow, Rhythmic Tones), & Making The Voice Beautiful When Reciting

Tarteel (Recitation In Slow, Rhythmic Tones), and Making The Voice Beautiful When Reciting

He (sal-Allaahu 'alayhe wa sallam) used to recite the Qur.aan in slow, measured rythmic tones as Allaah had instructed him, not racing or hurrying; rather, his was "a recitation clearly- distinguishing each letter" [1], so much so that "he would recite a Soorah in such slow rhythmic tones that it would be longer than would seem possible." [2]

He also used to say:

«It will be said to the reciter of the Qur.aan (on the Day of Judgment), 'Recite and ascend; recite slowly and rhythmically as you used to do in the previous world; your place will be at the last aayah you recite.»[3]

He "used to prolong his recitation (at a letter which can be prolonged), such as at:

{bismillaah}, at:

{ar-Rahmaan}, and at:

{ar-Raheem} [4], and at:

{nadeed} (Soorah al-Qaaf 50:10) [5] and their like.

He used to stop at the end of an aayah, as has already been explained. [6]

Sometimes "he would recite in an attractive vibrating tone [7], as he did on the Day of the Conquest of Makkah, when, while on his she-camel, he recited Soorah al-Fat.h (48:29) [very softly] [8], and 'Abdullaah ibn Mughaffal narrated this attractive tone thus : aaa." [9]

He used to command making one's voice beautiful when reciting the Qur.aan, saying:

«Beautify the Qur.aan with your voices [for a fine voice increases the Qur.aan in beauty]»[10] and

«Truly, the one who has one of the finest voices among the people for reciting the Qur.aan is the one whom you think fears Allaah when you hear him recite.»[11]

He also used to command recitation of the Qur.aan in a pleasant tone, saying:

«Study the Book of Allaah; recite it repeatedly; acquire (memorise) it; and recite it in a melodious tone, for by Him in whose Hand is my soul, it runs away quicker than camels from their tying ropes.»[12]

He also used to say:

«He who does not recite the Qur.aan in a pleasant tone is not of us»[13] and

«Allaah does not listen to anything as he listens (in some versions: as he is listening) to a prophet [with a nice voice, and in one version: with a nice melody] who recites the Qur.aan in a pleasant tone[14] [loudly].»[15]

He said to Abu Moosaa al-Ash'aree (radhi-yAllaahu 'anhu):

«Had you seen me while I was listening to your recitation yesterday! You have surely been given one of the musical wind- instruments [16] of the family of Daawood!» [So Abu Moosaa said: "Had I known you were there, I would have made my voice more pleasant and emotional for you]."[17]

[1] Ibn al-Mubaarak in az-Zuhd (162/1 from al-Kawaakib 575), Abu Daawood and Ahmad with a saheeh isnaad.

[2] Muslim and Maalik.

[3] Abu Daawood and at-Tirmidhee, who declared it saheeh.

[4] al-Bukhaaree and Abu Daawood.

[5] al-Bukhaaree in Af`aal al-`Ibaad with a saheeh isnaad.

[6] In the section on "Recitation of one verse at a time".

[7] Tarjee` - explained as a vibrating tone by Ibn Hajar; Manaawee said: "It arises from a feeling of joy and happiness, which he (sal-Allaahu 'alayhe wa sallam) felt a good deal on the day of the conquest of Makkah."

[8] al-Bukhaaree and Muslim.

[9] ibid. Ibn Hajar said in his commentary on"aaa (| | |)", "this is a hamzah with a fat.hah, followed by a silent alif, followed by another hamzah." Shaykh `Alee al-Qaaree quoted likewise from others and then said: "It is obvious that this is three prolonged alifs."

[10] al-Bukhaaree as ta`leeq, Abu Daawood, ad-Daarimee, al-Haakim and Tammaam ar-Raazee with two saheeh isnaads.

NOTE: This hadeeth was turned round by one of the narrators, who narrated it as "beautify your voices with the Qur.aan". This is a mistake in narration and understanding, and whoever declared it saheeh is submerged in error, for it contradicts the authentic explanatory narrations in this section. In fact, it is a prime example of a maqloob hadeeth, and the details of this brief note are in Silsilah al-Ahaadeeth ad-Da`eefah (no. 5328).

[11] A saheeh hadeeth transmitted by Ibn al-Mubaarak in az-Zuhd (162/1 from al-Kawaakib 575), ad-Daarimee, Ibn Nasr, at-Tabaraanee, Abu Nu`aym in Akhbaar Isbahaan and Diyaa' in al-Mukhtaarah.

[12] ad-Daarimee and Ahmad with a saheeh isnaad.

[13] Abu Daawood and al-Haakim who declared it saheeh and adh-Dhahabee agreed.

[14] Mundhiree said: "taghannaa does mean to recite in a pleasant voice; Sufyaan bin `Uyaynah and others took the the view that it is to do with istighnaa (i.e. letting the Qur.aan make one dispense with worldly pleasures), but this is rejected."

[15] al-Bukhaaree, Muslim, at-Tahaawee and Ibn Mandah in Tawheed (81/1).

[16] The scholars have said that musical instruments here means a beautiful voice and that the family of Daawood refers to Daawood himself; the family of so-and-so can be specifically for so-and-so only; Daawood ('alayhis-salaam) had an extremely beautiful voice. This is mentioned by an-Nawawee in his commentary on Saheeh Muslim.

[17] `Abdur Razzaaq in al-Amaalee (2/44/1), al-Bukhaaree, Muslim, Ibn Nasr and al-Haakim.


Correcting The Imaam

He (sal-Allaahu 'alayhe wa sallam) set the example of correcting the imaam when his recitation becomes mixed up, when once "he prayed, reciting loudly, and his recitation became mixed up, so when he finished, he said to Ubayy:

«Did you pray with us?» He replied, 'Yes.' He said:

«So what prevented you [from correcting me]?»[18]

[18] Abu Daawood, Ibn Hibbaan, at-Tabaraanee, Ibn `Asaakir (2/296/2) and Diyaa' in al-Mukhtaarah with a saheeh isnaad.


Seeking Refuge & Spitting Lightly During Prayer In Order To Repel Temptation

Seeking Refuge and Spitting Lightly During Prayer In Order To Repel Temptation

'Uthmaan ibn Abil-'Aas (radhi-yAllaahu 'anhu) said to him, "O Messenger of Allaah! The devil comes between me and my prayer and confuses me in my recitation!" So the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«That is a devil called Khinzab, so when you detect him, seek refuge with Allaah from him, and spit lightly[19] on your left three times.» He said: "So when I did that, Allaah caused him to go away from me." [20]

[19] Ar. tafl: to blow with a minimum amount of saliva - Nihaayah.

[20] Muslim and Ahmad. an-Nawawee (rahima-hullaah) says: "This hadeeth contains a recommendation to seek refuge from the devil when he tempts, along with spitting to the left three times."


The Rukoo' (Bowing)

After completing his recitation, he (sal-Allaahu 'alayhe wa sallam) would pause for a moment [21], then raise his hands [22] in the way described earlier under the "Opening Takbeer", say takbeer [23], and make rukoo'. [24]

He also ordered "the one who prayed badly" likewise, saying to him:

«Indeed, the prayer of one of you is not complete until he makes an excellent ablution as Allaah has commanded him to...then he celebrates Allaah's greatness, praises and glorifies Him, then recites the Qur.aan as much as is easy for him from what Allaah has taught him and allowed him, then says takbeer and makes rukoo' [and places his hands on his knees] until his joints are at ease and relaxed»[25]

[21] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[22] al-Bukhaaree and Muslim. This raising of the hands is reported as mutawaatir from him (sal-Allaahu 'alayhe wa sallam), as is the raising of the hands on straightening up after rukoo`. It is the madhhab of the three Imaams Maalik, ash-Shaafi'ee and Ahmad, and of the majority of scholars of hadeeth and fiqh. Imaam Maalik (rahima-hullaah) practised it right up to his death, as reported by Ibn `Asaakir (15/78/2). Some of the Hanafees chose to do it, among them `Isaam bin Yusuf Abu `Asamah al-Balkhee (d. 210), a student of Imaam Abu Yusuf (rahima-hullaah), as has been explained in the Introduction. `Abdullaah bin Ahmad reported from his father in his Masaa.il (p. 60), "It is related from `Uqbah bin `Aamir that he said about a man raising his hands during prayer, 'He earns ten good deeds for each such movement'." This is supported by the hadeeth qudsee, "... he who intends a good deed and then does it, Allaah writes it down with Himself as from ten to seven hundred good deeds", transmitted by al-Bukhaaree and Muslim. See Saheeh at-Targheeb, no. 16.

[23] ibid.

[24] ibid.

[25] Abu Daawood and an-Nasaa.ee. al-Haakim declared it saheeh and adh-Dhahabee agreed.


The Rukoo' Described

"He (sal-Allaahu 'alayhe wa sallam) would place his palms on his knees" [26], and "would order them to do likewise" [27], as he ordered "the one who prayed badly" in the afore-mentioned hadeeth.

"He would put his hands firmly on his knees [as though he were grasping them]" [28], and "would space his fingers out" [29], ordering "the one who prayed badly" likewise, saying:

«When you make rukoo', place your palms on your knees, then space your fingers out, then remain (like that) until every limb takes its (proper) place.»[30]

"He used to spread himself (i.e., not be in a compact position), and keep his elbows away from his sides." [31]

"When he made rukoo', he would spread his back and make it level" [32], "such that if water were poured on it, it (the water) would stay there (i.e., not run off)." [33] He also said to "the one who prayed badly":

«When you make rukoo', put your palms on your knees, spread your back (flat) and hold firm in your rukoo'.»[34]

"He would neither let his head droop nor raise it (i.e. higher than his back)" [35], but it would be in between. [36]

[26] al-Bukhaaree and Abu Daawood.

[27] al-Bukhaaree and Muslim.

[28] al-Bukhaaree and Abu Daawood.

[29] al-Haakim, who declared it saheeh; adh-Dhahabee and Tayaalisee agreed. It is given in Saheeh Abee Daawood (809).

[30] Ibn Khuzaymah and Ibn Hibbaan in their Saheehs.

[31] at-Tirmidhee, who declared it saheeh, and Ibn Khuzaymah.

[32] al-Bukhaaree, and al-Bayhaqee with a saheeh isnaad.

[33] at-Tabaraanee in Mu`jam al-Kabeer and Mu`jam al-Sagheer, `Abdullaah b. Ahmad in Zawaa.id al-Musnad and Ibn Maajah.

[34] Ahmad and Abu Daawood with a saheeh isnaad.

[35] Abu Daawood and al-Bukhaaree in Juz' al-Qiraa.ah with a saheeh isnaad.

[36] Muslim and Abu `Awaanah.


The Obligation Of Being At Ease In Rukoo'

He used to be at ease in his rukoo', and ordered "the one who prayed badly" to be so, as has been mentioned in the first section on rukoo'.

He used to say:

«Complete the rukoo' and sujood, for by Him in whose Hand is my soul, I surely see you behind my back [37] when you make rukoo' and sujood.»[38]

"He saw a man praying not completing his rukoo' properly, and pecking in his sujood, so he said:

«Were this man to die in this state, he would die on a faith other than that of Muhammad, [pecking in his prayer as a crow pecks at blood; he who does not make rukoo' completely and pecks in his sujood is like the hungry person who eats one or two dates, which are of no use to him at all.»[39]

Abu Hurayrah (radhi-yAllaahu 'anhu) said: "My close friend (sal-Allaahu 'alayhe wa sallam) forbade me from pecking in my prayer like a cockerel, from looking around like a fox, and from squatting like a monkey." [40]

The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) also used to say

«The worst thief among men is the one who steals from his prayer.» They said: "O Messenger of Allaah, how does he steal from his prayer?" He said:

«He does not complete its rukoo' and sujood.»[41]

Once, "he was praying, when he glanced out of the corner of his eye at a man not settling his backbone in rukoo' and sujood. When he finished, he said:

«O assembly of Muslims! Verily, the prayer is not valid of the one who does not settle his spine in rukoo' and sujood."»[42]

He said in another hadeeth:

«The prayer of a man does not count unless he straightens his back in rukoo' and sujood.»[43]

[37] This vision was physically real, and was one of his miracles; it was confined to during prayer: there is no evidence for it being of a general nature.

[38] al-Bukhaaree and Muslim.

[39] Abu Ya`laa in his Musnad (340/3491/1), Aajurree in al-Arba`een, al-Bayhaqee, at-Tabaraanee (1/192/1), Diyaa' in al-Muntaqaa (276/1), Ibn `Asaakir (2/226/2, 414/1, 8/14/1, 76/2) with a hasan isnaad, and Ibn Khuzaymah declared it saheeh (1/82/1). Ibn Battah has a supporting mursal narration for the first part of the hadeeth, minus the addition, in al-Ibaanah (5/43/1).

[40] Tayaalisee, Ahmad and Ibn Abee Shaybah; it is a hasan hadeeth, as I have explained in my footnotes on al-Ahkaam (1348) by `Abdul Haqq Ishbeelee.

[41] Ibn Abee Shaybah (1/89/2), at-Tabaraanee and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[42] Ibn Abee Shaybah (1/89/1), Ibn Maajah and Ahmad, with a saheeh isnaad.

[43] Abu `Awaanah, Abu Daawood and Sahmee (61); ad-Daaraqutnee declared it saheeh.


The Adhkaar Of Rukoo'

He would say different types of remembrance of Allaah and supplication, any one of the following at a time:

«How Perfect is my Lord, the Supreme!», three times.[44]

But sometimes, he would repeat it more than that. [45] Once, in night prayer, he repeated it so much that his rukoo' became nearly as long as his standing before it, in which he had recited three of the Long Soorahs: al-Baqarah, an-Nisaa' and Aal-'Imraan. This prayer was full of supplication and seeking forgiveness, and the hadeeth has already been mentioned under "Recitation in Night Prayer."

«How Perfect is my Lord, the Supreme, and Praised be He», three times. [46]

«Perfect, Blessed, [47] Lord of the Angels and the Spirit»[48]

«How Perfect You are O Allaah, and Praises are for You. O Allaah, forgive me» He would say it often in his rukoo' and sujood, implementing (the order of) the Qur.aan. [49]

«O Allaah! To You I have bowed; in You I have believed; to You I have submitted; [You are my Lord]; humbled for You are my hearing, my seeing, my marrow, my bone (in one narration: my bones), my sinews, [and whatever my feet carry [50] (are humbled) for Allaah, Lord of the Worlds]»[51]

«O Allaah! to You I have bowed; in You I have believed; to You I have submitted; in You I have placed my trust; You are my Lord; my hearing, my seeing, my blood, my flesh, my bones, and my sinews are humbled for Allaah, Lord of the Worlds»[52]

«How Perfect is He Who has all Power, Kingdom, Magnificence and Supremity», which he used to say in night prayer.

[44] Ahmad, Abu Daawood, Ibn Maajah, ad-Daaraqutnee, at-Tahaawee, Bazzaar, and at-Tabaraanee in Mu`jam al-Kabeer, on the authority of seven Companions. Hence this refutes those who did not accept the specification of the glorifications to three times, such as Ibn al-Qayyim and others.

[45] This can be deduced from the ahaadeeth which make it clear that he (sal-Allaahu 'alayhe wa sallam) used to make his standing, rukoo` and sujood equal in length, as mentioned after this section.

[46] A saheeh hadeeth, transmitted by Abu Daawood, ad-Daaraqutnee, Ahmad, at-Tabaraanee and al-Bayhaqee.

[47] Abu Ishaaq said: subbooh means "the one who is free of any defect", while quddoos means "the Blessed" or "the Pure". Ibn Saidah said: Glorified and Blessed are attributes of Allaah, Mighty and Sublime, because He is glorified and sanctified by others. (Lisaan al-`Arab)

[48] Muslim and Abu `Awaanah.

[49] al-Bukhaaree and Muslim. "Implementing the Qur.aan" refers to the saying of Allaah:

{Then glorify with the Praises of your Lord, and seek His Forgiveness, for He is Oft-Returning.} (Soorah an-Nasr 110:3)

[50] This is an example of use of a general phrase coming after mention of individual items.

[51] Muslim, Abu `Awaanah, at-Tahaawee and ad-Daaraqutnee.

[52] an-Nasaa.ee with a saheeh isnaad.

NOTE: Is there proof for combining two or more of these adhkaar in one rukoo`, or not ? The scholars have differed about this. Ibn al-Qayyim was uncertain about this in Zaad al-Ma`aad. an-Nawawee chose the first possibility in al-Adhkaar, saying, "It is best to combine all of these adhkaar if possible, and similarly with the adhkaar of other postures." Abu al-Tayyib Siddeeq Hasan Khan disagreed with him, saying in Nuzul al-Abraar (84), "It is narrated with one of them here, another one there, but I see no evidence for combining. The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) would not combine them in one go, but he would say one of them sometimes, another one sometimes; to follow is better than to start something new." This latter view is the correct one, Allaah willing, but it is proved in the Sunnah to lengthen this posture, as well as others, until it is about the length of the standing: hence, if the worshipper wishes to follow the Prophet (sal-Allaahu 'alayhe wa sallam) in this sunnah, the only way is to combine adhkaar, as an-Nawawee said, and as Ibn Nasr has related it in Qiyaam al-Layl (76) from Ibn Jurayj as done by `Ataa', or to repeat one of the adhkaar for which there is text for repetition, and this is closer to the Sunnah. Allaah knows best.


Lengthening The Rukoo'

"He (sal-Allaahu 'alayhe wa sallam) used to make his rukoo', his standing after rukoo', his sujood, and his sitting in between the two sajdahs, nearly equal in length." [53]

[53] al-Bukhaaree and Muslim. It is given in Irwaa' al-Ghaleel (331).


Forbiddance Of Reciting The Qur'aan In Rukoo'

Forbiddance Of Reciting The Qur.aan In Rukoo'

"He used to forbid recitation of the Qur.aan in rukoo' and sujood." [54] Further, he used to say:

«Verily, I have indeed been forbidden from reciting the Qur.aan in rukoo' or sujood. In the rukoo', therefore, glorify the Supremity of the Lord, Mighty and Sublime, in it; as for the sujood, exert yourselves in supplication in it, for it is most likely that you will be answered.»[55]

[54] Muslim and Abu `Awaanah. The forbiddance is general, hence covering both obligatory and voluntary prayers. The addition in Ibn `Asaakir (17/299/1), "as for voluntary prayers, then there is no harm" is either shaaddh or munkar - Ibn `Asaakir pointed out a defect in it - so it is not permissible to act according to it.

[55] ibid.


Straightening Up From The Rukoo', & What Is To Be Said Then

Straightening Up From The Rukoo', and What Is To Be Said Then

Next, "he (sal-Allaahu 'alayhe wa sallam) would straighten up his back out of rukoo', saying,

«Allaah listens to the one who praises Him»[56]

He also ordered "the one who prayed badly" to do that, when he said to him:

«No person's prayer is complete until...he has said takbeer...then made rukoo'...then has said "Allaah listens to the one who praises Him" until he is standing straight.»[57] When he raised his head, he would stand straight until every vertebra returned to its place. [58]

Next, "he would say while standing:

«Our Lord, [and] to You be all Praise»[59]

He has commanded all worshippers, whether behind an imaam or not, to do the above on rising from rukoo', by saying:

«Pray as you have seen me praying.»[60]

He also used to say:

«The imaam is there to be followed...when he has said 'Allaah listens to the one who praises Him' then say, '[O Allaah!] Our Lord, and to You be all Praise'; Allaah will listen to you, for indeed, Allaah, Blessed and Exalted, has said via the tongue of His Prophet (sal-Allaahu 'alayhe wa sallam): Allaah listens to the one who praises Him.»[61]

He also gave a reason for this command in another hadeeth, saying:

«for he whose saying coincides with that of the angels will have his past sins forgiven.»[62]

He used to raise his hands when straightening up [63], in the ways described under the Opening Takbeer.

While standing, he would say, as previously-mentioned,

«Our Lord, and to You be all Praise»[64]; or

«Our Lord, to You be all Praise»[65]

Sometimes, he would add at the beginning of either of these:

«O Allaah!...»[66]

He used to order others to do this, saying:

«When the imaam says: Allaah listens to the one who praises Him, then say: O Allaah! Our Lord, to You be all Praise, for he whose saying coincides with that of the angels will have his past sins forgiven.»[67]

Sometimes, he would add either:

«...Filling the heavens, filling the earth, and filling whatever else You wish»[68], or

«...Filling the heavens, [filling] the earth, whatever is between them, and filling whatever else You wish»[69]

Sometimes, he would add even further:

«Lord of Glory and Majesty! None can withhold what You grant, and none can grant what You withhold; nor can the possessions of an owner benefit him in front of You»[70]

Or, sometimes, the addition would be:

«Filling the heavens, filling the earth, and filling whatever else You wish. Lord of Glory and Majesty! - The truest thing a slave has said, and we are all slaves to You. [O Allaah!] None can withhold what You grant, [and none can grant what You withhold,] nor can the possessions of an owner benefit him in front of You»[71]

Sometimes, he would say the following during night prayer:

«To my Lord be all Praise, to my Lord be all Praise», repeating it until his standing was about as long as his rukoo', which had been nearly as long as his first standing, in which he had recited Soorah al-Baqarah. [72]

«Our Lord, and to You be all Praise, so much pure praise, inherently blessed, [externally blessed, as our Lord loves and is pleased with]»[73]

A man praying behind him (sal-Allaahu 'alayhe wa sallam) said this after he (sal-Allaahu 'alayhe wa sallam) had raised his head from rukoo' and said:

«Allaah listens to the one who praises Him.» When the Messenger of Allaah had finished his prayer, he said:

«Who was the one speaking just now?» The man said: "It was I, O Messenger of Allaah." So the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«I saw over thirty angels hurrying to be the first one to write it down.»[74]

[56] al-Bukhaaree and Muslim.

[57] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[58] al-Bukhaaree and Abu Daawood; Ar. faqaar: vertebrae, "the bones making up the spine, from the base of the neck to the coccyx" according to Qaamoos; see also Fat.hul-Baaree (2/308).

[59] al-Bukhaaree and Ahmad.

[60] ibid.

[61] Muslim, Abu `Awaanah, Ahmad and Abu Daawood.

*NB: This hadeeth does not prove that those following an imaam should not share with the imaam in saying: Allaah listens to the one who praises Him, just as it does not prove that the imaam does not share with those following him in saying: Our Lord, to You be all Praise. This is because the purpose of this hadeeth is not to set out exactly what the imaam and his followers should say in this position; rather, it explains that the followers' tahmeed should be said after the imaam's tasmee`. This is supported by the fact that the Prophet (sal-Allaahu 'alayhe wa sallam) used to say the tahmeed when he was the imaam, and also because the generality of his saying:

«Pray as you have seen me praying», dictates that the follower should say what the imaam says, e.g. tasmee`, etc. Those respected brothers who referred to us in this issue should consider this, and perhaps what we have mentioned is satisfactory. Whoever would like further discussion on this issue should refer to the article by the Haafiz Suyootee on this matter in his book al-Haawi lil Fataawi (1/529).

[62] al-Bukhaaree and Muslim; at-Tirmidhee declared it saheeh.

[63] al-Bukhaaree and Muslim. The raising of the hands here is narrated in a mutawaatir way from the Messenger (sal-Allaahu 'alayhe wa sallam), and the majority of scholars have supported it, including some Hanafees. See the previous footnote under Rukoo`.

[64] ibid.

[65] ibid.

[66] al-Bukhaaree and Ahmad. Ibn al-Qayyim (rahima-hullaah) erred on this point in Zaad al-Ma`aad, rejecting the combination of "O Allaah!" with "and", despite the fact that it is found in Saheeh al-Bukhaaree, Musnad Ahmad, in an-Nasaa.ee and Ahmad again via two routes of narration from Abu Hurayrah, in ad-Daarimee as a hadeeth of Ibn `Umar, in al-Bayhaqee from Abu Sa`eed al-Khudree, and in an-Nasaa.ee again as a hadeeth of Abu Moosaa al-Ash`aree.

[67] al-Bukhaaree and Muslim; at-Tirmidhee declared it saheeh.

[68] Muslim and Abu `Awaanah.

[69] ibid.

[70] jadd: wealth, might, power; i.e., the one who has wealth, sons, might and power in this world will not benefit from them in front of You; his possessions will not save him from You: only righteous deeds will benefit or save anyone.

[71] Muslim and Abu `Awaanah.

[72] Muslim, Abu `Awaanah and Abu Daawood.

[73] Abu Daawood and an-Nasaa.ee with a saheeh isnaad. It is given in Irwaa' (335).

[74] Maalik, al-Bukhaaree and Abu Daawood.


Lengthening This Standing, & The Obligation To Beat Ease In It

Lengthening This Standing, and The Obligation To Beat Ease In It

He (sal-Allaahu 'alayhe wa sallam) used to make this standing about as long as his rukoo', as has been mentioned; in fact, "he would stand (for so long) sometimes that one would say, 'He has forgotten', [because of his standing for so long.]" [75]

He used to instruct them to be at ease in it; hence, he said to "the one who prayed badly":

«...next, raise your head until you are standing straight [and every bone has taken its proper place] - in another narration, When you rise, make your spine upright and raise your head, until the bones return to their joints.»[76]

He also reminded him:

«that no-one's prayer is complete unless he does that, and used to say: Allaah, Mighty and Sublime, does not look at the prayer of the slave who does not make his backbone upright in between his bowings and prostrations.»[77]

[75] al-Bukhaaree, Muslim and Ahmad. It is given in Irwaa' (no. 307).

[76] al-Bukhaaree and Muslim (first sentence only), ad-Daarimee, al-Haakim, ash-Shaafi'ee and Ahmad. By 'bones' here is meant those of the spinal structure, the vertebrae, as has preceded in the main text.

*NB: The meaning of this hadeeth is clear and obvious: to be at ease in this standing. As for the usage of this hadeeth by our brothers from the Hijaaz and elsewhere as evidence to justify placing the right hand on the left in this standing, it is far-removed from the meaning of the multitude of narrations of this hadeeth. In fact it is a false argument, since the placing mentioned is not referred to with regard to the first standing in any of the narrations or wordings of the hadeeth; therefore, how can "the bones taking their proper places" mentioned in the hadeeth be interpreted as referring to the right hand taking hold of the left before rukoo`?! This would apply if all the versions of the hadeeth could be construed to mean this, so what about when they imply an obviously different meaning? In fact, this placing of theirs cannot be inferred from the hadeeth at all, since what is meant by "bones" is the bones of the spine, as confirmed by the Sunnah, "... he would stand straight until every vertebra returned to its place."

I, for one, am in no doubt that to place the hands on the chest in this standing is an innovation and a leading astray, for it is not mentioned in any of the ahaadeeth about prayer, despite their large number. Had this practice any foundation, it would have reached us by at least one narration. Further, not one of the Salaf practised it, nor has a single leading scholar of hadeeth mentioned it, as far as I know.

This is not inconsistent with what Shaykh at-Tuwayjiree has quoted in his article (pp. 18-19) from Imaam Ahmad (rahima-hullaah), "if one wishes, he may leave his hands by his sides, or, if he wishes, he can place them on his chest", for Imaam Ahmad did not attribute this to the Prophet (sal-Allaahu 'alayhe wa sallam), but said it from his own ijtihaad and opinion, and opinion can be erroneous. When authentic evidence establishes the innovatory nature of any practice, such as this one, then the saying of an imaam in its favour does not negate its being an innovation, as Shaykh-ul-Islaam Ibn Taymiyyah (rahima-hullaah) has written. In fact, I see in these words of his, an indication that Imaam Ahmad did not regard the above-mentioned placing as being proved in the Sunnah, for he allowed a choice between practising it and leaving it! - Does the respected Shaykh think that the Imaam also allowed a similar choice regarding placing the hands before rukoo`? Thus, it is proved that the placing of the hands on the chest in the standing after rukoo` is not part of the Sunnah. This is a brief discussion of this issue, which could be dealt with in more detail and depth, but due to lack of space here, that is done instead in my Refutation against Shaykh atTuwayjiree.

[77] Ahmad and at-Tabaraanee in Mu`jam al-Kabeer with a saheeh isnaad.


The Sujood (Prostration)

Next, "he (sal-Allaahu 'alayhe wa sallam) would say takbeer and go down into sajdah" [78], and he ordered "the one who prayed badly" to do so, saying to him:

«No one's prayer is complete unless...he says: Allaah listens to the one who praises Him and stands up straight, then says: Allaah is the Greatest and prostrates such that his joints are at rest.»[79]

Also, "when he wanted to perform sajdah, he would say takbeer, [separate his hands from his sides,] and then perform sajdah." [80]

Sometimes, "he would raise his hands when performing sajdah." [81]

[78] al-Bukhaaree and Muslim.

[79] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[80] Abu Ya`laa in his Musnad (284/2) with a good isnaad and Ibn Khuzaymah (1/79/2) with a different, saheeh isnaad.

[81] an-Nasaa.ee, ad-Daaraqutnee and Mukhlis in al-Fawaa.id (1/2/2) with two saheeh isnaads. This raising of the hands has been reported from ten Companions, and a number of the Salaf viewed it as correct, among them Ibn `Umar, Ibn `Abbaas, Hasan Basree, Taawoos, his son `Abdullaah, Naafi` the freed slave of Ibn `Umar, Saalim the son of Ibn `Umar, Qaasim bin Muhammad, `Abdullaah bin Deenaar and `Ataa'. Also, `Abdur Rahmaan bin Mahdee said: "This is from the Sunnah", it was practised by the Imaam of the Sunnah, Ahmad bin Hanbal, and it has been quoted from Maalik and ash-Shaafi'ee.


Going Down Into The Sajdah On The Hands

"He used to place his hands on the ground before his knees." [82]

He used to instruct likewise, saying:

«When one of you performs sajdah, he should not kneel like a camel, but should place his hands before his knees.»[83]

He also used to say:

«Verily, the hands prostrate as the face prostrates, so when one of you places his face (on the ground), he should place his hands, and when he raises it, he should raise them.»[84]

[82] Ibn Khuzaymah (1/76/1), ad-Daaraqutnee and al-Haakim, who declared it saheeh and adh-Dhahabee agreed. All the ahaadeeth which contradict this are inauthentic. This way has been endorsed by Maalik, and similar is reported from Ahmad in Ibn al-Jawzee's al-Tahqeeq (108/2). Also, al-Marwazee quoted with a saheeh isnaad, Imaam al-Awzaa`ee in his Masaa.il (1/147/1) as saying, "I found the people placing their hands before their knees."

[83] Abu Daawood, Tammaam in al-Fawaa.id, and an-Nasaa.ee in Sunan as-Sughraa and Sunan al-Kubraa (47/1) with a saheeh isnaad. `Abdul Haqq declared it saheeh in al-Ahkaam (54/1), and went on to say in Kitaab at-Tahajjud (56/1), "it has a sounder isnaad than the previous one", i.e. the hadeeth of Waa.il which is the other way round (knees before hands). In fact, the latter hadeeth, as well as being contradictory to this saheeh hadeeth and the preceding one, is neither authentic in isnaad nor in meaning, as I have explained in Silsilah al-Ahaadeeth ad-Da`eefah (no. 929) and al-Irwaa' (357).

It should be known that the way to differ from the camel is to place the hands before the knees, because the camel places its knees first; a camel's "knees" are in its forelegs, as defined in Lisaan al-`Arab and other books of the `Arabic language, and as mentioned by at-Tahaawee in Mushkil al-Aathaar and Sharh Ma`aani al-Aathaar. Also, Imaam Qaasim as-Saraqustee (rahima-hullaah) narrated in Ghareeb al-Hadeeth (2/70/1-2), with a saheeh isnaad, Abu Hurayrah's statement, "No one should kneel the way a runaway camel does", and then added, "This is in sajdah. He is saying that one should not throw oneself down, as a runaway (or untamed) camel does, hurriedly and without calmness, but he should go down calmly, placing his hands first, followed by his knees, and an explanatory marfoo` hadeeth has been narrated in this regard." He then mentioned the hadeeth above.

As for Ibn al-Qayyim's extremely strange statement, "These words are incomprehensible, and not understood by the experts of the language", it is answered by the sources which we have mentioned, and also many others which can be consulted. I have also expanded on this in the refutation against Shaykh at-Tuwayjaree, which may be published.

[84] Ibn Khuzaymah(1/79/2), Ahmad and Siraaj; al-Haakim declared it saheeh and adh-Dhahabee agreed. It is given in Irwaa' (313).


The Sajdah Described

"He would support himself on his palms [and spread them]" [85], "put his fingers together" [86], and "point them towards the qiblah." [87]

Also, "he would put them (his palms) level with his shoulders" [88], and sometimes "level with his ears" [89]. "He would put his nose and forehead firmly on the ground." [90]

He said to "the one who prayed badly", When you prostrate, then be firm in your prostration [91]; in one narration: When you prostrate, put your face and hands down firmly, until all of your bones are relaxed in their proper places. [92]

He also used to say:

«There is no prayer for the one whose nose does not feel as much of the ground as the forehead.»[93]

"He used to put his knees and toes down firmly" [94], "point with the front of the toes towards the qiblah" [95], "put his heels together" [96], "keep his feet upright" [97], and "ordered likewise." [98]

Hence, these are the seven limbs on which he (sal-Allaahu 'alayhe wa sallam) would prostrate: the palms, the knees, the feet, and the forehead and nose - counting the last two as one limb in prostration, as he (sal-Allaahu 'alayhe wa sallam) said:

«I have been ordered to prostrate (in one narration: we have been ordered to prostrate) on seven bones: on the forehead...,and he indicated by moving his hand [99] around his nose, the hands (in one version: the palms), the knees and the toes, and not to tuck up [100] the garments and hair.»[101]

He also used to say:

«When a slave prostrates, seven limbs prostrate with him: his face, his palms, his knees and his feet.»[102]

He said about a man who was praying with his hair tied [103] behind him:

«His example is surely like that of someone who prays with his hands bound (behind his back).»[104] He also said:

«That is the saddle of the devil, i.e. where the devil sits, referring to the knots in the hair.»[105]

"He would not rest his fore-arms on the ground" [106], but "would raise them above the ground, and keep them away from his sides such that the whiteness of his armpits could be seen from behind" [107], and also "such that if a small lamb or kid wanted to pass under his arms, it would have been able to do so." [108]

He would do this to such an extent that one of his Companions said: "We used to feel sorry for the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) because of the way he kept his hands away from his sides." [109]

He used to order likewise, saying:

«When you perform sajdah, place your palms (on the ground) and raise your elbows [110], and Be level in sujood, and none of you should spread his fore- arms like the spreading of a dog (in one narration: like a dog spreads them)»[111]. In a separate hadeeth:

«None of you should rest arms on the ground the way a dog rests them.»[112]

He also used to say:

«Do not spread your arms [the way a beast of prey does], rest on your palms and keep your upper arms apart, for when you do all that, every one of your limbs prostrates with you.»[113]

[85] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[86] Ibn Khuzaymah, al-Bayhaqee and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[87] al-Bayhaqee with a saheeh isnaad. Ibn Abee Shaybah (1/82/2) and Siraaj have related the pointing of the toes in a different narration.

[88] Abu Daawood and at-Tirmidhee, who declared it saheeh, as did Ibn al-Mulaqqin (27/2); it is given in Irwaa' (309).

[89] Abu Daawood and an-Nasaa.ee with a saheeh isnaad.

[90] Abu Daawood and at-Tirmidhee, who declared it saheeh, as did Ibn al-Mulaqqin (27/2) it is given in al-Irwaa, (309).

[91] Abu Daawood and Ahmad with saheeh isnaad.

[92] Ibn Khuzaymah (1/10/1) with a hasan isnaad.

[93] ad-Daaraqutnee, at-Tabaraanee (3/140/1) and Abu Nu`aym in Akhbaar Isbahaan.

[94] al-Bayhaqee with a saheeh isnaad. Ibn Abee Shaybah (1/82/2) and Siraaj have related the pointing of the toes in a different narration.

[95] al-Bukhaaree and Abu Daawood. Ibn Sa`d (4/157) related from Ibn `Umar that he liked to point whatever of his body he could towards the qiblah when praying, even his thumbs.

[96] at-Tahaawee, Ibn Khuzaymah (no. 654) and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[97] al-Bayhaqee with a saheeh isnaad.

[98] at-Tirmidhee and Siraaj; al-Haakim declared it saheeh and adh-Dhahabee agreed.

[99] This movement of the hand was deduced from the grammar of the `Arabic text. (Fat.hul-Baaree)

[100] i.e. to draw them in and prevent them from being scattered, meaning to gather the garment or hair with the hands for rukoo` and sujood. (Nihaayah). This forbiddance is not only during prayer; the majority of scholars include tucking in the hair and garments before prayer in the prohibition. This is further strengthened by his forbidding men to pray with their hair tied, which follows later.

[101] al-Bukhaaree and Muslim. It is given in al-Irwaa' (310).

[102] Muslim, Abu `Awaanah and Ibn Hibbaan.

[103] i.e. tied up or plaited.

[104] Muslim, Abu `Awaanah and Ibn Hibbaan. Ibn al-Atheer says, "The meaning of this hadeeth is that were his hair loose, it would fall on the ground when in sajdah; hence, the man would be rewarded for the prostration of the hair. However, if the hair is tied, it is effectively as though it did not prostrate, for he compared him to someone whose hands are shackled together, since they would then not lie on the ground in sajdah."

It would seem that this instruction is limited to men and does not apply to women, as Shawkaanee has quoted from Ibn al-`Arabee.

[105] Abu Daawood and at-Tirmidhee, who declared it hasan; Ibn Khuzaymah and Ibn Hibbaan declared it saheeh. See Saheeh Abee Daawood (653).

[106] al-Bukhaaree and Abu Daawood.

[107] al-Bukhaaree and Muslim. It is given in Irwaa' (359).

[108] Muslim, Abu `Awaanah and Ibn Hibbaan.

[109] Abu Daawood and Ibn Maajah with a hasan isnaad.

[110] Muslim and Abu `Awaanah.

[111] al-Bukhaaree, Muslim, Abu Daawood and Ahmad.

[112] Ahmad and at-Tirmidhee, who declared it saheeh.

[113] Ibn Khuzaymah (1/80/2), al-Maqdisee in al-Mukhtaarah and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.


The Obligation To Be At Ease In Sujood

He (sal-Allaahu 'alayhe wa sallam) used to command the completion of rukoo' and sujood, comparing someone not doing so to the hungry man who eats one or two dates, which are of no use to him, and also saying about him:

«he is indeed one of the worst thieves among the people.»

He also ruled that the prayer of one who does not straighten his spine fully in rukoo' and sujood is invalid, as has been mentioned under "Rukoo'", and ordered "the one who prayed badly" to be at ease in his sujood, as mentioned before.


The Adhkaar of Sujood

He (sal-Allaahu 'alayhe wa sallam) would say any one of the following remembrances of Allaah and supplications in this posture:

«How Perfect is my Lord, the Most High», three times. [114]

Sometimes, "he would repeat it more times than that." [115]

Once, he repeated it so much that his sujood were nearly as long as his standing, in which he had recited three of the Long Soorahs: al-Baqarah, an-Nisaa' and aal-'Imraan. That prayer was full of supplication and seeking of forgiveness, as mentioned before under "Night Prayer".

«How Perfect is my Lord, the Most High, and Praised be He», three times. [116]

«Perfect, Blessed, Lord of the Angels and the Spirit»[117]

«How perfect You are O Allaah, our Lord, and Praised. O Allaah! Forgive me», which he would say often in his rukoo' and sujood, implementing the order of the Qur.aan. [118]

«O Allaah! For you I have prostrated; in You I have believed; to You I have submitted; [You are my Lord;] my face has prostrated for the One Who created it and shaped it, [shaped it excellently,] then brought forth its hearing and vision: [so] blessed be Allaah, the Best to Create!»[119]

«O Allaah! Forgive me all my sins: the minor and the major, the first and the last, the open and the hidden»[120]

«My person and my shadow have prostrated to You; my heart has believed in You; I acknowledge Your favours towards me: here are my hands and whatever I have earned against myself»[121]

«How Perfect is He Who has all Power, Kingdom, Magnificence and Supremity»[122], which he would say in night prayer, as with the following ones:

«How perfect You are [O Allaah] and Praised. None has the right to be worshipped except you»[123]

«O Allaah! Forgive me what (sins) I have concealed and what (sins) I have done openly»[124]

«O Allaah! Place light in my heart; [and light in my tongue;] and place light in my hearing; and place light in my seeing; and place light from below me; and place light from above me, and light on my right, and light on my left; and place light ahead of me; and place light behind me; [and place light in my self;] and make the light greater for me»[125]

«[O Allaah!] [Indeed] I seek refuge with Your Pleasure from Your Anger; [I seek refuge] with Your Pardons from Your Punishment; I seek refuge with You from You. I cannot count all exultations upon You; You are as You have extolled Yourself»[126]

[114] Ahmad, Abu Daawood, Ibn Maajah, ad-Daaraqutnee, at-Tahaawee, Bazzaar, and at-Tabaraanee in Mu`jam al-Kabeer on the authority of seven different Companions. See also the note on this dhikr under "Rukoo`".

[115] See the previous note on this under "Rukoo`"also.

[116] Saheeh, transmitted by Abu Daawood, ad-Daaraqutnee, Ahmad, at-Tabaraanee and al-Bayhaqee.

[117] Muslim and Abu `Awaanah.

[118] al-Bukhaaree and Muslim.

[119] Muslim, Abu `Awaanah, at-Tahaawee and ad-Daaraqutnee.

[120] Muslim and Abu `Awaanah.

[121] Ibn Nasr, Bazzaar and al-Haakim, who declared it saheeh but adh-Dhahabee disagreed, however, it has a support which is mentioned in the manuscript version.

[122] Abu Daawood and an-Nasaa.ee, with a saheeh isnaad.

[123] Muslim, Abu `Awaanah, an-Nasaa.ee and Ibn Nasr.

[124] Ibn Abee Shaybah (62/112/1) and an-Nasaa.ee ; al-Haakim declared it saheeh and adh-Dhahabee agreed.

[125] Muslim, Abu `Awaanah and Ibn Abee Shaybah (12/106/2, 112/1).

[126] ibid.


Forbiddance Of Reciting The Qur'aan In Sujood

Forbiddance Of Reciting The Qur.aan In Sujood

He (sal-Allaahu 'alayhe wa sallam) used to forbid recitation of the Qur.aan in rukoo' and sujood, and commanded striving in, and a lot of, supplication in this posture, as explained previously under "Rukoo'". He also used to say:

«The slave is closest to his Lord when he is prostrating, so increase supplication [in it].»[127]

[127] Muslim, Abu `Awaanah and al-Bayhaqee. It is given in Irwaa' (456).


Lengthening The Sajdah

He (sal-Allaahu 'alayhe wa sallam) would make his sujood about as long as his rukoo', and sometimes he would make it extremely long due to the circumstances, as one of his Companions said:

"The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) came out to us for one of the two later prayers, [Zuhr or 'Asr,] carrying Hasan or Husayn. The Prophet (sal-Allaahu 'alayhe wa sallam) then came to the front and put him down [next to his right foot], said takbeer for the prayer and commenced praying. During the prayer, he performed a very long prostration, so I raised my head [from among the people], and there was the child, on the back of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), who was in prostration. I then returned to my prostration. When the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) had offered the prayer, the people said: 'O Messenger of Allaah! In the middle of [this] your prayer, you performed a prostration and lengthened it so much that we thought either something had happened, or that you were receiving revelation!' He said:

«Neither of those was the case: actually, my son made me his mount, so I did not want to hurry him until he had satisfied his wish»[128]

In another hadeeth, "He (sal-Allaahu 'alayhe wa sallam) was praying. When he performed sajdah, al-Hasan and al-Husayn jumped onto his back. When the people tried to stop them, he gestured to them to leave the two alone. After offering his prayer, he placed them in his lap and said:

«Whoever loves me should love these two.»[129]

[128] an-Nasaa.ee, Ibn `Asaakir (4/257/1-2) and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[129] Ibn Khuzaymah in his Saheeh, with a hasan isnaad from Ibn Mas'ood (887) and al-Bayhaqee in mursal form. Ibn Khuzaymah prefixed it with, "Chapter: evidence that gesturing which is understood during prayer neither invalidates nor spoils the prayer" - this action is one which the People of Opinion have prohibited! In this regard, there are also ahaadeeth in al-Bukhaaree, Muslim and others.


The Excellence Of The Sajdah

He (sal-Allaahu 'alayhe wa sallam) used to say:

«There is no one among my ummah whom I will not recognise on the Day of Resurrection.» They said: "How will you recognise them, O Messenger of Allaah, among the multitude of created beings?" He said:

«Do you not see that were one of you to enter an enclosure in which there was a jet black [130] steed and a horse with a white forehead and legs [131], would you not recognise the latter from the former?» They said: "Of course." He said:

«Thus, my ummah on that day will surely have white faces [132] because of sujood, and white arms and feet [133] because of ablution.»[134]

He would also say:

«When Allaah intends to have mercy on whomsoever he wishes of the people of the Fire, He will order the angels to bring out whoever used to worship Allaah; so they will bring them out, recognising them from the marks of sujood, for Allaah has prohibited the Fire from devouring the marks of sujood. Thus, they will be brought out from the Fire, for the Fire devours all of a son of Aadam except the marks of sujood.»[135]

[130] i.e. its colour is pure black, with no other colours mixed with it. (Nihaayah)

[131] the whiteness refers to that part of the horse where chains and bangles are put, including the lower legs but not the knees.

[132] i.e. the shining of the face due to the light of sujood.

[133] i.e. the shining of the parts covered in ablution: the face, hands and feet. The shining marks of ablution on the face, hands and legs of humans is compared to the whiteness of a horse's face and legs.

[134] Ahmad, with a saheeh isnaad. at-Tirmidhee related a part of it and declared it saheeh. It is given in Silsilah al-Ahaadeeth as-Saheehah.

[135] al-Bukhaaree and Muslim; the hadeeth shows that the sinful from among those regular at Prayer, will not remain the Fire forever; in fact, even those given to missing prayers out of laziness will not remain in the Fire forever, this is authentic - see as-Saheehah (2054).


Sajdah On The Ground, And On Mats

Sajdah On The Ground, And On Mats [136]

He would often prostrate on the (bare) ground. [137]

"His Companions would pray with him in the intense heat, so when one of them could not press his forehead against the ground, he would spread his robe and prostrate on that." [138]

He also used to say:

«the whole earth has been made a place of worship (masjid) and a purification for me and my ummah; so wherever prayer becomes due on someone of my ummah, he has his place of worship (masjid) and his purification next to him. Those before me used to think that this was too much: indeed, they would only pray in their churches and synagogues.»[139]

Sometimes, he would prostrate in mud and water, and that happened to him once at dawn on the twenty-first night of Ramadaan, when it rained and the roof of the mosque, which was made of palm-branches, was washed away. So he (sal-Allaahu 'alayhe wa sallam) prostrated in mud and water; Abu Sa'eed al-Khudree said: "So I saw, with my own eyes, the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), with traces of mud and water on his forehead and nose." [140]

Also, "he would pray on a khumrah" [141] sometimes, or "on a mat" [142] sometimes, and "he prayed on it once when it had become blackened due to prolonged use." [143]

[136] Ar. haseer: a mat made of date-palm leaves or straw, etc.

[137] This was because his mosque was not covcered with mats, etc. This is evident from a great many ahaadeeth, such as the next one and the one of Abu Sa`eed later.

[138] Muslim and Abu `Awaanah.

[139] Ahmad, Siraaj and al-Bayhaqee, with a saheeh isnaad.

[140] al-Bukhaaree and Muslim.

[141] ibid. A khumrah is a piece of matting, palm-fibre, or other material which is big enough for a man to place his face on it in sajdah; the term does not apply to larger pieces.

[142] ibid.

[143] Muslim and Abu `Awaanah. Ar. labisa usually means 'to wear', but here it is used to mean 'to use', i.e. to sit on; hence 'wearing' includes 'sitting on', so this indicates that it is prohibited (haraam) to sit on silk, because of the prohibition on wearing it established in the Saheehs of al-Bukhaaree and Muslim, and others. In fact, a clear forbiddance of sitting on silk is related in these, so do not be confused by the fact that some leading scholars allow it.


Rising From Sajdah

Next, "he (sal-Allaahu 'alayhe wa sallam) would raise his head from prostration while saying takbeer" [144], and he ordered "the one who prayed badly" to do that, saying:

«The prayer of any person is not complete until...he prostrates until his limbs are at rest, then he says, 'Allah is the Greatest' and raises his head until he is sitting straight.»[145] Also, "he would raise his hands with this takbeer" sometimes. [146]

[144] al-Bukhaaree and Muslim.

[145] Abu Daawood and al-Haakim who declared it saheeh and adh-Dhahabee agreed.

[146] al-Bukhaaree in his Juz' Raf` al-Yadayn, Abu Daawood with a saheeh isnaad, Muslim and Abu `Awaanah. It is given in Irwaa' (316).

To raise the hands here, and with every takbeer, was a view voiced by Ahmad, as in Ibn al-Qayyim's Badaa'ee` (3/89): "Athram quoted from him (Imaam Ahmad) that on being asked about raising the hands, he said: With every movement down and up. Athram said: I saw Abu `Abdullaah (i.e. Imaam Ahmad) raising his hands in prayer with every movement down and up."

This was also the opinion of Ibn al-Mundhir and Abu `Alee of the Shaafi'ees, and also a view of Maalik and ash-Shaafi'ee themselves, as in Tarh at-Tathreeb. The raising of the hands here is also authentically-reported from Anas bin Maalik, Ibn `Umar, Naafi`, Taawoos, Hasan Basree, Ibn Seereen and Ayyoob as-Sikhtiyaanee, as in Musannaf Ibn Abee Shaybah (1/106) with saheeh narrations from them.


To Sit Muftarishan Between The Two Sajdahs

Next, "he would lay his left foot along the ground and sit on it [relaxed]" [147], and he ordered "the one who prayed badly" thus, saying to him:

«When you prostrate, prostrate firmly, then when you rise, sit on your left thigh.»[148]

"He would have his right foot upright" [149], and "point its toes towards the qiblah." [150]

[147] Ahmad and Abu Daawood with a good isnaad.

[148] al-Bukhaaree and al-Bayhaqee .

[149] an-Nasaa.ee with a saheeh isnaad.

[150] Muslim, Abu `Awaanah, Abu Shaykh in Maa Rawaahu Abu az-Zubayr `an Ghayr Jaabir (nos. 104-6) and al-Bayhaqee.


Iq'aa' Between The Two Sajdahs

"He would sometimes practise iq'aa' [resting on both his heels and (all) his toes]." [151]

[151] ibid. Ibn al-Qayyim (rahima-hullaah) overlooked this, so after mentioning the Prophet's (sal-Allaahu 'alayhe wa sallam) iftiraash between the two sajdahs, he said: "No other way of sitting here is preserved from him" ! How can this be correct, when iq`aa' has reached us via: the hadeeth of Ibn `Abbaas in Muslim, Abu Daawood and at-Tirmidhee, who declared it saheeh, and others (see Silsilah al-Ahaadeeth as-Saheehah 383); the hadeeth of Ibn `Umar with a hasan isnaad in al-Bayhaqee, declared saheeh by Ibn Hajar. Also, Abu Ishaaq al-Harbee related in Ghareeb al-Hadeeth (5/12/1) from Taawoos, who saw Ibn `Umar and Ibn `Abbaas practising iq`aa'; its sanad is saheeh. May Allaah shower His Mercy on Imaam Maalik, who said: "Every one of us can refute and be refuted, except the occupant of this grave", and he pointed to the grave of the Prophet (sal-Allaahu 'alayhe wa sallam). This sunnah was practised by several Companions, Successors and others, and I have expanded on this in al-Asl.

Of course, this iq`aa' is different to the one which is forbidden, and follows under "Tashahhud".


The Obligation Of Being At Ease Between The Two Sajdahs

"He (sal-Allaahu 'alayhe wa sallam) would be relaxed until every bone returned to its (proper) position" [152], and he ordered "the one who prayed badly" likewise, and said to him

«The prayer of any of you is not complete until he does this.»[153]

[152] Abu Daawood and al-Bayhaqee with a saheeh isnaad.

[153] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.


Lengthening The Sitting Between The Two Sajdahs

Also, "he would lengthen it until it was about almost as long as his sajdah" [154], and sometimes, "he would remain (in this position) until one would say: He has forgotten." [155]

[154] al-Bukhaaree and Muslim.

[155] ibid. Ibn al-Qayyim said: "This sunnah was abandoned by the people after the time of the Companions. But as for the one who abides by the Sunnah, and does not glance sideways towards whatever contradicts it, he is unworried by anything opposing this guidance."


The Adhkaar Between The Two Sajdahs

In this sitting, he (sal-Allaahu 'alayhe wa sallam) would say:

«O Allaah! (in one version: O my Lord!) Forgive me; have mercy on me; [strengthen me;] [raise my rank;] guide me; [pardon me;] sustain me»[156]

Or sometimes, he would say:

«O my Lord! Forgive me, O my Lord! Forgive me»[157]

He would say the above two in night prayer also. [158]

[156] Abu Daawood, at-Tirmidhee, Ibn Maajah and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[157] Ibn Maajah with a hasan sanad. Imaam Ahmad chose to supplicate with this one; Ishaaq bin Raahawayh said: "If he wishes, he can say this three times, or he can say O Allaah! Forgive me..., because both of them have been reported from the Prophet (sal-Allaahu 'alayhe wa sallam) between the two sajdahs." (Masaa.il of Imaam Ahmad and Ishaaq bin Raahawayh as related by Ishaaq al-Marwazee, p. 19).

[158] This does not negate the validity of the expressions in the obligatory prayers due to the absence of anything to differentiate between those and voluntary prayers. This is the view of ash-Shaafi'ee, Ahmad and Ishaaq, who held that this was allowed in compulsory and voluntary prayers, as at-Tirmidhee has narrated. Imaam at-Tahaawee has also taken this view in Mushkil al-Aathaar. Proper analysis supports this argument, for there is no position in prayer where a dhikr is not valid, and so it is fitting that this should be the case here.


The Second Sajdah

Next, "he would say takbeer and prostrate for the second time." [159] He also ordered "the one who prayed badly" to do so, saying to him after he had ordered him to be at ease between sajdahs:

«...then say 'Allaah is the Greatest' and prostrate until your joints are relaxed [and do that in all your prayer].»[160] He would perform this sajdah exactly as he performed the first one. Also, "he would raise his hands with this takbeer" sometimes. [161]

Next, "he would raise his head while saying takbeer" [162], and he ordered "the one who prayed badly" to do likewise, saying to him after ordering him to prostrate for the second time:

«...then raise your head and say takbeer»[163]. He also said to him:

«[then do that in all your bowings and prostrations,] for if you do that, your prayer will be complete, and if you fall short in any of this, you will be deficient in your prayer.»[164] Also, "he would raise his hands"[165] sometimes with this takbeer.

[159] al-Bukhaaree and Muslim.

[160] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed; the addition is from al-Bukhaaree and Muslim.

[161] Abu `Awaanah and Abu Daawood with two saheeh sanads. this raising of the hands has supported by Ahmad, Maalik and ash-Shaafi'ee in narrations from them. See the previous note under Sujood.

[162] al-Bukhaaree and Muslim.

[163] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

[164] Ahmad and at-Tirmidhee, who declared it saheeh.

[165] see the fourth last note.


The Sitting Of Rest

Next, "he would sit straight [on his left foot, upright, until every bone returned to its position]." [166]

[166] al-Bukhaaree and Abu Daawood. This sitting is known as jalsah al-istiraahah (the sitting of rest) by the scholars of fiqh. ash-Shaafi'ee supported it, as did Ahmad in Tahqeeq (111/1) and favoured it more strongly, as is well-known of him that he would insist on following a sunnah which had nothing to contradict it. Ibn Haanee said in his Masaa.il of Imaam Ahmad (p. 42), "I saw Abu `Abdullaah (i.e. Imaam Ahmad) sometimes leaning on his hands when standing up for the next rak`ah, and sometimes sitting straight and then getting up." It was also the preference of Imaam Ishaaq bin Raahawayh, who said in Marwazee's Masaa.il (1/147/2), "The example was set by the Prophet (sal-Allaahu 'alayhe wa sallam) of supporting himself with his hands when getting up, whether he was old or young." See also Irwaa' (2/82-3).


Supporting Oneself With The Hands On Rising For The Next Rak'ah

Next, "he (sal-Allaahu 'alayhe wa sallam) would get up for the second rak'ah, supporting himself on the ground." [167] Also, "he would clench his fists [168] during prayer: supporting himself with his hands when getting up." [169]

[167] al-Bukhaaree and ash-Shaafi'ee .

[168] literally, "as one who kneads dough".

[169] Abu Ishaaq al-Harbee with a faultless sanad, and its meaning is found in al-Bayhaqee with a saheeh sanad. As for the hadeeth, "He used to get up like an arrow, not supporting himself with his hands", it is mawdoo` (fabricated), and all narrations of similar meaning are weak, not authentic, and I have explained this in Silsilah al-Ahaadeeth ad-Da`eefah (562, 929, 968).


The Second Rak'ah

"When he (sal-Allaahu 'alayhe wa sallam) got up for the second rak'ah, he would commence with:

{All Praise be to Allaah}, (Soorah al-Faatihah 1:1), without pausing." [170]

He would perform this rak'ah exactly as he performed the first, except that he would make it shorter than the first, as before.

[170] Muslim and Abu `Awaanah. The pause negated in this hadeeth could be a pause for reciting an opening supplication, and not include a pause for reciting the isti`aadhah, or it could be wider in meaning than that; I find the former possibility more convincing. There are two views among the scholars regarding the isti`aadhah, and we regard the correct one as being that it is to be said in every rak`ah; the details of all this are given in al-Asl.


The Obligation Of Reciting Soorah Al-Faatihah In Every Rak'ah

He ordered "the one who prayed badly" to recite al-Faatihah in every rak'ah, when he said to him after ordering him to recite it in the first rak'ah [171]:

«...then do that throughout your prayer [172] (in one narration: in every rak'ah)»[173] He also used to say:

«There is recitation in every rak'ah.»[174]

[171] Abu Daawood and Ahmad with a strong sanad.

[172] al-Bukhaaree and Muslim.

[173] Ahmad with a good isnaad.

[174] Ibn Maajah, Ibn Hibbaan in his Saheeh and Ahmad in Ibn Haanee's Masaa.il (1/52). Jaabir bin `Abdullaah (radhi-yAllaahu `anhu) said: "He who prays a rak`ah in which he does not recite the Mother of the Qur.aan has not prayed, except behind an imaam" - related by Maalik in Muwatta'.


The First Tashahhud

Next, he (sal-Allaahu 'alayhe wa sallam) would sit for tashahhud after finishing the second rak'ah. In a two-rak'ah prayer such as Fajr, "he would sit muftarishan" [175], as he used to sit between the two sajdahs, and "he would sit in the first tashahhud similarly" [176] in a three or four-rak'ah prayer.

He also ordered "the one who prayed badly" thus, saying to him:

«When you sit in the middle of the prayer, then be calm, spread your left thigh and perform tashahhud.»[177]

Abu Hurayrah (radhi-yAllaahu 'anhu) said: "My friend (sal-Allaahu 'alayhe wa sallam) forbade me from squatting (iq'aa') like a dog" [178]; in another hadeeth, "he used to forbid the squatting of the devil." [179]

"When he sat in tashahhud, he would place his right palm on his right thigh (in one narration: knee), and his left palm on his left thigh (in one narration: knee, spreading it upon it)" [180]; and "he would put the end of his right elbow on his right thigh." [181]

Also, "he forbade a man who was sitting in prayer resting on his left hand, and said:

«Verily, that is the prayer of the Jews [182]; in one wording, Do not sit like this, for indeed this is the way of sitting of those who are punished [183]; in another hadeeth, It is the sitting posture of those who incurred (Allaah's) anger.»[184]

[175] an-Nasaa.ee (1/173) with a saheeh isnaad.

[176] al-Bukhaaree and Abu Daawood.

[177] Abu Daawood and al-Bayhaqee with a good sanad.

[178] Tayaalisee, Ahmad and Ibn Abee Shaybah. About iq`aa', Abu `Ubaydah and others said: "It is when a man presses his buttocks against the ground, keeps his shins upright, and leans his hands on the ground, the way a dog does." This is different to the iq`aa' between sajdahs, which is approved in the Sunnah, as covered previously.

[179] Muslim, Abu `Awaanah and others. It is given in Irwaa' (316).

[180] Muslim and Abu `Awaanah.

[181] Abu Daawood and an-Nasaa.ee with a saheeh sanad. It is as though the meaning is that he would not separate his elbows from his side, as Ibn al-Qayyim has elucidated in Zaad al-Ma`aad.

[182] al-Bayhaqee and al-Haakim, who declared it saheeh and adh-Dhahabee agreed. It is given, as well as the next one, in Irwaa' (380).

[183] Ahmad and Abu Daawood with a good isnaad.

[184] `Abdur Razzaaq; `Abdul Haqq declared it saheeh in his Ahkaam (no. 1284 - with my checking).


Moving The Finger In Tashahhud

"He (sal-Allaahu 'alayhe wa sallam) would spread his left palm on his left knee, clench all the fingers of his right hand, point with the finger adjacent to the thumb towards the qiblah, and fix his sight on it (i.e. the finger)." [185]

Also, "when he pointed with his finger, he would put his thumb on his middle finger" [186], and sometimes "he would make a circle with these two." [187]

"When he raised his finger, he would move it, supplicating with it" [188], and he used to say:

«It is surely more powerful against the devil than iron, meaning the forefinger.»[189]

Also, "the Companions of the Prophet (sal-Allaahu 'alayhe wa sallam) used to remind each other, that is, about pointing with the finger when supplicating." [190]

Once, "he saw a man supplicating with two fingers, so he said:

«Make it one, [make it one,]" and indicated with his forefinger.»[191]

"He (sal-Allaahu 'alayhe wa sallam) would do this in both tashahhuds." [192]

[185] Muslim, Abu `Awaanah and Ibn Khuzaymah. Humaydee (13/1) and Abu Ya`laa (275/2) added with a saheeh sanad on the authority of Ibn `Umar: "and this is the shooting of the devil; no-one will forget when he does this", and Humaydee raised his finger. Humaydee also said that Muslim bin Abee Maryam said: "A man related to me that in a church in Syria, he saw images of Prophets depicted like this", and Humaydee raised his finger. This is an extremely strange remark, but its sanad up to "the man" is saheeh.

[186] Muslim and Abu `Awaanah.

[187] Abu Daawood, an-Nasaa.ee, Ibn al-Jaarood in al-Muntaqaa (208), Ibn Khuzaymah (1/86/1-2) and Ibn Hibbaan in his Saheeh (485) with a saheeh sanad. Ibn al-Mulaqqin also declared it saheeh (28/2), and it has a supporting narration in Ibn `Adi (287/1).

[188] ibid. About "supplicating with it", Imaam at-Tahaawee said: "This is evidence that it was at the end of the prayer." Hence, there is evidence in this that the Sunnah is to continue pointing and moving the finger until the tasleem, for the supplication is until then. This is the view of Maalik and others. Imaam Ahmad was asked, "Should a man point with his finger during prayer?" He replied, "Yes, vigorously." (Mentioned by Ibn Haanee in his Masaa.il of Imaam Ahmad, 1/80). From this, it is clear that moving the finger in tashahhud is a proven sunnah of the Prophet (sal-Allaahu 'alayhe wa sallam), and it was practised by Ahmad and other imaams of the Sunnah. Therefore, those who think that it is pointless and irrelevant and has nothing to do with the Prayer, should fear Allaah, since because of this, they do not move their fingers although they know it to be an established sunnah; and they take great pains to interpret it in a way which is inconsistent with the `Arabic way of expression and contrary to the understanding of the imaams with regard to it.

The amazing thing is that some of them will defend an imaam on other issues, even if his opinion conflicts with the Sunnah, with the argument that to point out the imaam's mistakes inevitably means to taunt and disrespect him. They then forget this and reject this established sunnah, at the same time mocking at those who practise it. Whether or not they realise it, their mockery also includes those imaams whom they often defend wrongly, and who are correct about the Sunnah this time! In fact, they are deriding the Prophet (sal-Allaahu 'alayhe wa sallam) himself, for he is the one who brought us this sunnah, and so jeering at it is equivalent to jeering at him.

«But what is the reward for those among you who behave like this except...»

As for putting the finger down after pointing, or limiting the movement to the affirmation (saying laa ilaaha: 'there is no god ...') and negation (saying: illallaahu: '...except Allaah'), all of that has no basis in the Sunnah; in fact, it is contrary to the Sunnah, as this hadeeth proves.

Further, the hadeeth that he would not move his finger does not have an authentic isnaad, as I have explained in Da`eef Abee Daawood (175). Even if it were authentic, it is negatory, while the hadeeth above is affirmatory: the affirmatory takes precedence over the negatory, as is well-known among the scholars.

[189] Ahmad, Bazzaar, Abu Ja`far al-Bukhteeree in al-Amaalee (60/1), `Abdul Ghanee al-Maqdisee in his Sunan (12/2) with a hasan sanad, Rooyaanee in his Musnad (249/2) and al-Bayhaqee .

[190] Ibn Abee Shaybah (2/123/2) with a hasan sanad.

[191] Ibn Abee Shaybah (12/40/1, 2/123/2) and an-Nasaa.ee. al-Haakim declared it saheeh and adh-Dhahabee agreed, and there is a supporting narration for it in Ibn Abee Shaybah.

[192] an-Nasaa.ee and al-Bayhaqee with a saheeh sanad.


The Obligation Of The First Tashahhud, & The Validity Of Supplication During It

The Obligation Of The First Tashahhud, and The Validity Of Supplication During It

"He (sal-Allaahu 'alayhe wa sallam) would recite the Tahiyyah after every two rak'ahs" [193]; "the first thing he would say in this sitting would be:

«All compliments be to Allaah.»[194]

"When he forgot to perform the tashahhud after the first two rak'ahs, he would prostrate (twice) for forgetfulness." [195]

He used to order them to perform tashahhud, saying:

«When you sit after every two rak'ahs, then say: All compliments...and then each of you should select the supplication he likes best and supplicate Allaah, Mighty and Sublime, [with it]»[196]; in another version:

«Say, All compliments...in every sitting»[197], and he also ordered "the one who prayed badly" to do so, as has been mentioned.

"He (sal-Allaahu 'alayhe wa sallam) would teach them the tashahhud the way he taught them Soorahs of the Qur.aan"198, and "the Sunnah is to say it quietly."[199]

[193] Muslim and Abu `Awaanah.

[194] al-Bayhaqee transmitted it as a narration from `Aa.ishah with a good isnaad, as verified by Ibn al-Mulaqqin (28/2).

[195] al-Bukhaaree and Muslim. It is given in Irwaa' al-Ghaleel (338).

[196] an-Nasaa.ee, Ahmad and at-Tabaraanee in Mu`jam al-Kabeer (3/25/1) with a saheeh sanad. The literal meaning of the hadeeth is evidence for the validity of supplication in every tashahhud, even the one not adjacent to the tasleem, and this is the view of Ibn Hazm (rahima-hullaah).

[197] an-Nasaa.ee with a saheeh sanad.

[198] al-Bukhaaree and Muslim.

[199] Abu Daawood and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.


The Manner Of Tashahhud

He taught several ways of tashahhud:

The tashahhud of Ibn Mas'ood, who said: "The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) taught me the tashahhud, [with] my palm between his palms, the way he taught me Soorahs of the Qur.aan:

«All compliments [200], prayers [201] and pure words [202] are due to Allaah. Peace [203] be on you, O Prophet, and also the mercy of Allaah and His blessings [204]. Peace be on us, and on the righteous slaves of Allaah. [For when one says that, it includes every righteous slave in the heaven and the earth.] I bear witness that none has the right to be worshipped except Allaah, and I bear witness that Muhammad is His slave and messenger»

[This was while he was among us, but after he was taken, we would say:

«Peace be on the Prophet»[205]

The tashahhud of Ibn 'Abbaas: "The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) used to teach us the tashahhud the way he taught us [Soorahs of] the Qur.aan; he used to say,

«All compliments, blessed words, prayers, pure words are due to Allaah. Peace be on you, O Prophet, and also the mercy of Allaah and His blessings. Peace be on us and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah, and [I bear witness] that Muhammad is the Messenger of Allaah (in one narration: ...is His slave and messenger)»[206]

The tashahhud of Ibn 'Umar, who reported the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) as saying in the tashahhud:

«All compliments, prayers and good words are due to Allaah. Peace be on you, O Prophet, and also the mercy of Allaah» - Ibn 'Umar said: "I add:" [207] «...and His blessings. - Peace be on us and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah» - Ibn 'Umar said: "I add:" [208] «...alone, He has no partner, - and I bear witness that Muhammad is His slave and messenger»[209]

The tashahhud of Abu Moosaa al-Ash'aree, who said that the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said, ...when you are sitting, the first thing each of you says should be:

«All compliments, good words and prayers are due to Allaah. Peace be on you, O Prophet, and also the mercy of Allaah and His blessings. Peace be on us, and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah [alone, He has no partner], and I bear witness that Muhammad is His slave and messenger - seven phrases, and they are the greetings in the prayer»[210]

The tashahhud of 'Umar ibn al-Khattaab, who would teach the people the tashahhud while on the pulpit, saying, "Say:

«All compliments are due to Allaah; all pure titles are due to Allaah; all good words [are due to Allaah]; all prayers are due to Allaah. Peace be on you, O Prophet, and also the mercy of Allaah and His blessings. Peace be on us and on the righteous slaves of Allaah. I bear witness that none has the right to be worshipped except Allaah, and I bear witness that Muhammad is His slave and messenger»[211]

[200] Ar. tahiyyaat, i.e. "all words which imply peace, sovereignty and eternity, are due to Allaah." (Nihaayah)

[201] Ar. salawaat, i.e. "all supplications which are used to glorigy the majesty of Allaah, for He is fully entitled to them, and none but Him is worthy of them." (Nihaayah)

[202] Ar. tayyibaat, i.e. "all good and pure words suitable for praising Allaah, not those ones incompatible with his attributes with which kings were greeted." (Fat.hul-Baaree)

[203] meaning seeking of refuge with Allaah and being strengthened by him, since as-Salaam (Peace) is actually a name of Allaah. Hence, the greeting effectively means: Allaah be a watcher and safeguard over you. Similarly, it is said: "Allaah be with you", i.e. in His safeguarding, help and favour.

[204] A term for all the good continuously emanating from Allaah.

[205] al-Bukhaaree, Muslim, Ibn Abee Shaybah (1/90/2), Siraaj and Abu Ya`laa in his Musnad (258/2). It is given in Irwaa' (321).

Ibn Mas`ood's statement, "We said: Peace be on the Prophet" clarifies that the Companions (radhi-yAllaahu `anhum) used to say, "Peace be on you, O Prophet" in tashahhud while the Prophet (sal-Allaahu 'alayhe wa sallam) was alive, but when he died, they ceased to do that, instead saying, "Peace be on the Prophet". Undoubtedly, this was with the endorsement of the Prophet (sal-Allaahu 'alayhe wa sallam); this is supported by the fact that `Aa.ishah (radhi-yAllaahu `anhaa) would similarly teach the tashahhud in prayer with "Peace be on the Prophet", as transmitted by Siraaj in his Musnad (9/1/2) and Mukhlis in al-Fawaa.id (11/54/1) with two saheeh isnaads from her.

Ibn Hajar says, "This addition shows clearly that they used to say 'Peace be on you, O Prophet', addressing him directly during his life, but when the Prophet (sal-Allaahu 'alayhe wa sallam) died, they stopped addressing him and mentioned him in the third person instead, saying 'Peace be on the Prophet'." He also says in a different place, "Subkee said in Sharh al-Minhaaj, after mentioning this narration from Abu `Awaanah only, 'If this is authentically-reported from the Companions, it proves that after his time, it is not compulsory to address the Prophet (sal-Allaahu 'alayhe wa sallam) directly in the greeting of peace, so one says: Peace be on the Prophet.' (Ibn Hajar continues:) This is authentic without doubt (i.e. because it is established in Sahih al-Bukhaaree), and I have also found strong support for it:- `Abdur Razzaaq said: Ibn Jurayj informed me: `Ataa' informed me that the Companions used to say 'Peace be on you, O Prophet' while the Prophet (sal-Allaahu 'alayhe wa sallam) was alive, but after he died, they would say 'Peace be on the Prophet', and this is a saheeh isnaad. As for Sa`eed bin Mansoor's narration from Abu `Ubaydah bin `Abdullaah bin Mas`ood, who reported from his father that the Prophet (sal-Allaahu 'alayhe wa sallam) taught them the tashahhud, and then he (`Abdullaah bin Mas`ood) said it (the tashahhud); Ibn `Abbaas said: We used to say 'Peace be on you, O Prophet' only while he was alive, to which Ibn Mas`ood replied, 'This is how we were taught, and this is how we teach it', it would appear that Ibn `Abbaas said this as a matter of discussion but Ibn Mas`ood did not accept. However, the narration of Abu Ma`mar (i.e. the narration of al-Bukhaaree) is more authentic, since Abu `Ubaydah did not hear (ahaadeeth) from his father, and furthermore, the isnaad up to Abu `Ubaydah is weak." (End of quote from Ibn Hajar)

These words of Ibn Hajar have been quoted by several scholars in their analysis, e.g. Qastalaanee, Zarqaanee, Luknaawee, etc. They all chose to give his words without commenting further. This discussion is treated more fully in al-Asl.

[206] Muslim, Abu `Awaanah, ash-Shaafi'ee and an-Nasaa.ee .

[207] see next note.

[208] These two additions have been proved to be part of the tashahhud from the Prophet (sal-Allaahu 'alayhe wa sallam). Ibn `Umar did not add them of his own accord (far is he above such a thing!); in fact, he learnt them from other Companions who reported them from the Prophet (sal-Allaahu 'alayhe wa sallam), and he then added them to the tashahhud which he heard from the Prophet (sal-Allaahu 'alayhe wa sallam) directly.

[209] Abu Daawood and ad-Daaraqutnee, who declared it saheeh.

[210] Muslim, Abu `Awaanah, Abu Daawood and Ibn Maajah.

[211] Maalik and al-Bayhaqee with saheeh isnaads. Although this hadeeth is mawqoof, it is effectively marfoo`, for it is known that this sort of thing is not said from personal opinion, since it were so, it would be no better than any other sayings of dhikr, as Ibn `Abdul Barr has said.

*NB: In none of the types of tashahhud is there the addition: wa maghfiratuhu (..."and His forgiveness"), so one should not be accustomed to it. Hence some of the Salaf rebuked it, as the following narrations show:

at-Tabaraanee (3/56/1) reported with a saheeh isnaad from Talhah bin Musarrif, who said: Rabee` bin Khaytham added during tashahhud, "...and His blessings, and His forgiveness"! So `Alqamah said: "We stop where we were taught: Peace be upon you, O Prophet, and also the mercy of Allaah and His blessings"; `Alqamah was actually following the example of his teacher `Abdullaah bin Mas`ood (radhi-yAllaahu `anhu), from whom it is authentically-reported that he was teaching a man the tashahhud: when he got to "I bear witness that there is no (true) god except Allaah...", the man said: "alone, He has no partner", to which `Abdullaah said: "He is so, but we stop at where we were taught." (Transmitted by at-Tabaraanee in Mu`jam al-Awsat, no. 2848, with a saheeh isnaad.)


As-Salaah 'alaa An-Nabiyy (Sending Prayers On The Prophet) - Its Place & Manner

As-Salaah 'alaa An-Nabiyy (Sending Prayers On The Prophet) - Its Place and Manner

He (sal-Allaahu 'alayhe wa sallam) used to send prayers on himself in the first tashahhud as well as the other. [212] He also established it for his ummah, ordering them to send prayers on him after sending peace on him [213], and he taught them several ways of doing so:

«O Allaah! send prayers on Muhammad [214], and on his household, and on his wives and progeny, as you sent prayers on the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory. And send blessings on Muhammad [215], and his household, and his wives and progeny, as you sent blessings on the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory»

This supplication he would use himself. [216]

«O Allaah! send prayers on Muhammad, and on the family of Muhammad, as you sent prayers on [Ibraaheem, and on] [217] the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory. O Allaah! send blessings on Muhammad, and on the family of Muhammad, as you sent blessings on [Ibraaheem, and on] [218] the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory»[219]

«O Allaah! send prayers on Muhammad, and on the family of Muhammad, as you sent prayers on Ibraaheem, [and the family of Ibraaheem]; You are indeed Worthy of Praise, Full of Glory. And send blessings on Muhammad, and on the family of Muhammad, as you sent blessings on [Ibraaheem, and] the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory»[220]

«O Allaah! send prayers on Muhammad [the Unlettered Prophet], and on the family of Muhammad, as you sent prayers on [the family of] Ibraaheem; and send blessings on Muhammad [the Unlettered Prophet] and the family of Muhammad, as you sent blessings on [the family of] Ibraaheem among the nations; You are indeed Worthy of Praise, Full of Glory»[221]

«O Allaah! send prayers on Muhammad, Your slave and messenger, as You sent prayers on [the family of] Ibraaheem. And send blessings on Muhammad [Your slave and messenger], [and the family of Muhammad,] as you sent blessings on Ibraaheem [and on the famly of Ibraaheem]»[222]

«O Allaah! send prayers on Muhammad and [on] his wives and progeny, as You sent prayers on [the family of Ibraaheem]. And send blessings on Muhammad, and [on] his wives and progeny, as You sent blessings on [the family of] Ibraaheem; You are indeed Worthy of Praise, Full of Glory»[223]

«O Allaah! send prayers on Muhammad, and on the family of Muhammad, and send blessings on Muhammad, and on the family of Muhammad, as you sent prayers and sent blessings on Ibraaheem and the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory»[224]

[212] Abu `Awaanah in his Saheeh (2/324) and an-Nasaa.ee .

[213] They had said: "O Messenger of Allaah, we have been taught how to send peace on you (i.e. in tashahhud), but how do we send prayers on you? He said: "Say: O Allaah! send prayers on Muhammad ..." etc. Thus he did not specify one tashahhud to the exclusion of another, so there is evidence here to establish sending prayers on him in the first tashahhud also. This is the way of Imaam ash-Shaafi'ee, as in the text of his book al-Umm, and it is held to be correct by his companions, as an-Nawawee has explained in al-Majmoo` (3/460) and supported in Rawdah Taalibeen (1/263). It is also the view of Wazeer bin Hubairah al-Hanbali in al-Ifsaah, as Ibn Rajab ha quoted and strongly supported in Dhail Tabaqaat (1/280). Many ahaadeeth exist about sending prayers on him (sal-Allaahu 'alayhe wa sallam) in tashahhud; in none of them is there any such specification mentioned. In fact, these ahaadeeth are general, hence including every tashahhud, and I have given them in al-Asl as ta`leeq, but not in the main text, for they do not satisfy our conditions for authenticity. However, they do support each other in meaning, and those who reject and oppose this have no authentic evidence to use as proof, as I have detailed in al-Asl. Similarly, to say that adding anything to "O Allaah! send prayers on Muhammad" is makrooh has no basis in the Sunnah, nor is there any convincing proof for it. In fact, we see that whoever says this does not implement the previous instruction of the Prophet (sal-Allaahu 'alayhe wa sallam), "Say: O Allaah! send prayers on Muhammad, and on the family of Muhammad..." ; there is more to this discussion in al-Asl.

[214] One of the earliest views about the meaning of "sending prayers on the Prophet (sal-Allaahu 'alayhe wa sallam)" is that of Abu al-`Aaliyah (with reference to Soorah al-Ahzaab, 33:56), "Allaah's sending prayers on his Prophet means His exalting him and raising his rank; the angels' and others' sending prayers means their seeking this from Allaah, and here it is meant asking the prayers to be increased, not asking for the original prayer in itself." Ibn Hajar quoted this in Fat.hul-Baaree, and went on to refute the widespread notion that the Lord's prayer on someone is His Mercy; Ibn al-Qayyim also clarified this in Jalaa' al-Afhaam, leaving little scope for further comment.

[215] from barakah: growth, increase. Hence this supplication secures for Muhammad the good which Allaah granted to the family of Ibraaheem, continual, established good, as well as its multiplying and increase.

[216] Ahmad and at-Tahaawee with a saheeh sanad.

[217] see next note.

[218] These two additions are conclusively found in al-Bukhaaree, at-Tahaawee, al-Bayhaqee, Ahmad and an-Nasaa.ee. They also exist via different routes of narration in other types of this supplication (see nos. 3,7), and so do not be confused by Ibn al-Qayyim's view in Jalaa' al-Afhaam (p. 198), following in the footsteps of his great teacher Ibn Taymiyyah in al-Fataawaa (1/16), "There is no authentic hadeeth with the phrases 'Ibraaheem' and 'the family of Ibraaheem' together"; here, we have shown you such authentic ahaadeeth. Ibn al-Qayyim's error is further established by the fact that he himself declared no. 7 saheeh, which contains what he denied above!

[219] al-Bukhaaree, Muslim, Humaydee (138/1) and Ibn Mandah (68/2), who said: "There is consensus on this hadeeth being authentic."

[220] Ahmad, an-Nasaa.ee and Abu Ya`laa in his Musnad (44/2) with a saheeh sanad.

[221] Muslim, Abu `Awaanah, Ibn Abee Shaybah (2/132/1) and Abu Daawood; al-Haakim declared it saheeh.

[222] al-Bukhaaree, an-Nasaa.ee, at-Tahaawee, Ahmad and Ismaa`eel al-Qaadhee in Fadl as-Salaah `alaa Nabee sal-Allaahu 'alayhe wa sallam (p. 28 1st ed., p. 62 2nd ed. with my checking).

[223] al-Bukhaaree, Muslim and an-Nasaa.ee.

[224] an-Nasaa.ee, at-Tahaawee, Abu Sa`eed bin al-`Arabee in al-Mu`jam (79/2) with a saheeh sanad. Ibn al-Qayyim gave its source as Muhammad bin Ishaaq as-Siraaj in Jalaa' al-Afhaam (pp. 14-15) and then declared it saheeh. This wording includes both 'Ibraaheem' and 'the family of Ibraaheem', something overlooked by both Ibn al-Qayyim and his teacher Ibn Taymiyyah, as explained above.


Important Notes About As-Salaah 'alaa An-Nabiyy - Sending Prayers On The Prophet Of The Ummah

1) It can be seen that in most of these ways of sending prayers on the Prophet (sal-Allaahu 'alayhe wa sallam), there is no mention of Ibraaheem separate from his family, the wording being, "... as you have sent prayers on the family of Ibraaheem." The reason for this is that in 'Arabic, the family of a man includes the man as well as his dependants, e.g. in the words of the Exalted,

{Allaah has chosen Aadam, Nooh, the family of Ibraaheem and the family of 'Imraan above all people}, (Soorah Aal-'Imraan 3:33);

{We sent against them a violent tornado with showers of stones, except the family of Loot - We delivered them by early dawn}, (Soorah al-Qamar 54:34); similar is his saying (sal-Allaahu 'alayhe wa sallam):

«O Allaah! send prayers on the family of Abu Awfaa.» The phrase Ahl al-Bayt (people of the house) is also like this, e.g.

{Allaah's grace and His blessings be on you, O people of the house}, (Soorah Hood 11:73). Hence, Ibraaheem is included in "the family of Ibraaheem".

Shaykh-ul-Islaam Ibn Taymiyyah says,

"Most of the versions have, 'as you sent prayers on the family of Ibraaheem' and 'as you sent blessings on the family of Ibraaheem'; some have 'Ibraaheem' himself. This is because he is the cause of all prayers and purifications on them; the rest of his family are secondary recipients of all that. To show these two points, both wordings have been employed separately."

Further, there is a well-known question among the people of knowledge: about the nature of the comparison in his statement, "as you sent prayers on...", for it is true that the model for comparison is normally superior to the one being compared; here, the opposite is the case, since Muhammad (sal-Allaahu 'alayhe wa sallam) is greater than Ibraaheem, and so his superiority dictates that the prayers requested are more excellent than any prayers received or to be received by anyone else. The people of knowledge have provided many answers to this, and these can be found in Fat.hul-Baaree and Jalaa' al-Ifhaam. They amount to about ten views, all of which are unsubstantiated, some weaker than others, except one, a well-supported view, and adopted by Shaykh-ul-Islaam Ibn Taymiyyah and Ibn al-Qayyim. This view is: "The family of Ibraaheem includes many prophets; none like them is found in the family of Muhammad. Therefore, when prayers on the Prophet (sal-Allaahu 'alayhe wa sallam) and his family are sought similar to that bestowed on Ibraaheem and his family, which includes prophets, the family of Muhammad receives out of that what is appropriate for them. Since the family of Muhammad does not reach the rank of the prophets, the extra blessings and benefit given to the prophets, including Ibraaheem, are left for Muhammad (sal-Allaahu 'alayhe wa sallam). Thus he gains a distinguished position which others cannot reach."

Ibn al-Qayyim says,

"This is the best of all the previous views: that Muhammad (sal-Allaahu 'alayhe wa sallam) is one of the family of Ibraaheem; in fact, he is the best of the family of Ibraaheem, as 'Ali ibn Talhah has related from Ibn 'Abbaas (radhi-yAllaahu 'anhu) about the saying of the Exalted:

{Allaah has chosen Aadam, Nooh, the family of Ibraaheem and the family of 'Imraan above all people} (Soorah Aal-'Imraan 3:33); Ibn 'Abbaas said: "Muhammad is among the family of Ibraaheem". This is text for the fact that if other prophets descended from Ibraaheem are included in his family, then the inclusion of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) is more fitting. Hence our saying, "... as you sent prayers on the family of Ibraaheem", includes the prayers sent on him and on the rest of the prophets descended from Ibraaheem. Allaah has then ordered us to specifically send prayers on Muhammad and his family, as much as we send prayers on him, along with the rest of Ibraaheem's family generally. Therefore, the Prophet's family receives out of that what is appropriate for them, leaving all of the remainder to him (sal-Allaahu 'alayhe wa sallam). There is no doubt that the total amount of prayers received by Ibraaheem's family, with the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) among them, is greater than that received by the Prophet (sal-Allaahu 'alayhe wa sallam) alone. Therefore, what is sought for him is such a great favour, definitely superior than that sought for Ibraaheem. Hence, the nature of the comparison and its consistency become clear. The prayers sought for him with these words are greater than those requested any other way, since what is requested with the supplication is that it be as much as the model of comparison, and that the Prophet (sal-Allaahu 'alayhe wa sallam) receive a large portion: the comparison dictates that what is requested is more than what was given to Ibraaheem and others. Thus, the excellence and nobility of Muhammad (sal-Allaahu 'alayhe wa sallam), over and above Ibraaheem and his family, which includes many prophets, is evident, and is as he deserves. This sending of prayers on the Prophet (sal-Allaahu 'alayhe wa sallam) becomes evidence for this excellence of his, and this is no more than he deserves. So, may Allaah send prayers on him and on his family, and send peace on them, many greetings of peace, and reward him from our supplications better than He has rewarded any prophet from his people. O Allaah! send prayers on Muhammad, and on the family of Muhammad, as you sent prayers on the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory. And send blessings on Muhammad, and on the family of Muhammad, as you sent blessings on the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory."

2) The reader will see that this part of the Prayer, with all its different types, is always a sending of prayers on the family of the Prophet (sal-Allaahu 'alayhe wa sallam): on his wives and children as well as himself. Therefore, it is neither from the Sunnah, nor carrying out the Prophet's command, to leave it at "O Allaah! send prayers on Muhammad" only. Rather, one of these complete types of supplication must be used, as is reported from his action (sal-Allaahu 'alayhe wa sallam), whether in the first or the last tashahhud. There is text about this from Imaam ash-Shaafi'ee in al-Umm: "The tashahhud in the first and second instance is the same thing; by 'tashahhud', I mean the bearing of witness and the sending of prayers on the Prophet (sal-Allaahu 'alayhe wa sallam): neither will suffice without the other."

In fact, one of the most amazing things to arise from this age and its intellectual anarchy is that one person, Muhammad Is'aaf Nashaasheebi, in his book al-Islaam as-Saheeh ("The Correct Islaam"), has the audacity to reject the sending of prayers on the family of the Prophet (sal-Allaahu 'alayhe wa sallam) when sending prayers on him, despite it being firmly established in the Saheehs of al-Bukhaaree and Muslim, and elsewhere, on the authority of several Companions, e.g. Ka'b ibn 'Ujrah, Abu Humaid as-Saa'idi, Abu Sa'eed al-Khudree, Abu Mas'ood al-Ansaaree, Abu Hurayrah and Talhah ibn 'Ubaidullaah! In their ahaadeeth, it is found that they asked the Prophet (sal-Allaahu 'alayhe wa sallam), "How do we send prayers on you?", so he taught them this way of doing so. Nashaasheebi's argument for his view is that Allaah the Exalted did not mention anyone else with the Prophet (sal-Allaahu 'alayhe wa sallam) in His saying:

{O you who believe! Send prayers on him, and salute him with all respect}, (Soorah al-Ahzaab 33:56) He then goes on to say in his refutation that the Companions asked him (sal-Allaahu 'alayhe wa sallam) that question because the meaning of "salaah" was known to them as "supplication", so they were asking: "How can we supplicate to you?"!

This is a clear deception, for their question was not about the meaning of "salaah" on him, in which case he would have a point, but it was about the manner of doing the salaah on him, as is found in the narrations to which we have referred. Thus it all fits, for they asked him about the way of doing it according to the Sharee'ah, something which they could not possibly find out except from the guidance of the All-Knowing, All-Wise, Giver of the Sharee'ah. Similarly, they could also ask him about the way of performing the Salaah made obligatory by words of the Exalted such as "Establish the Salaah (Prayer)"; for their knowledge of the literal meaning of "Salaah" could not remove their need to ask about its manner according to the Sharee'ah, and this is crystal clear.

As for Nashaasheebi's argument referred to, it is of no consequence, for it is well-known among the Muslims that the Prophet (sal-Allaahu 'alayhe wa sallam) is the expounder of the words of the Lord of the Worlds, as He says:

{And We have sent down to you the Message that you may explain clearly to the people what is sent for them}, (Soorah an-Nahl 16:44). Hence, the Prophet (sal-Allaahu 'alayhe wa sallam) explained the way of doing salaah on him, and it included mention of his family, so it is compulsory to accept that from him, due to Allaah's saying:

{So take what the Messenger gives you}, (Soorah al-Hashr 59:7), and the well-known authentic hadeeth, Verily, I have been given the Qur.aan and something similar to it. [225]

I really wonder what Nashaasheebi and those taken in by his pompous words would say if someone were to reject the tashahhud in prayer altogether, or reject the menstruating woman's abstaining from prayer and fasting, all with the argument that Allaah the Exalted did not mention the tashahhud in the Qur.aan; He only mentioned bowing and prostration, and He did not exempt a menstruating woman from prayer and fasting in the Qur.aan!! So, do they agree with such arguments, which are along the lines of his original one, or not? If they do, and we hope not, then they have strayed far, far away from guidance, and have left the mainstream of the Muslims; if they do not, then they are correct in agreeing with us, and their reasons for rejecting those arguments are exactly the same as our reasons for rejecting Nashaasheebi's original pronouncement, which we have explained clearly.

Therefore beware, O Muslims, of attempting to understand the Qur.aan without recourse to the Sunnah, for you will never be able to do that, even if you were the Seebawaih[226] of the age, the expert of the age in the 'Arabic language. Here is an example in front of you, for this Nashaasheebi is one of the leading scholars of the 'Arabic language of this period; you have seen how he has strayed, after being deceived by his knowledge of the language, by not seeking the aid of the Sunnah in understanding the Qur.aan; in fact he has rejected this aid, as you know. There are many other examples of this - there is not enough room here to mention them, but what we have mentioned will suffice, and Allaah is the Granter of all capability.

3) The reader will also see that in none of these types of salaah on the Prophet (sal-Allaahu 'alayhe wa sallam) is there the word sayyid (chief, leader). The later scholars have differed about the validity of its inclusion in the Ibraaheemee salaah. Due to lack of space we will not go into the details of that nor make mention of those who rejected its validity in keeping with the Prophet (sal-Allaahu 'alayhe wa sallam)'s complete teaching to his ummah when he instructed, "Say: O Allaah! send prayers on Muhammad ..." on being asked about the manner of salaah on him, but we will quote the Haafidh Ibn Hajr al-'Asqalaanee on this, bearing in mind his position as one of the great Shaafi'ee scholars of both hadeeth and fiqh, for contradiction of this teaching of the Prophet (sal-Allaahu 'alayhe wa sallam) has become widespread among Shaafi'ee scholars!

Haafiz Muhammad ibn Muhammad ibn Muhammad al-Ghuraabeeli (790- 835 AH), a companion of Ibn Hajr, said, and I quote from his manuscript [227]:

He (i.e. Ibn Hajr), may Allaah benefit us with his life, was asked about the features of salaah on the Prophet (sal-Allaahu 'alayhe wa sallam), whether during prayer or outside it, compulsory or recommended: Is one of its conditions that the Prophet (sal-Allaahu 'alayhe wa sallam) be attributed with sayaadah (leadership), e.g. 'O Allaah! send prayers on sayyidinaa (our leader) Muhammad ...' or 'the foremost of creation', or 'the leader of the children of Aadam' etc.? Or should one stick to 'O Allaah! send prayers on Muhammad'? Which of these two is the better approach: including the word sayyid, due to it being an established attribute of the Prophet (sal-Allaahu 'alayhe wa sallam), or leaving it out due to the absence of it in the narrations? He (Ibn Hajr), may Allaah be pleased with him, replied: "Yes, to follow the narrated wording is superior. It cannot be said: "Maybe the Prophet (sal-Allaahu 'alayhe wa sallam) himself did not say it out of modesty, just as he did not say (sal-Allaahu 'alayhe wa sallam) on mention of his name, although his ummah has been encouraged to do so" - for we say that if that were superior, it would have been quoted from the Companions and then from the Successors, but we do not come across it in any narrations from any Companion or Successor. This is despite the volume of quotations from them. We have Imaam ash-Shaafi'ee, may Allaah exalt his rank, one of the foremost among men in his respect for the Prophet (sal-Allaahu 'alayhe wa sallam), saying in the preface to his book which is a base for the people of his madhhab: "O Allaah! send prayers on Muhammad..." etc. until the end of what his judgment dictated, "...every time one of the rememberers remembers him, and every time one of the heedless fails to remember him", which he seems to have deduced from the authentic hadeeth which has in it that the Prophet (sal-Allaahu 'alayhe wa sallam) saw the Mother of the Believers engaging in long and numerous glorifications, so he said to her, "You have said words which, if weighed against the following, would be balanced: Glorified be Allaah, as many times as the number of His creation"; he (sal-Allaahu 'alayhe wa sallam) used to like supplications which were concise, but exhaustive in meaning. Qaadhee 'Iyaad set out a chapter about salaah on the Prophet (sal-Allaahu 'alayhe wa sallam) in his book ash- Shifaa' (The Book of Cure), quoting in it narrations from the Prophet (sal-Allaahu 'alayhe wa sallam) on the authority of several Companions and Successors; in none of these is the word sayyid reported:

a) The hadeeth of 'Alee, that he used to teach them the manner of salaah on the Prophet (sal-Allaahu 'alayhe wa sallam) by saying:

«O Allaah, Spreader of Plains, Originator of Heights, send the foremost of Your prayers, the most fertile of Your blessings, and any remaining compliments, on Muhammad, Your slave and messenger, the opener of what is closed.»

b) Again from 'Alee, that he used to say, "The prayers of Allaah, the Beneficent, the Merciful, of the Angels nearest (to Allaah), of the Prophets, of the Sincere ones, of the Witnesses, of the Righteous, and of whatever glorifies You, O Lord of the Worlds, be on Muhammad son of 'Abdullaah, Seal of the Prophets, Imaam of the Godfearers, ...etc."

c) On the authority of 'Abdullaah ibn Mas'ood, that he used to say, "O Allaah! send Your prayers, Your blessings and Your mercy, on Muhammad, Your slave and messenger, the imaam of goodness, the messenger of mercy,..." etc.

d) From al-Hasan al-Basree, that he used to say, "Whoever wants to drink from the cup which quenches, from the fount of the al-Mustafaa, should say: O Allaah! send prayers on Muhammad, and on his family, his Companions, his wives, his children, his descendants, his household, his in-laws, his helpers, his followers, and all those who love him." This is what he (Qaadhee 'Iyaad) has written in ash- Shifaa', regarding the manner of salaah on the Prophet, on the authority of the Companions and those who succeeded them, and he also mentioned other things in it. Yes, it is related in a hadeeth of Ibn Mas'ood that in his salaah on the Prophet (sal-Allaahu 'alayhe wa sallam), he would say, "O Allaah! send the best of Your prayers, mercy and blessings on the leader (sayyid) of the messengers ..." etc., transmitted by Ibn Maajah, but its isnaad is weak, so the hadeeth of 'Ali, transmitted by at-Tabaraanee with a acceptable isnaad, takes precedence. This hadeeth has difficult words, which I have reported and explained in the book Fadl an-Nabee (Excellence of the Prophet (sal-Allaahu 'alayhe wa sallam)") by Abul Hasan ibn al-Faaris. Some Shaafi'ees have said that if a man took an oath to send the best salaah on the Prophet (sal-Allaahu 'alayhe wa sallam), the way to fulfil his oath would be to say, "O Allaah! send prayers on Muhammad every time the rememberers remember him or the heedless fail to remember him"; Nawawee said: "The one which is most fitting to be designated as correct is that one should say: O Allaah! send prayers on Muhammad, and on the family of Muhammad, as you sent prayers on Ibraaheem ..." Several of the later scholars have replied to this by saying that in neither of the two ways mentioned above is there anything to prove which is superior as regards narration, but as regards the meaning, then the former is clearly superior. This issue is well-known in the books of fiqh, and of all the scholars of fiqh who addressed this issue, without exception, in none of their words does the word sayyid appear. Had this additional word been commendable, it would not have escaped all of them, leaving them ignorant of it. All good is in following what is narrated, and Allaah knows best."

Ibn Hajr's view of the unacceptability of describing the Prophet (sal-Allaahu 'alayhe wa sallam) as sayyid during the salaah on him in accordance with the Qur.aanic order, is also that of the Hanafee scholars. It is the view which must be adhered to, for it is a true indication of love for him, (sal-Allaahu 'alayhe wa sallam);

{Say: If you do love Allaah, then follow me: Allaah will love you}, (Soorah Aal-'Imraan 3:31)

Because of this, Imaam Nawawee said in Rawdah at-Taalibeen (1/265), "The most complete salaah on the Prophet (sal-Allaahu 'alayhe wa sallam) is: O Allaah! send your prayers on Muhammad..." etc., corresponding to type no. 3 given, in which there is no mention of sayyid!

4) It should be known that types nos. 1 and 4 are the ones which the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) taught his Companions when they asked about the manner of salaah on him, so this has been used as evidence that these are the best ways of doing the salaah on him, for he would not choose anything for them or himself except the best and noblest. Imaam Nawawee, as mentioned, endorsed (in Rawdah at- Taalibeen) that if a man were to take an oath to do the best possible salaah on the Prophet (sal-Allaahu 'alayhe wa sallam), this could not be fulfilled except in these ways.

Subkee has given another reason: whoever does salaah with those types has made salaah on the Prophet (sal-Allaahu 'alayhe wa sallam) with certainty, and whoever does so with other words is in doubt whether or not he has performed the prayers as requested. This is because they said: "How do we send prayers on you?" and he replied, "Say: ...", thus defining their salaah on him as their saying such-and-such. This was mentioned by Haytamee in ad-Darr al-Mandood (25/2); he then said (27/1) that the objective is achieved with all the types which have occurred in authentic ahaadeeth.

5) It should be known that it is not valid to combine all these way into one way of salaah, and the same goes for the different tashahhuds given previously. In fact, that would be an innovation in the religion; the Sunnah is to say different ones at different times, as Shaykh-ul-Islaam Ibn Taymiyyah has explained in his discussion of the takbeers of the two 'Eeds (Majmoo' al-Fataawaa 29/253/1).

6) 'Allaamah Siddeeq Hasan Khaan says in his book Nuzul al-Abraar bil 'Ilm al-Ma'thoor min al-Ad'iyah wal-Adhkaar, after giving many ahaadeeth about the excellence of repeated salaah on the Prophet (sal-Allaahu 'alayhe wa sallam) (p. 161):

"There is no doubt that the foremost among the Muslims in sending salaah on him (sall-Allaahu 'alaihi wa sallam) are the People of Hadeeth and the narrators of the purified Sunnah, for it is one of their duties in this noble branch of learning to make salaah on him before every hadeeth, and so their tongues are always engaged in his mention, may Allah grant him mercy and peace. There is no book of Sunnah or collection of hadeeth, be it a jaami', musnad, mu'jam, juz', etc., except that it comprises thousands of ahaadeeth; even one of the least bulky ones, Suyootee's al-Jaami' as-Sagheer, contains ten thousand ahaadeeth, and the rest of the collections are no different. So this is the Saved Sect: the body of the People of Hadeeth, who will be the closest among men to the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) on the Day of Resurrection, and the most likely to be rewarded by his intercession (sal-Allaahu 'alayhe wa sallam), may my mother and father be sacrificed for him! This excellence of the People of Hadeeth cannot be surpassed by anyone unless he does more than what they do, something which is well-nigh impossible. Therefore, O desirer of good, seeker of salvation, no matter what, you should either be a muhaddith, or be close to the muhadditheen; do not be otherwise...for apart from that there is nothing which will benefit you."

I ask Allaah, Blessed and Exalted, to make me one of these People of Hadeeth, who are the closest among men to the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam); perhaps this book will be a testimony to that. May Allaah shower His mercy on Imaam Ahmad, who recited:

The religion of Muhammad is in narrations,

The best mounts for a young man are the traditions;

Turn not away from Hadeeth and its people,

For Opinion is night, while Hadeeth is day,

A young man can be ignorant of the guidance...

Although the sun is shining in all its splendour !

[225] Abu Daawood and Ahmad with a saheeh isnaad.

[226] a famous grammarian and scholar of the `Arabic language of the second century AH.

[227] which is preserved in the Zaahiriyyah Library in Damascus.


Du'aa' In The First Tashahhud

He (sal-Allaahu 'alayhe wa sallam) also set the guidance of du'aa in this tashahhud as well, saying, When you sit after every two rak'ahs, then say: All compliments are due to Allaah... (till the end of that supplication, and then said:)

«...then he should select of the supplications what is most pleasing to him.»[228]

[228] an-Nasaa.ee, Ahmad and at-Tabaraanee with various isnaads from Ibn Mas`ood - the details are given in as-Saheehah (878) - and there is a supporting hadeeth of Ibn az-Zubayr in Majma` az-Zawaa.id (2/142).


Standing Up For The Third, And Then The Fourth, Rak'ah

Next, he (sal-Allaahu 'alayhe wa sallam) would get up for the third rak'ah with takbeer [229], and he ordered "the one who prayed badly" to do so:

«Then do that in every rak'ah», as before.

"When he (sal-Allaahu 'alayhe wa sallam) stood from the sitting position, he would say takbeer, and then stand up" [230]; and "he (sal-Allaahu 'alayhe wa sallam) would raise his hands" [231] with this takbeer sometimes.

"When he wanted to stand up for the fourth rak'ah, he would say:

«Allaah is the Greatest"»[232], and he ordered "the one who prayed badly" likewise, as before, and "he (sal-Allaahu 'alayhe wa sallam) would raise his hands" [233] with this takbeer sometimes.

"He would sit up straight on his left foot, at ease, until every bone returned to its proper place, then stand up, supporting himself on the ground; and he would clench his fists [234]: supporting himself with his hands when standing up." [235]

He would recite al-Faatihah in both these rak'ahs, and he ordered "the one who prayed badly" to do that. In Zuhr prayer, he would sometimes add a few aayaat to this, as has been explained under "Recitation in Zuhr Prayer".

[229] al-Bukhaaree and Muslim.

[230] Abu Ya`laa in his Musnad (284/2) with a good isnaad. It is given in Silsilah al-Ahaadeeth as-Saheehah (604).

[231] al-Bukhaaree and Abu Daawood.

[232] ibid.

[233] Abu `Awaanah and an-Nasaa.ee with a saheeh sanad.

[234] literally, "as one who kneads dough."

[235] Harbi in Ghareeb al-Hadeeth; its meaning is found in al-Bukhaaree and Abu Daawood. As for the hadeeth, he forbade that a man should support himself with his hand when getting up during prayer", it is munkar and not authentic, as I have explained in Silsilah al-Ahaadeeth ad-Da`eefah (967).


Qunoot In The Five Prayers Because Of A Calamity

"When he (sal-Allaahu 'alayhe wa sallam) wanted to supplicate against someone, or supplicate for someone, he would perform qunoot [236] in the last rak'ah, after rukoo'; after having said:

«Allaah listens to the one who praises Him.»[237] "He would supplicate loudly" [238], "raise his hands" [239], and "those behind him would say: aameen" [240].

"He was known to perform qunoot in all five prayers" [241], although "he would only perform qunoot in them when he supplicated for a people or supplicated against a people" [242]. For example, he once said:

«O Allaah! rescue al-Waleed ibn al-Waleed, and Salamah ibn Hishaam, and 'Ayyaash ibn Abee Rabee'ah. O Allaah! harden Your penalty on (the tribe of) Mudar, and cause for it years (of famine) like the years of Yoosuf. [O Allaah! curse Lahyaan, and Ru'l, and Dhakwaan, and 'Usayyah, who disobeyed Allaah and His Messenger!]»[243]

Then, "he would say:

«Allaah is the Greatest when he had finished qunoot and prostrate."»[244]

[236] Qunoot: carries several meanings, e.g. humility, devotion. What is meant here is the special supplication while standing during prayer.

[237] al-Bukhaaree and Ahmad.

[238] ibid.

[239] Ahmad and at-Tabaraanee with a saheeh sanad. To raise the hands in qunoot is the madhhab of Ahmad and also Ishaaq bin Raahawayh, cf. Marwazee's Masaa.il (p. 23). As for wiping the face with the hands, it is not reported in this position, and is thus an innovation; as for outside of prayer, it is not authentically-reported: all that has been transmitted in this regard is either weak or very weak, as I have shown in Da`eef Abee Daawood (262) and Silsilah al-Ahaadeeth as-Saheehah (597). This is why `Izz bin `Abd as-Salaam said in one of his fatwas, "Only an ignorant person does it." See Appendix 8.

[240] Abu Daawood and Siraaj ; al-Haakim declared it saheeh, and adh-Dhahabee and others agreed.

[241] Abu Daawood, Siraaj and ad-Daaraqutnee with two hasan sanads.

[242] Ibn Khuzaymah in his Saheeh (1/78/2) and Khateeb in Kitaab al-Qunoot with a saheeh sanad.

[243] al-Bukhaaree and Ahmad; the addition is in Muslim.

[244] an-Nasaa.ee, Ahmad, Siraaj (109/1) and Abu Ya`laa in his Musnad with a good sanad.


Qunoot In Witr Prayer

"He (sal-Allaahu 'alayhe wa sallam) used to perform qunoot in the (odd) rak'ah of the Witr prayer" [245] sometimes [246], and "he would perform it before rukoo'." [247]

He taught al-Hasan ibn 'Ali (radhi-yAllaahu 'anhu) to say [after finishing his recitation in Witr]:

«O Allaah! guide me among those whom You have guided; and pardon me among those who You have pardoned; and turn on me in friendship among those on whom You have turned in friendship; and bless me in what You have bestowed; and save me from the evil of what You have decreed; [for] indeed You decree, and none can influence You; [and] he is not humiliated whom You have befriended; [nor is he honoured who is Your enemy.] Blessed are You, O Lord, and Exalted. [There is no place of safety from You except towards You.]»[248]

[245] Ibn Nasr and ad-Daaraqutnee with a saheeh sanad.

[246] We have said: "... sometimes" because the Companions who narrated the Witr prayer did not mention the qunoot in it, whereas had the Prophet (sal-Allaahu 'alayhe wa sallam) done so always, they would have all mentioned it. However, Ubayy ibn Ka`b alone narrated the qunoot in Witr, so this shows that he used to do it sometimes. Hence, this is evidence that qunoot in Witr is not obligatory (waajib), and this is the opinion of the majority of scholars. For this reason, the researching Hanafee scholar, Ibn al-Humaam, recognised in Fat.hul-Qadeer (1/306,359,360) that the view of it being obligatory is feeble and not substantiated by evidence. This shows his fairness and lack of party-spirit, for this view which he has supported is contrary to his madhhab !

[247] Ibn Abee Shaybah (12/41/1), Abu Daawood, an-Nasaa.ee in Sunan al-Kubraa (218/1-2), Ahmad, at-Tabaraanee, al-Bayhaqee and Ibn `Asaakir (4/244/2) narrated this, along with the supplication after it, with a saheeh sanad. Ibn Mandah narrated the supplication only in Tawheed (70/2) with a different, hasan sanad. Its takhreej is also given in Irwaa' (426).

[248] Ibn Khuzaymah (1/119/2) and also Ibn Abee Shaybah etc., as for the last hadeeth.

*NB: an-Nasaa.ee adds at the end of the qunoot: wa sall-Allaahu `ala-n-Nabiyy al-Ummiyy ("may Allaah send prayers on the Unlettered Prophet"), related with a weak isnaad; among those who declared it da`eef are Ibn Hajar al-`Asqalaanee and Zurqaanee. Therefore, we have not included it in our system of combining acceptable narrations. `Izz bin `Abd as-Salaam said in al-Fataawaa (66/1,1962), "To send prayers on the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) in qunoot is not authentic, nor is it fitting to add to the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam)'s prayer in any way." This view of his shows that he did not widen the argument by including the idea of bid`ah hasanah ("good" innovation), as some of the later scholars are prone to doing !

However, it is proved in the hadeeth about Ubayy bin Ka`b leading the people during the Ramadaan night prayers that he used to send prayers on the Prophet (sal-Allaahu 'alayhe wa sallam) at the end of the qunoot, and that was during the reign of `Umar (radhi-yAllaahu `anhu) - transmitted by Ibn Khuzaymah in his Saheeh (1097). Similarly is proved from Abu Haleemah Mu`aadh al-Ansaaree, who also used to lead them during `Umar's rule - transmitted by Ismaa`eel al-Qaadhee (no. 107) and others, so this addition is justified by the practice of the Salaf, and it is thus not fitting to categorically state that this addition is an innovation. Allaah knows best.


The Obligation Of This Tashahhud

Next, after completing the fourth rak'ah, he (sal-Allaahu 'alayhe wa sallam) would sit for the last tashahhud. He would instruct regarding it, and do in it, just as he did in the first tashahhud, except that "he would sit mutawarrikan" [249], "with his left upper thigh on the ground, and both his feet protruding from one (i.e. the right) side." [250] "He would have his left foot under his (right) thigh and shin" [251], "his right foot upright" [252] or occasionally "he would lay it along the ground." [253] "His left palm would cover his (left) knee, leaning heavily on it." [254]

He set the example of sending prayers on him (sal-Allaahu 'alayhe wa sallam) in this tashahhud, as in the first tashahhud; the ways of sending prayer on him (sal-Allaahu 'alayhe wa sallam) narrated have been given in that section.

[249] al-Bukhaaree .

[250] ibid. As for two-rak`ah prayers such as Fajr, the Sunnah is to sit muftarishan. This difference in detail is documented from Imaam Ahmad, cf. Ibn Hani's Masaa.il of Imaam Ahmad (p. 79).

[251] Abu Daawood and al-Bayhaqee with a saheeh sanad.

[252] Muslim and Abu `Awaanah.

[253] ibid.

[254] ibid.


The Obligation of Sending Prayers on the Prophet (sallallaahu 'alaihi wa sallam) in this Tashahhud

The Obligation of Sending Prayers on the Prophet (sal-Allaahu 'alayhe wa sallam) in this Tashahhud

Once, "he (sal-Allaahu 'alayhe wa sallam) heard a man supplicating in his prayer without glorifying the majesty of Allaah Exalted, nor sending prayers on the Prophet (sal-Allaahu 'alayhe wa sallam), so he said:

«This man has been hasty.» He then called him and said to him and others:

«When one of you prays, he should begin with the praise of his Lord, Sublime and Mighty, and his exultation, and then send prayers (in one narration: he should send prayers) on the Prophet (sal-Allaahu 'alayhe wa sallam), and then supplicate as he wishes.»[255]

Also, "he heard a man glorifying and praising Allaah, and sending prayers on the Prophet (sal-Allaahu 'alayhe wa sallam) in prayer, so the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said to him:

«Supplicate, and you will be answered; ask, and you will be given.»[256]

[255] Ahmad, Abu Daawood, Ibn Khuzaymah (1/83/2) and al-Haakim, who declared it saheeh and adh-Dhahabee agreed.

It should be known that this hadeeth proves that salaah (sending prayers) on the Prophet (sal-Allaahu 'alayhe wa sallam) in this tashahhud is obligatory, due to the command about it. This opinion was taken by Imaam ash-Shaafi'ee and by Imaam Ahmad in the later of the two narrations from him, and before them by several Companions, as well as other people of knowledge. Because of this, Aajurree said in Sharee`ah (p. 415): "He who does not send prayers on the Prophet (sal-Allaahu 'alayhe wa sallam) in the final tashahhud must repeat the prayer." Hence, those who label Imaam ash-Shaafi'ee as being alone and odd in his opinion on this, are not being just, as the faqeeh Haytamee has explained in Darr al-Mandood (sections 13-16).

[256] an-Nasaa.ee with a saheeh sanad.


The Obligation To Seek Refuge From Four Things Before Supplicating

He (sal-Allaahu 'alayhe wa sallam) used to say

«When one of you has finished the [last] tashahhud, he should seek refuge with Allaah from four things; [saying:

«O Allaah! I truly seek refuge with You] from the punishment of Hellfire, and from the punishment of the grave, and from the trials of living and dying, and from the evil [trials] of the False Christ. [Then he should supplicate for himself with what occurs to him.]»[257] - "He (sal-Allaahu 'alayhe wa sallam) would supplicate with it in his own tashahhud." [258]

Also, "he used to teach the Companions (radhi-yAllaahu 'anhum) this the way he taught them Soorahs of the Qur.aan." [259]

[257] Muslim, Abu `Awaanah, an-Nasaa.ee and Ibn al-Jaarood in al-Muntaqaa (27). It is given in Irwaa' (350).

[258] Abu Daawood and Ahmad with a saheeh sanad.

[259] Muslim and Abu `Awaanah.


Supplication Before The Salaam, & Its Various Types

Supplication Before The Salaam, and Its Various Types

He (sal-Allaahu 'alayhe wa sallam) used to use different supplications in his prayer [260], supplicating with different ones at different times; he also endorsed other supplications, and "ordered the worshipper to select of them what he wishes." [261] They are:

«O Allaah! truly I seek refuge with You from the punishment of the grave, and I seek refuge with you from the trials of the False Christ, and I seek refuge with You from the trials of living and dying. O Allaah! truly I seek refuge with You from sin [262] and burden [263]»[264]

«O Allaah! truly I seek refuge with You from the evil of what I have done, and from the evil of what I have not done [265] [yet]»[266]

«O Allaah! call me to account with an easy reckoning»[267]

«O Allaah! [I ask you], by Your knowledge of the Unseen, and Your control over the creation: give me life as long as You know that life is best for me, and take me when death is best for me. O Allaah! I also ask of You fear of You, in secret and in open; I ask of You the word of Truth (in one narration: Wisdom) and justice in anger and in pleasure; I ask of You moderation in poverty and affluence; I ask of You joy which does not fade; I ask of You pleasure [which does not pass away, nor that] which ceases; I ask of You contentment with Your decree; I ask of You coolness of life after death; I ask of You the delight of looking towards Your Face; and [I ask of You] eagerness towards meeting You, not in harmful adversity, nor in misleading afflictions. O Allaah! adorn us with the decoration of eemaan, and make us those who guide and are guided»[268]

He taught Abu Bakr as-Siddeeq (radhi-yAllaahu 'anhu) to say:

«O Allaah! indeed I have wronged myself greatly, and none can forgive sins except You, so forgive me out of Your forgiveness, and have mercy on me. Truly, You are the Oft- Forgiving, the Most Merciful»[269]

He instructed 'Aa.ishah (radi Allaahu 'anhaa) to say:

«O Allaah! indeed I ask of You all Good, [the imminent and the far-off,] that of it which I know and that which I do not know. I seek refuge with You from all Evil, [the imminent and the far-off,] that of it which I know and that which I do not know. I ask of You (in one narration: O Allaah! indeed I ask of You) the Garden, and whatever saying or deed which brings one near to it; I seek refuge with You from the Fire, and (from) whatever saying or deed which brings one near to it. I ask of You (in one narration: O Allaah! indeed I ask of You) [the] good of what was asked of You by Your slave and messenger [Muhammad; and I seek refuge with You from evil of what Your slave and messenger Muhammad (sal-Allaahu 'alayhe wa sallam) sought refuge with You]. [I ask of You] that whatever You have decreed for me, its result [for me] be beneficial»[270]

He said to a man, What do you say during the prayer? He replied, "I bear witness (i.e. do the tashahhud), then I ask Allaah for the Garden, and I seek refuge with Him from the Fire. However, by Allaah, there is no murmuring [271] as good as yours or that of Mu'aadh." So he said, Our murmuring is like yours. [272]

He heard a man saying in his tashahhud:

«O Allaah! indeed I ask of You, O Allaah (in one narration: by Allaah), the One, the Only, the Absolute, Who begets not and nor is He begotten, and there is none like Him, that You forgive me my sins; indeed You are the Oft-Forgiving, Most Merciful»

On this, he (sal-Allaahu 'alayhe wa sallam) said, He has been forgiven, he has been forgiven. [273]

He heard another man say in his tashahhud:

«O Allaah! Indeed, I ask of You, by the fact that to You belongs all Praise; there is no (true) god except You, [You alone, You have no partners;] the Bestower of Favours; [O] Originator of the Heavens and the Earth; O One that is Full of Majesty and Honour; O Living One, O Eternal One; [indeed I ask of You] [the Garden, and I seek refuge with You from the Fire]. [So the Prophet (sal-Allaahu 'alayhe wa sallam) said to his Companions, Do you know with what he has supplicated? They said: "Allaah and His Messenger know best." He said, By Him in Whose Hand is my soul,] he has supplicated Allaah with His Mighty (in one narration: Mightiest) name [274], with which if He is supplicated, He answers, and with which if He is asked, He gives»[275]

One of the last things he would say between the tashahhud and the tasleem would be:

«O Allaah! Forgive me what I have done in the past, and what I will do in the future, and what I have concealed, and what I have done openly, and what I have exceeded in, whatever You know about more know than I. You are the Bringer-Forward, and You are the Delayer, there is no (true) god except You»[276]

[260] We have not said: "... in his tashahhud" because the text is "... in his prayer", not specifying either tashahhud or anything else. Hence, it covers all positions suitable for supplication, e.g. prostration and tashahhud; the instruction to supplicate in these two postures has been mentioned.

[261] al-Bukhaaree and Muslim. Athram said: "I asked Ahmad: 'With what (words) should I supplicate after tashahhud ?' He said: 'As has been narrated.' I said: 'Didn't the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) say, "Then he should select whichever supplication he likes" ?' He said: 'He should select out of what has been narrated.' I repeated the question: he said: 'From what has been narrated'." This was quoted by Ibn Taymiyyah (Majmoo` al-Fataawaa 69/218/1), who endorsed it, adding, "Hence, 'whichever supplication' refers to the supplications which Allaah loves, not to any supplication ..."; later he said: "Hence, it is best to say: (one should supplicate) with the approved, established supplications, and these are what have ben narrated and those that are beneficial." This is so, but to recognise which supplications are indeed beneficial depends on authentic knowledge, and this is rarely found among the people, so it is best to stick to the supplications quoted, especially when they include what the worshipper wishes to request. Allaah knows best.

[262] ma'tham: what causes a man to sin, or the sin itself.

[263] maghram: burden; here it means debt, as proved by the rest of the hadeeth, in which `Aa.ishah said: "Someone said to him, `Why do you seek refuge from maghram, so often, O Messenger of Allaah ?' He replied, Truly, when a man becomes indebted, he speaks and lies, and he promises and breaks his promise.

[264] al-Bukhaaree and Muslim.

[265] i.e. from the evil of the bad actions I have done, and from the evil of not doing good actions.

[266] an-Nasaa.ee with a saheeh sanad and Ibn Abee `Aasim in his as-Sunnah (no. 370 - with my checking); the addition is from the latter.

[267] Ahmad and al-Haakim who declared it saheeh and adh-Dhahabee agreed.

[268] an-Nasaa.ee and al-Haakim who declared it saheeh and adh-Dhahabee agreed.

[269] al-Bukhaaree and Muslim.

[270] Ahmad, Tayaalisee, al-Bukhaaree in al-Adab al-Mufrad, Ibn Maajah and al-Haakim who declared it saheeh and adh-Dhahabee agreed. I have given its takhreej in Silsilah al-Ahaadeeth as-Saheehah (1542).

[271] dandanah: to speak such the intonation is audible, but the words are incomprehensible - in the case, the quiet words of supplication. The final statement means, "Our words are like yours."

[272] Abu Daawood, Ibn Maajah and Ibn Khuzaymah (1/87/1) with a saheeh isnaad.

[273] Abu Daawood, an-Nasaa.ee, Ahmad and Ibn Khuzaymah; al-Haakim declared it saheeh and adh-Dhahabee agreed.

[274] This is tawassul (a seeking of approach) to Allaah through His most beautiful names and attributes, and this is what Allaah the Exalted commands:

{To Allaah belong the most beautiful names, so call on Him by them}, (Soorah al-A`raaf 7:180). As for seeking to approaching Allaah through other things, e.g. for so-and-so's sake, or by so-and-so's right, status, dignity, etc., there is text from Imaam Abu Haneefah (rahima-hullaah) and his companions that such a practice is at least disliked (makrooh); in general it is prohibited (haraam). Therefore, it is a pity that one sees most of the people, among them many Shaykhs, totally neglecting the approved tawassul, - you will never hear them approaching Allaah this way - but they are well-versed in innovated forms of tawassul, which are at the very least debatable, as though no other way is allowed! Shaykh-ul-Islaam Ibn Taymiyyah has composed an extremely good essay on this subject entitled Tawassul and Waseelah ("Approaching Allaah, and the Means of doing so"), which should be consulted, for it is very important, and there is little to compare with it in its coverage. There is also my article Tawassul - its types and its rules, which is also important in its subject-matter and format, and also refutes some of the latest misconceptions advanced by contemporary doctors of religion. May Allaah guide us and them.

[275] Abu Daawood, an-Nasaa.ee, Ahmad, al-Bukhaaree in al-Adab al-Mufrad, at-Tabaraanee and Ibn Mandah in Tawheed (44/2, 67/1, 70/1-2) with saheeh isnaads.

[276] Muslim and Abu `Awaanah.


The Tasleem (Salutation Of Peace)

Next, "he (sal-Allaahu 'alayhe wa sallam) would salute to his right:

«Peace and Allaah's Mercy be on you» [such that the whiteness of his right cheek was visible,], and on his left:

«Peace and Allaah's Mercy be on you» [such that the whiteness of his left cheek was visible]." [277]

Sometimes, he would add to the greeting on the right:

«...and His blessings (be on you)»[278]

"When he said:

«Peace and Allaah's Mercy be on you» to his right, he would sometimes shorten the greeting on his left to:

«Peace be on you»[279]

Sometimes, "he would salute once only, [

«Peace be on you» [in front of his face, turning to his right side a bit,] [or a little]." [280]

"They used to gesture with their hands when saluting to the right and left; when the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) saw them, he said:

What is the matter with you, gesturing with your hands as if they are the tails of wild horses?! When one of you salutes, he should look towards his companion and not indicate with his hand.' [So when they prayed with him, they did not gesture.] (In one narration: It is enough for each of you to place his hand on his thigh, and then salute his brothers who are on his right and left).»[281]

[277] Abu Daawood, an-Nasaa.ee and at-Tirmidhee, who declared it saheeh.

[278] Abu Daawood and Ibn Khuzaymah (1/87/2) with a saheeh sanad. `Abdul Haqq also declared it saheeh in his Ahkaam (56/2), as did an-Nawawee and Ibn Hajar. It was also transmitted via another route by `Abdur Razzaaq in his Musannaf (2/219), Abu Ya`laa in his Musnad (3/1253), at-Tabaraanee in Mu`jam al-Kabeer (3/67/2) and Mu`jam al-Awsat (no. 4476 - my numbering) and ad-Daaraqutnee .

[279] an-Nasaa.ee, Ahmad and Siraaj with a saheeh sanad.

[280] Ibn Khuzaymah, al-Bayhaqee, Diyaa' in al-Mukhtaarah and `Abdul Ghanee al-Maqdisee in his Sunan (243/1) with a saheeh isnaad; Ahmad, at-Tabaraanee in Mu`jam al-Awsat (32/2), al-Bayhaqee, Ibn al-Mulaqqin (29/1) and al-Haakim, who declared it saheeh and adh-Dhahabee agreed. Its takhreej is given in Irwaa' al-Ghaleel under hadeeth no. 327.

[281] Muslim, Abu `Awaanah, Siraaj, Ibn Khuzaymah and at-Tabaraanee.

*NB: The Ibaadiyyah have distorted this hadeeth: their scholar Rabee` has related it in his unreliable Musnad with a different wording to justify their view that raising the hands with takbeer invalidates the Prayer! That wording is false, as I have explained in ad-Da`eefah (6044).


The Obligation Of The Tasleem

He (sal-Allaahu 'alayhe wa sallam) used to say, ...it (the prayer) is exited by the tasleem. [282]

[282] al-Haakim and adh-Dhahabee declared it saheeh; it has already been given in full under the opening "Takbeer".


Concluding Statement

This is the last of what has been possible to compile regarding the description of the Prophet's prayer (sal-Allaahu 'alayhe wa sallam) from the takbeer to the tasleem: I hope that Allaah will make it sincerely for His Face, Full of Honour, and a guide to the Sunnah of His kind and merciful Prophet.

«Glorified be Allaah, and Praised. Glorified be You, O Allaah, and Praised. I bear witness that there is no true god except You. I seek forgiveness from You and repent to You.O Allaah! send prayers on Muhammad, and on the family of Muhammad, and send blessings on Muhammad, and on the family of Muhammad, as You sent prayers on Ibraaheem and the family of Ibraaheem; You are indeed Worthy of Praise, Full of Glory»[283]

[283] The first supplication is the fullest form of the du`aa' known as kaffaarah al-majlis (expiation of the gathering); "he who says it in a gathering of Remembrance (of Allaah), it will be like a seal to stamp it with, and he who says it in a gathering of vain talk, it will be an expiation for it" - authentically related by al-Haakim and at-Tabaraanee. The second supplication is, of course, from the Sunnah of sending peace and mercy on the Messenger. These two supplications are thus the best way of implementing the following Islamic guideline: "No people sit in a gathering in which they do not mention Allaah, nor send prayers on the Prophet, without it being a source of regret for them; if Allaah wishes, He will punish them, or if He wishes, he will forgive them" - authentically related by at-Tirmidhee, al-Haakim and Ahmad. See Shaykh Albaanee's Silsilah al-Ahaadeeth as-Saheehah (74-81) for details.


Addendum

All that has been mentioned of the description of the Prophet's prayer (sal-Allaahu 'alayhe wa sallam) applies equally to men and women, for there is nothing in the Sunnah to necessitate the exception of women from any of these descriptions; in fact, the generality of his statement (sal-Allaahu 'alayhe wa sallam):

«Pray as you have seen me praying», includes women.

This is the view of Ibraaheem an-Nakha'ee, who said: "A woman's actions in the prayer are the same as a man's" - transmitted by Ibn Abee Shaybah (1/75/2), with a saheeh sanad from him.

Also, al-Bukhaaree reported in at-Taareekh as-Sagheer (p. 95) with a saheeh sanad from Umm ad-Dardaa', "that she used to sit in her prayer just as a man sits, and she was a woman of understanding."

The hadeeth about the indimaam (tucking up) of a woman in prostration, and that she is in that regard not like a man, is mursal and not authentic. Abu Daawood transmitted it in al-Maraaseel on the authority of Yazeed ibn Abee Habeeb.

As for what Imaam Ahmad has reported, as in his son 'Abdullaah's Masaa.il, from Ibn 'Umar, that he used to instruct his wives to sit cross-legged in prayer, its sanad is not authentic, for it contains 'Abdullaah ibn 'Umar al-'Amri, who is a da'eef (weak) narrator.


Appendix 1

The Weakness of the Ahaadeeth endorsing ikhtilaaf (disagreement, differing) from: Silsilah al-Ahaadeeth ad-Da`eefah wa'l-Mawdoo`ah (58-62) by Shaykh al-Albaanee


1 - "The disagreement among my Ummah is a mercy."

a) Laa Asla Lahu (Baseless). The muhadditheen have tried to find an isnaad for it but have not found one, to the extent that Suyootee said in his al-Jaami` as-Sagheer, "Perhaps it was collected in one of the books of the huffaadh which did not reach us"!

This suggestion is very far-fetched, since it would mean that some of the sayings of the Prophet (sal-Allaahu 'alayhe wa sallam) have been lost to the ummah forever, something which is not permissible for a Muslim to believe.

Manaawee quoted Subkee as saying, "It (i.e. the saying) is not known to the muhadditheen and I cannot find any isnaad for it, whether saheeh, da`eef or mawdoo`", and this was endorsed by Shaykh Zakareeyyah al-Ansaaree in his notes on Tafseer al-Baydaawee [92/2].

Further, the meaning of this hadeeth is also incorrect as shown by the verifying scholars, hence Ibn Hazm says in al-Ihkaam fee Usool al-Ahkaam [5/64] after indicating that it is not a hadeeth,

"This is one of the most incorrect sayings possible, since if ikhtilaaf were a mercy, then agreement would be a punishment, something which no Muslim would say, because there can only be agreement or disagreement, and there can only be mercy or punishment."

More of Ibn Hazm's words are quoted below.

b) It contradicts the Qur.aan, which has condemned ikhtilaaf in many places.


2 - "My Companions are like the stars: whichever of them you follow, you will be rightly-guided."

Mawdoo` (Fabricated). Related by Ibn `Abdul-Barr in Jaami` Bayaan al-`Ilm [2/91] and Ibn Hazm in al-Ihkaam [6/82] via the route:

Sallaam ibn Sulaym, who said: al-Haarith ibn Ghisseen narrated to us from al-A`mash from Abu Sufyaan from Jaabir from the Prophet (sal-Allaahu 'alayhe wa sallam).

Ibn `Abdul-Barr said: "Proof cannot be established with this isnaad because al-Haarith ibn Ghisseen is majhool (unknown)"; Ibn Hazm said: "This is a fallen narration. Abu Sufyaan is weak; al-Haarith ibn Ghisseen is Abu Wahb ath-Thaqafee; Sallaam ibn Sulaymaan narrated fabricated ahaadeeth - this is one of them without a doubt."

To judge this hadeeth on Sallaam ibn Sulaym - also known as Sallaam ibn Sulaymaan - is better, for he is agreed to be da`eef; in fact, Ibn Khiraash said about him, "An utter liar" and Ibn Hibbaan said: "He narrated fabricated ahaadeeth."

As for Abu Sufyaan, he is not weak as Ibn Hazm said, but rather he is reliable as Ibn Hajar has said in at-Taqreeb, and Muslim narrates from him in his Saheeh.

Al-Haarith ibn Ghisseen is unknown as Ibn Hazm said, as did Ibn `Abdul Barr, even though Ibn Hibbaan does mention him in ath-Thiqaat (The Reliable Narrators)

Hence, Ahmad said: "This hadeeth is not authentic", as quoted in al-Muntakhab [10/199/2] of Ibn Qudaamah.

As for the saying of Sha`raani in al-Meezaan [1/28], "This hadeeth, although debatable in the eyes of the muhadditheen, is nevertheless authentic in the eyes of the people of Kashf", it is completely false and whimsical, and is not to be given any significance! This is because authenticating ahaadeeth by way of Kashf ("unveiling", while in a state of trance) is a wicked innovation of the Sufis, and depending upon it leads to the authentication of false, baseless ahaadeeth such as this one. This is because, even at the best of times, Kashf is like opinion, which is sometimes correct and sometimes wrong - and that is if no personal desires enter into it! We ask Allaah to save us from it and from everything He is not pleased with.

Similar narrations to the above are as follows:


1 - "The example of my Companions is that of the stars: he who follows any of them will be rightly-guided."

Mawdoo` (Fabricated). Related by Qudaa`i (109/2) via:

Ja`far ibn `Abdul Waahid, who said: Wahb ibn Jareer ibn Haazim informed us from his father from al-A`mash from Abu Salih from Abu Hurayrah from The Prophet (sal-Allaahu 'alayhe wa sallam).

One of the muhadditheen, either Ibn al-Muhibb or adh-Dhahabee, wrote in the margin, "This hadeeth is not at all authentic", i.e. it is fabricated: the flaw in it is Ja`far here, about whom ad-Daaraqutnee said: "He used to fabricate ahaadeeth"; Abu Zur`ah said: "He narrated baseless ahaadeeth"; adh-Dhahabee gave some hadeeth because of which he disparaged him, among them being this one, and then said: "This is one of his calamities!"


2 - "Whatever you are given from the Book of Allaah is to be acted upon;

2 - "Whatever you are given from the Book of Allaah is to be acted upon; there is no excuse for anyone to leave it. If it is not in the Book of Allaah, then (act upon) a previous example (sunnah) of mine. If there is no previous example (sunnah) of mine, then (act upon) what my Companions say: verily, my Companions are of the station of the stars in the sky, so whichever of them you take, you will be guided, and the disagreement of my Companions is a mercy for you."

Mawdoo` (Fabricated). Collected by Khateeb in al-Kifaayah fee `Ilm ar-Riwaayah [p.48] and also by Abul-`Abbaas al-Asamm in the his Hadeeth (no. 142), and Ibn 'Asaakir [7/315/2] by way of:

Sulaymaan ibn Abee Kareemah from Juwaibir from ad-Dahhaak from Ibn `Abbaas from The Prophet (sal-Allaahu 'alayhe wa sallam).

This isnaad is da`eef jiddan (very weak).

About Sulaymaan ibn Abee Kareemah, Ibn Abee Haatim [2/1/138] reported from his father about him, "He is weak in hadeeth."

Juwaibir is Ibn Sa`eed al-Azadee, and is matrook (abandoned) as ad-Daaraqutnee, Nasaa`i and others have said, and Ibn al-Madeenee declared him to be very weak.

Dahhaak is Ibn Muzaahim al-Hilaalee, and he did not meet Ibn `Abbaas.

`Iraaqi quoted the last part of the hadeeth in his Takhreej of Ghazaalee's Ihyaa' `Uloom ad-Deen [1/25] and then said: "Its isnaad is da`eef."

The isnaad is actually very weak due to what we have mentioned about Juwaibir, as Sakhaawi said in al-Maqaasid. In meaning, however, the hadeeth is fabricated, as is clear from what has preceeded and what will follow.

Suyootee quoted the hadeeth in its entirety at the begining of his treatise Jazeel al-Mawaahib fee Ikhtilaaf al-Madhaahib from the narration of Bayhaqi in al-Madkhal, and Dailami related it from this route, as occurs in al-Mawdoo`aat of `Alee al-Qaaree [p.19]. Once you know this, then the saying of Suyootee in his aforementioned treatise is very strange: "...and this hadeeth contains several points to note; among them his (sal-Allaahu 'alayhe wa sallam) informing of the disagreements between the madhaahib in non-fundamental matters, and that is one of his miracles, since it is information about the Unseen; also, his being pleased with that and approving of it, since he described it as a mercy, and that the burdened person may choose whichever of them he wishes."

It could be said to him: first establish the throne, and then sit. What he has mentioned about the choice is false: it is not possible for the Muslim to cling to it and act upon its generality, since it leads to breaking away from the restrictions of the Sharee`ah, as is not hard to see. See also the discussion under 2.4 below.


3 - "I asked my Lord about that which my Companions would disagree about after me,

3 - "I asked my Lord about that which my Companions would disagree about after me, so Allaah inspired me: O Muhammad! Your Companions are to Me of the station of the stars in the sky - some are brighter than others; so whoever takes from any of them in those matters where they have differed, then to Me, he is upon guidance."

Mawdoo` (Fabricated). Reported by Ibn Battah in al-Ibaanah [4/11/2], Khateeb, Nizam al-Malik in al-Amaalee [13/2], Diyaa' in al-Muntaqaa `an Masmoo`aatihi bimaroo [116/2] and Ibn `Asaakir [6/303/1] by way of:

Nu`aym ibn Hammaad, who said: `Abdur-Raheem ibn Zayd narrated to us from his father from Sa`eed ibn al-Musayyib from `Umar ibn al-Khattaab from the Prophet (sal-Allaahu 'alayhe wa sallam).

This isnaad is mawdoo`.

Nu`aym ibn Hammaad is weak: Ibn Hajar said: "He makes many mistakes."

About `Abdur-Raheem ibn Zayd al-`Ammee, al-Bukhaaree said: "He was abandoned"; Abu Haatim said: "His ahaadeeth are abandoned: he is unacceptable in hadeeth - he used to undermine his father by narrating disasters from him"; Ibn Ma`een said: "He was an utter, filthy liar."

About his father, Zayd al-`Ammi ibn al-Hawaaree, Ibn Sa`d said: "He was weak in hadeeth."

Suyootee recorded this hadeeth in al-Jaami` as-Sagheer through the narration of Sijizzi in al-Ibaanah and Ibn `Asaakir from `Umar; Manaawee said in his commentary on al-Jaami` as-Sagheer:

Ibn al-Jawzee said in his al-`Ilal, "This is not authentic. Nu`aym has been disparaged; Ibn Ma`een has described `Abdur-Raheem as an utter liar; it says in al-Meezaan: This hadeeth is false."


4 - "Verily, my Companions are like the stars: so if you accept any of their sayings, you will be guided."

Mawdoo` (Fabricated). Ibn `Abdul-Barr reports it in mu`allaq (suspended, i.e. an incomplete chain of narrators at the collector's end) form and Ibn Hazm reports it from him; the complete chain was provided by `Abd ibn Humaid in al-Muntakhab min al-Musnad (86/1):

Ahmad ibn Yoonus informed me: Abu Shihaab al-Hannaat narrated to us, from Hamzah al-Jazree, from Naafee`, from Ibn `Umar from the Prophet (sal-Allaahu 'alayhe wa sallam).

Also, Ibn Battah narrated it in al-Ibaanah [4/11/2] by another chain from Abu Shihaab.

Ibn `Abdul-Barr said: "This isnaad is not authentic; no one acceptable as proof has reported it from Naafee`."

This Hamzah is Ibn Abee Hamzah; ad-Daaraqutnee said about him, "Matrook (abandoned)"; Ibn `Adi said: "His narrations are mostly fabricated"; Ibn Hibbaan said: "He would be alone in narrating things which are fabricated from reliable narrators, to such an extent that it is as if he did so deliberately - it is not permissible to narrate from him"; adh-Dhahabee quoted some of his fabricated ahaadeeth in al-Meezaan, this being one of them.

Ibn Hazm said in al-Ihkaam (6/83), after declaring that this hadeeth (no. 2, with all its versions) is undoubtedly a lie since it also contradicts many aayaat of the Qur.aan, e.g. Najm (53:3-4), Nisaa' (4:82), Anfaal (8:46), the following:

"...therefore, it is absurd that the Messenger (sal-Allaahu 'alayhe wa sallam) would command us to follow every view expressed by the Companions, may Allaah be pleased with them all, for there were among them those who permitted something while others prohibited it: if the above were the case, trading in intoxicants would be permissible if one followed Samurah ibn Jundub; it would be permissible for someone fasting to eat snow if one followed Abu Talhah, but prohibited by following others beside him; to not take a bath due to incomplete intercourse would be obligatory if one followed `Alee, `Uthmaan, Talhah, Abu Ayyoob and Ubayy ibn Ka`b, but prohibited if one followed `Aa.ishah and Ibn `Umar; all these examples have been related to us with authentic chains of narration."

He then went on to explain at length some opinions expressed by Companions in which they were wrong about the Sunnah, both during the lifetime of the Prophet (sal-Allaahu 'alayhe wa sallam) and after his death. He then said (6/86),

"So how can it be allowable to blindly follow the opinions of people who make mistakes as well as get it right?!"

Before that, he had explained, under the heading Differing Condemned (5/64), the error of those who say, "Disagreement is a mercy", using as evidence the hadeeth, "My Companions are like the stars: whichever of them you follow, you will be rightly-guided", by clarifying that the hadeeth is a lie for several reasons:

(i) it is not authentic with regard to its chain of narration;

(ii) further, the Prophet (sal-Allaahu 'alayhe wa sallam) could not have commanded us to follow something which he himself had declared erroneous at times; e.g. he pointed out Abu Bakr's mistake in interpreting a dream, `Umar's error in another interpretation, and Abus-Sanaabil's going wrong in a verdict he gave; hence, it is not possible for him to order us to follow someone mistaken;

(iii) the Prophet (sal-Allaahu 'alayhe wa sallam) never spoke falsehood; his words were always truth: the comparison with the stars is clearly flawed, since for example, if someone intends to travel a certain route directed by the stars in the constellation of Capricorn, but instead follows the stars in Cancer, he will not be correctly-guided, but will stray far away from the correct path and err tremendously; therefore, it is obviously false to say that following any star will guide one correctly.

Ibn al-Mulaqqin gave a summarised version of Ibn Hazm's words in his al-Khulaasah [2/175], endorsed it and ended his discussion of the hadeeth saying: Ibn Hazm said,"This is an invented, fabricated, false narration, not correct at all."


Appendix 2

The authentic hadeeth: "You are right in some of it and wrong in some of it." from: Saheeh al-Bukhaaree, Book of Dreams, English translation of the meanings by Dr. Muhammad Muhsin Khan

Narrated Ibn `Abbaas (Allaah be pleased with him):

A man came to Allaah's Messenger (sal-Allaahu 'alayhe wa sallam) and said: "I saw in a dream, a cloud having shade. Butter and honey were dropping from it and I saw the people gathering it in their hands, some gathering much and some little. And behold, there was a rope extending from the earth to the sky, and I saw that you held it and went up; then, another man held it and went up and (after that) another (third) man held it and went up, and then another (fourth) man held it, but it broke and then got connected again." Abu Bakr said: "O Allaah's Messenger! Let my father be sacrificed for you! By Allaah, allow me to interpret this dream." The Prophet (sal-Allaahu 'alayhe wa sallam) said to him:

«Interpret it.» Abu Bakr said: "The cloud with shade symbolises Islaam, and the butter and the honey dropping from it symbolises the Qur.aan, it's sweetness and some people learning much of the Qur.aan while some a little. The rope which is extended from the sky to the earth is the Truth which you (the Prophet (sal-Allaahu 'alayhe wa sallam) are following. You follow it and Allaah will raise you high with it, and then another person will follow it and will rise up with it and then another man will follow it but it will break and then it will be connected for him and he will rise up with it. O Allaah's Messenger! Let my father be sacrificed for you! Am I right or wrong?" The Prophet (sal-Allaahu 'alayhe wa sallam) replied:

«You are right in some of it and wrong in some of it.» Abu Bakr said: "O Allaah's Prophet! By Allaah, you must tell me in what I was wrong." The Prophet (sal-Allaahu 'alayhe wa sallam) said:

«Do not swear.»

(Related by al-Bukhaaree and Muslim, and also by Abu Daawood, at-Tirmidhee, ad-Daarimee, Ibn Maajah, Ibn Abee Shaybah and Ahmad.)


Appendix 3

"The one who prayed badly" (radhi-yAllaahu `anhu)

In Hadeeth and Fiqh literature, this term refers to the Companion mentioned in the following hadeeth of Saheeh al-Bukhaaree (Book of Prayer, English translation by Dr. Muhammad Muhsin Khan); many other narrations of this incident are found in the various collections of hadeeth, and provide an important source of instructions from the Prophet (sal-Allaahu 'alayhe wa sallam) regarding the correct way to pray:

Narrated Abu Hurayrah (radhi-yAllaahu `anhu):

The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) entered the mosque and a person followed him. The man prayed and then went to the Prophet (sal-Allaahu 'alayhe wa sallam) and greeted him; he returned the greeting and said (to him):

«Go back and pray, for you have not prayed.» The man went back and prayed in the same way as before, and then returned and greeted the Prophet (sal-Allaahu 'alayhe wa sallam), who said

«Go back and pray, for you have not prayed», three times. The man said: "By Him Who sent you with the Truth, I cannot do so any better than this, so please teach me." He said:

«When you stand for the Prayer, say takbeer and then recite what is easy for you from the Qur.aan (from what you know by heart); then bow until you feel at ease in rukoo`; then raise your head and stand up straight, then prostrate until you feel at ease in sajdah; then sit with calmness until you feel at ease, and do likewise in all your prayers.»

[further narrations of this hadeeth found in the other works of Hadeeth such as Sunan Abee Daawood, etc. contain further details.]


The weakness of the hadeeth about placing the hands below the navel

...from Irwaa' al-Ghaleel (353) and Ahkaam al-Janaa.iz ( p. 118), by Shaykh al-Albaanee

Abu Daawood (756), ad-Daaraqutnee (107), al-Bayhaqee (2/310), Ahmad in his son `Abdullaah's Masaa.il (62/2) and also in Zawaa.id al-Musnad (1/110), and Ibn Abee Shaiba (1/156/1) transmitted:

`An `Abd ar-Rahmaan ibn Ishaaq `an Ziyaad ibn Zayd as-Siwaa'i `an Abu Juhayfahh `an `Alee (radhi-yAllaahu `anhu), who said: "It is from the Sunnah during the prayer to place one palm on the other, below the navel."

This is a da`eef (weak) sanad due to `Abd ar-Rahmaan ibn Ishaaq (al-Waasiti al-Koofi), who is weak (see below). On top of that, it has idtiraab (shakiness) in it, for he has narrated it:

Once `an Ziyaad `an Abu Juhayfah `an `Alee (as above);

Once `an Nu`maan ibn Sa`d`an `Alee (transmitted by ad-Daaraqutnee and al-Bayhaqee); and

once `an Siyaas Abul Hakam `an Abu Waa.il, who said: "Abu Hurayrah said: It is from the Sunnah..." (transmitted by Abu Daawood [758] and ad-Daaraqutnee).


The Weakness of `Abd ar-Rahmaan ibn Ishaaq al-Koofee in the eyes of the Imaams of Hadeeth

Abu Daawood said: "I heard Ahmad ibn Hanbal declaring `Abd ar-Rahmaan ibn Ishaaq al-Koofee da`eef (weak)." [This is why Imaam Ahmad did not accept this hadeeth of his, for his son `Abdullaah said: "I saw that when praying, my father placed his hands, one on the other, above the navel."]

Nawawee said in Majmoo` (3/313), and also in Sharh Saheeh Muslim and elsewhere, "They (the scholars of hadeeth) agree in declaring this hadeeth weak, because it is a narration of `Abd ar-Rahmaan ibn Ishaaq al-Waasiti, who is a da`eef (weak) narrator, as agreed upon by the Imaams of Jarh and Ta`deel (Authentication and Disparagement of reporters)."

Zayla`i said in Nasb ar-Raayah (1/314), "Bayhaqee said in al-Ma`rifah: `Its isnaad is not firm, for it is a unique narration of `Abd ar-Rahmaan ibn Ishaaq al-Waasiti, who is matrook (abandoned)'."

Ibn Hajar said in Fat.hul-Baaree (2/186), "It is a weak hadeeth."

What further points to its weakness is that contrary to it has been narrated on the authority of `Alee with a better isnaad: the hadeeth of Ibn Jareer al-Dabbi `an his father, who said: "I saw `Alee (radhi-yAllaahu `anhu) holding his left arm with his right on the wrist, above the navel" - this isnaad is a candidate for the rank of hasan; al-Bayhaqee (1/301) firmly designated it to be hasan, and al-Bukhaaree (1/301) designated it with certainty while giving it in an abridged, ta`leeq form.

What is authentic from the Prophet (sal-Allaahu 'alayhe wa sallam) with respect to the position of the hands is that they should be on the chest; there are many ahaadeeth about this, among them is one on the authority of Taawoos, who said: "The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) used to place his right arm on his left arm, and clasp them firmly on his chest during prayer" - transmitted by Abu Daawood (759) with a saheeh isnaad. Although this is mursal, it is enough as proof for all scholars, with all their various opinions regarding the Mursal Hadeeth, since it is saheeh as a mursal isnaad and has also been related as mawsool in many narrations; hence, it is valid as proof for all. Some of the supporting narrations are as follows:

from Waa.il ibn Hujr: "That he saw the Prophet - sal-Allaahu 'alayhe wa sallam - put his right hand upon his left and place them upon his chest." Reported by Ibn Khuzaymah in his Saheeh (Nasb ar-Raayah, 1/314) and reported by al-Bayhaqee in his Sunan (2/30) with two chains of narration which support each other.

from Qabeesah ibn Hulb, from his father who said:

"I saw the Prophet (sal-Allaahu 'alayhe wa sallam), leave [after completing the Prayer] from his right and his left, and I saw him place this upon his chest - Yahyaa (Ibn Sa'eed) described the right (hand) upon the left above the joint."

Reported by Ahmad (5/226) with a chain of narrators who are of the standard set by Muslim except for Qabeesah, but he is declared reliable by 'Ijli and Ibn Hibbaan; however, no one narrates from him except Simaak ibn Harb about whom Ibn al-Madeenee and an-Nasaa.ee say: "Unknown" and Ibn Hajar says in Taqreeb: "He is `Maqbool' [i.e. acceptable only if supported]." The hadeeth of one such as him are hasan as supporting narrations, and therefore at-Tirmidhee said after quoting the part of this hadeeth concerning taking the left hand with the right, "It is a hasan hadeeth."

So these are three ahaadeeth which show that the Sunnah is to place the hands on the chest, and one who comes across them will not doubt that together they are sufficient to prove this.


Appendix 5

The Weakness of the Hadeeth condemning Recitation behind the Imaam

...from: Silsilah al-Ahaadeeth ad-Da`eefah wal-Mawdoo`ah (568-570) by Shaykh al-Albaanee


1 - "He who recites behind the imaam, his mouth is filled with fire."

Mawdoo` (Fabricated). Ibn Taahir quoted it in Tadhkirah al-Mawdoo`aat (p.93), and said: "The isnaad contains Ma'moon ibn Ahmad al-Harawee, an utter liar who used to narrate fabrications." More of his description is given in hadeeth 2 below. Ibn Hibbaan mentioned this hadeeth under his name in ad-Du`afaa (The Weak Narrators) and adh-Dhahabee regarded it as one of his calamities!

Some Hanafees have been deceived by this hadeeth, arguing on its basis that any recitation behind the imaam is totally haraam! Abul Hasanaat al-Luknaawee said in at-Ta`leeq al-Mumajjid `alaa Muwatta` Muhammad (p. 99), "It was mentioned by the author of Nihaayah and by others as marfoo` with the wording, `_there is a burning coal in his mouth', and it is totally baseless."

He had said before that, "In no saheeh marfoo` hadeeth is there a forbiddance of reciting al-Faatihah behind the imaam; all that they quote as marfoo` regarding this is either baseless or not authentic", and had then mentioned this hadeeth with both wordings as an example.

The people of knowledge, both past and present, have differed regarding recitation behind the imaam, taking one of three views:

That recitation in loud and quiet prayers is obligatory.

That silence in loud and quiet prayers is obligatory.

That there be recitation in quiet, but not in loud, prayers.

This last view is the most balanced and closest to the truth, for in it, all the evidences can be accommodated such that none of them is rejected totally. It is the view of Maalik and Ahmad, and has also been prefered after analysis by some Hanafees, including Abul Hasanaat al-Luknaawee in his aforementioned book.

Another example of Ma'moon al-Harawee's inventions is the following:


2 - "He who raises his hands during the prayer, there is no prayer for him."

Mawdoo` (Fabricated). Ibn Taahir quoted it in Tadhkirah al-Mawdoo`aat (p. 87), and said: "The isnaad contains Ma'moon ibn Ahmad al-Harawee, an utter liar who used to fabricate ahaadeeth."

adh-Dhahabee said about him, "He brought calamities and disgraceful reports. He invented ahaadeeth, this being one of them, and related them apparently on the authority of reliable narrators."

It is clear to me from the ahaadeeth which Ma'moon al-Harawee has invented that he is a bigoted zealot of the Hanafee Madhhab, for all the ahaadeeth mentioned under his descriptions (in books of narrators) revolve around supporting Imaam Abu Haneefah and insulting Imaam ash-Shaafi'ee; amongst them is this one: a clear insult to the ash-Shaafi'ee view, which approves the raising of the hands on going down into rukoo` and rising from it (which is the truth without doubt), while obviously backing the Hanafee view which says that this is makrooh. This disgusting man was not even satisfied with the position of his Madhhab that raising the hands was makrooh: he even went to the extent of inventing this hadeeth, in order to propagate amongst the people that raising the hands actually invalidates the prayer!

Perhaps he also intended to support Makhool's narration from Abu Haneefah that he said: "He who raises his hands during prayer, his prayer is ruined", a narration which deceived Ameer Kaatib al-Itqaanee, who compiled a treatise on the basis of it to argue the invalidation of the prayer by the raising of the hands! Similarly deceived was the one who trod his path and ruled that it was not permissible for Hanafees to pray behind Shaafi'ees because the latter raise their hands! While all along, this narration from Abu Haneefah is utterly false, as `Allaamah Abul Hasanaat al-Luknaawee has verified in al-Fawa`id al-Bahiyyah fee Taraajum al-Hanafeeyyah (pp. 116, 216-7).

Shaykh `Alee al-Qaaree quoted this hadeeth in al-Mawdoo`at and then said (p. 81), "This hadeeth was fabricated by Muhammad b. `Ukaashah al-Kirmaanee, may Allaah disgrace him." Later (p. 129), he quoted Ibn al-Qayyim as saying, "It is fabricated."

This is contrary to what has been established (above) that the fabricator was al-Harawee; if it is proved, than perhaps one of them stole it from the other!

We can see from all this what lack of heed to the Sunnah, and abandonment of verification of narrations from the Prophet (sal-Allaahu 'alayhe wa sallam) and the Imaams, can do!

NOTE: About raising the hands on going into rukoo` and rising from it, many many ahaadeeth have been narrated from the Prophet (sal-Allaahu 'alayhe wa sallam): they are actually mutawaatir in the eyes of the scholars; in fact, raising the hands with every takbeer is proven on his authority in many ahaadeeth; whereas not raising the hands is not authentically-related from him except once via `Abdullaah ibn Mas`ood (radhi-yAllaahu `anhu), but this is not suitable for putting into practice, for it is naaf (negatory). It is firmly established, in the eyes of the Hanafees and others, that the muthbit (affirmatory) takes precedence over the naaf (negatory); this is even when the affirmatory is on its own, let alone the case when it is a multitude of narrations, as in this issue! On the basis of this principle, and in the abscence of anything contrary, this renders it binding on them to adopt the raising of the hands, and not to stick zealously to the Madhhab after the establishment of proof. However, it is a pity that only a handful of the earlier or later ones have adopted it, so much so that not raising the hands has become a landmark for them!

Yet another of the inventions of this vile liar, this time a personal insult to Imaam ash-Shaafi'ee (Muhammad bin Idrees), is the following:


3 - "There will be a man among my ummah known as Muhammad bin Idrees, who will be more harmful to my ummah than Iblees, and there will be a man among my ummah known as Abu Haneefah, who will be the lamp of my ummah."

Mawdoo` (Fabricated). Ibn al-Jawzee quoted it in al-Mawdoo`aat(1/457) via:

Ma'moon ibn Ahmad as-Salmi, who said: Ahmad ibn `Abdullaah al-Juwaybaaree narrated to us: `Abdullaah ibn Mi`daan al-Azadi informed us from Anas, as marfoo`;

and then said: "Fabricated; invented by Ma'moon or by Juwaybaaree. al-Haakim mentioned in Madhkal that it was said to Ma'moon, `Do you not look to ash-Shaafi'ee and his followers?' So he said, `Ahmad ibn `Abdullaah al-Juwaybaaree narrated to us...' etc., so it becomes evident from this that he is the fabricator of it."

The following addition appears in Lisaan: "al-Haakim then said, `Anyone whom Allaah has granted the least amount of intelligence would testify that a hadeeth such as this is a fabrication attributed to the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam)'."

The hadeeth does have other routes of narration, but these depend on liars and unknown reporters. Therefore, it is extremely bizarre that `Allaamah `Aynee should incline towards strengthening the hadeeth with those other routes, and that Shaykh Kawtharee should support him! However, it is no surprise from the latter, for he was notorious for being submerged in zealousy for Imaam Abu Haneefah (rahima-hullaah), even if it entailed insulting other Imaams; but it is very surprising from `Aynee, for he was generally known not to go to such extremes. The opinion of these two has been refuted, with analysis of the other routes of narration referred to, in a unique way in `Allaamah Yamaanee's valuable book, at-Tankeel bi maa fee Ta'neeb al-Kawtharee min al-Abaateel (1/20, 446-9).


Appendix 6

Analysis of the Ahaadeeth regarding the saying of `aameen' by the Imaam and the Congregation

...from: Silsilah al-Ahaadeeth ad-Da`eefah (951-2) by Shaykh al-Albaanee


1 - "When he said aameen, those behind him would say aameen, such that there was a lot of noise in the mosque."

There is no basis for the hadeeth with this wording as far as we know. Ibn Hajr said in Talkhees al-Habeer (p. 90), "I do not find it with this wording, but its meaning is related by Ibn Maajah in the hadeeth of Bishr ibn Raafi`":


2 - "When he recited `Not of those who received Your anger, nor of those who go astray', he said `aameen', such that those close to him in the first row could hear [and the mosque trembled with it]."

Da`eef (Weak). Related by Ibn Maajah (1/281) and Abu Daawood without the addition (1/148), both via:

Bishr ibn Raafi` from Abu `Abdullaah, cousin of Abu Hurayrah, from Abu Hurayrah from the Prophet (sal-Allaahu 'alayhe wa sallam).

Ibn Hajar said in Talkhees (p. 90), "Bishr ibn Raafi` is weak; the cousin of Abu Hurayrah has been said to be unknown, but Ibn Hibbaan has declared him reliable."

Boosayree said in Zawaa.id (56/1), "This is a weak isnaad; Abu `Abdullaah's condition is not known; Bishr was declared weak by Ahmad, and Ibn Hibbaan said: 'He narrated fabrications'."

Hadeeth 2 only gives a part of the meaning of no. 1, i.e. the saying of aameen by the imaam alone. As for the aameen of those behind, this could be the reason for the phrase "the mosque trembled with it (the sound)", but the hadeeth literally implies that the aameen of the Prophet (sal-Allaahu 'alayhe wa sallam) was the reason for this.


3 - "When he finished reciting the Mother of the Qur'aan, he raised his voice and said `aameen'."

3 - "When he finished reciting the Mother of the Qur.aan, he raised his voice and said `aameen'."

Da`eef (Weak). Related by ad-Daaraqutnee, al-Haakim and al-Bayhaqee.

All the above sources contain Ishaaq ibn Ibraaheem ibn al-`Alaa' az-Zubaydee, also known as Ibn Zibreeq, who is weak: Abu Haatim said: "An old man, no harm in him"; Ibn Ma`een described him in good terms; an-Nasaa.ee said: "Not reliable"; Muhammad ibn `Awf said: "I have no doubt that Ishaaq ibn Zibreeq used to lie." However, this wording is correct in meaning, for it has a supporting hadeeth of Waa.il ibn Hajar with a saheeh sanad.

(Since the text of this hadeeth does not imply the aameen of the congregation at all, it is incorrect to regard it as another version of hadeeth no. 2, as Shawkaanee did.)

The only support for no. 1 is what ash-Shaafi'ee related in his Musnad (1/76) via Muslim ibn Khaalid from Ibn Jurayj from `Ataa', who said:


4 - "I used to hear the imaams: Ibn az-Zubayr and others after him would say 'aameen', and those behind would say `aameen', until the mosque echoed."

This has two defects:

(i) The weakness of Muslim ibn Khaalid az-Zanjee; Ibn Hajar said: "He was truthful, but made many errors."

(ii) The `an`anah of Ibn Jurayj, who was a mudallis; perhaps he actually took it from Khaalid ibn Abee Anoof, who narrated it from `Ataa' as follows:

4.1- "I came across two hundred Companions of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) in this mosque (i.e. Masjid al-Haraam, Makkah): when the imaam had said `Nor of those who go astray', they raised their voices in aameen (in one narration: I heard the thundering sound of their aameen)."

Related by al-Bayhaqee (2/59) and Ibn Hibbaan in Thiqaat (2/74); the alternative narration is from the former.

This Khaalid was described by Ibn Abee Haatim (1/2/355-6), but he did not include any authentication or disparagement. Ibn Hibbaan included him among the reliable narrators, but Ibn Hibbaan is well-known to be far from rigorous in such cases, so I am not satisfied that this narration is authentic. This is because if Ibn Jurayj indeed took it from him, this constitutes only one debatable route; if not, we do not know from whom Ibn Jurayj took it. It seems that Imaam ash-Shaafi'ee himself was not satisfied of the authenticity of this narration, for his position is contrary to it: he says in al-Umm (1/95), "So when the imaam completes reciting the Mother of the Book, he says 'aameen', raising his voice so that those behind may follow him: when he says it, they say it to themselves, but I do not like them saying it aloud"; had the above narration from the Companions been authentic in ash-Shaafi'ee's view, he would not have opposed their action.

Hence, the most correct opinion in this issue appears to be the madhhab of ash-Shaafi'ee: that the imaam, but not those following, should say `aameen' loudly. Allaah knows best.

But then, I saw that al-Bukhaaree mentioned the text (only) of the narration about Ibn az-Zubayr in his Saheeh (i.e. in mu`allaq form), designating it with certainty. Ibn Hajar said in Fat.hul-Baaree (2/208), "The connecting isnaad has been provided by `Abd ar-Razzaaq from Ibn Jurayj from `Ataa'. He (i.e. Ibn Jurayj) said, `I said to him, "Did Ibn az-Zubayr say aameen at the end of the Mother of the Qur.aan ?" He said: "Yes, and those behind him also said aameen, until the mosque echoed." He then said: "Verily, aameen is a supplication".'" This is found in the Musannaf of `Abd ar-Razzaaq (2640/2), and from this route, in Ibn Hazm's al-Muhallaa (3/364).

In this narration, Ibn Jurayj has clarified that he took the narration from `Ataa' face-to-face, so we are assured of the absence of tadlees, and the narration of Ibn az-Zubayr is established firmly. Similarly is proven from Abu Hurayrah; Abu Raafi` said:


5 - "Abu Hurayrah used to call to prayer for Marwaan ibn al-Hakam

5 - "Abu Hurayrah used to call to prayer for Marwaan ibn al-Hakam, stipulating that the latter would not get to `Nor of those who go astray' unless he knew that Abu Hurayrah had entered the row. So when Marwaan said `Nor of those who go astray', Abu Hurayrah would say `aameen', prolonging it. He also said, `When the aameen of those on the earth coincides with the aameen of those in the heaven, they are forgiven'."

Related by al-Bayhaqee (2/59); its isnaad is saheeh.

Hence, since nothing is established from any of the Companions other than Abu Hurayrah and Ibn az-Zubayr contrary to their aameen aloud, this must be accepted. Presently, I know of no narration opposing this. Allaah knows best.


Appendix 7

The Two Rak`ahs After Witr

...from: Silsilah al-Ahaadeeth as-Saheehah (1993) by Shaykh al-Albaanee

1) The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Make the last of your prayer at night odd (witr).»

Related by al-Bukhaaree and Muslim.

2) Abu Salamah asked `Aa.ishah about the prayer of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam). She said: "He performed thirteen rak`ahs (in the night prayer): he observed eight rak`ahs and would then observe Witr and then observe two rak`ahs sitting, and when he wanted to bow, he stood up and then bowed down, and then observed two rak`ahs in between the adhaan and iqaamah of the Dawn Prayer."

Related by Muslim.

3) Thawbaan said: "We were on a journey with the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), when he said:

«Truly, this journey is an exertion and a burden, so when each of you has prayed Witr, he should perform two rak`ahs; if he wakes up (then well and good), otherwise these two will be (the night prayer) for him.»

Related by ad-Daarimee (1/374), Ibn Khuzaymah in his Saheeh (2/159/1103) and Ibn Hibbaan (683) from various routes going back to: Ibn Wahb, who said: Mu`aawiyah ibn Saalih narrated to me from Shurayh ibn `Ubayd from `Abd ar-Rahmaan ibn Jubayr ibn Nufayr from his father from Thawbaan, who said...

Ibn Wahb has been backed up by `Abdullaah ibn Saalih, who said: Mu`aawiyah ibn Saalih narrated to us... etc., related by ad-Daaraqutnee (p. 177) and at-Tabaraanee in al-Mu`jam al-Kabeer (1410). `Abdullaah ibn Saalih is a shaykh of al-Bukhaaree, so he can be used as evidence in supporting others' narrations.

This hadeeth is used as evidence by Imaam Ibn Khuzaymah, "that prayer after Witr is allowed to whoever wants to pray after it, and that the two rak`ahs which the Prophet (sal-Allaahu 'alayhe wa sallam) used to pray after Witr were not exclusively for him over his Ummah, for he has ordered us to pray two rak`ahs after Witr, an order of recommendation and preference, not one of obligation and compulsion."

Hence, it is clear to us from this hadeeth (because of his general order to his Ummah) that the two rak`ahs after Witr were not exclusively for him; it seems that the purpose of his command to make the last prayer at night odd was to prevent neglect of the one odd rak`ah, so this objective is not contradicted by the two rak`ahs after it, as established in his practice and his command. Allaah knows best.


Appendix 8

The Weakness of the Ahaadeeth Mentioning Wiping the Face with the Hands After Du`aa' (Supplication)

...from Irwaa' al-Ghaleel (2/178-182) by Shaykh al-Albaanee

1) "The Prophet (sal-Allaahu 'alayhe wa sallam), when he raised his hands in du`aa', he would not put them down until he had wiped his face with them."

Da`eef (Weak). Transmitted by at-Tirmidhee (2/244) and Ibn `Asaakir (7/12/2) via: Hammaad ibn `Eesaa al-Juhanee from Hanzalah ibn Abee Sufyaan al-Jamhee from Saalim ibn `Abdullaah from his father from `Umar ibn al-Khattaab, who said:...

Tirmidhee said after it, "This is a saheeh ghareeb hadeeth. We only know it as a hadeeth of Hammaad ibn `Esa, for he is alone in reporting it; he has few ahaadeeth, but the people have reported from him."

However, this reporter is weak, as in Taqreeb of Ibn Hajr, who says about him in Tahdheeb:

Ibn Ma`een said: "A good Shaykh"[1] Abu Haatim said: "Weak in Hadeeth"; Abu Daawood said: "Weak, he reports munkar ahaadeeth"; al-Haakim and Naqqaash said: "He reports fabricated ahaadeeth from Ibn Jurayj and Ja`far as-Saadiq." He is declared to be weak by ad-Daaraqutnee. Ibn Hibbaan said: "He reports things which are the wrong way round on the authority of Ibn Jurayj and `Abdul `Azeez ibn `Umar ibn `Abdul `Azeez, such that it seems to those whose field this is that it is deliberate; it is not permissible to use him as proof." Ibn Maakoolaa said: "They declare his ahaadeeth to be weak."

Hence, the like of this reporter is very weak, so his ahaadeeth cannot be raised to the level of hasan, let alone saheeh!

A similar hadeeth is:

"When the Prophet (sal-Allaahu 'alayhe wa sallam) did du`aa' and raised his hands, he would wipe his face with his hands."

Da`eef (Weak). Abu Daawood (1492) from Ibn Lahee`ah from Hafs ibn Hishaam ibn `Utbah ibn Abee Waqqaas from Saa'ib ibn Yazeed from his father.

This is a weak sanad due to Hafs ibn Hishaam being unknown and the weakness of Ibn Lahee`ah (cf. Taqreeb at-Tahdheeb).

This hadeeth cannot be strengthened by the two routes of narration together due to the severity in weakness of the first one, which you have seen.

2) "When you call upon Allaah, then supplicate with the palms of your hands, and do not supplicate with their backs, and when you finish, wipe your face with them."

Da`eef (Weak). Related by Ibn Maajah (1181, 3866), Ibn Nasr in Qiyaam al-Lail (p. 137), at-Tabaraanee in Al-Mu`jam al-Kabeer (3/98/1) and al-Haakim (1/536), from Saalih ibn Hassaan from Muhammad ibn Ka`b from Ibn `Abbaas (radhi-yAllaahu `anhu) as marfoo`.

This is a weak sanad due to Ibn Hassaan, who is munkar in Hadeeth, as al-Bukhaaree said; an-Nasaa.ee said: "He is abandoned in Hadeeth"; Ibn Hibbaan said: "He used to have female singers and listen to music, and he used to narrate fabricated reports on the authority of trustworthy narrators"; Ibn Abee Haatim said in Kitaab al-`Ilal (2/351), "I asked my father (i.e. Abu Haatim ar-Raazee) about this hadeeth, to which he said: `Munkar'."

Ibn Hassaan has been backed up by `Eesaa ibn Maymoon, who also reported it from Muhammad ibn Ka`b, as related by Ibn Nasr. However, this does not alter anything, since Ibn Maymoon is similarly weak: Ibn Hibbaan said: "He reports ahaadeeth, all of which are fabricated"; an-Nasaa.ee said: "Not reliable."

This hadeeth of Ibn `Abbaas is also related by Abu Daawood (1485), and from him al-Bayhaqee (2/212), via: `Abdul Malik ibn Muhammad ibn Aiman from `Abdullaah ibn Ya`qoob ibn Ishaaq from someone who narrated to him from Muhammad ibn Ka`b, the wording being:

"Do not cover the walls. He who looks into the letter of his brother without his permission, verily he looks into the Fire. Ask Allaah with the palms of your hands, and do not ask him with their backs, and when you finish, wipe your faces with them."

This is a weak sanad: `Abdul Malik is declared weak by Abu Daawood; it also contain the Shaykh of `Abdullaah ibn Ya`qoob who is unnamed, and therefore unknown - it is possible that he may be Ibn Hassaan or Ibn Maymoon, both of whom are mentioned above.

The hadeeth is also transmitted by al-Haakim (4/270) via: Muhammad ibn Mu`aawiyah, who said that Masaadif ibn Ziyaad al-Madeenee narrated to him that he heard it from Muhammad ibn Ka`b al-Qurazi. adh-Dhahabee followed this up by pointing out that Ibn Mu`aawiyah was declared to be a liar by ad-Daaraqutnee, so the hadeeth is falsified.

Abu Daawood said about this hadeeth, "This hadeeth has been narrated via more than one route on the authority of Muhammad ibn Ka`b; all of them are feeble."

Raising the hands on doing Qunoot for a calamity is established from the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) in his supplication against the polytheists who killed seventy reciters - transmitted by Imaam Ahmad (3/137) and at-Tabaraanee in Al-Mu'jam as-Sagheer (p. 111) as the hadeeth of Anas with a saheeh sanad. Similar is proved from `Umar and others in the Qunoot of Witr Prayer. However, since wiping the face after Du`aa' al-Qunoot is not quoted at all from the Prophet (sal-Allaahu 'alayhe wa sallam), nor from any of his Companions, it is an innovation without doubt.

As for wiping the face after du`aa' outside of prayer, there are only these two ahaadeeth; it is not correct to say that they mutually strengthen each other to the rank of hasan, as Manaawee did, due to the severity of the weakness found in their routes of narration. This is why Imaam Nawawee said in Majmoo', "It is not recommended", endorsing Ibn `Abd as-Salaam, who said: "Only an ignorant person does it."

The view that wiping the face after du`aa' is not prescribed is strengthened by the fact that there are many authentic ahaadeeth about raising the hands in supplication, and in none of them is there a mention of wiping the face; this shows, Allaah Willing, that it is unacceptable and not prescribed.

[1] If Ibn Ma`een speaks favourably about a narrator, whereas the rest of the scholars declare him to be weak, then the statement of Ibn Ma`een is disregarded, the reason being that he was known for his strictness and severity in criticism: weak narrators would be very careful not to reveal their weakness before him; he would therefore pass judgment accordingly. This explains why he is alone in authenticating the narrator.


Glossary

...of terms as used in this book

`an: In Hadeeth, "on the authority of".

`Asr: the Afternoon Prayer.

aayah (pl. aayaat): "sign", a verse of the Qur.aan.

Companion (Ar. Sahaabi): a Muslim who met the Prophet (sal-Allaahu 'alayhe wa sallam).

da`eef: "weak", inauthentic (narration).

Deen: the way of life prescribed by Allaah.

dhikr (pl. adhkaar): "remembrance", words by which Allaah is remembered and supplicated on doing various actions, including in prayer.

Fajr: the Dawn Prayer.

faqeeh (pl. fuqahaa'): a scholar of fiqh, jurist.

fatwaa (pl. fataawaa): religious verdict.

fiqh: the understanding and application of Sharee`ah (divine law) from its sources.

hadeeth (pl. ahaadeeth): a saying narrated from the Prophet (sal-Allaahu 'alayhe wa sallam) (whether authentic or not), regarding his words, actions, or attributes.

hadeeth qudsee: a narration by the Prophet (sal-Allaahu 'alayhe wa sallam) on behalf of Allaah.

Hajj: Pilgrimage to Makkah.

halaal: permitted under the Sharee`ah.

haraam: prohibited under the Sharee`ah.

hasan: "fine", used for a hadeeth which is authentic but does not reach the higher category of saheeh.

hasan li dhaatihi: a narration which is hasan in itself.

hasan li Ghayrihi: a narration which is hasan due to other supporting narrations.

iftiraash: to sit muftarishan.

ijmaa`: "consensus"; a unified opinion of scholars regarding a certain issue.

ijtihaad: "exertion"; the process of arising at a reasoned decision by a scholar on an issue.

iq`aa': "squatting".

`Ishaa': the Night Prayer.

isnaad: the chain of reporters for a narrated saying, linking the collector of the saying with the person quoted.

isti`aadhah: "seeking of refuge" (with Allaah from Shaytaan).

istighfaar: to seek forgiveness (from Allaah).

madhhab: "position (opinion)" of a scholar.

Madhhab: "school of thought", the sum total of the legal rulings of the founder of that Madhhab, as well as those of his students and all scholars who adhered to his approach.

maqloob: "reversed", used for the text of a hadeeth in which an expression has been changed to its opposite, or for an isnaad in which names of reporters have been interchanged.

Maghrib: the Sunset prayer.

makrooh: "disliked"; fiqh terminology denoting an action which is discouraged, and one is rewarded for abstaining from it.

marfoo`: "raised"; a narration attributed to the Prophet (sal-Allaahu 'alayhe wa sallam).

Masaa.il (sing. mas'alah): "that which is asked about"; an issue in fiqh.

mawdoo`: fabricated, spurious, invented (narration).

mawqoof: "stopped"; a narration from a Companion.

mawsool: "connected"; a continuous isnaad.

mu`allaq: "suspended"; a narration in which its collector omits part of the isnaad to previous authorities.

mudallis: one who practises tadlees.

muftarishan: (sitting) on the left foot, which is spread along the ground, with the right foot upright.

Muftee: one who gives fataawaa.

muhaddith (pl. muhadditheen): scholar of the science of Hadeeth.

mujtahid: one who is qualified to pass judgments using ijtihaad.

munkar: "rejected"; a narration which is inauthentic in itself and also contradicts other authentic ones.

muqallid: one who practises taqleed.

mursal: "loose"; a narration in which a Successor narrates from the Prophet (sal-Allaahu 'alayhe wa sallam) directly, i.e. omitting the Companion from whom he heard it.

mutawaatir: a hadeeth which is narrated by a very large number of reporters, such that it cannot be supposed that they all agreed on a lie.

qiyaas: Analogical deduction of Islaamic laws. New laws are deduced from old laws based on a similarity between their causes.

qunoot: "devotion"; a special supplication while standing in Prayer.

radhi-yAllaahu `anhu/`anhaa/`anhum: "May Allaah be pleased with him/her/them".

rahima-hullaah: "May Allaah bestow His Mercy on him."

rak`ah: one cycle of standing, bowing and prostrations during Prayer.

saheeh: "correct"; an authentic narration.

saheeh li dhaatihi: a narration which is saheeh in itself.

saheeh li Ghayrihi: a narration which is saheeh due to other supporting narrations.

Salaf: "previous"; the early Muslims, of the first three eras: the Companions, Successors, and their successors.

sal-Allaahu 'alayhe wa sallam: "May Allaah send blessings and peace on him", used for the Prophet (sal-Allaahu 'alayhe wa sallam).

sanad: same as isnaad.

shaadhdh: "unusual"; a narration which is authentic in itself but inconsistent with other authentic ones.

Shaykh: teacher of a scholar or narrator of hadeeth.

Sharee`ah: The divine code of Law.

sharh: commentary on, or explanation of, a text other than the Qur.aan.

Successor (Ar. Taabi`i): a Muslim (other than a Companion) who met a Companion.

Sunnah: "Example, Practice"; the way of life of the Prophet (sal-Allaahu 'alayhe wa sallam), consisting of his words, actions and silent approvals. The Sunnah is contained in the various authentic ahaadeeth.

sunnah: an action of the Prophet (sal-Allaahu 'alayhe wa sallam).

Soorah: a chapter of the Qur.aan.

sutrah: "screen, covering"; an object ahead of the place of prostration, only beyond which may anyone pass.

tadlees: "concealment"; to mask the identity of one's immediate authority in narration, e.g. by using a less well-known name, or by saying "on the authority of ..." the next narrator along.

tafseer: explanation of the words and meanings of the Qur.aan.

tahajjud: voluntary, recommended prayer between the compulsory prayers of `Ishaa' and Fajr.

tahleel: to declare that there is no true deity except Allaah.

tahmeed: "declare the praise of", esp. to declare the Praise of Allaah.

ta`leeq: same as mu`allaq.

takbeer: "magnification"; to declare the Greatness of Allaah.

takhreej: to reference a hadeeth to its source and analyse its isnaads.

tarjamah: notes about a reporter of Hadeeth.

tasbeeh: to glorify Allaah, rejecting any imperfections attributed to Him.

tashahhud: from shahaadah (to witness); the sitting in Prayer, in which one bears witness that there is no true god except Allaah, and that Muhammad is His messenger.

tasleem: "to send peace on"; the Muslim salutation of peace.

taqleed: to follow someone's opinion; to follow a Madhhab.

Ummah: "nation"; the Muslims as a group.

`Umrah: the lesser pilgrimage to Makkah.

Witr: "Odd"; the last prayer at night, consisting of an odd number of rak`ahs.

Zuhr: the post-noon prayer.


Author's Bibliography

A) THE Qur.aan

B) TAFSEER

2. Ibn Katheer (701-774 AH): Tafseer al-Qur'an al-`Azeem, Muhammad Mustafa publications, 1365.

C) THE SUNNAH

3. Maalik bin Anas (93-179): Al-Muwatta', Daar Ihyaa' Kutub al-`Arabiyyah, 1343.

4. Ibn al-Mubaarak, `Abdullaah (118-181): Az-Zuhd, ms.

5. Muhammad bin al-Hasan Shaibaani (131-189): Al-Muwatta', al-Mustafaa'i, 1297.

6. Tayaalisee (124-204): Al-Musnad, Daa'irah al-Ma`aarif, Hyderabad Deccan, 1321.

7. `Abd ar-Razzaaq bin Humaam (126-211): Al-Amaalee, ms.

8. Humaydee, `Abdullah bin az-Zubayr (...-219): Musnad, ms.

9. Ibn Sa`d, Muhammad (168-230): At-Tabaqaat al-Kubraa, Europe.

10. Ibn Ma`een, Yahya (...-233): Taareekh ar-Rijaal wal-`Ilal, ms.

11. Ahmad bin Hanbal (164-241): Musnad, Al-Matba`ah al-Maymaniyyah, 1313; Matba`ah al-Ma`aarif, 1365.

12. Ibn Abee Shaybah, `Abdullah bin Muhammad Abu Bakr (...-235): Musannaf, ms.

13. ad-Daarimee (181-255): Sunan, Matba`ah al-I`tidaal, Damascus, 1349.

14. al-Bukhaaree (194-256): Al-Jaami` as-Saheeh, Al-Matba`ah al-Bahiyya al-Misriyyah, 1348. Printed with its commentary, Fath al-Baaree

15. - Al-Adab al-Mufrad, Matba`ah al-Khalili, India, 1306.

16. - Khalq Af`aal al-`Ibaad, Matba`ah al-Ansaar, India.

17. - At-Taareekh as-Sagheer, India.

18. - Juz' al-Qiraa.ah ("Article on Recitation"), printed.

19. Abu Daawood (202-275): Sunan, Al-Matba`ah at-Taaziah, 1349.

20. Muslim (204-261): Saheeh, Muhammad Ali publications.

21. Ibn Maajah (209-273): Sunan, Al-Matba`ah at-Taaziah, 1349.

22. at-Tirmidhee (209-279): Sunan, ed. Ahmad Shaakir, Halab, 1356.

23. - Shamaa.il Muhammadiyyah, with its commentary by `Alee al-Qaaree and `Abd ar-Ra'oof al-Manaawee, Al-Matba`ah al-Adabiyyah, Egypt, 1317.

24. Al-Haarith bin Abee Usaamah (176-282): Musnad - Zawaa.iduh, ms.

25. Abu Ishaaq al-Harbi, Ibraaheem bin Ishaaq (198-285):Ghareeb al-Hadeeth (Difficult words in Hadeeth, ms.

26. Bazzaar, Abu Bakr Ahmad bin `Amr al-Basree (...-292): Musnad - Zawaa.iduh, photocopy.

27. Muhammad bin Nasr (202-294): Qiyaam al-Layl, Matba`ah Rifaah `Aamm, Lahore, 1320.

28. Ibn Khuzaymah (223-311): Saheeh, Al-Maktab al-Islaami.

29. an-Nasaa.ee (225-303): Sunan - Al-Mujtabaa, Al-Matba`ah al-Maymaniyyah.

30. - as-Sunan al-Kubraa, ms.

31. Al-Qaasim al-Sarqasti (255-302): Ghareeb al-Hadeeth or ad-Dalaa.il, ms.

32. Ibn al-Jaarood (...-307): Al-Muntaqaa, ms., Egypt.

33. Abu Ya`laa al-Mooseeli (...-307): Musnad, ms.

34. Rooyaanee, Muhammad bin Haaroon (...-307): Musnad, ms.

35. Siraaj, Abul-`Abbaas Muhammad bin Ishaaq (216-313): Musnad, several vols. of it as ms. in the Zaahiriyyah Library, Damascus.

36. Abu `Awaanah (...-316): Saheeh, Daa'irah al-Ma`aarif, Hyderabad Deccan, 1326.

37. Ibn Abee Daawood, `Abdullaah bin Sulaymaan (230-316): Al-Masaahif, ms.

38. at-Tahaawee (239-321): Sharh Ma`aani al-Aathaar (Explanation of the meanings of narrations), Al-Mustafaa'i, India, 1300.

39. - Mushkil al-Aathaar (Difficult words in narrations), Daar al-Ma`aarif, India, 1333.

40. `Uqaylee, Muhammad bin `Amr (...-322): ad-Du`afaa' (The Weak Narrators), ms.

41. Ibn Abee Haatim (240-327): Al-Jarh wat-Ta`deel (Authentication and Disparagement of Reporters), India.

42. - `Ilal al-Hadeeth (Defects in Hadeeth), As-Salafiyyah, Egypt, 1343.

43. Abu Ja`far al-Bukhturi, Muhammad bin `Amr ar-Razaaz (...-329): Al-Amaalee, ms.

44. Abu Sa`eed bin al-A`raabi, Ahmad bin Ziyaad (246-340): Mu`jam, ms.

45. Ibn as-Sammaak, `Uthmaan bin Ahmad (...-344): Hadeeth, ms.

46. Abul-`Abbaas al-Asamm, Muhammad bin Ya`qoob (247-346): Hadeeth, ms.

47. Ibn Hibbaan (...-354): Saheeh, Daar al-Ma`aarif, Egypt.

48. at-Tabaraanee (260-360): Al-Mu`jam al-Kabeer, several vols. of it as ms., Zaahiriyyah Library, Damascus.

49. - Al-Mu`jam al-Awsat min al-jam` bainahu wa bain as-Sagheer, ms.

50. - Al-Mu`jam as-Sagheer, Matba`ah al-Ansaaree, Delhi, 1311.

51. Abu Bakr al-Aajurree (...-360): Al-Arba`een (Forty Hadeeth), ms.

52. - Aadaab Hamlah al-Qur.aan, ms.

53. Ibn as-Sunni (...-364): `Aml al-Yawm wal-Laylah, Daa'irah al-Ma`aarif, India, 1315.

54. Abu ash-Shaykh Ibn Hayyaan (274-369): Tabaqaat al-Isbahaaniyyeen, ms.

55. - Maa rawaahu Abu az-Zubayr `an Ghayr Jaabir (What Abu az-Zubayr narrated from other than Jaabir), ms.

56. - Akhlaaq an-Nabee sall Allaahu `alaihi wa sallam (Manners of the Prophet), Egypt.

57. ad-Daaraqutnee (306-385): Sunan, India.

58. Khattaabee (317-388): Ma`aalim as-Sunan, Ansaar as-Sunnah, Egypt.

59. Mukhlis (305-393): Al-Fawaa.id, ms., Zaahiriyyah Library, Damascus.

60. Ibn Mandah, Abu `Abdullaah Muhammad bin Ishaaq (316-395): At-Tawheed wa Ma`rifah Asmaa' Allaah Ta`aalaa, ms.

61. al-Haakim (320-405): Al-Mustadrak, Daa'irah al-Ma`aarif, Hyderabad, 1340.

62. Tammaam ar-Raazee (330-414): Al-Fawaa.id, 2 complete copies as ms., Zaahiriyyah Library, Damascus.

63. Sahmee, Hamzah bin Yoosuf al-Jurjaani (...-427): Taareekh Jurjaan (History of Jurjaan), printed.

64. Abu Nu`aym al-Isbahaani (336-430): Akhbaar Isbahaan (Reports from Isbahaan), printed in Europe.

65. Ibn Bushraan (339-430): Al-Amaalee, most of its sections, ms., Zaahiriyyah Library, Damascus.

66. al-Bayhaqee (384-458): as-Sunan al-Kubraa, Daa'irah al-Ma`aarif, Hyderabad, 1352.

67. - Dalaa.il an-Nubuwwah, ms., Ahmadiyyah Library, Halab.

68. Ibn `Abd al-Barr (368-463): Jaami` Bayaan al-`Ilm wa Fadlih, Al-Matba`ah al-Muneeriyyah.

69. Ibn Mandah, Abul-Qaasim (381-470): Ar-Radd `alaa man Yunfi al-Harf min al-Qur.aan, ms., Zaahiriyyah Library, Damascus.

70. Baaji (403-477): Sharh al-Muwatta', printed.

71. `Abd al-Haqq al-Ishbeelee (510-581): Al-Ahkaam al-Kubraa, ms.

72. - Tahajjud, ms.

73. Ibn al-Jawzee (510-597): At-Tahqeeq `alaa Masaa.il at-Ta`leeq, ms.

74. Abu Hafs al-Mu'aadib, `Amr bin Muhammad(516-607): Al-Muntaqaa min Amaalee Abil-Qaasim as-Samarqandee, ms.

75. `Abd al-Ghanee bin `Abd al-Waahid al-Maqdisee (541-600): Sunan, ms.

76. Diyaa' al-Maqdisee (569-643): Al-Ahaadeeth al-Mukhtaarah, several vols. of it, ms., Zaahiriyyah Library, Damascus.

77. - Al-Muntaqaa min al-Ahaadeeth as-Sihaah wal-Hisaan (Selection of Authentic Ahaadeeth), ms.

78. - Juz' fee Fadl al-Hadeeth wa Ahlih (Article on the Excellence of Hadeeth and its People), ms.

79. Mundhiree (581-656): At-Targheeb wat-Tarheeb (Encouragement and Deterrence), Al-Matba`ah al-Muneeriyyah, Egypt.

80. Zayla`i (...-762): Nasb ar-Raayah (Hoisting of the Flaq), Daar al-Ma'moon, Egypt, 1357.

81. Ibn Katheer (701-774): Jaami` al-Masaaneed, ms.

82. Ibn al-Mulaqqin, Abu Hafs `Amr bin Abil-Hasan (723-804): Khulaasah al-Badr al-Muneer, ms.

83. `Iraaqi (725-806): Tarh at-Tathreeb, Jam`iyyah an-Nashr wat-Ta'leef al-Azhareeyyah, 1353.

84. - Takhreej of Ghazaalee's Ihyaa' `Uloom ad-Deen, Egypt, 1346.

85. Haithami (735-807): Majma` az-Zawaa.id: Husaam ad-Deen al-qudsee, 1352.

86. - Mawaarid az-Zam'aan fee Zawaa.id Ibn Hibbaan, Muhibb ad-Deen publ.

87. - Zawaa.id al-Mu`jam as-Sagheer wal-Awsat lit-at-Tabaraanee, ms.

88. Ibn Hajr al-`Asqalaanee (773-852): Takhreej Ahaadeeth al-Hidaayah, India.

89. - Talkhees al-Habeer, Al-Matba`ah al-Muneeriyyah.

90. - Fat.hul-Baaree, Al-Matba`ah al-Bahiyyah.

91. - Al-Ahaadeeth al-`Aaliyaat, ms.

92. Suyootee (889-911): Al-Jaami` al-Kabeer, ms.

93. `Alee al-Qaaree (...-1014): Al-Ahaadeeth al-Mawdoo`ah, Istanbul.

94. Manaawee (952-1031): Faid al-Qadeer Sharh al-Jaami` as-Sagheer, Mustafa Muhammad publ.

95. Zurqaanee (1055-1122): Sharh al-Mawaahib al-Ladunniyyah, Egypt.

96. Shawkaanee (1171-1250): Al-Fawaa.id al-Majmoo`ah fil-Ahaadeeth al-Mawdoo`ah, India.

97. `Abd al-Hayy Luknaawee (1264-1304): At-Ta`leeq al-Mumajjid `alaa Muwatta' Muhammad, al-Mustafaa'i, 1297.

98. - Al-Aathaar al-Marfoo`ah fil-Akhbaar al-Mawdoo`ah, India.

99. Muhammad bin Sa`eed al-Halbi (...-...): Musalsalaat, ms.

100. Albaanee, Muhammad Naasir ad-Deen al-: Takhreej Sifah Salaah an-Nabee, ms., the original sourcework for this book, in which it is referred to as al-Asl.

101. - Irwaa' al-Ghaleel fee Takhreej Ahaadeeth Manaar as-Sabeel, 8 vols., al-Maktab al-Islaami, published completely - All Praise be to Allaah.

102. - Saheeh Abee Daawood, incomplete.

103. - Notes on `Abd al-Haqq al-Ishbeelee's Ahkaam, incomplete.

104. - Takhreej of the ahaadeeth of Sharh `Aqeedah at-Tahaaweeyyah, al-Maktab al-Islaami.

105. - Silsilah al-Ahaadeeth ad-Da`eefah, 4 vols., al-Maktab al-Islaami.

D) FIQH

106. Maalik bin Anas (93-179): Al-Mudawwanah (Maaliki fiqh), Matba`ah as-Sa`aadah, 1323.

107. ash-Shaafi'ee, Muhammad bin Idrees (150-204): Al-Umm (ash-Shaafi'ee), al-Matba`ah al-Ameeriyyah, 1321.

108. Marwazee, Ishaaq bin Mansoor (...-251): Masaa.il al-Imaam Ahmad wa Ishaaq bin Raahawayh, ms.

109. Ibn Haanee, Ibraaheem NaisaAburi (...-265): Masaa.il al-Imaam Ahmad, ms.

110. Muzanee (175-264): Mukhtasar Fiqh ash-Shaafi'ee, printed on the margin of al-Umm.

111. Abu Daawood (202-275): Masaa.il al-Imaam Ahmad (Hanbali), al-Manaar, 1353.

112. `Abdullaah bin al-Imaam Ahmad (203-290): Masaa.il al-Imaam Ahmad, ms.

113. Ibn Hazm (384-456): Al-Muhallaa (Zaahiri), al-Matba`ah al-Muneeriyyah.

114. `Izz bin `Abd as-Salaam (578-660): al-Fataawaa, ms.

115. Nawawee (631-686): Al-Majmoo` Sharh al-Muhadhdhab (ash-Shaafi'ee), al-Matba`ah al-Muneeriyyah.

116. - Rawdah at-Taalibeen (ash-Shaafi'ee), al-Maktab al-Islaami.

117. Ibn Taymiyyah (661-728): al-Fataawaa (Independent), Farj ad-Deen al-Kurdi publ.

118. - min Kalaam lahu fit-Takbeer fil-`Eedain wa Ghayruh (Discussion on Takbeer in the Two `Eed Prayers), ms.

119. Ibn al-Qayyim (691-751): I`laam al-Muwaqqi`een (Independent).

120. Subkee (683-756): al-Fataawaa (Shaafi`ee).

121. Ibn al-Humaam (790-869): Fat.hul-Qadeer (Hanafee), Boolaaq ed.

122. Ibn `Abd al-Haadee, Yoosuf (840-909): Irshaad as-Saalik (Hanbalee), ms.

123. - al-Furoo` (Hanbalee).

124. Suyootee (809-911): Al-Haawi lil-Fataawi (Shaafi`ee), al-qudsee.

125. Ibn Nujaim al-Misri (...-970): Al-Bahr ar-Raa.iq (Hanafee), Al-Matba`ah al-`Ilmiyyah.

126. Sha`raani (898-973): Al-Meezaan (according to the four madhhabs).

127. Haytamee (909-973): Ad-Darr al-Mandood fis-Salaah was-Salaam `alaa Saahib al-Maqaam al-Mahmood, ms.

128. - Asmaa al-Mataalib, ms.

129. Wali-ullah Dehlawi (1110-1176): Hujjat-ullaah al-Baalighah (Independent), al-Muneerah.

130. Ibn `Aabideen (1151-1203): Footnotes on ad-Darr al-Mukhtaar (Hanafee), Istanbul.

131. - Footnotes on al-Bahr ar-Raa.iq (Hanafee).

132. - Rasm al-Mufi (Hanafee).

133. `Abd al-Haqq (1264-1304): Imaam al-Kalaam feemaa yata`allaq bil-Qiraa.ah Khalf al-Imaam (Independent), Al-Baladi, India.

134. - An-Naafi` al-Kabeer liman yutaali` al-Jaami` as-Sagheer, Al-Yoosufi, India, 1349.

E) SEERAH (Biography of the Prophet sal-Allaahu 'alayhe wa sallam) and TARAAJUM (Biographies of the reporters of Hadeeth)

135. Ibn Abee Haatim, `Abd ar-Rahmaan (240-327): Taqaddamah al-Ma`rifah li Kitaab al-Jarh wat-Ta`deel, India.

136. Ibn Hibbaan (...-354): Ath-Thiqaat (Reliable Narrators), ms.

137. Ibn `Adi (277-365): Al-Kaamil, ms.

138. Abu Nu`aym (336-430): Hilyah al-Awliyaa', Matba`ah as-Sa`aadah, Egypt, 1349.

139. Khateeb Baghdaadi (392-463): Taareekh Baghdaad (History of Baghdaad), Matba`ah as-Sa`aadah, Egypt.

140. Ibn `Abd al-Barr (368-463): Al-Intiqaa' fee Fadaa.il al-Fuqahaa'.

141. Ibn `Asaakir (499-571): Taareekh Dimashq (History of Damascus), ms.

142. Ibn al-Jawzee (508-597): Manaaqib al-Imaam Ahmad, printed.

143. Ibn al-Qayyim (691-751): Zaad al-Ma`aad, Muhammad `Alee publ., 1353.

144. `Abd al-Qaadheer al-Qurashee (696-775): Al-Jawaahir al-Madiyyah, India.

145. Ibn Rajab al-Hanbali (736-795): Dhail at-Tabaqaat, Egypt.

146. `Abd al-Hayy Luknaawee (1264-1304): Al-Fawaa.id al-Bahiyyah fee Taraajum al-Hanafeeyyah, Matba`ah as-Sa`aadah, Egypt, 1324.

F) THE ARABIC LANGUAGE

147. Ibn al-Atheer (544-606): An-Nihaayah fee Ghareeb al-Hadeeth wal-Athar, Al-Matba`ah al-`Uthmaaniyyah, Egypt, 1311.

148. Ibn Manzoor al-Afreeqi (630-711): Lisaan al-`Arab, Daar Saadir, Beirut, 1955 AC.

149. Fairoz Aabaadi (729-817): Al-Qaamoos al-Muheet, 3rd ed., 1353.

G) USOOL AL-FIQH (Principles of Fiqh)

150. Ibn Hazm (384-456): Al-Ihkaam fee Usool al-Ahkaam, Matba`ah as-Sa`aadah, Egypt, 1345.

151. Subkee (683-856): Ma`naa Qawl ash-Shaafi'ee al-Matlabi, "idhaa sahh al-hadeeth fahuwa madhhabi" (The Meaning of ash-Shaafi'ee's saying, "When a hadeeth is found to be saheeh, that is my madhhab"), from Majmoo`ah ar-Rasaa'il, al-Muneeriyyah.

152. Ibn al-Qayyim (691-856): Badaa'ee` al-Fawaa.id, Al-Matba`ah al-Muneeriyyah.

153. Wali-ullaah Dehlawi (1110-1176): `Iqd al-Jeed fee Ahkaam al-Ijtihaad wat-Taqleed, India.

154. Fulaanee (1166-1218): Eeqaaz al-Himam, Al-Matba`ah al-Muneeriyyah.

155. Zurqaa', Shaykh Mustafaa (contemporary): Al-Madkhal ilaa `Ilm Usool al-Fiqh, printed.

H) ADHKAAR

156. Ismaa`eel al-Qaadhee al-Maqdisee (199-282): Fadl as-Salaah `alaa an-Nabee sal-Allaahu 'alayhe wa sallam, with my checking, Al-Maktab al-Islaami.

157. Ibn al-Qayyim (691-751): Jalaa' al-Ifhaam fee as-Salaah `alaa Khair al-Anaam, Al-Matba`ah al-Muneeriyyah.

158. Siddeeq Hasan Khaan (1248-1307): Nuzul al-Abraar, Al-Jawaa'ib.

J) MISCELLANEOUS

159. Ibn Battah, `Abdullaah bin Muhammad (304-387): Al-Ibaanah `an Sharee`ah al-Firqah an-Naajiyah (Clarification of the Code of the Saved Sect), ms.

160. Abu `Amr ad-Daani, `Uthmaan bin Sa`eed (371-444): Al-Muktafaa fee Ma`rifah al-Waqf at-Taamm, ms.

161. Khateeb Baghdaadi (392-463): Al-Ihtijaaj bish-Shaafi'ee feemaa asnada ilaih ..., ms.

162. Harawee, `Abdullaah bin Muhammad al-Ansaaree (396-481): Dhamm al-Kalaam wa Ahlah, ms.

163. Ibn al-Qayyim (691-751): Shifaa' al-`Aleel fee Masaa.il al-Qadaa' wal-Qadr wat-Ta`leel, printed.

164. Fairoz Aabaadi (729-817): Ar-Radd `alaa al-Mu`tarid `alaa Ibn `Arabi, ms.


Laying Down Important Foundations Concerning Purification and Worship in Islaam

at-Ta.seelul-Haam fit-Tahaarah wal-'Ibaadah fil-Islaam

- Version 1.0

Author:Various

Illustrations and Layout: Abu Faarooq 'Abdus-Salaam al-Kanadee and Ahmad Assing

Compiler: Maaz Qureshi


Introduction

All Praise is due to Allaah, we praise Him, seek His aid and His Forgiveness. We seek refuge in Allaah from the evils of our souls and the evils of our actions. Whomsoever Allaah guides there is none to misguide and whomsoever Allaah misguides there is none to guide. I bear witness that there is none worthy of worship except Allaah, alone, without any partners and I bear witness that Muhammad is His servant and messenger.

{O you who believe! Fear Allaah as He should be feared, and die not except in a state of Islaam (as Muslims) with complete submission to Allaah.} [Soorah Aali-'Imraan 3:103]

{O mankind! Be dutiful to your Lord, Who created you from a single person (Adam), and from him (Aadam) He created his wife (Hawwaa), and from them both He created many men and women and fear Allaah through Whom you demand your mutual (rights), and (do not cut the relations of) the wombs (kinship). Surely, Allaah is Ever an All-Watcher over you.} [Soorah an-Nisaa' 4:1]

{O you who believe! Keep your duty to Allaah and fear Him, and speak (always) the truth. He will direct you to do righteous good deeds and will forgive you your sins. And whosoever obeys Allaah and His Messenger, he has indeed achieved a great achievement (i.e. he will be saved from the Hell-fire and made to enter Paradise).} [Soorah al-Ahzaab 33:70-71]

To proceed, verily the best speech is the Book of Allaah and the best of guidance is the guidance of Muhammad (sal-Allaahu 'alayhe wa sallam). And the worst of affairs are the newly invented matters, every newly-invented matter is an innovation, every innovation is misguidance and all misguidance is in the Hellfire.


Reasons for Writing this Treatise

For the duration of our inception, we have sought to find a comprehensive guide to purification and Prayer for the myriad of individuals – both men and women, young and old – who have been entering into the fold of Islaam. Finally, we came across a small booklet by Shaykh 'Alee Hasan al-Halabee dealing with the issues of wudhoo' (ritual ablution) and Salaat (Prayer) in a way that was suitable for new Muslims. And since this small booklet could not deal with surrounding issues pertinent to new Muslims along with the affairs of ablution and Prayer, we added some material to it and expanded it...

And this expansion of the original work by Shaykh 'Alee Hasan al-Halabee al-Atharee is the series of pages you now have before you. So this is what Allaah the Exalted has deemed easy for us to put together concerning these basic issues. We hope from Allaah the Mighty and Majestic that we have been able to do justice to the issues contained herein. And we hope that any Muslim who comes across anything in this compilation that is incorrect would give us sincere advice with respect to it. Indeed, it is Allaah who grants success.


Ablution

Ablution (wudhoo') is a type of obligatory purification from the minor impurities such as urination, defecation,[2] passing gas,[3] deep sleep[4] and eating the meat of camels.[5] Ablution (wudhoo') is performed in the following manner:

1) The Muslim must have the intention in his heart to perform the ablution.[6] He must not actually utter the intention, as the Prophet (sal-Allaahu 'alayhe wa sallam) did not used to do so for his ablution, Prayer, or any other act of worship, as Allaah already knows what is in the heart. So there is no need to utter the intention.

2) Then he must mention the Name of Allaah by saying, 'Bismillaah.'[7]

3) Then he should wash his hands three times.[8]

4) Then he should rinse his mouth and his nos three times.[9]

5) Then he must wash his face three times – from ear to ear lengthwise and from the top of the forehead to the end of the head vertically.[10]

6) Then he should wash his arms three times – from his fingertips to the elbows – starting with the right arm to the left arm.[11]

7) Then he should wipe his head one time by moistening his hands and moving them from the forehead to the nape of the neck and back again.[12]

8) The he must wipe his ears one time by putting his index fingers into his ears and wiping the outside of his ears with his thumbs.[13]

9) Then he must wipe his feet from the toes to the ankles three times.[14]

[1] The following section is taken from Tareeq ilal-Jannah (1/36-37), consisting of an article by Imaam Muhammad Ibn Saalih al-'Uthaymeen (d.1421H).

[2] Urination and defacation nullifies one's ablution. From Abu Hurayrah (radhi-yAllaahu 'anhu) who said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said: 'Allaah does not accept the Prayer of any one of you who have relieved himself, until he performs wudhoo' (ablution)." Related by al-Bukhaaree (1/206) and Muslim (no. 245).

[3] The Prophet (sal-Allaahu 'alayhe wa sallam) said:

«There is no ablution, except from a sound or a smell.», Saheeh: Refer to Saheehul-Jaami' (no. 7443) of Shaykh Muhammad Naasirud-Deen al-Albaanee.

[4] From 'Alee Ibn Abee Taalib (radhi-yAllaahu 'anhu) who said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«The eye is the drawstring for the anus. So whomsoever sleeps, then let him perform ablution.», Saheeh: Related by Abu Daawood (no. 203) and Ibn Maajah (no. 477).

[5] From Jaabir Ibn Samurah (radhi-yAllaahu 'anhu), that a man asked the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), 'Should I perform ablution because of the meat of sheep?' He (sal-Allaahu 'alayhe wa sallam) said:

«If you wish, perform ablution. And if you wish, then do not perform ablution.» He said: 'Should I make ablution from the meat of the camel?' He said:

«Yes, perform ablution because of the meat of the camel.»

He asked, 'May I pray in the sheep-pens?' He said:

«Yes.» He said: "May I pray in the stalls of camels?" He said:

«No.» Related by Muslim (1/89).

[6] From 'Umar Ibnul-Khattaab (radhi-yAllaahu 'anhu) who said: 'I heard the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) saying:

«Verily actions are by intentions. And every person shall have what he intended.»

Related by al-Bukhaaree (1/8-10), Muslim (no. 1908), Abu Daawood (no. 2201), at-Tirmidhee (no. 1647) and an-Nasaa.ee (1/59-60).

[7] From Abu Hurayrah (radhi-yAllaahu 'anhu) who said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«There is no ablution for the one who does not mention the Name of Allaah upon it.» Saheeh: Related by Ibn Maajah (no. 399), at-Tirmidhee (no. 26) and Abu Daawood (no. 101). It was authenticated by Shaykh al-Albaanee in Saheehul-Jaami' (no. 7444).

[8] Humraan (radhi-yAllaahu 'anhu) relates that 'Uthmaan (radhi-yAllaahu 'anhu) called for water to perform ablution and he washed his hands three times...Then he said: "I saw the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) perform ablution just as I have performed it." Related by al-Bukhaaree (1/9) and Muslim (6/48).

[9] From Abu Huryarah (radhi-yAllaahu 'anhu) who said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«When one of you performs ablution, then let him enter water into his nose, then expel it.» Related by al-Bukhaaree (1/229), Muslim (no. 237) and Abu Daawood (no. 140).

[10] Humraan (radhi-yAllaahu 'anhu) relates that 'Uthmaan (radhi-yAllaahu 'anhu) called for water to perform ablution. So he mentioned that way that the Prophet (sal-Allaahu 'alayhe wa sallam) performed it. Humraan said: "Then he washed his face three times." Related by al-Bukhaaree (1/312) and Muslim (no. 226).

[11] Humraan (radhi-yAllaahu 'anhu) relates that 'Uthmaan (radhi-yAllaahu 'anhu) called for water to perform ablution, and he mentioned the Prophet's way of performing ablution. Then Humraan said: "Then he washed his right arm including the elbow three times, then the left the same way." Related by al-Bukhaaree (1/312) and Muslim (no. 226).

[12] It is related in the hadeeth of 'Abdullaah Ibn Zayd (radhi-yAllaahu 'anhu), that the Prophet (sal-Allaahu 'alayhe wa sallam) wiped his head with his two hands, moving them backwards and forwards. He began with the front of the head and moved his hands back to the nape of the neck. Then he (sal-Allaahu 'alayhe wa sallam) returned them to the place from which he began. Related by al-Bukhaaree (1/251), Muslim (no. 235) and at-Tirmidhee (no. 28).

[13] The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«The two ears are part of the head.» Saheeh: Related by at-Tirmidhee (no. 37), Abu Daawood (no. 134) and Ibn Maajah (no. 444). It was authenticated by Shaykh al-Albaanee in as-Saheehah (1/36).

[14] Said Abu Hurayrah (radhi-yAllaahu 'anhu), "Then he (sal-Allaahu 'alayhe wa sallam) washed his right foot until he reached the shin. Then he washed the left foot until he reached the shin." And he said at the end of the hadeeth, "This is what I saw the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) do." Related by Muslim (1/246).


al-Ghusl (complete washing)

The ghusl (complete washing) is an obligatory act of purification that is performed to purify the person from major impurities, such as sexual defilement or menstruation. It is performed in the following manner:

1) The person makes the intention to perform the ghusl without actually pronouncing his intention.

2) Then he must wash his private parts.

3) Then he must mention the Name of Allaah by saying, 'Bismillaah.'

4) Then he must perform the ablution as described above.

5) Then he must pour water over his head and spread it around his hair to the roots three times.

6) Then he must wash the remainder of his body.


Tayammum

Tayammum is an act of purification that is performed with soil whenever water cannot be found or if it would cause hardship to use the water that is available. The Muslim should make his intention to perform the tayammum in place of the ablution or ghusl, then he must strike the soil and wipe his face and hands.


The Status and Virtue of Purification in Islaam

Allaah the Exalted said:

{O you who Believe! When you prepare for Prayer, wash your faces and your hands (and your arms) up to the elbows. Rub your heads (with water) and (wash) your feet up to the ankles.} [Soorah al-Maa.idah 5:7]

From Abu Hurayrah (radhi-yAllaahu 'anhu) who said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«The Prayer of anyone of you breaching purification is not accepted unless he performs ablution.»[15]

Ibn 'Umar (radhi-yAllaahu 'anhumaa) said: 'Indeed, I heard the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) say:

«Allaah does not accept Prayer without purification, not sadaqah (charity) from illegally attained wealth.»[16]

Ibn 'Abbaas (radhi-yAllaahu 'anhu) said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Verily I have been ordered to perform ablution when I stand for Prayer.»[17]

Aboo Sa'eed (radhi-yAllaahu 'anhu) said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«The key to Prayer is purification, its tahreem[18] is the takbeer, and its tahleel[19] is giving the salaam (greeting).»[20]

From Abu Hurayrah (radiyallaahu'anhu) who said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Shall I not guide you to that by which Allaah wipes away the sins and raises the ranks?» They said: 'Certainly O Messenger of Allaah!' He said:

«Completing the wudhoo' (ablution) when it is a hardship, and many steps to the mosques and waiting for the next Prayer after the Prayer, that is ar-Ribaat (defending the frontiers), that is ar-Ribaat that is ar-Ribaat.»[21]

From Abu Hurayrah (radhi-yAllaahu 'anhu), that the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«When the Muslim servant makes wudhoo' and washes his face, then the sin of everything he looked at with his eye comes away with the water, or with the last drop of the water, and when he washes his hands then the sin of everything he stretched out his hands to comes away with the water, or with the last drop of the water. And when he washes his feet every sin which his feet walked towards comes away with the water or with the last drop of the water - so that he leaves purified from sins»[22]

From Abu Hurayrah (radhi-yAllaahu 'anhu), that the Prophet (sal-Allaahu 'alayhe wa sallam) came to the graveyard and said:

«Peace be upon you, dwelling of Believing People and we will, if Allaah wills, join you soon. I would have liked to have seen our brothers!» They said: 'Are we not your brothers, O Messenger of Allaah?' He said:

«You are my Companions and our brothers are those who have not yet come!» They said: 'How will you know those who have not yet come from your Ummah, O Messenger of Allaah?' He said:

«Have you not seen that if a man had a horse with a white blaze and hoof along with a totally jet-black horse, then would he not know his horse?» They said: 'Certainly, O Messenger of Allaah.' He said:

«So they will come with white blazes and marks from the wudhoo' and I am present before them at the Hawd (pond). Indeed, men will be driven away from my pond as the lost camel is driven away from their gathering place.' So it will be said: 'Indeed they have made changes after you,' so I will say, 'Go away, go away.»[23]

Aboo Umaamah (radhi-yAllaahu 'anhu) said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:«When a Muslim makes wudhoo' the sins he has committed come away from his hearing and from his sight and from his hand and from his feet, so when he sits he sits down having been forgiven.»[24]

Aboo Maalik al-Ash'aree (radhi-yAllaahu 'anhu) said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Purification is half of eemaan. And al-hamdulillaah (saying: the praise is for Allaah) fills the Scales. And subhaanallaah (saying: may Allaah be glorified) and alhamdulillaah fill whatever is between the heaven and the earth. And Prayer is a light. And sadaqah is a clear proof. And sabr (patience) is a shining light. And the Qur.aan is a proof for or against you. Every person starts the day dealing for his own soul so he either sets it free or destroys it.»[25]

'Uthmaan (radhi-yAllaahu 'anhu) said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Whoever makes wudhoo' like this - then all of his previous sins are forgiven - and his Prayer and his walking to the mosque are above and beyond that.»[26]

Aboo Hurayrah (radhi-yAllaahu 'anhu) said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Whoever makes wudhoo' and makes it well then goes out - and then finds that the people have finished the Prayer - then Allaah gives him the same reward as one who had prayed it along with the people without diminishing any of their reward.»[27]

'Uthmaan (radhi-yAllaahu 'anhu) said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Whoever performs wudhoo' for Prayer and completes the wudhoo' - then walks to the obligatory Prayer and prays it with the people - or with the congregation - or in the mosque - then Allaah forgives his sins.»[28]

Humraan Ibn Abaan relates that 'Uthmaan (radhi-yAllaahu 'anhu) asked for water to perform wudhoo' - then he mentioned how the Prophet (sal-Allaahu 'alayhe wa sallam) performed wudhoo'. Then he said: 'The Prophet (sal-Allaahu 'alayhe wa sallam) said at the end of the hadeeth:

«Whoever performs wudhoo' in the same way that I have just made wudhoo' then stands up and prays two raka'aat (units of Prayer), not thinking of other things, then his previous sins are forgiven.»[29]

[15] Related by al-Bukhaaree (1/206) and Muslim (no. 225)

[16] Related by Muslim (1/60)

[17] Saheeh: Related by Abu Daawood (no. 3760), at-Tirmidhee (no. 1848) and he declared it hasan saheeh, and an-Nasaa.ee (1/73). It was authenticated by Shaykh al-Albaanee in Saheehul-Jaami' (no. 2333).

[18] That which makes normal actions such as eating and talking, forbidden therein.

[19] That which renders normal actions permissible again.

[20] Saheeh: Related by Abu Daawood (no. 60), at-Tirmidhee (no. 3), Ibn Maajah (no. 275) and others. It was authenticated by al-Albaanee in Saheehul-Jaami' (no. 5761).

[21] Related by Muslim (1/151)

[22] Related by Muslim (1/148)

[23] Related by Muslim (no. 249)

[24] Hasan: Related by Ahmad (2/252)

[25] Related by Muslim (1/140)

[26] Related by Muslim (1/113)

[27] Saheeh: Related by Abu Daawood (no. 564) and an-Nasaa.ee (no. 856). It was authenticated by al-Albaanee in as-Saheehah (no. 6039).

[28] Related by Muslim (1/144)

[29] Related by al-Bukhaaree (11/213), Muslim (no. 226) and an-Nasaa.ee (1/63)


The Meaning of Worship in Islaam

The statement of Allaah – the Most High:

{I did not create the Jinn, nor mankind, except to worship Me.} [Soorah adh-Dhaariyaat 51:56]

Shaykhul-Islaam Ibn Taymiyyah (d.728H) – rahima-hullaah – said: "Worship (al-'Ibaadah) is obedience to Allaah by following that which He ordered upon the tongues of His Messengers." He also said: "Worship (al-'Ibaadah) is a comprehensive term covering everything that Allaah loves and is pleased with – whether saying, or actions, outward and inward."[31]

Ibnul-Qayyim (d.751H) – rahima-hullaah – said: "Worship revolves around fifteen principles. Whosoever completes them has completed the stages of 'uboodiyyah (servitude to Allaah). The explanation of this is that 'ibaadah is divided between the heart, the tongue, and the limbs. And that for each one of these three come five types of rulings, covering all actions: waajib (obligatory), mustahabb (recommended), haraam (prohibited), makrooh (disliked), and mubaah (permissible)."[32]

Imaam al-Qurtubee (d.671H) – rahima-hullaah – said: "The root of 'ibaadah is humility and submissiveness. The various duties that have been prescribed upon the people are called 'ibaadaat (acts of worship), since what is required is that these acts of worship must be done with humility and submissiveness to Allaah – the Most High."[33]

Ibn Katheer (d.774H) – rahima-hullaah – said: "And 'ibaadah is obedience to Allaah by acting upon what He commands, and abandoning what He forbids; and this is the reality and essence of Islaam. And the meaning of Islaam is: istislaam (submission and surrender) to Allaah – the Most High – along with the utmost compliance, humility, and submissiveness to Him." He also said whilst explaining the above aayah, "Indeed Allaah – the Most High – created the creation so that they could worship Him alone, without associating any partner with Him. Whoever obeys Him will be completely rewarded, whereas whoever disobeys Him would be punished with a severe punishment. And He has informed that He is neither dependant, nor does He have any need for them. Rather, it is they who are in dire need of Him, in every condition and circumstance, since He is the One who created, sustains, and provides for them."[34]

The Meaning of Taaghoot

The statement of Allaah – the Most High:

{And to every nation We sent Messengers, ordering them that they should worship Allaah alone, obey Him, and make their worship purely for Him; and that they should avoid at-Taaghoot.} [Soorah an-Nahl 16:36]

And at-taaghoot is from the word at-tughyaan, which means: going beyond the limits. 'Umar Ibnul-Khattaab (radhi-yAllaahu 'anhu) said: "The taaghoot is Shaytaan."[35]

Jaabir (radhi-yAllaahu 'anhu) said: "The tawaagheet are the soothsayers and fortune-tellers upon whom the devils descend."[36]

Imaam Maalik (d.179H) – rahima-hullaah – said: "Taaghoot: that which is worshipped besides Allaah."[37]

So this is what has been mentioned by certain people. However, Imaam Ibnul-Qayyim – rahima-hullaahu ta'aalaa – has given a very comprehensive definition, so he said: "The taaghoot is all that which causes the person to exceed the limits with regards to that which is worshipped, followed, or obeyed. So the taaghoot in any nation is whosoever turns to other than Allaah and His Messenger for matters of judgement; or is pleased to be worshipped besides Allaah; or is followed without a clear proof from Allaah; or is obeyed in that which is known to be disobedience to Allaah."[38]

[30] Taken from Fat.hul-Majeed li-Sharh Kitaabit-Tawheed (1/84-90) of al-'Allaamah 'Abdur-Rahmaan Ibn Hasan aalush-Shaykh (d.1258H).

[31] Majmoo'ul-Fataawaa (10/149) of Ibn Taymiyyah

[32] Madaarijus-Saalikeen (1/109) of Ibnul-Qayyim

[33] Al-Jaami' li-Ahkaamil-Qur.aan (1/225), and (17/56) of al-Qurtubee

[34] Tafseerul-Qur.aanil-'Adtheem (7/402)

[35] Related by at-Tabaree in Jaami'ul-Bayaan 'an-Ta.weelil-Qur.aan (no. 5834), al-Haafidh Ibn Hajar said in Fat.hul-Baaree (8/251), "Its chain of narrators is strong."

[36] Related by at-Tabaree in his Tafseer (no. 5845)

[37] Related by as-Suyootee in ad-Durrul-Manthoor (2/22), by way of Ibn Abee Haatim.

[38] I'laamul-Muwaqqi'een (1/53)


Introduction

All praise is for Allaah, the Lord of the Worlds, and may Prayers and Peace be upon the leader of the Messengers, and upon his family, and all of his Companions. To Proceed:

O Muslim brother, may Allaah give you and I understanding; so this is a brief fiqhee (related to Islaamic Jurisprudence) reminder showing how to perform the Ablution (wudhoo') and Prayer (salaat), you will need it in your day to day life, and it is not possible to be without need of it. So I compiled in it that which was authenticated with proofs, with wording that is easy for the common Muslims. So I refrained from mentioning the proofs, except in some matters where there is differing; since the mentioning of differing proofs would only lengthen this work which was quickly thrown together. As for the rest of the matters, then verily I did not mention their proofs, and that is due to their clarity and the rarity of differing about them. So I say – and with Allaah is the Success:


al-Wudhoo

1) It is the usage of pure water upon specific body parts, indeed it has been explained by Allaah the Glorified and Exalted, and the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) clarified it for us. Allaah the Exalted said: "O you who Believe! When you intend to perform Prayer, wash you faces and your forearms to the elbows. And wipe over your heads, and wash your feet to the ankles." [Soorah al-Maa.idah 5:6]

The Prophet (sal-Allaahu 'alayhe wa sallam) said:

«The Prayer will not be accepted from any one of you if he is impure, until he performs ablution.»[40]

2) When you prepare for ablution, then make an intention in your heart for this action, but do not utter it upon your tongue, due to the lack of proof for it. Then mention the name of Allaah by saying: 'Bismillaah' (With the Name of Allaah), due to the statement of the Prophet (sal-Allaahu 'alayhe wa sallam):

«There is not ablution for the one who does not mention the name of Allaah upon it.»[41]

3) Then wash the hands three times, then place water in the mouth and move it around within it three times, then put water into the nose and breathe it into its uppermost part three times, and this is to be done with the right hand.[42] And every time the water is taken out, it is to be done with the left hand. All of this has been authenticated from the Prophet (sal-Allaahu 'alayhe wa sallam).

4) Then wash the face three times, and it is prescribed for the man to pass water between the hairs of his beard. Then wash the forearms to the elbows three times.

5) Then wipe over your head completely once, due to the statement of Allaah the Exalted:

{And wipe over your heads…} [Soorah al-Maa.idah 5:7]. And this has been clarified by the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) as is reported from him by 'Abdullaah Ibn Zayd, that the Prophet (sal-Allaahu 'alayhe wa sallam) wiped over his head from the front to the back, beginning with the front of his head and going back to the nape of his neck, and then returning his hands to the place where he began.[43]

6) Then wipe your ears, and the ruling upon them is the same as the ruling upon the head, because they are part of it. So indeed it has been authenticated from the Prophet (sal-Allaahu 'alayhe wa sallam) that he said:

«The two ears are from the head.»[44]

7) Then wash your feet three times, and it is prescribed that you pass water between your toes with your little finger, since that has been confirmed from the Prophet (sal-Allaahu 'alayhe wa sallam).

8) All of this has a set order, and it is that certain body parts follow directly after others. And it is from the Sunnah to begin with the right in all of this, since it is reported from 'Aa.ishah (radhi-yAllaahu 'anhaa) that she said: "The Messenger of Allaah used to begin with the right hand in putting on his shoes, and in combing, and in purification, and in all of his affairs."[45]

9) It is from the Sunnah to use water sparingly, and not to be extravagant with it. Indeed the ablution reported from the Prophet (sal-Allaahu 'alayhe wa sallam) consisted of washing each body part either once, twice, or three times.[46]

10) It is prescribed for you – O Muslim – after you have completed the ablution, that you say, 'Ash-hadu allaa ilaaha illallaah, wa ash-hadu anna Muhammadan 'abduhu wa rasooluhu.' [47]

Then you should pray two units (rak'ah) of Prayer, [48] and other supplications have been affirmed from the Sunnah.

[39] Translators Note: The following article is a translation of the book at-Tadhkiratu fis-Sifat wudhoo' wa-Salaatin-Nabee of 'Alee Hasan al-Halabee. All footnotes containing Hadeeth referencing, or translation were added by the translator, the rest of the footnotes were made by Shaykh 'Alee Hasan.

[40] Related by al-Bukhaaree (1/206) and Muslim (no. 225)

[41] Saheeh: Related by Ibn Maajah (no. 399), at-Tirmidhee (no. 26), and Abu Daawood (no. 101); it was authenticated by Shaykh Muhammad Naasirud-Deen al-Albaanee in Saheehul-Jaami' (no. 7444).

[42] Imaam al-Bukhaaree (1/161) and Muslim (1/145) relate from 'Abdullaah Ibn Zayd al-Ansaaree (radhi-yAllaahu 'anhu) that he said that it was said to him, 'Perform the ablution of the Messenger of Allaah for us.' So he called for a pot of water…until he said: "So he washed his mouth and nose with a single mouthful, and he did that three times."

[43] Related by al-Bukhaaree (1/185) and Muslim (1/145)

[44] Saheeh: Related by at-Tirmidhee (no. 37), Abu Daawood (no. 134), and Ibn Maajah (no. 444); it was authenticated by Shaykh al-Albaanee in Saheehul-Jaami' (no. 2762).

[45] Related by al-Bukhaaree (1/235) and Muslim (no. 267)

[46] Related by al-Bukhaaree (1/226)

[47] This means, 'I testify that there is no deity worthy of worship besides Allaah, and I testify that Muhammad is His servant and Messenger.'

[48] Related by Muslim (no. 234)


as-Salaah

1) The worshipper should turn his whole body towards the direction of Prayer (qiblah) – and it is the Ka'bah – standing wherever he is.[49] He should make an intention in his heart to perform whichever Prayer he wishes, in accordance with its ruling – whether it is obligatory, or supererogatory, and with its time, like Fajr (Morning Prayer), or Dhuhr (Noon Prayer), or other than these. He should not utter this intention upon his tongue, due to the lack of proof concerning that from the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam). He should place a sutrah[50] in front of him if he is praying alone, or leading others in Prayer, in following the statement of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), "Do not pray, except towards a sutrah, and do not let anyone pass in front of you."[51]

2) Then he should exalt Allaah and enter into the Prayer by saying, 'Allaahu akbar' (Allaah is Greater).

He should divert his gaze to his place of prostration, and raise his hands up to his shoulders, or up to his ears; both of these position have been confirmed from the Prophet (sal-Allaahu 'alayhe wa sallam).

The he must put his right arm over his left arm upon his chest, as is confirmed by the hadeeth of Abu Daawood, and Ibn Khuzaymah, and Ahmad, with a Hasan (acceptable) chain of narrators, and whatever opposes it is not authentic.[52]

3) It is upon him to be submissive in his Prayer, and not to raise his gaze to the sky, nor to turn it to the right or the left; due to the prohibition of all of that being confirmed from the Prophet (sal-Allaahu 'alayhe wa sallam).

4) Then he should begin his prayer with a supplication from the supplications that have been confirmed from the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), like his statement: 'Subhaanaka, Allaahummaa wa bihamdika; wa tabaarak ismuka; wa ta'aalaa jadduka; wa laa ilaaha ghayruka,'[53] or other than it.

5) Then he should seek refuge in Allaah from Shaytaan (Satan) – the rejected – and he must say, 'Bismillaahir-Rahmaanir-Raheem'[54] It is prescribed for him to say this quietly in the Prayers said out loud, due to the narrations that confirm that from the Prophet (sal-Allaahu 'alayhe wa sallam) and his noble Companions – may Allaah be pleased with all of them.

6) Then he must recite Soorah al-Faatihah[55] in its entirety – and he must begin with the Name of Allaah. And it is from the Sunnah that he recites it by separating each aayah (verse from the Qur.aan), stopping at the beginning of each aayah.[56]

7) Then he must read after the Faatihah, that which is easy for him from the Qur.aan. And it is from the Sunnah to make the first unit of Prayer (rak'ah) longer than the second.

8) And it is legislated that the one following along in the Prayer must correct the Imaam (Prayer leader), if he is unsure in his recitation, or if he mixes up the aayaat (verses). So indeed this occurred with the Prophet (sal-Allaahu 'alayhe wa sallam) and his Companions.[57]

9) So when he finishes his recitation, he should observe an elegant silence, then he must raise his hands and say "Allaahu Akbar";

...then he must make a low bowing, putting his hands upon his knees firmly, spreading his fingers out as if he is gripping his knees. And he must spread and level out his back.

10) And he must say: 'Subhaana rabbiyyil-'adheem' (May my Lord be Glorified, the Magnificent) in is bowing, or other than this from the supplications that have been confirmed from the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), three times or more. It is not permissible to recite the Qur.aan in the bowing (rukoo'), or in the prostration (sujood).

11) Then he must rise up from bowing, saying: 'Sami'allaahu liman hamidahu' (Allaah has heard the one who praised Him.); and he must raise his hands (up to the ears or shoulders) also.

So once he is standing again, he must say, 'Rabbanaa lakal-hamd' (Our Lord, for You is the praise.), or other than it from that which has been confirmed from the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam).[58]

12) Then he must say, 'Allaahu akbar' whilst descending into prostration. He must put his hands down before his knees, due to the statement of the Prophet (sal-Allaahu 'alayhe wa sallam), "When one of you kneels down, then do not let him kneel down as a camel kneels down, and let him put his hands down before his knees."[59]

13) Then he should prostrate using the palms of his hands as supports, and he should bring his fingers together and have them facing the Qiblah (direction of Prayer). And his forearms must not touch the ground, due to the prohibition from that, and his forehead, and his nose, and his knees, and the front of his feet must touch the ground. And he must say in his prostration, 'Subhaana rabiyyil-a'laa' (Glorified be my Lord, the Magnificent), three times or more.

14) Then he must raise his head whilst saying, 'Allaahu akbar,' and sit relaxed, spreading out his left and sitting upon it along with the front of his right leg. And in this sitting he must say: 'Rabb ighfirlee' (Lord, forgive me) in repetition.

15) Then he must say, 'Allaahu akbar' and prostrate a second time. And he must do it as he did the first one.

16) Then he should sit a light sitting that is called jilstatul-istiraahah (the sitting of rest), and he must rise up supported by his knuckles upon the ground like one kneading dough, and whatever opposes that, then it does not have an authentic chain of narrators.

17) And he does in the second unit of Prayer what he did in the second one, but he does not recite the opening supplication.

18) So when he finishes the second unit of Prayer, he must sit for the tashahhud (testimony of faith), muftarishan,

and indeed the description of this way of sitting has already preceded in point (no. 14).

And he must put his left hand upon his left thigh and knee, and place his right hand upon his right thaigh and knee;

He must bring together/clench the fingers of his right hand, and connect his thumb to the middle finger, and he must make a sign with his index finger towards the Qiblah.

He must move it, supplicating with it from the beginning of the tashahhud, to the end of it; due to the confirmation of this action from the Prophet (sal-Allaahu 'alayhe wa sallam), as was quoted by Waa.il Ibn Hujr (radhi-yAllaahu 'anhu) and as was related from him by Abu Daawood, an-Nasaa.ee, and Ahmad, and it was authenticated by Ibn Khuzaymah and Ibn Hibbaan, and other than them.[60] And whatever opposes it, then it is shaadh (irregular/strange) due to its contradiction of an authentic hadeeth, then its contradiction of that which is more authentic than it.

19) And he must recite the Prayer of tashahhud quietly, and it is as follows: 'At-tahiyyaatulillaahi wa-salawaatu wa tayyibaatu. As-salaamu 'alan-nabee wa rahmatullaahi wa barakaatuhu. As-salaamu 'alaynaa wa 'alaa 'ibaadis-saaliheen. Ash-hadu allaa ilaaha illallaah, wa ash-hadu anna Muhammadan 'abduhu wa rasooluhu.'[61]

20) Then he must send Prayers upon the Prophet (sal-Allaahu 'alayhe wa sallam) with one of the versions of this Prayer that have been mentioned from him, 'Allaahumma salli 'alaa Muhammad, wa 'alaa aali-Muhammad. Wa baarik 'alaa Muhammad wa 'alaa aali-Muhammad, kamaa sallayta wa baarakta 'alaa Ibraaheem wa 'alaa aali-Ibraaheem. Innaka hameedummajeed.' [62]

21) And the hadeeth that mentions the word 'sayyid' (leader), and attributes it to the greatest Prophet, Muhammad Ibn 'Abdullaah, the leader of the children of Aadam – may the most excellent prayers and the most complete peace – is not authentic.

22) So since the Prayer has two salutations at the end – as will follow – except if he is late and misses the Prayer up to the raising of the hands in the third unit (rak'ah) of Prayer. So in this rak'ah, as well as the fourth, he must do what he does in the second rak'ah, that is to recite the Faatihah in every unit of Prayer.

23) Then he sits for the last tashahhud, and he does what he did in the first tashahhud, but he sits in it mutawarrik: putting his left foot under his right shin, which should be erect.

Then he must recite the tashahhud and send prayers upon the Messenger (sal-Allaahu 'alayhe wa sallam), as has preceded in points (no. 18-20). And in the end of it, he must seek refuge from four things, so he says, 'Allaahumma innee a'oodhubika min 'adhaabi jahannam, wa min 'adhaabil-qabr, wa min fitnatil-mahyaa wal-mamaat, wa min sharri fitnatil-maseehid-dajjaal.'[63]

Then he may choose whatever supplication he wishes.

24) Then he must recite the salutations at the end of the Prayer, in one of two ways: [i] 'assalaamu 'alaykum wa rahmatullaahi wa barakaatuhu'[64] – whilst turning his head to the right.

Then saying, 'as-salaamu 'alaykum wa rahmatullaah' – whilst turning his head to the left. [ii]

The second way is done in the same manner, but with out 'wa barakaatuhu' in the first salutation. And other than these two ways have been confirmed also.

An Important Point

Know that the Prayer of the woman is exactly like the Prayer of the man, due to the general wording concerning that,[65] and due to his (sal-Allaahu 'alayhe wa sallam) statement: "Women are only the twins of men."[66] Exceptions are made whenever differences between the two are mentioned along with authentic proof.[67]

And In Conclusion, O Muslim Brother

This is what was easy for me to present from the Sunnah of the Prophet (sal-Allaahu 'alayhe wa sallam) in regards to his ablution and Prayer, so that it may become clear to you, as if you are seeing it with your eyes – if Allaah wills. So if you follow closely from what was mentioned to you from his (sal-Allaahu 'alayhe wa sallam) action, then I hope that Allaah the Exalted will accept your Prayer, and all of your righteous deeds, because due to that, you will have brought to reality the statement of the Prophet (sal-Allaahu 'alayhe wa sallam), "Pray just as you have seen me praying." And our final call is that all praise is due to Allaah, Lord of the Worlds.

Written by: Abul-Haarith 'Alee Ibn Hasan Ibn 'Alee on Thursday, in the month of Safar, the year 1404 from the Migration (hijrah) of the Prophet (sal-Allaahu 'alayhe wa sallam), in az-Zarqaa, Jordan.

[49] An exception has been made in cases of fear, or severe illness, so it depends upon his capability.

[50] It is a material body (jism) that the worshipper places in front of himself upon a distance long enough for a sheep to pass through, from the place of his prostration.

[51] Jayyid: Related by Ibn Khuzaymah (1/93/1), al-Albaanee declared it to be Jayyid (good) in Sifatus-Salaatin-Nabee (p. 82).

[52] Hasan: Related by Abu Daawood (1/94), see Irwaa'ul-Ghaleel (no. 353), and Sifatus-Salaat (p. 14-17) of al-Albaanee.

[53] This means, 'You are Glorified, O Allaah, and Praised; Your Name is Blessed; Your Majesty is Exalted, and none has the right to worshipped but You.'

[54] This means, 'With the Name of Allaah the Merciful, the Bestower of Mercy.' Then he must put his right arm over his left arm upon his chest,

[55] Soorah al-Faatihah is the first Soorah of the Qur.aan. It is transliterated as follows, 'Bismillaahir-Rahmaanir-Raheem, Alhamdulillaahi Rabbil-'Aalameen, ar-Rahmaanir-Raheem, Maaliki yawmid-deen, iyyaaka na'budu, wa iyyaaka nasta'een, ihdinas-siraatil-mustaqeem, siraatalladheena an'amta 'alayhim, ghayril maghdoobi 'alayhim, wa laddaaleen' This means: 'With the Name of Allaah, the Most Merciful, the Bestower of Mercy, all praise is due to Allaah, Lord of the worlds, the Most Merciful, the Bestower of Mercy, Master of the Day of Judgement, it is only You that we worship, and it is only You in whom we seek help, guide us to the Straight Path, the Path of those whom You have blessed, not those upon whom is Your Anger, nor those who are astray.'

[56] Saheeh: Related by Abu Daawood, authenticated by al-Albaanee in al-Irwaa' (no. 343).

[57] Saheeh: Related by Abu Daawood then he must raise his hands and say 'Allaahu akbar,'

[58] And some people add to this, "ash-shukr" (the thanks), and there is no basis for it.

[59] Saheeh: Related by an-Nasaa.ee in al-Kubraa (1/47), and by 'Abdul-Haqq in al-Ahkaamul-Kubraa (1/54), it was authenticated by al-Albaanee in Saheehul-Jaami' (no. 609).

[60] Saheeh: Related by Abu Daawood (no. 713), Ahmad (4/318), and an-Nasaa.ee (2/126-127); it was authenticated by Ibn Khuzaymah (no. 480), and Ibn Hibbaan (no. 1851).

[61] This means, 'All compliments, prayers, and pure words are for Allaah. Peace be upon you, O Prophet, and also the mercy of Allaah and His blessings. Peace be upon us, and upon the righteous servants of Allaah. I bear witness that there is no deity worthy of worship besides Allaah, and I bear witness that Muhammad is His servant and messenger.'

[62] This means, 'O Allaah, send prayers upon Muhammad, and upon the family of Muhammad, and send blessings upon Muhammad, and upon the family of Muhammad, as you sent prayers and sent blessings upon Ibraaheem and the family of Ibraaheem. Verily You are Worthy of Praise, Full of Glory.'

[63] This means, 'O Allaah, verily I seek refuge in You from the torment of Hell, and from the torment of the grave, and from the trials/tribulations of the living and the dead, and from the evil trials/tribulations of the Anti-Christ.'

[64] This means, 'May the peace be upon you, and the mercy of Allaah, and His blessings.'

[65] This statement of the author refers to the hadeeth related by Imaam al-Bukhaaree (1/345), from Maalik Ibnul-Huwayrith (radhi-yAllaahu 'anhu) who said that the Prophet (sal-Allaahu 'alayhe wa sallam) said: "Pray just as you have seen me praying."

[66] Saheeh: Related by Abu Daawood (no. 234), authenticated by al-Albaanee in Saheehul-Jaami' (no. 2329).

[67] In all that we have mentioned here concerning the wudhoo' (ablution) and salaat (Prayer) of the Prophet (sal-Allaahu 'alayhe wa sallam), there is no authentic proof showing a difference between men and women. A difference in the prayer of men and women has only been mentioned in some ahaadeeth that are weak, as the researching scholars from the people of Hadeeth have explained.


Conclusion

Here we reach the end of what we had deemed proper to prepare for those newly-entered into the true Religion of Allaah. We hope to have clarified to you – O one whose sins have been recently wiped away – the virtues of purification and Prayer along with their necessary rules and regulations. We realize that it may have been slightly expansive for some and not fully digestible in the first read. So therefore, we advise you – may Allaah keep you firm upon His single Straight Path – to re-read and review the materials contained herein. Since, they will help you to purify your worship of the Lord of the Worlds in belief, intention and action.

Along with these advises which you have read and pondered over in this small work, we also leave you – may Allaah bestow mercy upon you – with a reminder about accompanying the knowledgeable and righteous of this Ummah (nation). For how many a people have entered into the beautiful Religion of Allaah, only to be misled by the corrupt rabble who feign knowledge and correct belief.

Said 'Amr Ibn Qays al-Mulaa'ee, "If you see a youth with Ahlus-Sunnah wal-Jamaa'ah when he begins to grow, then have hope for him. However, if you see him with the people of innovations, then fear for him, since the youth is according to his initial up-bringing." And he also said: "Verily a youth begins to grow, so he is affected by sitting with the people of knowledge, thus he remains safe. And if he inclines towards other than them, he will be destroyed."[68] Said Ibn 'Awn (d.150H) – rahima-hullaah, "Whomsoever sits with the people of innovation is more severe upon us than the people of innovation themselves."[69]

Said Hammaad Ibn Zayd, 'Yoonus said to me, 'O Hammaad! That I see a youth upon every evil condition, and I have no hope of any good for him, then I see him accompanying a person of innovation, then at that point I know that he is ruined." Said Ahmad Ibn Hanbal, 'If I see a youth when he begins to grow with Ahlus-Sunnah wal-Jamaa'ah, then I have good hopes for him. And if I see a youth with the people of innovations, then I despair for him; since a youth is according to his initial up-ringing."[70] Said Damarah Ibn Rabee'ah, 'From Ibn Shawdhab who said: 'Verily from the favour of Allaah upon a youth is that he finds a righteous person of the Sunnah to teach him."71 From 'Abdullaah Ibn Shawdhab, from Ayyoob who said: "Verily from the happiness of a youth or a foreigner is that Allaah guides them to a Scholar from Ahlus-Sunnah."[72]

Indeed success is only attained through the help of Allaah.

[68] Refer to al-Ibaanah (2/270) of Ibn Battah.

[69] Refer to al-Ibaanah (2/273).

[70] For both of the above narrations, refer to al-Aadaabush-Shar'iyyah (3/77).

[71] al-Ibaanah (1/205), as-Sughraa (no. 91) and al-Laalikaa.ee (1/60)

[72] Related by al-Laalikaa.ee (no. 30) in Sharh Usoolul-I'tiqaad


Appendix I: Foundations Concerning Worship in Islaam

The Concise Definition

Shaykh Saalih Ibn Sa'd as-Suhaymee said: "Worship ('ibaadah) in the (Arabic) language means utter debasement and subservience. According to the Sharee'ah, it is a general term referring to everything that Allaah loves and is pleased with in terms of statements, and actions; whether they are done openly or secretly."[73]

The Purpose of Creation

Allaah the Exalted says:

{Say: Verily my Prayer, and my Sacrifice, and my living and my dying are for Allaah, Lord of the Worlds, having no associate. This is what I was commanded with, and I am the first of the Muslims.} [Soorah al-An'aam 6:162]

And He said:

{And I did not create the Jinn, nor mankind, except to worship Me.} [Soorah adh-Dhaariyaat 51:56]

Imaam an-Nawawee (d.676H) – rahima-hullaah – said: "So mankind, along with every other creation, is in need of Allaah the Exalted in His Essence, and in whatever emanates from His Essence. It is not possible for the creation to be in need of anything except its Creator.

And no one is self-sufficient by himself, except Allaah alone, and He is as-Samad (the Eternal), and al-Ghanee (the Self-Sufficient), and everything other than Him is in need of Him."[74]

Allaah the Exalted said:

{Verily the one who associates partners with Allaah, then verily Allaah has prohibited Paradise upon him, and his dwelling place shall be the Fire. And the transgressors will not have any helpers.} [Soorah al-Maa.idah 5:72]

Imaam ash-Shaatibee (d.790H) – rahima-hullaah – said: "Indeed Allaah has divided worship up into many types so that the servants may eagerly embark upon it, so from them is: the types of worship that are related to 'aqeedah (belief), such as believing in the uloohiyyah (divinity) of Allaah the Exalted, and describing Him with the Perfect Attributes. And from them also is the type of worship that is related to the heart, such as 'uboodiyyah (servitude), and supplication. And from them is the type of worship related to this world, such as Prayer, fasting and Hajj (pilgrimage). And from them is the type of worship related to wealth, such as zakaat (obligatory alms), and charity. And all of these have only been legislated to preserve the Religion."[75] So from amongst the most important principles related to 'ibaadah are the following:

1) Knowledge Comes Before Action

Imaam al-Bukhaaree (d.256H) – rahima-hullaah – said in his Saheeh, "Chapter: Knowledge comes before statement and action."[76]

Then al-Haafidh Ibn Hajar (d.852H) – rahima-hullaah – commented upon this statement saying, "So knowledge is a condition for the correctness of the statement and action. So these two (statement and action) are not held in high esteem, except due to it (knowledge), so it must take precedence over them; since the correctness of the intention is a prerequisite for the correctness of action."[77]

al-Haafidh al-Khateeb al-Baghdaadee (d.463H) – rahima-hullaah – said: "So knowledge is a tree, and actions are its fruit. The one who does not act upon his knowledge is not to be counted as being a scholar. And it is said, the knowledge is the father, and actions are its offspring. And action comes after knowledge, and narration comes after investigation. So do not feel content with action, as long as you are deficient in knowledge."[78]

2) Sincerity to Allaah

Indeed sincerity to Allaah is "singling out the truth with the intention of obedience."[79]

Ibn Mas'ood (radhi-yAllaahu 'anhu) said: "A statement is not beneficial without an action, nor is the action beneficial without the statement, and neither of them are beneficial, except with the (proper) intention. And the intention does not benefit, except when it conforms with the Sunnah."[80]

Mutraf Ibn 'Abdullaah said: "The rectification of the heart is by the rectification of the action. And the rectification of the action is by the rectification of the intention."[81]

Ja'far Ibn Hayyaan said: "The intentions are authoritative over these actions, so a man may reach by his intention, that which he does not reach by his action."[82]

Yahyaa Ibn Abee Katheer (d.129H) – rahima-hullaah – said: "Learn the [proper] intention, for verily it is the most far-reaching of actions."[83]

3) Conformity to the Sunnah

Allaah the Exalted said:

{And verily this is My Straight Path, so follow it.} [Soorah al-An'aam 6:153]

And He said:

{Say: If you (truly) love Allaah, then follow me. Allaah will love you, and forgive you of your sins, and Allaah is the Oft-Forgiving, the Most-Merciful.} [Soorah Aali-'Imraan 3:31]

From 'Aa.ishah (radhi-yAllaahu 'anhaa) who said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«Whosoever innovates into this affair of ours something that is not from it, then it is to be rejected.»[84]

From Abu Hurayrah (radhi-yAllaahu 'anhu) who said: 'The Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«All of my Ummah will enter Paradise, except those who refuse.» It was said: 'Who will refuse?' He said:

«Whosoever obey me enters Paradise, and whoever disobeys me has refused.»[85]

From Anas Ibn Maalik (radhi-yAllaahu 'anhu) who said: 'I heard 'Umar saying, 'When the people were pledging allegiance to Abu Bakr, and he was sitting upon the pulpit, he said: 'So verily Allaah has chosen your Messenger for you from amongst yourselves. And this is the Book of Allaah by which He guided your Messenger, so take it, since Allaah guided your Messenger by it.'"[86]

4) The Worship of the Heart

Imaam Ibnul-Qayyim al-Jawzeeyyah (d.791H) – rahima-hullaah – said: "So the actions of the hearts have a greater obligation upon the servants than the actions of the limbs. And how is it that the Believer is distinguished from the disbeliever, except by what is in his heart?

And the servitude ('uboodiyyah) of the heart is greater and more enduring than the servitude of the limbs. So it becomes obligatory in every age."[87]

[73] Mudhkiratun-fil-'Aqeedah (p. 25)

[74] al-Majmoo' (1/42)

[75] al-Muwaafiqaat (2/8)

[76] Saheehul-Bukhaaree (1/92)

[77] Fat.hul-Baaree (1/160)

[78] Iqtidaa'ul-'Ilmil-'Amal (p. 5-6) according to the checking of Abu 'Abdur-Rahmaan Mahmood.

[79] Madaarijus-Saalikeen (2/91) of Ibnul-Qayyim al-Jawzeeyyah

[80] ash-Sharee'ah (p. 131) of Imaam al-Aajurree

[81] Hilyatul-Awliyaa' (2/199)

[82] Related by Ibnul-Mubaarak in az-Zuhd (p. 63)

[83] Hilyatul-Awliyaa' (3/70)

[84] Related by al-Bukhaaree (7/1-2) and Muslim (2/703)

[85] Related by al-Bukhaaree (9/284)

[86] Fat.hul-Baaree (8/138)

[87] Badaa'i'ul-Fawaa.id (3/330)


Appendix II: Glossary of Terms

A

Aayah: (pl. aayaat) "sign," a verse of the Qur.aan.

Aahaad: a narration which is narrated through one chain only.

Ahaadeeth: see Hadeeth.

'Alayhis-salaam: "may Allaah protect and preserve him." It is said after the name of a Prophet of Allaah or after the name of an Angel.

Ansaar: "helpers;" the Muslims of al-Madeenah who supported the Muslims who migrated from Makkah.

'Arsh: Throne of Allaah.

'Asr: the afternoon Prayer.

Awliyaa': see Walee.

B

Bid'ah: Heresy (any innovatory practice).

Buraaq: An animal bigger than a donkey and smaller than a horse on which the Prophet () went for the Mi'raaj.

D

Daa'ee: one engaged in da'wah, caller.

Da'eef: "weak," unauthentic narration.

Da'wah: invitation, call to Allaah.

Deen: a completed way of life prescribed by Allaah.

Dhikr: (pl. adhkaar) remembrance of Allaah with the heart, sayings of the tongue and actions of our limbs.

E

Eemaan: faith, to affirm all that was revealed to the Prophet.

F

Faahish: one who talks evil.

Fard Kifaayah: collective obligation – if fulfilled by a part of the community then the rest are not obligated.

Fatwaa: (pl. fataawaa) religious verdicts.

Faqeeh: A scholar who can give religious verdicts.

Fiqh: Islaamic jurisprudence, understanding.

Fitnah: (pl. fitan) Trials, persecution, conflicts and strifes among the Muslims.

Fitrah: the natural disposition that one is born upon.

G

Ghuloo: going to an extreme.

Ghusl: A ceremonial bath necessary for the one who is in a state of Janaabah.

H

Hadeeth: (pl. ahaadeeh) the saying, actions and approvals accurately narrated from the Prophet (sal-Allaahu 'alayhe wa sallam).

Halaal: lawful.

Haneef: pure Islaamic Monotheism (worshiping Allaah alone and nothing else).

Haraam: unlawful and forbidden.

Hasan: fine, good; a term used for an authentic hadeeth, which does not reach the level of Saheeh.

Harj: killing.

Al-Harooriyyah: a special unorthodox religious sect that branched off from the Khawaarij.

Hijrah: migration from the land of shirk to the land of Islaam.

Hukm: a judgment of legal decision (especially of Allaah).

I

'Ibaadah: worship, worship of Allaah.

Ihsaan: worshipping Allaah as though you see Him. However, since you cannot see Him, then know that He sees you.

Ijmaa': consensus, a unified opinion of scholars regarding a certain issue.

Ijtihaad: exertion of effert; the process of arriving at a reasoned decision by a scholar on an issue.

Imaam: leaders; leaders in Prayer, knowledge in fiqh, leader of a state.

Isnaad: the chain of narrators linking the collector of the saying to the person quoted.

Istikhaarah: a Prayer consisting of two units (rak'ah) asking Allaah for guidance.

Istiwaa: ascending; the ascending of Allaah above the Throne (in the manner that befits His Majesty).

J

Janaabah: State of a person after having sexual intercourse or sexual discharge.

Janaazah: (pl. Janaa.iz): Funeral.

Jihaad: striving, struggling, fighting to make the Word of Allaah supreme.

Jumu'ah: Friday.

Jinn: invisible creation, created by Allaah from smokeless fire.

Junub: a person who is in the state of janaabah.

K

Ka'bah: a square stone building in al-Masjidul-Haram (the great mosque in Makkah which Muslims go to for pilgrimage and which all Muslims direct their face in Prayer).

Al-Kabaa'ir: the major sins.

Khaarijee: (pl. Khawaarij): those who declared that a Muslim becomes a disbeliever due to commiting a major sin alone.

Khaleefah: (pl. khulafaa'): the head of the Islaamic government to whom the oath of allegiance is given.

Khilaafah: an Islaamic state.

Khutbah: (person khateeb), religious talk (sermon).

Kufr: (person kaafir) act of disbelieve in the Religion of Islaam.

M

Madhhab: position or opinion of a scholar; school of Islaamic Jurisprudence.

Makrooh: not approved of, undesirable from the point of view of Religion, although not punishable.

Manhaj: way; method; methodology.

Marfoo': raised; a narration attributed to the Prophet (sal-Allaahu 'alayhe wa sallam).

Masjid: mosque.

Mawbiqaat: great destructive sins.

Mudallis: one who practises tadlees.

Muhaajir: (pl. muhaajiroon, muhaajireen) one who migrated from the land of the disbelievers to the land of the Muslims for the sake of Allaah.

Muhaddith: scholar of the science of hadeeth.

Muftee: one who gives fataawaa.

Mujaahid: (pl. mujahidoon): a Muslim warrior in Jihaad.

Mujtahid: one who is qualified to pass judgment using ijtihad.

Munkar: "rejected;" a narration which is inauthentic itself and contradicts and authentic narrations.

Muqallid: one who practices taqleed.

Mushrik: (pl. mushrihoon) polythesists, pagans and disbelievers in the oneness of Allaah and His Messenger (sal-Allaahu 'alayhe wa sallam).

Mustahabb: recommended; an action if left not punishable and if done it is rewardable.

Muttaqoon: those who are pious.

Mutawaatir: a hadeeth which is narrated by a very large number of reporters, such that it cannot be supported that they all agreed upon a lie.

Muwahhid: (pl. muwahhidoon) one who unifies all of his worship and directs it to Allaah alone.

Mawdoo': fabricated; spurious; invented (narration).

Mawqoof: stopped; a narration from a companion (not going back to the Prophet (sal-Allaahu 'alayhe wa sallam)).

Mawsool: "connected;" a continuous isnaad (can be narrated back to the Prophet (sal-Allaahu 'alayhe wa sallam)).

N

Naafilah: (pl. nawaafil) Optional practice of worship.

Niyyah: intention from the heart.

Nusuk: a sacrafice.

Q

Qadar: Divine pre-ordainment; that which Allaah has ordained for his creation.

Qiblah: the direction the Muslims face during prayer.

Qiyaas: analogical deduction of Islaamic laws. New laws are deduced from old laws based of similarity between their causes.

Qunoot: "devotion;" a special supplication while standing in the Prayer.

Quraysh: one of the greatest tribes in Arabia in the pre-Islaamic period of Ignorance. The Prophet (sal-Allaahu 'alayhe wa sallam) belonged to this tribe.

R

Raafidee: the correct title for the extreme Shee'ah. Those who bear malice and grudge against the noble Companions to the extent that they declare them to be apostates. They also hold that the Qur.aan which the Muslims have is neither complete nor preserved from corruption.

Ramadaan: the ninth month of Islaamic calander, in which Muslims observe fasting.

S

Sahaabah: (pl. sahaabah) Muslims who met the Prophet (sal-Allaahu 'alayhe wa sallam) believing in him and died believing in him.

Saheeh: authentic, the highest rank of classification of authentic ahaadeeth.

Seerah: the life story of the Prophet (sal-Allaahu 'alayhe wa sallam).

Sharee'ah: the divine code of law of Islaam.

Shawwaal: the month after Ramadaan.

Shaytaan: Satan

Shee'ah: (see Raafidee) a collective name for various sects claiming love for Ahlul-Bayt.

Shirk: associating partners with Allaah directly or indirectly; compromising any aspects of Tawheed.

Soorah: a chapter of the Qur.aan

Sunnah: "example, practice;" the way of life of the Prophet (sal-Allaahu 'alayhe wa sallam), consisting of his words, actions and silent approvals. The Sunnah is contained in various ahaadeeth.

T

Taabi'ee: (pl. taabi'een) the generation after the Companions of the Prophet (sal-Allaahu 'alayhe wa sallam).

Tafseer: explanation of the Qur.aan.

Taaghoot: anything worshiped other than the real God (Allaah) (i.e. false deities).

Tahajjud: voluntary, recommended Prayer between the compulsory prayers of 'Ishaa' and Fajr.

Takhreej: to reference a hadeeth to its sources and analyze its isnaads.

Taqleed: blind following; to follow someone's opinion (madhhab) without evidence.

Taqwaa: acting in obedience to Allaah, hoping for His mecy upon lighting from Him and taqwaa is leaving acts of disobedience, out of fear of Him, upon light from Him.

Tarjamah: notes about a reporter of Hadeeth.

Tawwaaf: the circumambulation of the Ka'bah.

Tawheed: Islaamic Monotheism. The Oneness of Allah. Believing and acting upon His Lordship, His rights of Worship and Names and Attributes.

U

Uhud: A well known mountain in al-Madeenah. One of the greatest battles in Islaamic history came at its foot. This is called Ghazwah Uhud.

'Ulamaa': (singular: 'aalim) scholars.

Umm: mother of, used as an identification.

Ummah: "nation", the Muslims as a whole.

'Umrah: a visit to Makkah during which one preformes the Tawwaaf around the Ka'bah and the Sa'ee between as-Safaa and al-Marwah. It is called the lesser Hajj.

Usool: the fundamentals.

W

Wahyee: the revelation or inspiration of Allaah to His Prophets.

Wahdatul-Wujood: the belief that everything in existance is intact Allaah. This deviant belief is held by many Soofees.

Wakeel: disposer of affairs.

Witr: "odd;" the last Prayer at the night, which consists of odd number of raka'aat (units).

Waleemah: the wedding feast.


The Night Prayer in Ramadaan

The Night Prayer in Ramadaan - Qiyaamu Ramadaan

Author: Imaam Muhammad Naasir-ud-Deen Al-Albaanee

Source: His treatise "Qiyaamu Ramadaan"

Print: [Seventh Edition (1997/1417H)]

Published by: Dar Ibn Hazm/Maktabah Islaamiyah

Translated by: Abu Maryam Isma'eel Alarcon [completed October 30, 2002]


Introduction to the First Edition

Verily, all praise is due to Allaah. We praise Him, we seek His assistance and we ask for His forgiveness. We seek refuge in Allaah from the evils of our selves and the evils of our actions. Whoever Allaah guides, no one can lead him astray, and whoever is led astray, no one can guide him. I bear witness that there is no deity worthy of worship in truth except Allaah – He stands alone and with no partner.

And I bear witness that Muhammad (sallAllaahu 'alayhi wa sallam) is His slave and messenger.

To Proceed:

It is authentically reported on Ibn Mas'ood (radyAllaahu 'anhu) in mawqoof form,[1] but it takes the ruling of being marfoo'[2] as a saying of the Prophet, that he said:

«How will you be when a fitnah (calamity, i.e. innovation) engulfs you such that the adult will grow old (with it) and the youth will be raised upon it, and the people will take it as a Sunnah? So when any part of it (i.e. the innovation) is abandoned, it will be said: 'Have you abandoned the Sunnah?»

They said: "When will that be?" He said:

«(It will be) When your scholars have passed away, your reciters have increased, your Fuqahaa have become few, your leaders become many, your trusted ones decrease, the worldly life is sought after by (doing) the works of the Hereafter, and knowledge is sought for a reason other than the Religion.»[3]

I say: This hadeeth is one of the signs of his (sallAllaahu 'alayhi wa sallam) Prophethood and the verity of his Messengership, for indeed every one of its portions has become actualized in this present time. From them is the spread of various innovations, which the people are tested with, such that they have taken them as a Sunnah and (part of the) Religion to be followed. So when the real Ahlus-Sunnah turn away from them towards the Sunnah, which is authentically established on the Prophet (sallAllaahu 'alayhi wa sallam), it will be said:

«Has the Sunnah been abandoned?»

This is what has befallen us – Ahlus-Sunnah – in Shaam, when we revived the Sunnah of performing the Taraaweeh Prayer with eleven rak'aat, whilst persevering in them upon tranquility and submissiveness and using the various authentic words of remembrance (adhkaar), according to one's ability. This is something, which a majority of those who regularly perform the Taraaweeh Prayer with twenty rak'aat have left off. And on top of this, their fury and rage kindled and unleashed when we produced our treatise "Salaat-ut-Taraaweeh", which is the second of several treatises found in our book "Tasdeed-ul-Isaabah ilaa man za'ama Nusrat-al-Khulafaa ir-Raashideen was-Sahaabah." This was due to what they saw in it from the assertion that:

1. The Prophet (sallAllaahu 'alayhi wa sallam) did not perform the Taraaweeh Prayer with more than eleven rak'aat.

2. 'Umar (radyAllaahu 'anhu) ordered Ubay (bin Ka'ab) and Tameem ad-Daaree to lead the people in Taraaweeh Prayer performing eleven rak'aat according to the authentic Sunnah.

3. The report:

«The people would perform the Night Prayer during the time of 'Umar in Ramadaan making twenty rak'aat»...is a shaadh[4] and da'eef report, which contradicts the report (above in Point 2) of reliable narrators, who state that it was eleven rak'aat and that 'Umar commanded this.

4. Even if this shaadh report was authentic, it is more deserving to accept and act upon the authentic report due to its being in accordance with the Sunnah in number. Also, there is no mention in it that 'Umar ordered that twenty rak'aat be performed, but rather it is only the people who did that. This is contrary to the authentic report, which states in it that 'Umar ordered eleven rak'aat.

5. Also, if it were authentic this does not mean that one is obligated to act upon it whilst abandoning acting upon the authentic report, which is in agreement with the Sunnah, such that the one who acts upon the Sunnah is considered as leaving the Jama'aah! On the contrary, the most we can derive and extract from this hadeeth is that it is permissible to pray twenty rak'aat (for Taraaweeh) yet it is definitive that what the Prophet (sallAllaahu 'alayhi wa sallam) did and practiced regularly (of 11 rak'aat) is better.

6. We also explained in it that performing twenty rak'aat is not authentically established upon any of the noble Companions.

7. And we clarified the falseness of the claim of those who allege that the Companions unanimously agreed on (performing) twenty rak'aat.

8. We also clarified the proof, which necessitates that one act upon the number that is authentically reported in the Sunnah (i.e. eleven rak'aat), and those scholars who rejected increasing upon this number. This goes as well for the other points of benefit we mentioned that can rarely be found gathered together in one book.

All of these points were supported by clear proofs from the authentic Sunnah and from the established narrations. This is what caused the ruthless ones amongst a group of elder blind followers to lash out at us – some of them in their sermons and lessons and others in treatises, which they wrote to refute[5] our aforementioned treatise. However, all of them were void of beneficial knowledge and of the proofs that indicate it. Instead they are filled with abuses and insults, as is the custom of the people of falsehood when they direct their words to the truth and its people. Due to this, we don't see any benefit in that we should waste our time in replying to them and in exposing the errors in their words. This is because life is too short to spend time in doing that due to their numerous amounts, may Allaah guide them all.

But there is no harm in mentioning one of them as an example, whom I consider to be the most noble and knowledgeable amongst them.6 However, if knowledge is not accompanied by sincerity and upright manners, the harm it brings for the one who possesses it will be greater than its benefit, as the Prophet (sallAllaahu 'alayhi wa sallam) indicated in his saying:

«The example of the one who teaches the people good but forgets it himself is like the example of a lamp that gives light for the people yet burns itself out.»[7]

This person I have indicated wrote a treatise with the title "Authenticating the Hadeeth of the Taraaweeh Prayer being Twenty Rak'aat and a Refutation against Al-Albaanee in his Declaring it Weak!" In this book, the author has fallen out from the path of the people of knowledge with regard to rebutting arguments with arguments and proofs with proofs. And he has fallen short from being truthful in speech and in being far removed from misleading the people towards the opposite of the truth. So now we will give an example of this, while trying to be brief in our introduction, so we say:

1. Everyone that reads the title of the treatise we mentioned above will think that he is referring to the marfoo' hadeeth about the twenty rak'aat, which is weak according to the unanimous agreement (of the scholars). But if he reads its opening pages it will become clear to him that the author intends by it the narration (athar) reported from the path of Yazeed bin Khaseefah from Saa'ib bin Yazeed, that he said:

"They would perform the Night Prayer during 'Umar's time in the month of Ramadaan with twenty rak'aat!!" So by this, the reader will come to know that the subject of the book refers to one thing while the title of the book refers to something entirely different! This is a direct form of deception, we ask Allaah to grant us safety and protection.

2. Another example of this is that he fills three pages of his treatise (pg.14-16) defending the afore-mentioned Yazeed bin Khaseefah, trying to establish that he is thiqqah (reliable). The reason for this is so that he can cause the readers – who will find that a number of the Imaams have declared him reliable – to think that I have contradicted all of them by my declaring him weak! But this is not the case, because I have indeed followed them in their declaration of his reliability, as will be mentioned later.

3. In fact, this author over-passed the limit of deceit and deception with the above towards clear and open lying and opposing the truth, as he said (pg.15):

"Indeed Al-Albaanee claims that he has been declared weak."

And this is a clear lie, for in reality I asserted in my treatise (pg.57) that he was thiqqah (reliable)! The most I said of him was:

"He is alone in reporting (this narration), which the (other) reliable narrators have not reported. So in this case, his hadeeth are to be rejected if he is opposed by one who is more reliable/trustworthy than him. The narration will then become shaadh as has been established in the Science of Mustalah (Hadeeth Terminology).

And this narration falls in this category…" This kind of talk, even if it may be considered belittling one who is reliable according to the scholars, it does not mean that he is da'eef (weak) and to be rejected absolutely. Rather, on the contrary of that, it only means that: His hadeeth are to be accepted unrestrictedly unless there is another (more authentic) report that contradicts it. This is what conclusion I came to in the last portion of my words mentioned above, where I said:

"And this narration falls in this category…"

This is what all of my words, which I indicated before, in my treatise revolved around. But this critic chose to neglect all of that and instead ascribe to me that which I did not say. So Allaah, the Most High, will hold him to account!

4. However, this slander was not enough for the Shaikh, for he even ascribed another lie to me, saying (pg.22):

"So it is not proper for the one who abandons the report of Yazeed bin Khaseefah, whom all of the Imaams rely on, to instead accept the report of 'Eesaa bin Jaariyah[8] as a proof, when Yahyaa bin Ma'een declared him weak, as did … and …"

The truth is that I did not rely solely and unrestrictedly on the report of 'Eesaa as proof. Rather, I indicated that it is not to be relied on solely as proof, and that was when I said (pg.21):

"Its chain of narration is hasan (sound) based on what was mentioned before it."

This is since if I were to have relied on it solely as a proof, as the Shaikh fabricates, I would not have said: "…based on what was mentioned before it."

So this statement is a clear indication that this reporter is not from those who the one speaking of him relies on as proof. Rather he is from those whom he considers to be weak, and who is only taken from based on supporting witnesses (narrations). So his hadeeth are declared sound (hasan) if there is found a narration that serves as a witness for it. And in this case, this supporting witness is present, which is the hadeeth that I indicated when I said: "…based on what was mentioned before it." This is the hadeeth of 'Aa'ishah (radyAllaahu 'anhaa) who said:

"The Messenger of Allaah would not perform more than eleven rak'aat (for the night prayer) in Ramadaan or out of it." This hadeeth was reported by the two Shaikhs (Al-Bukhaaree and Muslim) and others.

So is the Shaikh so ignorant about the Science of Hadeeth to the level that he doesn't understand the likes of this sentence: "Its chain of narration is hasan (sound) based on what was mentioned before it?!" This is especially the case since I added further clarification to it when I repeated this hadeeth with another verification (pg.79-80), this time quoting Al-Haythamee as declaring it hasan (sound). And then I followed that up with my comment:

"It is most likely that its chain of narration is hasan (sound) in my view, and Allaah knows best." Or is a willful disregard and pure fabricating caused by some malice in his heart?

May Allaah have mercy on the one who said:

"So if I don't know, then this is a calamity

And if I know, then the calamity is greater."

And what will show the reader that this Shaikh in fact knows (!) – is the statement he made after mentioning the hadeeth of Jaabir:

«Do not use anything from the deceased animal» blindly following those who declared this hadeeth hasan:

"Therefore it is not appropriate for Al-Albaanee to declare a hasan hadeeth weak simply because there exists another path of narration for it which is weak, for this is contrary to what the Imaams of this Science have agreed on." So therefore, when I declared the afore-mentioned hadeeth of 'Eesaa bin Jaariyah hasan based on the hadeeth of 'Aa'ishah serving as a supporting witness for it, the Shaikh had full knowledge that I did this based on "what the Imaams of this Science have agreed on!" Due to this, he could not put any blame on me regarding that, so he took recourse in fabricating the statement that I relied on him solely as proof so as to soothe the rage in his heart, and Allaah will hold him to account!

Furthermore, will not the noble reader note along with me the way this Shaikh plays around with the knowledge-based facts, for if it weren't proper for me, as he claims, to declare the hadeeth of Jaabir weak because, according to his claim, there is another path for it which is weak, as he himself admits, even if it does come by way of blind-following. So I must ask, is it then proper for him to declare weak the other afore-mentioned hadeeth of Jaabir regarding the Prophet (sallAllaahu 'alayhi wa sallam) praying Taraaweeh with eleven rak'aat (?), when it has an authentic supporting witness in the hadeeth of 'Aa'ishah (radyAllaahu 'anhaa), found in the two Saheehs, which he can see in these two collections for himself?!!

Does this not mean that this Shaikh is playing games with double standards!? We ask Allaah for His Help, and there is no might nor power except by Allaah's Leave!!

I will add to this now, in order to clarify one of the facts that Shaikh Isma'eel Al-Ansaaree, may Allaah guide him, fails to see:

I said before "according to his claim" only to point out that this path (of narration), which he quotes from some that it is hasan and for which he criticizes me that I weakened, when he himself holds that there is 'ananah between Abuz-Zubair and Jaabir, it itself is the "other" path due to which the first hadeeth becomes strengthened by (i.e. it's one path), for its extent reaches as far as only Abuz-Zubair only, as is stated in Nasab ar-Raayah (1/122).

So does the Shaikh's knowledge hold that from "what the Imaams of this Science have agreed on" is that it is permissible to strengthen a weak hadeeth based on itself and not by one similar to it?! Or is he just following his desires and attempting to support certain Shaikhs even if it is in opposition to the truth!? Or is he just blind following the example ash-Shawkaanee sets in Nayl-ul-Awtaar, which excels in quoting and gathering ahaadeeth, yet lacks proper verification and research in explaining these ahaadetth?!!

However, this does not prevent me – by Allaah's blessing and success – from asserting here that later on I found a strong supporting witness for this hadeeth of Jaabir, and with its (same) wording, in the narration of Ibn 'Ukaym (radyAllaahu 'anhu). I did not find anyone before me who mentioned it or indicated it. In my opinion, its chain of narration is authentic, as you will see explained in my book Irwaa-ul-Ghaleel (1/78):

So if Shaikh Al-Ansaaree really wanted to display knowledge, advice and counseling, he would not have erred by making one path of narration into two paths and he would have been kind to us by directing us to this supporting witness as an evidence. But the matter is as is commonly said: "One who doesn't have something cannot give it." For indeed I saw him mention in his reply (pg.48) that the hadeeth of Ibn 'Ukaim was reported by ad-Daraqutnee and that its meaning and the meaning of the hadeeth of Jaabir were one and the same!

And with this, by Allaah, I don't know – nor do I think that he knows – why he only specifically mentioned ad-Daaraqutnee as reporting this hadeeth apart from all the rest of the compilers of the Sunan, even though his wording and their wording of the hadeeth is one:

«Do not use any part of the deceased animal – neither the skin nor the interior.»

And his claim that it bears the same understanding as the hadeeth of Jaabir is not acceptable because this hadeeth is more specific than it, as is quite apparent. So he has missed out on the wording, which is, word for word, in accordance with the wording in the hadeeth of Jaabir.

So all praise be to Allaah who guided me, even if it was after a long time, to it (i.e. the supporting hadeeth). And no one censured me due to my previous unawareness of it, and if someone did, then we ask Allaah for His pardon and forgiveness in this life and the next.

5. But the Shaikh did not stop short with the afore-mentioned fabrications on me, for he went on to attribute to me (pg. 41) that I claim the Salaf were ignorant!

Glory be to You Allaah, this is a tremendous slander!

The truth is that I did not commit any sin according to the Shaikh and his likes from the blind followers and malice-ridden individuals other than that I call to the following of the Salaf as-Saalih (Pious Predecessors) and to the adherence of their madh-hab (way), and not the madh-hab of certain individuals amongst them. This is what drove the Shaikh to take this position of argumentation and rancor against me, conforming to the blind-follower crowd who do not know anything from the Religion except for what they found their fathers and grandfathers practicing, except for those whom Allaah protected, and how few they are.

And from what I find strange about this Shaikh is that he went over all of these points that I indicated previously for which I asserted their correctness – and I have no doubt that he agrees with me in some of them to say the least or most of them – yet he did not state clearly his position with regard to them. For example, there is our statement: "Affirming the authenticity of the athar9 does not necessitate that we are to abandon acting upon the other report which is in accordance with the hadeeth of 'Aa'ishah that: "The Prophet would not perform more than eleven rak'aat (for the night prayer) in Ramadaan or out of it."

Is it better to act upon his (sallAllaahu 'alayhi wa sallam) Sunnah or to act upon what the people did during the time of 'Umar, assuming that it is authentically reported that they did that?!

The Shaikh did not state clearly his position in that regard because if he were to incline towards what opposes the Sunnah, his condition would be exposed amongst Ahlus-Sunnah. And if he were to incline towards the Sunnah, he would then have to agree with Al-Albaanee! This is one of the things he did not allow himself to do for some reason or for many reasons, which are not hidden from the sensible reader!

So this is an example of one of the replies we examined out of the several refutations we received against our treatise "Salaat-ut-Taraaweeh." And it is from the most exemplary of refutations. But in spite of this, we have made the reader aware of some examples from it, which clearly show a lack of fairness and remoteness from following the way of the scholars, who do not seek anything except to clarify the truth. And if this author is from the most noble and knowledgeable of those who replied (to my treatise), then what by Allaah can we say about the others who replied who do not have any knowledge or good manners?!

Furthermore, some lengthy time had passed since the printing of our aforementioned treatise Salaat-ut-Taraaweeh, and necessity called for the reprinting of it.

Throughout the course of the book, its objectives were fulfilled and its goals were met, the most important of which is informing the people about the Sunnah regarding the Taraaweeh Prayer and refuting those who oppose it. And this was such that this Sunnah spread throughout many of the masaajid in Syria, Jordan and other Islamic lands. So all praise be to Allaah, through whom all good deeds come to pass. Due to this, I felt it was appropriate to abridge that treatise in a pure and clear knowledge-based manner without putting forth a refutation against anyone in it, based on the extent of the saying: "Put your words forth and then move on." So I decided to summarize all of the knowledge-based points of benefit, that were found in the "original source" (i.e. the book Salaat-ut-Taraaweeh), adding to it other points of benefit, in order to complete the benefit. We ask Allaah to grant benefit through it just as He granted benefit through its prior editions, and that He reward me for it. Verily, He is the most Generous of those who are asked.

[1] Translator's Note: A Mawqoof Hadeeth is a narration "suspended" or stopped to just being a saying or action of a Companion, and not that of the Prophet (sallAllaahu 'alayhi wa sallam).

[2] Translator's Note: A Marfoo' Hadeeth is a hadeeth reported by a Companion but "raised" as being a saying or action of the Prophet (sallAllaahu 'alayhi wa sallam).

[3] Reported by Ad-Daarimee (1/64) with two chains of narration, the first of which is authentic while the second is hasan. It is also reported by Al-Haakim (4/514) and others.

[4] Translator's Note: A Shaadh Hadeeth is a hadeeth reported by a reliable narrator but which is contradicted by another hadeeth that is more reliable than it.

[5] The last of them according to what I am aware of is Muhammad 'Alee As-Saaboonee in his treatise, which he named "The Prophet's Authentic Guidance regarding the Taraaweeh Prayer." Look for a reply to it in the introduction to the fourth volume of my book Silsilat-ul-Ahaadeeth as-Saheehah.

[6] He is Shaikh Isma'eel Al-Ansaaree, an employee at the bureau of Iftaa in the city of Riyadh.

[7] Reported by At-Tabaraanee and Ad-Diyaa Al-Maqdisee in Al-Mukhtaarah from Jundub with a good chain of narration. Also see Saheeh At-Targheeb (1/56/127)

[8] Translatror's Note: A narration that is in support of eleven rak'aat

[9] Translator's Note: An Athar (lit. narration/report) is generally reserved for a narration reported from a Companion or a Taabi'ee as his saying. Here, Imaam Al-Albaanee is referring to the athar reported by Yazeed bin Khaseefah that the people would pray twenty rak'aat for the Night Prayer during the time of 'Umar (radyAllaahu 'anhu).


Introduction to the Second Edition

All praise be to Allaah, and may the peace and blessings be on the Messenger of Allaah, his family, his Companions and whoever follows his Sunnah. To Proceed:

This is the second printing of my treatise "The Night Prayer in Ramadaan", which I am presenting to the noble reader on this occasion of the near approach of the blessed month of Ramadaan, 1406H. After all the copies of the first printing ran out, and the requests for the book became many, I took another look at the treatise and revised and improved it, adding several hadeeth references and new points of benefit to it, which I hope will please the readers, Allaah willing. The reader will find the most important of these changes in the section on 'Itikaaf.

I ask Allaah, the Mighty and Majestic, to connect me to what is right and to forgive me for what my understanding missed from correctness and from what truth escaped my pen. I ask Allaah that He make this book sincerely for His Face, indeed He is the All-Pardoning, Most Generous.

'Ammaan (Jordan)

Sha'baan 7, 1406H

Written by Muhammad Naasir-ud-Deen Al-Albaanee


The Virtue of Performing the Night Prayer in Ramadaan

1. It has been reported in two hadeeths, the first of which is from Abu Hurairah, that he said: "Allaah's Messenger (sallAllaahu 'alayhi wa sallam) would incite (them) to perform the Night Prayer in Ramadaan, without firmly commanding them.

So he (sallAllaahu 'alayhi wa sallam) would say:

«Whoever performs the Night Prayer in Ramadaan with firm Faith and hoping to be rewarded, his past (minor) sins will be forgiven.»

Then Allaah's Messenger (sallAllaahu 'alayhi wa sallam) passed away and the matter remained in this condition.[10] Then this condition persisted during the Khilaafah of Abu Bakr (radyAllaahu 'anhu) and a portion of the Khilaafah of 'Umar (radyAllaahu 'anhu)." [11]

The second hadeeth is that of 'Amr bin Murrah al-Juhanee, who said:

"A man from Qudaa'ah came to Allaah's Messenger and said to him: 'O Messenger of Allaah, what do you say if I testify that there is no deity worthy of worship except Allaah and that you are the Messenger of Allaah, and if I were to pray the five daily prayers and fast and pray the night prayers during the month of Ramadaan, and give the Zakaat?" So the Prophet (sallAllaahu 'alayhi wa sallam) said:

«Whoever dies upon this state, will be amongst the siddeeqeen[12] and the martyrs.»[13]

[10] i.e. that of not holding a congregational prayer for Taraaweeh.

[11] Reported by Muslim and others and it is also found in Al-Bukhaaree with the marfoo' statement from the Prophet. It has been related with all its transmissions in Irwaa-ul-Ghaleel (4/14/906) and in Saheeh Abee Dawood (1241). May Allaah make easy for me the ability to complete it and then publish it. The brother Zuhair (ash-Shaweesh) said in his comments to my treatise "The Two 'Eid Prayers" (pg.32), which was reprinted in 1404H: "Allaah facilitated the publishing of the first volume of Saheeh Abee Dawood of our teacher Al-Albaanee." But I don't know, by Allaah, how this could be when I still have the first volume and I did not allow anyone to make a copy of it or print it or distribute it. Similar to this is what he stated in the fourth printing of my book At-Tawassul in 1403H (pg. 22) that the third volume of Silsilat-ul-Ahaadeeth ad-Da'eefah was published, when up to this date (Rajab of 1406H) it has not yet been printed!

[12] Translator's Note: Siddeeq is a title given to those who were the first to believe in the Prophets and also those who bear witness to truth during times of hardship. And Allaah knows best.

[13] Reported by Ibn Khuzaimah and Ibn Hibbaan in their Saheeh collections, as well as others, with an authentic chain of narration. See my comments to Ibn Khuzaimah (3/340/2262) and Saheeh At-Targheeb (1/419/993)


The Night of Al-Qadr and its Fixed Time

2. The best night in Ramadaan is the Night of Al-Qadr, based on the Prophet's saying:

«Whoever performs the night prayer on the Night of Al-Qadr [and is then granted it] with firm faith and hoping to be rewarded, his past sins will be forgiven.»[14]

3. It is on the twenty-seventh night of Ramadaan according to the strongest opinion. A majority of the ahaadeeth comply with this, including the hadeeth of Zurr bin Hubaysh who said: "I heard Ubay bin Ka'ab (radyAllaahu 'anhu) say when it was said to him that 'Abdullaah bin Mas'ood (radyAllaahu 'anhu) said 'Whoever performs the night prayer (every night) throughout the year will achieve the Night of Al-Qadr.' He (Ubay bin Ka'ab) said:

'May Allaah have mercy on him, his intention was that the people not (grow lazy) and depend solely (on just one night). By the One whom there is no deity worthy of worship beside Him, it is indeed in Ramadaan. And by Allaah I know on which night it is. It is on the night that Allaah's Messenger (sallAllaahu 'alayhi wa sallam) commanded us to perform the Night Prayer. It is on the twenty seventh night. Its sign is that the sun rises on its following morning bright with no rays.'"

In one report this is raised to being a saying of the Prophet (sallAllaahu 'alayhi wa sallam).[15]

[14] Reported by Al-Bukhaaree, Muslim and others from the narration of Abu Hurairah (radyAllaahu 'anhu) and by Ahmad (5/318) from the narration of 'Ubaadah bin As-Saamit (radyAllaahu 'anhu). The addition to it in [...] belongs to him and to Muslim from Abu Hurairah.

Important Note: In the first printing of this book, I used to mention another addition to the last part of this hadeeth, with the wording: «and his future sins» basing this grading on the authentication of Al-Mundhiree and Al-'Asqalaanee for it. Then Allaah enabled me to thoroughly investigate the paths of this hadeeth and its reports from Abu Hurairah and 'Ubaadah, which I did not find anyone else do. So it became clear to me that this addition «and his future sins» is shaadh from Abu Hurairah and munkar from 'Ubaadah. So I came to the conclusion that those who declared the report of Abu Hurairah hasan and the report from 'Ubaadah saheeh, this was based on their position regarding the apparent narrators of the chain along with a lack of investigating the reports. I confirmed this in a very vast discussion, which I placed in Silsilat-ul-Ahaadeeth ad-Da'eefah (no. 5083). This is why I didn't cite this addition to the hadeeth of Abu Hurairah when I mentioned it in Saheeh at-Targheeb wat-Tarheeb (982), nor did I mention the hadeeth of 'Ubaadah with it, contrary to the original form of At-Targheeb. And Allaah, the Most Exalted, is the One who grants success.

[15] Reported by Muslim and others and it is referenced in Saheeh Abee Dawood (1247)


The Legality of Performing the Night Prayer in Congregation

4. Performing the Night Prayer in congregation is legislated in the Religion. In fact this is better than praying it individually due to the Prophet establishing it himself and due to his explaining its virtue in his saying, as is found in the hadeeth of Abu Dharr (radyAllaahu 'anhu) who said:

"We fasted Ramadaan with Allaah's Messenger, but he did not lead us in (congregation) in the Night Prayer during any month until there only remained seven days, so then he lead us in Night Prayer until a third of the night had passed away. When the sixth night came, he did not lead us in the Night Prayer. Then when the fifth night (i.e. 25th night) came, he lead us in prayer until half the night had passed. So I said: 'O Messenger of Allaah! Can we finish the rest of the night praying?' So replied:

«Indeed when a man prays with the Imaam until he finishes, it is recorded for him that he prayed the entire night.»

So on the fourth night, he didn't establish the night prayer. On the third night (i.e. the 27th night),[16] he (sallAllaahu 'alayhi wa sallam) gathered his family, his wives and the people and lead us in the night prayer until we feared that we would miss the falaah (success)." I said: "What is the falaah?" He (Abu Dharr) said: "The Suhoor (pre-dawn meal). Then he did not lead us in the night prayer for the rest of the month."[17] The Reason why the Prophet did not continue performing the Night Prayer in Congregation:

5. The Prophet (sallAllaahu 'alayhi wa sallam) only discontinued establishing Taraaweeh in Congregation for the remainder of the month for fear that the Night Prayer would be made obligatory upon them in the month of Ramadaan, and thus they would not be able to handle it. This is stated in the hadeeth of 'Aa'ishah which is found in the two Saheehs and other collections.18 But this fear came to an end with his (sallAllaahu 'alayhi wa sallam) death, after Allaah had completed the Laws of Islaam. And because of this, the effect caused by this fear also came to an end, which was abandoning performing the Night Prayer in congregation during Ramadaan. And its former ruling remained, which is the legality of praying it in congregation. This is why 'Umar (radyAllaahu 'anhu) revived it later, as is reported in Saheeh Al-Bukhaaree and other collections.[19]

[16] He means by this the 27th night of Ramadaan, which is the Night of Al-Qadr, according to the most correct view, as has been stated previously. This is why on this night the Prophet (sallAllaahu 'alayhi wa sallam) gathered his family and his wives. So there is proof in this that it is recommended for the women to attend the congregation on this night.

[17] An authentic hadeeth reported by all the compilers of the Sunan and others. It is referenced and verified in (my book) Salaat-ut-Taraaweeh (pg. 16-17), Saheeh Abee Dawood (1245) and Irwaa-ul-Ghaleel (447).

[18] See its wording and referencing in my book Salaat-ut-Taraaweeh (pg. 12-14)

[19] See its referencing and Ibn 'Abdil-Barr and other's words on it in the book Salaat-ut-Taraaweeh (pg.49-52)


The Legality of Women performing the Night Prayer in Congregation

6. It is legislated for women to attend the congregational Night Prayer, as has been mentioned in the previous hadeeth of Abu Dharr. In fact, it is permissible to place a specific Imaam for them to lead them in prayer apart from the Imaam that leads the men. This is because it is authentically reported on 'Umar (radyAllaahu 'anhu) when he gathered the people for the Night Prayer, he placed 'Ubay bin Ka'ab to lead the men and Sulaymaan bin Abee Hathma to lead the women. 'Arfajah ath-Thaqafee reported:

"'Alee bin Abee Taalib (radyAllaahu 'anhu) would order the people to establish the Night Prayer in the month of Ramadaan. And he would place an Imaam for the men and another Imaam for the women. I used to be the Imaam for the women."[20]

In my opinion, this applies only if the masjid is wide and ample enough such that one group will not disturb the other.

[20] This hadeeth and the one before it have been reported by Al-Bayhaqee (2/494). The first one of the two was also reported by ‘Abdur-Razzaaq in Al-Musannaf (4/258/8722). Ibn Nasr also reported both hadeeths in Qiyaam Ramadaan (pg. 93) and then used them as evidence for what we stated (pg. 95


The Number of Rak’aat in the Night Prayer

The Number of Rak'aat in the Night Prayer

7. The number of rak'aat in the Night Prayer is eleven. We prefer that this number not be increased or added to, following the example of Allaah's Messenger (sallAllaahu 'alayhi wa sallam), for indeed he did not go beyond this number until he parted from this world. 'Aa'ishah (radyAllaahu 'anhaa) was asked about the Prophet's Night Prayer during Ramadaan, so she responded by saying:

"Allaah's Messenger would not perform more than eleven rak'aat (for the night prayer) in Ramadaan or out of it. He would pray four rak'aat, but do not ask about how fine or long they were. Then he prayed another four rak'aat, but do not ask about how fine or long they were. Then he would pray three rak'aat."[21]

8. One may subtract from this number even to the point where he lowers it to just one rak'ah for Witr. This is based on evidence found in the Prophet's action and statement:

As for his action, 'Aa'ishah was asked concerning how many rak'aat Allaah's Messenger would perform for Witr, so she replied:

"He would perform Witr with four rak'aat[22] and then three, with six rak'aat and then three, and with ten rak'aat and then three. He would not perform Witr with less than seven rak'aat or with more than thirteen rak'aat."[23]

As for his statement, then it is his (sallAllaahu 'alayhi wa sallam) saying:

«Witr is true. So whoever wishes then let him perform Witr with five rak'aat. And whoever wishes then let him perform Witr with three rak'aat. And whoever wishes then let him perform Witr with one rak'ah.»[24]

[21] Reported by Al-Bukhaaree, Muslim and others, and it has been referenced in Salaat-ut-Taraaweeh (20-21) and Saheeh Abee Dawood (1212).

[22] I say: This includes the two sunnah (supererogatory) rak'aat performed after 'Ishaa or the two short rak'aat the Prophet (sallAllaahu 'alayhi wa sallam) used to begin his Night Prayer with. This is based on Al-Haafidh Ibn Hajr's opinion. See Salaat-ut-Taraaweeh (pg. 19-20)

[23] Reported by Abu Dawood, Ahmad and others. Its chain of narration is good and Al-'Iraaqee declared it authentic (saheeh). I have referenced it in Salaat-ut-Taraaweeh (pg. 98-99) and in Saheeh Abee Dawood (1233).

[24] Reported by At-Tahaawee, Al-Haakim and others. Its chain of narration is authentic, as has been stated by a group of scholars. It has a supporting evidence (hadeeth), which has a rejected addition to it, as I explained in Salaat-ut-Taraaweeh (pg. 99-100).


Reciting the Qur’aan in Night Prayer

Reciting the Qur'aan in Night Prayer

9. As for reciting the Qur'aan during the Night Prayer in Ramadaan or outside of it, then the Prophet (sallAllaahu 'alayhi wa sallam) did not set any limit for it, by which one can go beyond or below it. On the contrary, his recitation in the Night Prayer would vary either being long or short. So sometimes he would recite the length of Surah Muzammal, which is twenty ayaat, in every rak'ah. And at other times, he would recite the length of fifty rak'aat. And he would say:

«Whoever prays in a night reciting one hundred verses, he will not be recorded as being from the heedless.»

And in another hadeeth, he (sallAllaahu 'alayhi wa sallam) said:

«Whoever prays in a night reciting two hundred verses, he will be recorded as being from the devoted and sincere.»

One night when the Prophet (sallAllaahu 'alayhi wa sallam) was sick he recited the seven long surahs, which are: Al-Baqarah, Aali 'Imraan, An-Nisaa, Al-Maa'idah, Al-An'aam, Al-A'raaf and At-Tawbah.

And in the story of Hudhaifah bin al-Yamaan when he performed the Night Prayer behind the Prophet, he (sallAllaahu 'alayhi wa sallam) recited in one rak'ah: Al-Baqarah, then An-Nisaa and then Aali 'Imraan. And he would recite them in a slow and flowing tone."[25]

It is reported with the most authentic chain of narration, that when 'Umar ordered Ubay bin Ka'ab to lead the people in prayer with eleven rak'aat during Ramadaan, Ubay would recite hundreds of verses to the point that those behind him would have to lean on staffs to support themselves due to the length of the standing. And they would not finish until the opening moments of Fajr."[26]

And it is also authentically reported on 'Umar that he called the reciters during Ramadaan and commanded the one fastest in reciting to recite thirty ayaat, the one moderate in reciting to recite twenty-five ayaat and the one slowest in reciting to recite twenty ayaat."[27]

So based on this, if one performs the Night Prayer alone then he may prolong it for as long as he wishes. And this also applies if there is someone praying along with him who agrees to this. Every time one prolongs the prayer it is more virtuous, however one should not exaggerate in prolonging the prayer such that he spends the whole night awake, except in special occasions, following the way of the Prophet (sallAllaahu 'alayhi wa sallam), the one who said:

"The best guidance is the guidance of Muhammad."[28]

In the case where he is the Imaam leading the prayer, then he should prolong it only to the extent that it will not cause difficulty for those praying behind him.

This is based on the Prophet's statement:

«When one of you leads the people in prayer, he should be light (i.e. shorten) the prayer, for amongst them is the [youth] and the elder, and amongst them is the weak one, [the sick one] [and one who has needs to fulfill]. And if he prays alone, then he may prolong his prayer as long as he wants.»[29]

[25] All of these ahaadeeth are authentic and referenced in Sifat as-Salaat (pg.117-122).

[26] A similar narration to this has been reported by Maalik. See Salaat-ut-Taraaweeh (pg. 52).

[27] See it's referencing in the afore-mentioned source (pg. 71). 'Abdur-Razzaaq also reported it in Al-Musannaf (4/261/497) as did Al-Bayhaqee (2/497).

[28] This is a portion of a hadeeth reported by Muslim, An-Nasaa'ee and others. I have referenced it in Ahkaam-ul-Janaa'iz (pg. 18) and Al-Irwaa (608).


The Time of the Night Prayer

10. The time for the Night Prayer is from the time after the 'Ishaa Prayer up until the time for Fajr. This is based on the Prophet's saying:

«Verily, Allaah has added a prayer for you, and it is Witr.[30] So pray it between the 'Ishaa Prayer up to the Fajr Prayer.»[31]

11. Praying in the last part of the night is better for anyone that has the ability to do it, based on the Prophet's (sallAllaahu 'alayhi wa sallam) saying:

«Whoever fears that he will not be able to get up for the Night Prayer in the last part of the night, then let him pray in the first part of it. And whoever desires to pray in the last part of it, then let him perform the Witr in the last part of the night, for indeed praying in the last part of the night is witnessed (by the angels), and that is better.»[32]

12. And if one is faced with the choice of: either praying the first part of the night with the congregation and praying the last part of the night alone, then praying with the congregation is better. This since it will be recorded for him as having prayed the entire night, as we stated in Point 4 in the hadeeth raised to a saying of the Prophet (sallAllaahu 'alayhi wa sallam).

The Companions continued to act on this practice during the time of 'Umar (radyAllaahu 'anhu), as 'Abdur-Rahmaan bin 'Abdin al-Qaaree related:

"I went out with 'Umar Ibn al-Khattaab one night during Ramadaan to the masjid, when we came upon a crowd of people that were all divided and spread out. One man was praying by himself while another man was praying with a small band of people behind him. So he ('Umar) said: 'By Allaah, I think that if I were to gather these people under one reciter, that would be more practical. Then he became set on this and gathered the people under Ubay bin Ka'ab. Later on, I went out with him another night and the people were praying behind one reciter. So 'Umar (radyAllaahu 'anhu) said: 'What an excellent innovation this is. But that time which they sleep in is better than the time they are praying in now.' – meaning the last part of the night. And the people would perform the Night Prayer during the first part of the night."[33]

Zayd bin Wahb said: "'Abdullaah would lead us in prayer during the month of Ramadaan, and then stop by nighttime."[34]

[29] Reported by Al-Bukhaaree and Muslim. The wording and the additions (in […]) here are from Muslim. I have referenced it in Al-Irwaa (512) and Saheeh Abee Dawood (759 and 760).

[30] The whole night prayer is called Witr because the number of rak'aat performed in it is Witr, i.e. an odd number.

[31] An authentic hadeeth reported by Ahmad and others from Abu Basrah. I have referenced it in As-Saheehah (108) and Al-Irwaa (2/158).

[32] Reported by Muslim and others. I have referenced it in As-Saheehah (2610).

[33] Reported by Al-Bukhaaree and others. I have referenced it in Salaat-ut-Taraaweeh (pg. 48)

[34] Reported by 'Abdur-Razzaaq (7741) with an authentic chain of narration. Imaam Ahmad indicated this narration and the one before it when he was asked: "Should the Night Prayer (Qiyaam), i.e. Taraaweeh, be delayed until the last part of the night?" He replied: "No, the Sunnah (practice) of the Muslims is more beloved to me." Abu Dawood reported this in his Masaa'il (pg.62).


The Manners of Performing the Night Prayer

13. I spoke in detail about this subject in my book "Salaat-ut-Taraaweeh" (pg.101-115), so I felt that I should abridge that discussion here in order to make it easy for the reader and to remind him:

The First Manner: consists of thirteen rak'aat, which is commenced with two short rak'aat. According to the most correct opinion, these are the two rak'aat of Sunnah prayer offered after 'Ishaa, or they are two specific rak'aat by which one begins the Night Prayer, as has been stated previously. Then one prays two very long rak'aat (after that). Then two more rak'aat are prayed, and then another two rak'aat are prayed. Then two more rak'aat are prayed and another set of two rak'aat are prayed. Then witr is made with one rak'ah.

The Second Manner: consists of thirteen rak'aat. There are eight rak'aat within them, in which one makes tasleem after every two rak'aat. Then witr is made with five rak'aat and one does not sit nor make the tasleem except in the fifth rak'ah.

The Third Manner: consists of eleven rak'aat, in which one makes tasleem after every two rak'aat and then prays witr at the end with one rak'ah.

The Fourth Manner: consists of eleven rak'aat, in which one prays four rak'aat and makes one tasleem after the four. The he prays another four in a similar manner and ends it with three rak'aat (for witr).

Would the Prophet (sallAllaahu 'alayhi wa sallam) remain in the sitting position after every two rak'aat, when praying a unit of four rak'aat or a unit of three rak'aat? We do not find a clear answer for this, but remaining in the sitting position (for tashahhud) while doing a unit of three rak'aat is not legislated (in the Religion)!

The Fifth Manner: consists of eleven rak'aat, in which one prays eight rak'aat and does not sit in any of them except for the eighth rak'ah. While sitting (in the eighth rak'ah), he makes the tashahhud and sends Salaat on the Prophet (sallAllaahu 'alayhi wa sallam) and then stands up again without making the tasleem. Then he makes witr with one rak'ah and when finished, he makes the tasleem. This consists of nine rak'aat. Then he prays two rak'aat after that while in the sitting position.

The Sixth Manner: One prays nine rak'aat, in which he does not sit except after the sixth rak'ah. Then he makes the tashahhud and sends Salaat on the Prophet (sallAllaahu 'alayhi wa sallam) and then stands again without making the tasleem. Then he makes witr with three rak'aat and when finished, he makes the tasleem, etc. (the rest is the same as the previous manner).

These are the manners in which it is reported that the Prophet (sallAllaahu 'alayhi wa sallam) performed the Night Prayer. It is possible to add other types of manners to it, by subtracting what one wishes from each set of rak'aat until he cuts it down to one rak'ah, acting on the previously mentioned hadeeth of Allaah's Messenger (sallAllaahu 'alayhi wa sallam):

«So whoever wishes, then let him pray witr with five rak'aat, and whoever wishes, then let him pray witr with three rak'aat, and whoever wishes, then let him pray witr with one rak'ah.»[35]

So if one wants, he can pray these five rak'aat or three rak'aat with one sitting and one tasleem, as is stated in the Second Manner. And if he wants, he can make tasleem after every two rak'aat, as is stated in the Third Manner, and this is preferred. [36]

As for praying the set of five rak'aat or three rak'aat by sitting after every two rak'aat and not making the tasleem, then we did not find any authentic report that the Prophet (sallAllaahu 'alayhi wa sallam) used to do this. The asl (foundation) is that it is permissible, but since the Prophet (sallAllaahu 'alayhi wa sallam) forbade us from praying witr with three rak'aat indicating the reason for that by saying:

«And do not liken it to the Maghrib prayer.»[37]

So then anyone that prays the witr in three rak'aat must not liken it to the Maghrib prayer. This can be done in two ways:

1. Making the tasleem between the even and odd number rak'ah (i.e. between the second and the third rak'ah). This is what is stronger and preferred.

2. One does not sit between the even and odd number (i.e. he prays three rak'aat straight with one tasleem), and Allaah knows best.

[35] See point Number Eight.

[36] An Important Point of Benefit: After mentioning the hadeeth of 'Aa'ishah and other narrations regarding the different manners of performing the Night Prayer, Ibn Khuzaimah said in his Saheeh (2/194): "So it is permissible for a man to pray any number of rak'aat he wishes for the prayer, which has been reported on the Prophet (sallAllaahu 'alayhi wa sallam) that he did, as well as in the same manner that it has been reported that he prayed it. No one is prohibited from doing any of this. This statement according to what is understood from it is completely in agreement with the opinion we have preferred – of sticking to the number that has been authentically reported on the Prophet and not adding to it. So all praise be to Allaah for granting this and I ask Him to continue increasing in His Blessings.

[37] Reported by At-Tahaawee, Ad-Daraqutnee and others. See At-Taraaweeh (pg.99 & 110)


The Recitation during the Three Rak’aat of Witr

The Recitation during the Three Rak'aat of Witr

14. Regarding the three rak’aat of Witr, it is from the Sunnah to recite in the first rak’ah: Surah Al-A’laa, in the second rak’ah: Surah Al-Kaafiroon, and in the third rak’ah: Surah Al-Ikhlaas. Some time he (sallAllaahu 'alayhi wa sallam) would add the surahs Al-Falaq and An-Naas to the third rak’ah.

It is authentically reported on him (sallAllaahu 'alayhi wa sallam) that one time he recited one hundred verses from Surah An-Nisaa for the rak’ah of Witr. [38]

[38] Reported by An-Nasaa’ee and Ahmad with an authentic chain of narration.


The Qunoot Supplication and its Place

15. After finishing the recitation but before bowing one can sometimes perform the Qunoot supplication, which the Prophet (sallAllaahu 'alayhi wa sallam) taught to his grandson, Hasan bin 'Alee (radyAllaahu 'anhumaa), which is:

"O Allaah guide me with those You have guided, and protect me with those You have protected, and befriend me with those You have befriended. Bless for me what You have given me, and protect me from the evil of what You have ordained. For indeed You ordain and no ordainment can overcome You. He whom You befriend will never be humiliated and he whom You take as an enemy will never be honored. Blessed are You, our Lord, and Exalted. There is no refuge from You except toward You."[39]

And one should sometimes send Salaat on the Prophet (sallAllaahu 'alayhi wa sallam) due to what will be mentioned later. [40]

16. There is no harm in placing the Qunoot after the rukoo' (bowing position), and in adding to it by sending curses on the disbelievers, Salaat on the Prophet (sallAllaahu 'alayhi wa sallam) and supplication for the Muslims, during the second half of Ramadaan, based on this habit being practiced by the Imaams during the time of 'Umar (radyAllaahu 'anhu). It is mentioned in the last part of the aforementioned hadeeth of 'Abdur-Rahmaan bin 'Abdin al-Qaaree:

"And they would curse the disbelievers in the second half (of Ramadaan), saying:

'O Allaah! Curse the disbelievers who divert (people) from Your Path, who disbelieve in Your Messengers and who do not believe in Your Promise. Divide their ranks and place terror into their hearts. And send Your punishment and torment upon them, Lord of Truth!'

Then he (i.e. the Imaam) would send Salaat on the Prophet (sallAllaahu 'alayhi wa sallam), supplicate for the Muslims what he was able to of good, and then ask Allaah to forgive the Muslims." He ('Abdur-Rahmaan) then said: "After invoking curses on the disbelievers, sending Salaat on the Prophet, asking forgiveness for the believing men and women and making requests to Allaah, he would say:

'O Allaah, You we worship and to You we pray and prostrate, and to You we hurry and rush. We hope for Your Mercy, our Lord, and we fear Your stern Punishment. Verily, Your Punishment befalls Your enemies.'

Then he would say the Takbeer and go into the prostrating position."[41]

[39] Reported by Abu Dawood, An-Nasaa'ee and others with an authentic chain of narration. See Sifat as-Salaat (pg.95 and 96 of the 7th Edition).

[40] See my comments to the book "The Virtue of Sending Salaat on the Prophet" (pg.33) and the abridged version of Sifat Salaat an-Nabee (pg.45)

[41] Reported by Ibn Khuzaimah in his Saheeh (2/155-156/1100)


What should one say in the Last Part of Witr

17. It is from the Sunnah to say in the last part of Witr [either before the Salaam or after it[:

"O Allaah, I seek refuge from Your Discontentment in Your Contentment, and from Your Punishment in Your Forgiveness. And I seek refuge in You from You. None can count the praises made to You, and You are just as You have praised Yourself."[42]

18. And when one makes the Salaam to end the Witr, he should say: "Subhaan al-Malik al-Quddoos, Subhaan al-Malik al-Quddoos, Subhaan al-Malik al-Quddoos" (i.e. three times), prolonging his voice while saying it and raising it by the third time. [43]

[42] Saheeh Abee Dawood (1282) and Al-Irwaa (430)

[43] Saheeh Abee Dawood (1284)


The Rak’aat that Follow it

The Rak'aat that Follow it

19. He may then perform two rak'aat after this, due to it being authentically reported that the Prophet (sallAllaahu 'alayhi wa sallam) did it.[44] In fact, he even commanded his ummah to perform these two rak'aat, as he said:

«Indeed this journey is a struggle and a burden, so when one of you prays Witr, then let him offer two rak'aat (afterward). So if he awakens (then he should pray them), and if not, then they are recorded for him.»[45]

20. The Sunnah is to recite Surahs: az-Zilzaal and Al-Kaafiroon in these two rak'aat.[46]

[45] Reported by Ibn Khuzaimah in his Saheeh, Ad-Daarimee and others. I referenced it in As-Saheehah. I used to hesitate in implementing these two rak'aat for an extended amount of time. But when I came across this command of the Prophet (sallAllaahu 'alayhi wa sallam), I then began to hold it and implement it. And I realized that the Prophet's saying:

«Make your last prayer at night Witr (odd-numbered)» was only for a recommendation and not for an obligation. This is the opinion of Ibn Nasr (130).

[46] Reported by Ibn Khuzaimah (1104-1105) from the hadeeth of 'Aa'ishah and Anas, may Allaah be pleased with them, with two chains of narration that strengthen one another. Refer to Sifat Salaat an-Nabee (pg.124).


It's Prescription

1. 'Itikaaf (secluding oneself in the masjid) is a recommended act in Ramadaan as well as any other day in the year. The source for that is found in Allaah's saying:

{...while you are making 'Itikaaf in the masaajid.}, [Surah Al-Baqarah: 187]

And there are also many authentic ahaadeeth about the Prophet's (sallAllaahu 'alayhi wa sallam) 'Itikaaf and narrations from the Salaf about it, which are mentioned in the Musannafs of Ibn Abee Shaybah and 'Abdur-Razzaaq.47 It is authentically reported that the Prophet (sallAllaahu 'alayhi wa sallam) made 'Itikaaf in the last ten days of Shawaal,48 and that 'Umar (radyAllaahu 'anhu) said to the Prophet (sallAllaahu 'alayhi wa sallam):

"I made an oath (to Allaah) in the Days of Ignorance that I would make 'Itikaaf for one night in the Al-Masjid Al-Haraam, (should I do it)?" The Prophet responded:

«Fulfill your oath.» So he made 'Itikaaf for one night. [49]

2. Observing it in Ramadaan is established in the hadeeth of Abu Hurairah:

"Allaah's Messenger would make 'Itikaaf for ten days in every Ramadaan. But when it was the year in which he died, he made 'Itikaaf for twenty days."[50]

3. The best time to do it is in the last part of Ramadaan because the Prophet (sallAllaahu 'alayhi wa sallam) would make 'Itikaaf during the last ten days of Ramadaan until Allaah took his soul (in death).[51]

[47] In the previous edition of this book, there used to be here the hadeeth about the virtue of:

«Whoever performs 'Itikaaf one day…», but then I removed it, after it became clear to me that it was weak. This was after I brought out its references and spoke about them in detail in Silsilat-ul-Ahaadeeth ad- Da'eefah (5247). There, I brought out the hidden defect it had in it, which was hidden to me and to Al-Haythamee before me!

[48] This is a portion of a hadeeth from 'Aa'ishah reported by Al-Bukharee, Muslim and Ibn Khuzaimah in their Saheeh collections. I have referenced it in Saheeh Sunan Abee Dawood (2127)

[49] Reported by Al-Bukharee, Muslim and Ibn Khuzaimah. The extra addition is from Al-Bukhaaree in one narration as is stated in my abridgment to it (995). And it is referenced in Saheeh Sunan Abee Dawood (2136-2137) also.

[50] Reported by Al-Bukhaaree and Ibn Khuzaimah in their Saheeh collections and it is referenced in the previously mentioned source (2126-2130)

[51] Reported by Al-Bukhaaree and Muslim and Ibn Khuzaimah (2223) and it is referenced in Al-Irwaa (966) and Saheeh Abee Dawood (2125)s


It's Conditions

1. It's observance is not legislated except in the masaajid, based on Allaah's saying:

{And do not have intercourse with them (your wives) while you are making 'Itikaaf in the masaajid.}, [Surah Al-Baqarah: 187.][52] And 'Aa'ishah said:

"The Sunnah for the one doing 'Itikaaf is that he should not go out (of the masjid) except for some need that he must fulfill. He should not witness a funeral, nor should he touch his wife, or have intercourse with her. And there is no 'Itikaaf except in a masjid that establishes the Jamaa'ah (congregational prayer). And the Sunnah for the one doing 'Itikaaf is that he should be fasting (on the day he makes 'Itikaaf)."[53]

2. The masjid should also hold the Jumu'ah prayers so that he is not forced to leave it in order to pray the Jumu'ah prayer, since going out for it would be an obligation. This is based on 'Aa'ishah's saying in one of the narrations from the previous hadeeth:

«...and there is no 'Itikaaf except in a masjid that holds the Jumu'ah prayer.»[54]

Furthermore, I came upon an authentic hadeeth that clearly specifies the {masaajid} mentioned in the previous ayah to mean the three masaajid: Al-Masjid Al-Haraam, Al-Masjid An-Nabawee and Al-Masjid Al-Aqsaa. The hadeeth is:

«There is no 'Itikaaf except in the three masaajid.»[55]

According to what I came across, those among the Salaf who held this opinion were Hudhayfah bin Al-Yamaan, Sa'eed bin Al-Musayyib and 'Ataa. However, he ('Ataa) did not mention Al-Masjid Al-Aqsaa. Others held the opinion that it was any congregating masjid (in which the Jumu'ah prayer is held), without restriction. And yet others disagreed saying it can even be done in the masjid of one's home. And there is no doubt that adhering to what complies with the hadeeth concerning it, is what deserves to be followed. And Allaah, Glorified and Exalted, knows best.

3. It is from the Sunnah for the one making 'Itikaaf to observe fasting, as has been stated by 'Aa'ishah (radyAllaahu 'anhaa).[56]

[52] Imaam Al-Bukhaaree used this ayah as evidence for what we have stated above. Al-Haafidh Ibn Hajr said: "The point of evidence found in this ayah is that if it were correct to do 'Itikaaf in someplace other than a masjid, the forbiddance of having sexual relations would not be specifically mentioned, because sexual intercourse is forbidden during 'Itikaaf according to the consensus of the scholars. So it is understood through the mentioning of "masaajid" that the meaning is that 'Itikaaf is not correct except in them, i.e. the masaajid.

[53] Reported by Al-Bayhaqee with an authentic chain, and Abu Dawood with a sound chain. The following narration from 'Aa'ishah is also from Abu Dawood, and it is referenced in Saheeh Abee Dawood (2135) and Al-Irwaa (966)

[54] Al-Bayhaqee reported from Ibn 'Abbaas that he said:

"Verily, the most hated of things to Allaah are innovations. And verily from the innovations is making 'Itikaaf in the masaajid that are located in the houses."

[55] Reported by At-Tahaawee, Al-Isma'eelee and Al-Bayhaqee with an authentic chain of narration on Hudhaifah bin Al-Yamaan. And it is referenced in As-Saheehah (no.2786) along with the narrations from the Companions that comply with it, and all of them are authentic.

[56] Reported by Al-Bayhaqee with an authentic chain of narration and Abu Dawood with a sound chain of narration. Imaam Ibn Al-Qayyim said in Zaad Al-Ma'aad: "It is not reported on the Prophet that he made 'Itikaaf while not fasting. Rather, 'Aa'ishah (radyAllaahu 'anhaa) said:

'There is no 'Itikaaf except with fasting.' And furthermore, Allaah did not mention 'Itikaaf except with the fast. The Prophet (sallAllaahu 'alayhi wa sallam) did not do it unless he was fasting. So the correct opinion is in the evidence, which the majority of the scholars adhere to: that fasting is a condition for 'Itikaaf. And this is the opinion that Shaikh-ul-Islaam Abul-'Abbaas Ibn Tamiyyah favored." And he adds to this that it is not legislated in the Religion that one who goes out to the masjid for prayer or other than that is supposed to make an intention for the amount of time he will spend in 'Itikaaf. This is what Shaikh-ul-Islaam asserted in his Ikhtiyaaraat.


What is permissible for the person making 'Itikaaf

1. It is permissible for him to leave the masjid in order to fulfill a need. It is also permissible for him to stick his head out of the masjid to have it washed and combed. 'Aa'ishah (radyAllaahu 'anhaa) said:

"The Messenger of Allaah entered his head in my presence while he was making 'Itikaaf in the masjid, and I was in my apartment. So I would comb his hair, [and in one narration: I would wash it, even though there was the threshold between me and him, and I would be menstruating], and he (sallAllaahu 'alayhi wa sallam) would not enter the house unless he had a [human] need, while making 'Itikaaf."[57]

2. It is permissible for the one making 'Itikaaf and others to make wudoo (ablution) in the masjid, based on the saying of a man who would serve the Prophet:

"The Prophet would make a light wudoo (ablution) in the masjid."[58]

3. He may set up a small tent in the back of the masjid in which to make 'Itikaaf.

This is since 'Aa'ishah (radyAllaahu 'anhaa) would set up a khibaa[59] (tent) for the Prophet when he would make 'Itikaaf. And this was from his (sallAllaahu 'alayhi wa sallam) command.[60]

And one time he made 'Itikaaf in a small tent[61] that had a mat covering the suddah (awning) on its doorway.[62]

[57] Reported by Al-Bukhaaree, Muslim, Ibn Abee Shaybah, and Ahmad, and the first addition belongs to these last two (mentioned). It is referenced in Saheeh Abee Dawood (2131-2132)

[58] Reported by Al-Bayhaqee with a good chain and Ahmad (5/364) in abridged form with an authentic chain of narration.

[59] A khibaa is one type of house the Arabs used to make from fur or wool, not from (animal) hair, and set up on two or three props. See An-Nihaayah.

[60] Reported by Al-Bukhaaree and Muslim from the hadeeth of 'Aa'ishah. Her doing it is stated in the report of Al-Bukhaaree and his commanding it is stated in the report of Muslim.

[61] The suddah in the tent is like an awning over the door to protect it from rain entering. What is meant here is that a piece of mat was placed upon its awning so as to prevent anyone from looking inside. This is what As-Sindee stated. But it is more preferable to say: So that the state of the one in 'Itikaaf will not be disturbed and so he will not preoccupy himself with those who pass in front of him, in hopes to attain the goal and spirit behind 'Itikaaf. This is as Imaam Ibn Al-Qayyim stated: "This is contrary to what the ignorant ones do in that they make their place of 'Itikaaf a place where they find companionship, taking visitors and discussing portions of ahaadeeth amongst them. So this is one type and the Prophetic 'Itikaaf is another type."

[62] It is part of a hadeeth narrated by Abu Sa'eed Al-Khudree, reported by Muslim and Ibn Khuzaimah in their Saheehs. It is referenced in Saheeh Abee Dawood (1251)


The Allowance of a Woman to make 'Itikaaf and visit her Husband (who is making 'Itikaaf) in the Masjid

4. It is permissible for a woman to visit her husband while he is making 'Itikaaf.

And he may walk with her to bid her farewell up to the door of the masjid, based on the saying of Safiyyah (radyAllaahu 'anhaa):

"The Prophet was making 'Itikaaf in the masjid during the last ten days of Ramadaan, so I went to visit him one night, and his wives were with him. So I spoke to him for an hour, then I got up to leave and he said: 'Don't rush, I'll go out with you.' So he got up with me to escort me out." And her dwelling used to be in the home of Usaamah bin Zayd. Then they walked until they reached the door of the masjid, which was by the door of Umm Salamah. Then two men from the Ansaar passed by and when they saw the Prophet, they rushed away. So the Prophet said: 'Slow down! This is (my wife) Safiyyah Bint Huyai' So they said: 'SubhaanAllaah, O Messenger of Allaah.' He said: 'Verily, the Devil flows through the human like the flowing of blood. And I feared lest he put some evil (thoughts) into your hearts.'" [Or he said: "something into your hearts."][63]

In fact it is even permissible for a woman to make 'Itikaaf along with her husband in the masjid or by herself, based on the statement of 'Aa'ishah (radyAllaahu 'anhaa):

"One of the wives of Allaah's Messenger made 'Itikaaf with him while she was in a state of Istihaada (irregular bleeding) [in another narration it states she is Umm Salamah] and she would see red (blood) or yellowish traces (come out of her). And sometimes we put a tray beneath her when she offered the prayer."[64]

And she also said:

"The Prophet would observe 'Itikaaf during the last ten days of Ramadaan, until he died. Then his wives observed 'Itikaaf after him."[65]

There is proof in this that it is permissible for the women to make 'Itikaaf also. And there is no doubt that this is on the condition that their guardians grant them permission to do that. And it is also on the condition that the place is free from any fitnah and intermingling with men, based on the many evidences for that and also on the Fiqh principle: "Preventing an evil takes precedence over bringing about a good."

5. Having sexual intercourse nullifies one's 'Itikaaf, based on Allaah's saying:

{And do not have sexual relations with them (your wives) while you are making 'Itikaaf in the masaajid.}

And Ibn 'Abbaas (radyAllaahu 'anhu) said:

"If the person making 'Itikaaf has sexual relations then he nullifies his 'Itikaaf and must start it over again."[66]

There is no recompense (kaffaarah) that is binding upon him due to a lack of anything being mentioned about that by the Prophet and his Companions.

[63] Reported by Al-Bukhaaree and Muslim and also Abu Dawood, and the last part of it is from him (Abu Dawood). And I referenced it in Saheeh Sunan Abee Dawood (2133 & 2134).

[64] Reported by Al-Bukhaaree and it is referenced in Saheeh Sunan Abee Dawood (2138). The other narration is from Sa'eed Ibn Mansoor, as is I stated in Fath-ul-Baaree (4/281). However, Ad-Daarimee (1/22) says that she is Zaynab, and Allaah knows best.

[65] Reported by Al-Bukhaaree, Muslim and others.

[66] Reported by Ibn Abee Shaybah (3/92) and 'Abdur-Razaaq (4/363) with an authentic chain of narration. And what is meant by his saying: "must start it over" is that he must renew his 'Itikaaf.


Closing Statement

«Glory be to You, O Allaah, and with Your Praise. I bear witness that there is no deity worthy of worship except You. I ask forgiveness of You and I repent to You.»

This completes the revision, improvements, and addition of new points of benefit to the book by it's author on Fajr, Sunday the 26th of Rajab, 1406H. May Allaah send His Salaat and Salaam upon Muhammad, the unlettered Prophet, his family and Companions.

'Amaan, Jordan

Written by Muhammad Naasir-ud-Deen Al-Albaanee


The Conditions, Pillars and Requirements of the Prayer

The Conditions, Pillars and Requirements of the Prayer - Shuroot as-Salaat wa Arkaanuhaa wa Waajibaatuhaa

Author: Imaam Muhammad bin 'Abdil-Wahhaab

Source: His treatise "Shuroot as-Salaat wa Arkaanuhaa wa Waajibaatuhaa"

Print: [First Edition, September 2003]

Published by: Al-Ibaanah Book Publishing, USA

Translated by: Abu Maryam Isma'eel Alarcon


Preface

About the Book: This is a translation of the beneficial treatise of Imaam Muhammad bin 'Abdil-Wahhaab, "Shuroot as-Salaat wa Arkaanuhaa wa Waajibaatuhaa."

In this short treatise, Imaam Muhammad bin 'Abdil-Wahhaab, may Allaah have mercy on him, briefly outlines the nine conditions for the acceptance of one's prayer, as well as the fourteen pillars and eight requirements of the prayer, mentioning some of their proofs and evidences from the Book and the Sunnah.

A condition is something that is required before the commencement of prayer in order for it to be valid. "The pillars are that which if one fails to perform any of them out of forgetfulness or intentionally, his prayer is rendered invalid because of his abandoning it. The requirements are that which if one fails to perform any of them intentionally, his prayer is rendered invalid due to his abandoning it, but if he leaves any of them due to forgetfulness, he is obligated to perform the (extra) prostrations for forgetfulness."

The author also lists the conditions, obligations, requirements and nullifiers of wudoo (ablution). The translator has provided a quick reference guide as an appendix listing each of these points, as well as footnotes with hadeeth references and other comments gathered from several sources of this treatise.

A Publication of Al-Ibaanah E-Books


The Conditions of the Prayer

The conditions of the Prayer are nine:

(1) Islaam;

(2) Sanity;

(3) Reaching the age of Maturity;

(4) Lack of Ritual Impurity (i.e. Ablution);

(5) Removal of Filth;

(6) Covering the 'Awrah;

(7) The Entrance of the Proper Time;

(8) Facing the Qiblah; and

(9) The Intention.


The First Condition - Islaam

Islaam: Its opposite is Kufr (disbelief). The actions of a disbeliever are not accepted (by Allaah), regardless of what good deed he may perform. The proof for this is Allaah's saying:

{It is not for the polytheists to maintain the mosques of Allaah while they witness against their own selves of disbelief. The works of such are in vain and in Hell will they abide forever.} [Surah At-Tawbah: 17]

And Allaah's saying:

{And We shall turn to whatever deeds they (polytheists) did and make such deeds as scattered floating particles of dust.} [Surah Al-Furqaan: 23]


The Second Condition - Sanity

'Aql (Sanity): Its opposite is Insanity (junoon). As for the insane person, the pen (that records his deeds) is lifted from him until he regains sanity. The proof for this is the hadeeth: "The pen is lifted from three people: A person sleeping until he wakes up; an insane person until he regains sanity; and a child until he reaches the age of puberty."[1]

[1] Reported by Ahmad, Abu Dawood, An-Nasaa'ee and Ibn Maajah. Al-Haakim reported it in his Mustadrak (vol.1, pg. 251) with a similar wording, saying: "This is an authentic hadeeth based on the conditions of Al-Bukhaaree and Muslim." Adh-Dhahabee agreed.


The Third Condition - Reaching the age of Maturity

Tamyeez (Age of Maturity): Its opposite is childhood (sughr). Its extent is the age of seven years, then he is to be commanded to pray. The proof for this is the Messenger of Allaah's saying: "Command your children to pray by (the age of) seven. And beat them to do it by (the age of) ten. And separate them from their beds."[2]

[2] An authentic hadeeth reported by Ahmad, Abu Dawood and Al-Haakim.


The Fourth Condition - Lack of Ritual Impurity

Raf'-ul-Hadath (Uplifting Ritual Impurity): This refers to the ablution (wudoo) that is well known. What makes ablution mandatory is hadath (ritual impurities). Its conditions (shuroot) are ten:

(1) Islaam;

(2) Sanity;

(3) Age of Maturity;

(4) Intention;

(5) Accompanying its ruling by the fact that one must intend to not stop it until he completes his ritual purity;

(6) Removal of what makes ritual purity mandatory;

(7) Cleansing the private parts;

(8) Clean Water that is permissible to use;

(9) Removing all things that prevent the water from reaching the skin; and

(10) It must be the proper time for it.

This applies to those who have a constant state of ritual impurity (i.e. such as menstruating women), due to its obligation.

As for its obligations (furood), then they are six:

(1) Washing the face, which includes Madmadah (rinsing the mouth) and Istinshaaq (inhaling water in the nose), and its boundaries are from where the hair of the head begins to the chin, lengthwise, and from the right ear to the left ear, widthwise;

(2) Washing the hands up to (and including) the elbows;

(3) Wiping the entire head, which includes the ears (with water);

(4) Washing the feet up to (and including) the ankles;

(5) Maintaining this sequence; and

(6) Muwaalaat.[3]

The proof for this is Allaah's saying:

{"O you who believe! When you rise to pray, wash your faces and your hands up to the elbows. Wipe your heads (with water), and (wash) your feet up to the ankles.} [Surah Al-Maa'idah: 6]

The proof for maintaining the same sequence (when performing wudoo) is the hadeeth:

«Begin with what Allaah has began with.»[4]

The proof for Muwaalaat is the hadeeth of the man who left a spot unwashed. It was reported that one time the Prophet (sallAllaahu 'alayhi wa sallam) saw a man who had left a spot on his foot the size of a dirham, which water had not touched (when performing wudoo). So he (sallAllaahu 'alayhi wa sallam) ordered him to go back and repeat it.[5]

Its requirement (waajib) is the tasmeeyah (mentioning Allaah's Name) along with the words of remembrance (dhikr).

The things that nullify (nawaaqid) the ablution are eight:

(1) Whatever comes out from the two private parts;

(2) Any foul impure substance that comes out from the body;

(3) Loss of consciousness (i.e. sleep/insanity);

(4) Touching a woman with sexual desire;

(5) Touching one's private part with the hand, whether it is the frontal or rear (private part);

(6) Eating the meat of camels;

(7) Bathing a deceased person; and

(8) Apostating from Islaam, may Allaah protect us from that!

[3] Translator's Note: Muwaalat refers to when all of the acts of wudoo are done in order without any pause in between them so as to let the previous part of the body that was washed become dry.

[4] An authentic hadeeth reported by Muslim and An-Nasaa'ee.

[5] Ibn 'Umar reported from Abu Bakr and 'Umar that they said: "A man who had made the ablution once came, and he had a spot the size of a thumb on the top of his feet that wasn't washed, so the Prophet told him:

«Go back and complete your ablution.» So he did it." [Reported by Ad-Daaraqutnee]


The Fifth Condition - Removal of Filth

Izaalat-un-Najaasah (Removing Filth): This requires removing it from three things: From one's body, from one's garments and from the area (he is praying in). The proof for this is Allaah's saying:

{And purify your garments.} [Surah Al-Muddathir: 4]


The Sixth Condition - Covering the 'Awrah

Sitr-ul-'Awrah (Covering the 'Awrah): The People of Knowledge have unanimously agreed that the prayer of one who prays naked while having the ability (to clothe himself) is invalid. The boundaries of the 'awrah for a man are from his navel to his knees,[6] and the same applies to a female slave. As for a free woman, all of her body is 'awrah except for her face.[7] The proof for this is Allaah's saying:

{O Children of Aadam, take your adornment (by covering yourselves with clean clothes) when praying.} [Surah Al-A'raaf: 31] meaning during every prayer.

[6] Translator's Note: A man must cover his shoulders in prayer as well, based on the hadeeth of Abu Hurairah (radyAllaahu 'anhu) in which the Prophet (sallAllaahu 'alayhi wa sallam) said:

«None of you should pray in a single garment with no part of it being over his shoulders.» [Reported by Al-Bukhaaree and Muslim]

[7] Translator's Note: In prayer, a woman must cover her whole body, with the exception of her face and hands. Her dress must also be wide enough to cover the upper part of her feet Refer to Ibn Taimiyyah's book on the Woman's Dress in Prayer (Hijaab-ul-Mar'ah wa Libaasuhaa fis-Salaat), for a detailed discussion on the limits of what a man and woman must cover while in prayer.


The Seventh Condition - The Entrance of the Proper Time

Dukhool-ul-Waqt (Entrance of the Proper Time): The proof for this from the Sunnah is the hadeeth of Jibreel, peace be on him, when he lead the Prophet in one prayer during the initial times for it and during the last part of the hour of it, saying to him afterward:

"O Muhammad, the prayer is between these two times."[8]

And also Allaah's statement:

{Verily, the prayer is enjoined on the believers at fixed hours.} [Surah An-Nisaa: 103]

The proof that the prayers are in fixed times is Allaah's saying:

{Establish the prayer from mid-day till the darkness of the night (i.e. Dhuhr, 'Asr, Maghrib and 'Ishaa), and recite the Qur'aan in the early dawn (i.e. Fajr). Verily, the recitation of the Qur'aan in the early dawn is ever witnessed (by the angels).} [Surah Al-Israa: 78]

[8] Reported by Ahmad, An-Nasaa'ee, At-Tirmidhee and Ibn Hibbaan.


The Eighth Condition - Facing the Qiblah

Istiqbaal-ul-Qiblah (Facing the Ka'bah): The proof for this is Allaah's statement:

{Verily, We have seen the turning of your face (O Muhammad) towards the heaven. Surely, We shall turn you to a Qiblah (proper direction) that will please you. So turn your face to the direction of Al-Masjid-ul-Haraam.} [Surah Al-Baqarah: 144]


The Ninth Condition - The Intention

An-Niyyah (The Intention): Its place is in the heart, and as for vocalizing it, then this is an innovation. The proof for this is the hadeeth:

«Verily actions are based on intentions, and verily every man will have what he intends.»[9]

[9] Reported by Al-Bukhaaree and Muslim


The Pillars of the Prayer

The pillars of the prayer are fourteen:

(1) Standing, if one has the ability to do so;

(2) The opening Takbeer;

(3) Reciting Surah Al-Faatihah;

(4) Bowing;

(5) Rising from Bowing;

(6) Prostrating on all seven limbs;[10]

(7) Erecting oneself from it;

(8) Sitting between the two prostrations;

(9) Remaining tranquil (i.e. not rushing) during all of these pillars;

(10) Maintaining the same sequence;

(11) The Final Tashahhud;

(12) Sitting for it;

(13) Sending Salaat on the Prophet; and

(14) The (final) two Tasleems.

[10] Ibn 'Abbaas reported that Allaah's Messenger (sallAllaahu 'alayhi wa sallam) said:

«I have been ordered to prostrate on seven limbs: on the forehead – and he pointed to his nose – the (palms of the) hands, the knees and the toes of the feet.» [Reported by Al-Bukhaaree and Muslim]


The First Pillar - Standing, if one has the ability to do so

Standing if one is able to do so. The proof for this is Allaah's statement:

{Guard strictly the prayers, especially the middle one. And stand before Allaah with full submission.} [Surah Al-Baqarah: 238]


The Second Pillar - The opening Takbeer

The Opening Takbeer. The proof for this is the hadeeth:

«Its opening[11] is the Takbeer (saying Allaahu Akbar) and its closing[12] is the Tasleem (Saying As-Salaam 'Alaikum).»[13]

After this occurs the opening supplication, which is supererogatory, and goes:

«Subhaanak Allaahumma wa Bi-Hamdika. Wa Tabaarakasmaka wa Ta'aala Jadduka. Wa Laa Ilaaha Ghayruka.» [Free from imperfections are You, O Allaah, and all praise is Yours. Blessed is Your Name and there is no deity worthy of worship besides You]

The meaning of «Subhaanak Allaahumma» is: I absolve You from all imperfections in a manner that befits Your majesty.

«Wa Bi-Hamdika» i.e. while praising You.

«Wa Tabaarakasmaka» i.e. blessing can be attained by mentioning You.

«wa Ta'aala Jadduka» i.e. Glorified be Your Greatness.

«Wa Laa Ilaaha Ghayruk» i.e. There is nothing that has the right to be worshipped on the earth or in the heaven except You, O Allaah.

Then he says: «A'udhoo Billaahi min ash-Shaytaan-ir-Rajeem» (I seek refuge in Allaah from the rejected devil), i.e.

«A'udhoo» means I seek refuge and recourse in You and rely on You, O Allaah.

«Min ash-Shaytaan-ir-Rajeem» means the outcast, the one who is far removed from Allaah's mercy. He cannot harm me in my religion or in my worldly affairs.

[11] Translator's Note: The word used in the hadeeth is «Tahreem», which has been translated as opening, but which more specifically means that which makes something forbidden. This is since with the opening Takbeer, the common actions of speaking and eating become forbidden, as one is now in prayer.

[12] Translator's Note: The word used in the hadeeth is «Tahleel», which has been translated as closing, but which more specifically means to make something permissible. This is since with the closing Takbeer, the common actions of speaking and eating become permitted again, as one is now out of prayer.

[13] Reported by Abu Dawood, At-Tirmidhee, Ahmad and Al-Bazaar.


The Third Pillar - Reciting Surah Al-Faatihah

Then there occurs the recitation of Surah Al-Faatihah, which is a pillar, in every rak'ah (unit), as occurs in the hadeeth:

«There is no prayer for the one who doesn't recite the opening (chapter) of the Book.» It is the foundation of the Qur'aan.

«Bismillaah-ir-Rahmaan-ir-Raheem» (In the Name of Allaah, the Most Merciful, Bestower of Mercy) is a request for blessing and assistance.

«Al-Hamdulillaah» (All praise is for Allaah): "Hamd" means praise. The definite article (Al) before Hamd is for including all the commendable acts He does. As for the good thing that one has no role in bringing about, such as beauty and so on, then praising that is called madah and not hamd.

«Rabb-il-'Aalameen» (Lord of all that is created): Rabb means the One who is worshipped, the Creator, the Sustainer, the King, the One who administers and brings up all of the creation through His favors. With regard to 'Aalameen, everything that is apart from Allaah then that is considered 'Aalam. He is the Lord of everyone and everything.

«Ar-Rahmaan» (The Most Merciful): means He grants a general mercy for all of the created beings.

«Ar-Raheem» (The Bestower of Mercy): means He gives a specified mercy for just the believers. The proof for this is Allaah's statement:

{And He is ever an All-Bestower of mercy to the believers.} [Surah Al-Ahzaab: 43]

«Maaliki-Yawm-id-Deen» (Master of the Day of Judgement): refers to the Day of Reward, Recompense and Accountability, the Day when everyone will be compensated for his deeds – if they are good, then there will be good (for him) and if they were evil, then there will be evil (for him). The proof for this is Allaah's statement:

{And what will make you know what the Day of Recompense is? Again, what will make you know what the Day of Recompense is? (It will be) The Day when no person shall have power (to do anything) for another, and the decision that Day will be wholly with Allaah.} [Surah Al-Infitaar: 17-19]

There is also the hadeeth of the Prophet (sallAllaahu 'alayhi wa sallam):

«The shrewd person is the one who subjects himself and works for what comes after death. And the feeble person is the one who allows his soul to follow its vain desires, while aspiring for Allaah to grant his ambitions.»[14]

«Iyyaaka Na'budu» (You alone do we worship): meaning we don't worship anyone except You. This is a covenant between the servant and his Lord that he will not worship anyone besides Him.

«Wa Iyyaaka Nasta'een» (And in You alone do we seek assistance): This is a covenant between the servant and his Lord that he will not seek the assistance of anyone besides Allaah.

«Ihdinaas-Siraat-al-Mustaqeem» (Guide us to the Straight Path) means direct us, show us the way and keep us firm on as-Siraat (the Path), meaning Islaam. It is also believed that it refers to the Messenger and likewise that it refers the Qur'aan. All of these meanings are true. What is meant by Mustaqeem (Straight) is that which has no deviations in it.

«Siraat-aladheena An'amta 'alayhim» (The Path of those You bestowed Your Favor on): meaning the way of those who have received your Bounty. The proof for this is Allaah's saying:

{And whoever obeys Allaah and the Messenger, then they will be in the company of those on whom Allaah has bestowed His Favor, such as the prophets, the first to believe (in the prophets), the martyrs and the righteous.}

{And how excellent these companions are!} [Surah An-Nisaa: 69]

«Ghayr-il-Maghdoobi 'alayhim» (Not those who earned Your Anger): They are the Jews since they have knowledge but do not act on it. We ask Allaah to protect you from their way.

«Wa laad-Daalleen» {Nor of those who went astray): This refers to the Christians, who worship Allaah based on ignorance and misguidance. We ask Allaah to protect you from their way. The proof for those who went astray is Allaah's saying:

{Say: Shall we inform you of the greatest losers with respect to their deeds? Those whose efforts have been wasted in this life, while they thought they were acquiring good by their deeds.} [Surah Al-Kahf: 103-105]

And there is also the hadeeth of the Prophet (sallAllaahu 'alayhi wa sallam):

«You will indeed follow the ways of those who came before you, in exactly the same manner, to the point that if they were to enter the hole of a lizard, you would also enter it.» They said: "O Messenger of Allaah, do you mean the Jews and the Christians?" He (sallAllaahu 'alayhi wa sallam) said:

«Who else?» Al-Bukhaaree and Muslim reported it.

And the second hadeeth is:

«The Jews split up into seventy-one sects and the Christians split up into seventy-two sects. And this ummah (of Muslims) will split up into seventy-three sects. All of them will be in the Hellfire except for one.» They said: "Who are they O Messenger of Allaah?" He (sallAllaahu 'alayhi wa sallam) said:

«Those who are upon the same way that I and my Companions are upon.»

[14] Reported by Ahmad, At-Tirmidhee, Ibn Maajah and Al-Haakim


The Fourth Pillar - Bowing

Bowing.


The Fifth Pillar - Rising from Bowing

Rising from the bowing position.


The Sixth Pillar - Prostrating on all seven limbs

Prostrating on one’s seven limbs.


The Seventh Pillar - Erecting oneself from it

Erecting oneself from that.


The Eighth Pillar - Sitting between the two prostrations

Sitting between the two prostrations. The proof for these (last five) pillars is Allaah's statement:

{O you who believe! Bow and prostrate (in prayer).} [Surah Al-Hajj: 77]

And also the hadeeth of the Prophet (sallAllaahu 'alayhi wa sallam):

«I was ordered to prostrate on seven body limbs.»[15]


The Ninth Pillar - Remaining tranquil (i.e. not rushing) during all of these pillars

Being in a state of tranquility during all of the acts.


The Tenth Pillar - Maintaining the same sequence

Following a sequential order between these pillars. The proof for these (i.e. last two pillars) is the hadeeth about the man who prayed badly, narrated by Abu Hurairah (radyAllaahu 'anhu), who said: "One day we were sitting with the Prophet when a man entered and prayed. [Then he rose from prayer] and greeted the Prophet with Salaam. So the Prophet (sallAllaahu 'alayhi wa sallam) told him:

«Go back and pray for you have not prayed.» This occurred three times, and finally the man said: 'I swear by the One who sent you as a prophet in truth, I cannot do better than this, so teach me (the correct way to pray).' So the Prophet (sallAllaahu 'alayhi wa sallam) said:

«When you get up to pray, say the Takbeer (Allaahu Akbar). Then recite what is easy for you from the Qur'aan. Then bow until you feel tranquility bowing. Then rise until you feel tranquil standing. Then prostrate until you feel tranquility whilst prostrating. Then rise from it until you feel tranquility sitting. Then do this in all of your prayers.»


The Eleventh and Twelfth Pillars - The Final Tashahhud and Sitting for it

The final Tashahhud is an obligatory pillar, as is stated in the hadeeth reported by Ibn Mas'ood (radyAllaahu 'anhu), who said: "Before the tashahhud was made obligatory on us, we would say: 'As-Salaamu 'alaaAllaahi min 'Ibaadihi. As-Salaamu 'alaa Jibreel wa Mikaa'eel.' [Peace be on Allaah from His servants. Peace be on Jibreel and Mikaa'eel]. So the Prophet (sallAllaahu 'alayhi wa sallam) said:

«Do not say: Peace (Salaam) be on Allaah, for indeed Allaah, He is As-Salaam. Instead say: At-Tahiyyaatu Lillaahi was-Salawaatu wat-Tayyibaat. As-Salaamu 'alayka ayyuhaan-Nabee wa Rahmatullaahi wa Barakaatuh. As-Salaamu 'alaynaa wa 'alaa 'Ibaadillaahis-Saaliheen. Ash-hadu an Laa Ilaaha IllaaAllaah wa Ash-hadu anna Muhammadan 'abduhu wa Rasooluh.[16]»[17]

The meaning of «At-Tahiyyaat» is that all of the glorifications are for Allaah, who possesses and deserves that, such as the acts of inclining, bowing, prostrating, remaining and continuing (in the acts of prayer). Everything for which the Lord of creation is glorified due to, then that belongs to Allaah. So whoever directs any part of that (glorification) to other than Allaah, he is a polytheist, disbeliever.

«As-Salawaat» means all of the supplications. It is also held that it refers to the five daily prayers.

«wat-Tayyibaat»: Allaah is Tayyib (good), He does not accept any of the sayings or actions except for those that are tayyib (good).

«As-Salaamu 'alayka ayyuhaan-Nabee wa Rahmatullaahi wa Barakaatuh» means that you are supplicating for the Prophet to have safety, mercy and blessing. The one who is supplicated for is not being supplicated to along with Allaah.[18]

«As-Salaamu 'alaynaa wa 'alaa 'Ibaadillaahis-Saaliheen» means you are sending Salaam (peace) upon yourself and to every righteous servant in the heaven and the earth.

«Salaam» is for the supplication.

«Saaliheen» is for those who are being supplicated for, and they are not being supplicated to along with Allaah.

«Ash-hadu an Laa Ilaaha IllaaAllaah wahdahu laa Shareeka Lahu»: You testify with a certain testimony that no one in the heaven and the earth has the right to be worshipped except Allaah. And your testimony that Muhammad is the Messenger of Allaah means that he is a slave (worshipper of Allaah) who is not to be worshipped, and a messenger who is not to be rejected. Rather, he is to be obeyed and followed.

Allaah honored him with granting him the station of servitude (i.e. that he worships Allaah). The proof for this is Allaah's statement:

{Blessed be the One who sent the Criterion to His slave so that He may be a warner for the creation.} [Surah Al-Furqaan: 1]

[16] Translator's Note: This means "All acts of praise, supplications, and good are for Allaah. Peace be on you O Prophet, and also the mercy and blessings of Allaah. Peace be on us, and on the righteous slaves of Allaah. I bear witness that no one has the right to be worshipped except Allaah and that Muhammad is His slave and Messenger."

[17] Reported by Al-Bukhaaree in his Saheeh.

[18] Translator's Note: According to the hadeeth of Ibn Mas'ood (radyAllaahu 'anhu) reported in Al-Bukhaaree and Muslim, the Companions would say: "As-Salaamu 'alaan-Nabee" [Peace be on the Prophet] instead of "As-Salaamu 'alayka ayyuhaan-Nabee" [Peace be on you O Prophet] after the Prophet died, mentioning him (sallAllaahu 'alayhi wa sallam) in the third person. Refer to "The Prophet's Prayer Described" by Imam Al-Albaanee for a discussion on this.


The Thirteenth and Fourteenth Pillars - Sending Salaat on the Prophet and the (final) two Tasleems

"Allaahumma Salli 'alaa Muhammadin wa 'alaa Aali Muhammadin kamaa Salayta 'alaa Ibraaheema wa 'alaa Aali Ibraaheema Innaka Hameedun Majeed." The meaning of Salaat from Allaah is His praising of His servant in the greatest of gatherings, as has been reported by Al-Bukhaaree in his Saheeh from Abul-'Aaliyah who said: "The Salaat of Allaah means His praise for His servant in the highest of gatherings (i.e. angels)." It is also held that Salaat means mercy. But the first definition is more correct. As for the Salaat when it comes from the angels, then it means: Asking for forgiveness. And from the humans, it means supplication. Asking for blessing of Muhammad and what comes after that are all supererogatory statements and actions.


The Requirements of the Prayer

Its requirements are eight:

(1) All of the Takbeers except for the Opening Takbeer;

(2) Saying "Subhaana Rabby al-'Adheem" [Perfect is my Lord, the Most Great] while bowing;

(3) Saying "Sami'a Allaahu Liman Hamidahu" [Allaah hears the one who praises Him] – this applies to the one leading the prayer and the one praying alone;

(4) Saying "Rabbanaa wa Lakal-Hamd" [Our Lord to You belongs the Praise] – this applies to everyone;

(5) Saying "Subhaana Rabby al-A'alaa" [Perfect is my Lord, the Most High] while prostrating;

(6) Saying "Rabb Ighfir Lee" [My Lord, forgive me] while in between the two prostrations;

(7) The first Tashahhud; and

(8) Sitting for it.

The pillars are that which if one fails to perform any of them out of forgetfulness or intentionally, his prayer is rendered invalid because of his abandoning it. The requirements are that which if one fails to perform any of them intentionally, his prayer is rendered invalid due to his abandoning it, but if he leaves any of them due to forgetfulness, he is obligated to perform the (extra) prostrations for forgetfulness (at the end of the prayer). And Allaah knows best.


The Nine Conditions of the Prayer

A condition is that which must be present before the prayer is performed in order for it to be acceptable.

1) One must be Muslim

2) He must be sane and conscious

3) He must be of the age of maturity

4) He must have wudoo (ablution) and have taken ghusl if necessary

5) There must be no impurities on his body, clothes or place of prayer

6) He must cover his 'awrah.

7) It must be the right time for the prayer he is performing

8) His entire body must be facing the Qiblah.

9) He must have the intention for the prayer in his heart


The Fourteen Pillars of the Prayer

A pillar is that which must be performed during the prayer, and if left out, whether intentionally or unintentionally, makes the prayer invalid.

1) Standing, if one has the ability to do so

2) The opening Takbeer

3) Reciting Surah Al-Faatihah in every rak'ah

4) Bowing

5) Rising from Bowing

6) Prostrating on all seven limbs

7) Erecting oneself from it

8) Sitting between the two prostrations

9) Remaining tranquil (i.e. not rushing) during all of these pillars)

10) Maintaining the same Sequence

11) The final Tashahhud

12) Sitting during the Tashahhud

13) Sending Salaat on the Prophet

14) The (final) two Tasleems


The Eight Requirements of the Prayer

A requirement is that which must be performed in prayer. If left out intentionally, the prayer is invalid. If left out unintentionally, out of forgetfulness, one must make the two prostrations of forgetfulness (sujood as-sahw) at the end of the prayer.

1) All the takbeers except the opening one

2) Saying «Subhaana Rabby al-'Adheem» when bowing

3) Saying «Sami'a Allaahu Liman Hamidahu» – This applies to the one leading the prayer and the one praying alone

4) Saying «Rabbanaa wa Lakal-Hamd» – this applies to everyone praying

5) Saying «Subhaana Rabby al-A'alaa» when prostrating

6) Saying «Rabb Ighfir Lee» while in between the two prostrations

7) The first Tashahhud

8) Sitting during the first Tashahhud.


The Ten Conditions of Wudoo

1) One must be Muslim

2) He must be sane and conscious

3) He must have reached the age of maturity

4) He must have the Intention

5) He must intend to not stop until he completes his ritual purity

6) He must remove that which makes ritual purity mandatory

7) His private parts must be clean

8) He must use clean water that is permissible

9) He must remove all things that prevent the water from reaching his skin

10) It must be the proper time. This applies to those who have extended periods of ritual impurity, such as menstruating women


The Six Requirements of Wudoo

1) He must wash his face, which is from ear to ear and forehead to chin, and which includes rinsing the mouth and inhaling water in the nose and blowing it out.

2) He must wash his hands up to (and including) the elbows

3) He must wipe his entire head, including the ears (with water)

4) He must wash his feet up to (and including) the ankles

5) He must maintain this sequence (i.e. 1 to 4)

6) Each of the above acts must be done without any pause in between them so as to let the previous part of the body that was washed become dry.


The Eight Nullifiers of Wudoo

1) Whatever comes out from the two private parts

2) Any foul impure substance that comes out from the body

3) Loss of consciousness (i.e. sleep/insanity)

4) Touching a woman with sexual desire

5) Touching one's private part with the hand, whether it is the penis or the anus

6) Eating the meat of camels

7) Bathing a deceased person

8) Apostating from Islaam, may Allaah protect us from that!


The Prostration of Forgetfulness

The Prostration of Forgetfulness - Sajdatus-Sahw

Author: Shaikh Muhammad ibn Saalih al-Uthaimeen

Source: His treatise "Sajdatus-Sahw"

Translated by: Aboo Talhah Dawood ibn Ronald Burbank


Preface

Bismillah ar-Rahmaan ar-Raheem

All Praise is for Allaah, the Lord of all creation, and may He extol and send blessings of peace upon our Prophet Muhammad who delivered the clear message, and upon his true followers, his Companions, and those who follow them upon good until the Day of Requital. To proceed:

Then many people are ignorant about many of the rulings concerning the Sujoodus-Sahw (prostration for forgetfulness) in the prayer. Some of them leave the Sujoodus-Sahw when it is obligatory upon them; others perform the prostration in other than its correct place; some perform it before the salaam (salutation at the end of the prayer) even in cases when' it has to be performed after the salaam; others prostrate after the salaam even when it should be performed before it.

Therefore, it is very important to become aware of its rulings, especially for the Imaams whom the people follow in their prayers, and who have therefore taken on the responsibility of following that, which is correct and prescribed in their prayers, and of leading the Muslims upon that. So I wished to put before my brothers some of the rulings in this regard, hoping that Allaah, the Most High, will cause it to be of benefit to His believing servants.

So I say, whilst seeking the help of Allaah, the Most High, and asking Him to guide us to and grant us what is correct:

The Prostration of Forgetfulness is: two prostrations that the one praying makes in order to compensate for mistakes occurring in the prayer due to forgetfulness (sahw).

Its causes are three: having added something (az-Ziyaadah), having omitted something (an-Naqs) and having been in a state of doubt (as-Shakk).


[1] Having added something (Az-Ziyaadah)

If the person praying deliberately adds an extra standing, sitting, bowing or prostration, then his prayer is nullified. If however, he does so due to forgetfulness and does not remember the addition until having completed it, then there is nothing due upon him except Sujoodus-Sahw, his prayer will be correct. If however, he remembers whilst performing that addition, then it is obligatory upon him to leave that addition and also to perform Sujoodus-Sahw (i.e., at the end of the prayer), and his prayer will be correct.

An example of this is a person who prayer the Zuhr prayer as five rak'ahs, but does not remember that he has added except whilst in the Tashahhud. So he should complete the Tashahhud, and make the salutations (salaam) and then prostrate for forgetfulness, and then give the salutation (again). If, however, he does not remember the addition except after the salutation, then he should perform prostration for forgetfulness and give the salutation (again).

The proof for this is the hadeeth of 'Abdullaah ibn Mas'ood (radiallahu anhu) who said that, "The Prophet (sallallahu alaihe wa-sallam) prayed Zuhr with five rak'ahs, so someone said, 'Has increase been made in the prayer?' So he replied:

«And why is that?» They said, 'You have prayed five (rak'ahs).' So he performed two prostrations after having given the salutation" and in a narration (there occurs) "… so he turned his feet and faced the Qiblah, and per formed two Prostrations, then he gave the Salutation." Reported by the whole group.'[1]

[1] i.e., AI-Bukharee, Muslim and the four Sunan. Reported by al-Bukhaaree, (Eng. Trans. vol. 1, no. 394 & 398, vol. 2 no. 317, vol. 8 no.664, vol. 9, no. 355) Muslim, (Eng. trans. vol. 1 no. 1177) and Aboo Daawood, (Eng; Trans. vol. 1 nos. 1014-1017).


Giving Salutations (Salaam) before completion of the Prayer

Giving salutation before the completion of the Prayer is a case of addition in the Prayer. So whoever gives the salutation before the completion of the Prayer deliberately, then his prayer is nullified. If, however, it is done due to forgetfulness, and he does not remember this until after a long time then he should repeat his prayer again. If he remembers a short time later, such as after two or three minutes, then he should complete his prayer and salutation, and then prostrate for forgetfulness, and then give salutation (again).

The proof for this is the hadeeth of Aboo Hurairah (radiallahu anhu) who said that, "The Prophet (sallallahu alaihe wa-sallam) lead them in the Zuhr prayer or the 'Asr prayer and gave the salutation after two rak'ah.s. Then he departed quickly from one of the doors of the mosque, and the people were saying that the prayer had been decreased. The Prophet sallallahu alaihe wa-sallam meanwhile, stood by a piece of wood placed in the mosque, leaning against it, as if he was angry. So a man stood and said, 'O Messenger of Allaah, have you forgotten or has the prayer been reduced?' So the Prophet, (sallallahu alaihe wa-sallam) said:

«I did not forget nor has it been reduced.» So the man said, 'Rather you have indeed forgotten.' So the Prophet (sallallahu alaihe wa-sallam) said to the Companions:

«Is what he is saying true.» They said, 'Yes.' So the Prophet (sallallahu alaihe wa-sallam) went forward and prayed what remained of his prayer, then he gave the salutation, then he prostrated twice, then he gave the salutation." Agreed upon[2].

And if the Imaam gives the salutation before completion of his prayer and there are some followers who missed part of the prayer and who stand up to make up what they had missed, and then the Imaam remembers that there is something incomplete in his prayer that he has to make up for, so he stands to complete that - then in this case the followers who have already stood to complete what they missed have a choice between continuing to make up what they missed and then performing prostration for forgetfulness, and between returning to following the Imaam - and when he performs the salutation to complete what they had missed - and then to prostrate for forgetfulness after giving the salutation, and this is more right and is more prudent.

[2] Reported by Al-Bukhaaree (Eng. Trans. vol. 2, nos. 318-321) and (Muslim Eng. Trans. vol. 1, nos. 1182-1186).


[2] Omission (Naqs)

Omission of Pillars (Arkaan) — If a person omits a Pillar (Rukn) from his prayer, then if it is in the initial Takbeer (Takbeeratul-Ihraam), then there is no prayer for him whether he left it deliberately or forgetfully because his prayer has not been established. If it is something other than the initial Takbeer, then if it is left deliberately, his prayer is nullified. If however, he leaves it due to forgetfulness, then if he goes on and reaches its place in the next rak’ah, then he discards the rak’ah which he forgot it in, and the following one takes its place. If he has not reached its place in the next rak’ah, then it is obligatory upon him to return to the missed pillar and to perform it and whatever comes after it. In either of these two cases it will be obligatory upon him to perform prostration for forgetfulness after the salutation.

An example (of this) is the case of a person who forgets the second prostration in the first rak’ah, but remembers this whilst sitting between the two prostrations in the second rak’ah. So he should discard the first rak’ah and the second one will take its place, so he counts that as his first rak’ah and completes his prayer based upon that. Then he should give the salutation, prostrate for forgetfulness, and then give salutation.

A further example (is that of) a person who forgets the second prostration and the sitting before it in the first rak’ah. But he remembers this after standing straight from the rukoo in the second rak’ah. He should go back to sit and to prostrate, and then complete his prayer from there on. Then he should give the salutation, prostrate for forgetfulness, and finally give salutation.


Omission of Obligations (Waajibaat)

If the person praying leaves an obligation from the obligations of the prayer deliberately, then his prayer is nullified. If however, he does so due to forgetfulness, and he remembers it before moving on from its place in the prayer, then he should perform it, and there is nothing upon him.

If he remembers it after having moved on from its place in the prayer, but before reaching the pillar that follows it, then he returns to it and performs it. Then he completes his prayer and gives salutation, prostrates for forgetfulness, and gives salutation. If however, he remembers it after reaching the pillar that follows it, then it is cancelled, so he should not go back to it but should continue his prayer and then prostrate for forgetfulness before giving the salutation.

An example of that (is where) a person raises himself up from the second prostration in the second rak'ah in order to stand for the third rak'ah, forgetting the first tashahhud. But he remembers before actually getting up, so he should remain in the sitting position, perform the tashahhud, and then complete his prayer and there is nothing upon him. However, if he remembers after beginning to stand, but before standing straight, then he should return to the sitting position and perform the tashahhud. He should then complete his prayer and give the salutation, prostrate for forgetfulness, and give the salutation.

If he remembers after standing straight, then the tashahhud is cancelled for him, he does not return to it. Rather he continues and completes his prayer, and prostrates for forgetfulness before giving the salutation.

The proof for this is what is reported by al-Bukhaaree and others from 'Abdullaah ibn Buhaynah (radiallahu anhu) who said that, "The Prophet (sallallahu alaihe wa-sallam) led them in Zuhur prayer. He stood after the first two 'rak'ah and did not sit (meaning for the first tashahhud), so the people stood along with him. Then when it came to the completion of the prayer and the people awaited his salutation, he said takbeer whilst sitting and performed two prostrations before giving the salutation. Then he gave the salutation."[3]

[3] Reported by Bukhaaree, (Eng. Trans. vol. 2, nos. 315-316) and Muslim (Eng. Trans. vol.l, nos. 1163-1165).


[3] Doubt (Shakk)

Doubt is to be uncertain about which of the two matters has occurred, and doubt is not taken notice of in matters of worship in three cases:

(i) If it is just a self-delusion, having no reality, like devilish whisperings.

(ii) If it occurs very frequently to a person such that he does not perform any act of worship except that he is caused to doubt in it.

(iii) If it occurs after the completion of the acts of worship, then it is not taken account of, as long as he is not certain of it, in which case he will act upon what he is certain of.

An example of this is that a person prays Zuhr, and after finishing his prayer he doubts whether he prayed three or four rak'ahs. Then he takes no notice of this doubt unless he is certain that he only prayed three rak'ah, in which case he should complete his prayer if it occurs a short while later, then he should give the salutation, prostrate for forgetfulness and then perform the salutation. If however, he does not remember until a long time has passed, then he must repeat the whole prayer afresh.

As for doubt in other than these three cases, then it is taken account of. Doubt in the prayer will be one of two kinds:

(i) That one of the two matters is more weighty in his mind, so he will act upon what is more weighty to him, then he will complete his prayer based upon that, after which he should give the salutation, prostrate for forgetfulness and finally give the salutation. An example of this is if a person prays. Zuhr and doubts in a rak'ah (as to whether) it is the second or the third rak'ah? But the weightier case in his mind is that it is the third, so he makes it the third. So after he performs one further rak'ah, he gives the salutation, prostrates for forgetfulness and then he gives the salutation.

The proof for what is established in the two Saheehs and elsewhere from the hadeeth of 'Abdullaah ibn Mas'ood (radiallahu anhu) that the Prophet (sallallahu alaihe wa-sallam) said:

«If one of you doubts in his prayer, then let him strive to arrive at what is correct, and complete it upon that basis. Then let him give the salutation and perform two prostrations.»[4] This is the wording of al-Bukhaaree.

(ii) Neither of the two possibilities are more weightier in his mind. Therefore, he should act upon what he is certain of, which will be the lesser of the two, and complete his prayer based upon that, and then prostrate for forgetfulness before giving the salutation, and then give the salutation.

An example of this is if a person is praying 'Asr and doubts in a rak'ah (as to) whether it is the second or the third, and neither its being the second nor its being the third is more weighty in his mind. So he makes it the second, performs the first tashahhud and two rak'ahs after it, and then prostrates for forgetfulness and gives salutation.

The proof for this is what Muslim reports from Aboo Sa'eed al-Khudree (radiallahu anhu) that the Prophet (sallallahu alaihe wa-sallam) said:

«If one of you doubts in his prayer and does not know how many he has prayed- whether it is three or four - then let him cast away the doubt and build upon what he is certain of. Then let him perform two prostrations before giving the salutation. So if he has prayed five, then they will make his prayer even for him, and if he has prayed the full four, then they will be a humiliation for Satan.»[5]

And from the examples of doubt is a person who arrives whilst the Imaam is in the bowing (rukoo'). So he gives the initial takbeer whilst he is standing up straight, and then he performs the rukoo', and this will result in one of three cases:

(i) That he is certain that he has reached the Imaam whilst he was performing rukoo', before he raises up from it. So he has caught that rak'ah and recitation of Sooratul-Faatihah is not required from him in this case.

(ii) That he is certain that the Imaam raised up from the rukoo' before he reached him, then this rak'ah has escaped him.

(iii) That he doubts as to whether he caught up to the Imaam whilst he was performing rukoo' - such that he catches that rukoo', or whether the Imaam raised up from the rukoo' before he caught him - such that he will have missed that rak'ah. So if one of the two is more weighty in his mind, then he acts upon that and completes his prayer upon that basis and he gives the salutation, performs prostration for forgetfulness, and then gives the salutation. This is unless it is the case that he did not miss anything from the prayer because no prostration will be due upon him in that case.

But if neither of the two cases has more weight in his mind then he acts upon what is certain (which is that he has missed a rak'ah), so he completes his prayer upon that basis[6] and he prostrates for forgetfulness before giving the salutation, then he gives the salutation.

(Note): If he doubts in his prayer he should act upon what he is certain of, or upon what is more weighty in his mind - in accordance with the details mentioned previously. Then if it becomes clear to him that the course of action he has proceeded upon is indeed in accordance with reality and that he has neither added to or deleted anything from his prayer, then he no longer has to perform the prostration for forgetfulness, according to what is well known from the madhhab[7], due to the fact that the doubt which necessitates it is no longer present. A different saying is that it is still necessary in order to humiliate Satan, due to the saying of the Prophet sallallahu alaihe wa-sallam:

«And if he has prayed it completely, then the two prostrations will be a humiliation for Satan.» And due to the fact that he performed a part of his prayer in a state of doubt with regard to its performance, and this is the more correct saying.

An example of this (is if) a person prays and doubts in a rak'ah whether it is the second or the third rak'ah. Neither of these two possibilities carries more weight in his mind, so he makes it the second rak'ah and completes his prayer upon that basis. But whilst continuing (the prayer) it becomes clear to him that it was indeed the second rak'ah in reality. In such a case there is no prostration for forgetfulness due upon him in the saying most well known in the madhhab, but prostration for forgetfulness before the salutation is required from him in the second saying that we hold to be preferable.

[4] Reported by Bukhaaree (Eng. Trans. vol. 1 no. 394).

[5] Reported by Muslim (Eng. Trans. vol. 1, no. 1166).

[6] i.e., he performs a further rak'ah in place of this one.

[7] i.e., the Hanbalee Madhhab.


Prostration for forgetfulness for one praying behind

If the Imaam forgets then it is obligatory upon those following him in prayer to follow him in performance of the prostration for forgetfulness due to the saying of the Prophet (sallallahu alaihe wa-sallam):

«The Imaam is appointed to be followed, so do not differ with him…» until he said:

«… so when he prostrates then prostrate»[8] This hadeeth is agreed upon from the hadeeth of Aboo Hurairah (radiallahu anhu).

So whether the Imaam prostrates for forgetfulness before the salutation or after it, it is obligatory upon those praying behind him. This is except for the one who arrived late and needs to make up the part of the prayer that he missed, he should not follow the Imaam in performance of prostration after the salutation, as this is not possible for him. This is because he cannot give the salutation along with the Imaam, so what he should do is to first make up what he had missed, and then give the salutation, then to prostrate for forgetfulness, and then to give the salutation.

An example of this (is if) a man enters the prayer along with the Imaam in the final rak'ah, and a prostration for forgetfulness is due from the Imaam after the salutation. So when the Imaam gives the salutation this man should stand to complete what he missed and does not prostrate along with the Imaam. Then when he has completed what he missed and has given the salutation, he should then perform prostration for forgetfulness after this salutation. But if the follower and not the Imaam forgets in the prayer, and nothing of the prayer escapes him, then no prostration is due from him. This is because his prostrating would cause him to differ from the Imaam and to disrupt his state of following him. Also because the Companions (radiallahu anhu) left the tashahhud when the Prophet (sallallahu alaihe wa-sallam) forget it, so they stood along with him and did not sit for the tashahhud in order to comply with the duty of following and not differing with the Imaam.

But if he misses part of the prayer due to forgetting whilst praying behind the Imaam, or whilst making up what he had missed on his own, then he must prostrate for forgetfulness after completion of what he had missed. This prostration will be either before or after the salutation depending on its cause, as has preceded.

An example of this (is if) a follower forgets to say, 'Subhaana Rabbi yal-'Adtheem' in the rukoo', but he does not miss any action of the prayer, he does not need to prostrate. But if a rak'ah or more is missed by him, then he must make it up and then prostrate for forgetfulness before the salutation.

A further example (is if) a follower prays the Zuhr prayer along with the Imaam, then when the Imaam stands for the fourth rak'ah the follower remains sitting thinking it to be the last rak'ah. But when he knows that the Imaam has stood, he stands. So if he has not missed anything of the prayer then no prostration is due from him. But if it caused him to miss a rak'ah or more then he should make that up and give the salutation, and then prostrate for forgetfulness, and give the salutation. This prostration is because of the sitting that he added to the prayer when the Imaam stood for the fourth rak 'ah.

(Note): From what has preceded it will be clear that the prostration for forgetfulness is sometimes performed before the salutation, and sometimes after it.

[8] Reported by Bukhaaree, (Eng. Trans. vol. 1, nos. 689, 701) and Muslim, Eng. Trans. (vol. 1 nos. 826 and 831).


So it is performed before salutation in two cases

(i) If it is due to deficiency, due to the hadeeth of 'Abdullaah ibn Buhaynah (radiallahu anhu) that the Prophet (sallallahu alaihe wa-sallam) prostrated for forgetfulness before the salutation when he left the first tashahhud, and the hadeeth with its wording has preceded.

(ii) If it is due to doubt when he is unable to distinguish which of the two possibilities carries more weight in his mind, due to the hadeeth of Aboo Sa'eed al-Khudree (radiallahu anhu) about one who doubts in his prayer and does not know how many he has prayed, whether it is three or four rak'ahs. So the Prophet (sallallahu alaihe wa-sallam) commanded such a person to perform two prostrations before giving the salutation, and the hadeeth and its wording have preceded.


And the prostration for forgetfulness is performed

(i) If it is due to an addition in the prayer, due to the hadeeth of 'Abdullaah ibn Mas'ood (radiallahu anhu) when the Prophet (sallallahu alaihe wa-sallam) prayed Zuhur with five rak'ahs, so they mentioned this to him after the salutation, so he (sallallahu alaihe wasallam) performed two prostrations and then gave the salutation. Nor did he (sallallahu alaihe wa-sallam) explain that his prostration after the salutation was due to the fact that he only knew of the addition after having performed it. So this shows that this ruling is general and that prostration because of addition is to be done after the salutation whether he knows of the addition before the salutation or after it.

From this also is the case of one who forgetfully gives the salutation before completion of the prayer, then he remembers and completes it. He has added a salutation within the prayer, so he should prostrate after salutation due to the hadeeth of Aboo Hurairah (radiallahu anhu) that the Prophet gave the salutation in the Zuhr or the 'Asr prayer after two rak'ahs. They mentioned it to him, so he completed the prayer and then gave the salutation, then prostrated for forgetfulness, and the hadeeth with its wording has preceded.

(ii) If it is due to forgetfulness when one of the two possibilities carries more weight in his mind, due to the hadeeth of Ibn Mas'ood (radiallahu anhu) that the Prophet (sallallahu alaihe wa-sallam) commanded that the one who forgets in his prayer should strive to ascertain what is correct, and then to complete his prayer on that basis, then to give the salutation and to prostrate, and the hadeeth and its wording have preceded.

Then if two cases of forgetfulness occur for him, one of them requiring prostration before the salutation and the other requiring prostration after it, then the scholars say that prostration before the salutation predominates, so he should prostrate before it.

An example of this (is if) a person prays Zuhur and stands up for the third rak'ah without sitting for the first tashahhud, then he sits in the third rak'ah thinking it to be the second. He then remembers that it is the third - so he should stand, pray a further rak'ah, and prostrate for forgetfulness and then give the salutation. So this person left the first tashuhhud, which requires prostration before the salutation, and added a sitting in the third rak'ah, which requires prostration after the salutation, so the prostration before the salutation predominates, and Allaah knows best.


Closing Statement

So I ask Allaah that He should grant us and our Muslim brothers understanding of His Book and the Sunnah of His Messenger (sallallahu alaihe wa-sallam) and that we act upon them inwardly and outwardly, in matters of 'aqeedah, worship and dealings. And that He grants us all a good outcome, indeed He is the Most Beneficent, Most Generous.

And all praise is for Allaah, the Lord of all creation, and may Allaah extol and send blessings of peace upon our Prophet Muhammad, upon his true followers and all his Companions.

Written and compiled by the one in need of Allaah, the Most High

Muhammad ibn Saalih al-'Uthaimeen on 4/3/1400H


introduction

please be sure to check www.fatwa-online.com for updates...


Ruling regarding wiping the neck during wudhoo and washing more than three times

INNOVATIONS | Wudhoo |

Ruling regarding wiping the neck during wudhoo. and washing more than three times

Question: What is the ruling regarding wiping the neck during wudhoo. and washing the (required) parts (of the body) for wudhoo. more than three times?

Response: Wiping the neck during wudhoo. is an innovation and washing the (required) parts (of the body) for the wudhoo. more than three times is an unnecessary extravagance (waste).

Shaykh Ibn 'Uthaymeen

Question via telephone - al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 637


Praying on a raised area such as a bed

WORSHIP | Prayer |

Praying on a raised area such as a bed

Question: Is it permissible to perform the prayer on an area/place raised from the ground such as a bed or the like if a person had doubt about the purity (cleanliness) of the ground and there was no (Sharee'ah-based) excuse such as illness or the like (preventing him from praying directly on the ground)?

Response: There is no harm in a person praying on a raised area/place such as a bed or the like so long as it was pure (clean) and he was sure he would not experience any rocking/swaying or any interference in the prayer.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 36, Fatwa No.48


Drawing lines on the Masjid floor / prayer carpet

WORSHIP | Prayer |

Drawing lines on the Masjid floor / prayer carpet

Question: What is the ruling regarding drawing lines on the floor or prayer carpet in the masjid in order to systematically incorporate the rows, keeping in mind that the direction of the qiblah is off-line a little?

Response: There is no harm in this, and if they prayed like this without any lines, then there is no harm (in that either), since there is no harm in being off-line (towards the qiblah) a little.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Fataawa, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 316, Question 11 of Fatwa No.6391


The supplication of the prostration of forgetfulness (sajdah as-sahoo)

WORSHIP | Prayer |

The supplication of the prostration of forgetfulness (sajdah as-sahoo)

Question: What is to be said in the sajdah as-sahoo (the prostration of forgetfulness), and may Allaah reward you with good?

Response: One says in the sajdah as-sahoo (the prostration of forgetfulness) what one says in the prostration of the (regular) prayer, (namely) Subhaana Rabbee al-A'laa, and one supplicates as one does so in the prostration of the (regular) prayer - there being no difference between the two based upon the generality of the proofs/evidences, and there being no evidence that the prostration of forgetfulness has a specific supplication, and Allaah knows best.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 39, Fatwa No.56


The two rak'ah Sunnah prayer after the Maghrib adhaan and before the iqaamah

WORSHIP | Prayer |

The two rak'ah Sunnah prayer after the Maghrib adhaan and before the iqaamah

Question: What is the ruling of (performing) the tahayyatul-masjid (two rak'ah Sunnah prayer upon entering the masjid and before sitting down) just after the adhaan of (the) Maghrib (prayer) and before the (Maghrib) prayer (itself), (considering) whilst the time period between the adhaan and the iqaamah is short; And also what is the ruling of (performing) the voluntary prayer before the Maghrib prayer?

Response: The tahayyatul-masjid (prayer) is a recommended Sunnah (to be done) at all times, even during the prohibited times (between after the Fajr prayer and sunrise and between after the 'Asr prayer until Maghrib) according to the correct of the two opinions of the scholars, based upon the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«If any of you enter the masjid, then do not sit down until you pray two rak'ah», [It's authenticity is agreed upon (by both Imaam al-Bukhaaree and Imaam Muslim]

As for the prayer after the Maghrib (prayer) adhaan, and before the iqaamah, (then) it is a Sunnah based upon the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Pray before the Maghrib (prayer), pray before the Maghrib (prayer)...» and thirdly he said:

«...whoever wishes (to do so)», [Transmitted by al-Bukhaaree]

s

And the companions of the Prophet (sal-Allaahu `alayhe wa sallam) would hasten to perform the two rak'ah (Sunnah) prayer before the iqaamah of (the) Maghrib (prayer) and the Prophet (sal-Allaahu `alayhe wa sallam) would see them (doing so) and did not prohibit them from that, rather he encouraged them in that as mentioned in the earlier hadeeth.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da 'wah (1), al-Fataawa - Volume 1, Page 52


The imaam being raised from his congregation during prayer

WORSHIP | Prayer |

The imaam being raised from his congregation during prayer

Question: Is there any effect on the validity of the prayer whereby the imaam is praying (leading) the prayer from a raised platform to the congregation of followers?

Response: There is (some) detail (to this issue); If the imaam was on his own, then it is permissible for him to be slightly raised such as the (height of the) stairs on the pulpit, (as) the Prophet (sal-Allaahu 'alayhe wa sallam) ascended the pulpit and prayed (led the prayer) and then descended, so there is no harm in a slight raise so long as the imaam is on his own.

However, if there was a considerable raise then it is not permissible for the imaam to be singled out (like this) from the congregation of followers.

If however, the imaam was with (some of) the congregation of followers, then there is no harm in them being considerably raised (from the rest of the congregation of followers), so it is permissible for example that the imaam (and some of the congregation of followers) is on a higher level/floor and the rest of the congregation of followers are on lower levels/floors below him.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 58, Fatwa No.87


A woman's prayer in her home is better

WORSHIP | Prayer |

A woman's prayer in her home is better

Question: From that which is known is that the prayer of the woman inside her home is better than her praying in the masjid; So if she abandoned praying in al-Masjid al-Haraam (in Makkah) or al-Masjid an-Nabawee (in Madeenah) and (instead) prayed inside her home, would she be rewarded with the multiple reward for the prayer therein (as in al-Masjid al-Haraam and al-Masjid an-Nabawee)?

Response: As regards Makkah, then the multiple (prayer) reward is attained in all of the Haram (sacred area). So if a woman prayed inside her home in Makkah, then she has attained the multiple (prayer) reward inshaa.-Allaah. As for Madeenah, then the multiple (prayer) reward is specific to al-Masjid an-Nabawee, however, if the woman prayed inside her home in Madeenah in accordance with the statement of the Messenger (sal-Allaahu `alayhe wa sallam) then much good is anticipated for her, and she will be rewarded for her sincere intention and her love for (wanting to) pray in the Masjid of the Messenger (sal-Allaahu `alayhe wa sallam). And Allaah knows best.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 300, Fatwa No.442


Cutting short and dismissing the voluntary prayer upon the start of the obligatory prayer

WORSHIP | Prayer |

Cutting short and dismissing the voluntary prayer upon the start of the obligatory prayer

Question: I notice some people praying a voluntary prayer, and when the mu.adhdhin announces the start of the prayer, they cut short and dismiss their (voluntary) prayer even though they have already performed one rak'ah but not completed the second rak'ah. So is this permissible or not?

Response: If the prayer has started and the Muslim had started praying a legislated voluntary (prayer) before the (obligatory) prayer had begun, then it is best to swiftly complete it and not to cut and dismiss the prayer, as Allaah (Subhaanahu wa Ta'aala) says:

{and render not vain your deeds}, [Soorah Muhammad, Aayah 33]

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 51, Fatwa No.77


Pointing without moving the index finger in the tashahhud

WORSHIP | Prayer |

Pointing without moving the index finger in the tashahhud

Question: What is the ruling regarding moving the (index) finger (of the right hand) during the tashahhud? Should it be moving or is it sufficient to point without moving it?

Response: Whilst it is better to move (the finger), both are from the Sunnah of the Prophet (sal-Allaahu `alayhe wa sallam).

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 188-189, Fatwa No.19


Performing the Dhuhaa prayer at work

WORSHIP | Prayer |

Performing the Dhuhaa prayer at work

Question: Is it permissible for me to perform the Dhuhaa prayer during official work hours, keeping in mind that (doing so) does not cause any hindrance or delay in the work?

Response: The Dhuhaa prayer is a Sunnah, and there is excellence in it, and if you are at work and performing it does not affect the work which you have been charged with, then there is no harm in you performing it. However, if performing it affects your work, then it is not permissible for you to perform it since it interferes with you carrying out your (work) duties (which are) obligatory (upon you since you are being paid to do so).

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 40, Fatwa No.59


Preventing the small child from passing infront of the one praying

WORSHIP | Prayer |

Preventing the small child from passing infront of the one praying

Question: What is the ruling regarding a small child under the age of 2 years passing infront of the one praying; is it imperative that he is prevented and not allowed to do so?

Response: Yes, it is not permissible to leave a young child to pass infront of the one praying, and the child is not (accountable for the) sin because he has not (reached the age where he is) responsible. However, whoever is beside the one praying is sinful if he is able to prevent him from doing so because the Prophet (sal-Allaahu `alayhe wa sallam) ordered that the passerby be prevented from passing infront of the one praying [Saheeh al-Bukhaaree (1/129) the hadeeth of Abul-Jahm (radhi-yAllaahu 'anhu)].

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 32, Fatwa No.40


Joining a praying individual and thereby performing the congregational prayer

WORSHIP | Prayer |

Joining a praying individual and thereby performing the congregational prayer

Question: I went to the masjid and found the congregational prayer had finished and found someone praying by himself; Is it permissible for me to stand beside him and pray (along with him) on the basis that this person is the imaam and I am following (him)?

Response: Yes, it is permissible based upon the correct (opinion) of the two opinions of the scholars; If you find a person praying on his own and you have missed the congregational prayer, then there is no harm in you joining with him and (thereby) you both pray in congregation, since the congregational prayer is obligatory as much as one is able. The evidence for this is that the Prophet (sal-Allaahu `alayhe wa sallam) stood for the night prayer and then Ibn 'Abbaas (radhi-yAllaahu 'anhumaa) entered and joined him in the prayer, so he stood to the left of him and the Prophet (sal-Allaahu `alayhe wa sallam) moved him around to the right of him, (and this was) whilst the Prophet (sal-Allaahu `alayhe wa sallam) had (already) begun the prayer on his own and Ibn 'Abbaas (later) joined him and he (the Prophet) acknowledged this [Saheeh Muslim (1/525/526) from the hadeeth of Ibn 'Abbaas (radhi-yAllaahu 'anhumaa)]. So that which is permissible in the voluntary (prayers) is permissible in the obligatory (prayers) unless there is evidence to indicate otherwise.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 50, Fatwa No.75


Reciting two Soorahs in a single rak'ah

WORSHIP | Prayer |

Reciting two Soorahs in a single rak'ah

Question: Is it permissible to combine (the reciting of) two Soorahs in a single rak'ah of an obligatory prayer?

Response: There is no harm in combining (the reciting of) two Soorahs in a single rak'ah of an obligatory prayer. However, if doing so causes difficulty for the congregation behind him in an obligatory prayer, then it should not be done.

Shaykh Ibn 'Uthaymeen

Liqaa.aat al-Baab al-Maftooh - Volume 1, Page 49, Number 78


Lifting one or both feet off the ground whilst in sujood

WORSHIP | Prayer |

Lifting one or both feet off the ground whilst in sujood

Question: Noble Shaykh, I notice some people, whilst in the sujood (position) they lift one of their feet, or (even) both. So what is the ruling regarding this action?

Response: It is not permissible for the one in sujood to lift any of the (required) seven (body) parts (from the ground), because the Prophet (sal-Allaahu `alayhe wa sallam) said:

«I have been commanded to make sujood upon seven parts (of the body): upon the length of the nose to the forehead, and he pointed with his hand to his nose, upon the palms of the hand, upon the knees and upon the tips of the toes»

So if anyone lifts one foot or both of them, or (lifts) his hand or both of them, or (lifts) his nose or his forehead of both of them, then certainly his sujood is nullified and not counted, and if his sujood is nullified, then indeed his (entire) salaah is nullified.

Shaykh Ibn 'Uthaymeen

Liqaa. al-Baab al-Maftooh, Volume 25, Page 22


The prostration of forgetfulness - before or after the tasleem?

WORSHIP | Prayer |

The prostration of forgetfulness - before or after the tasleem?

Question: Is the prostration of forgetfulness (sujood as-sahoo) to be done before the tasleem (completion of the prayer) or after it, or are there situations where it is to be done before the tasleem and (likewsie) situations where it is to be done after it?

Response: It is permissible to do the prostration of forgetfulness before the tasleem and after it. However, that which is best is to do it before the tasleem if one missed something from the prayer such as not having done the first tashahhud or having missed out an obligatory part of the prayer, such as the saying of "Subhaana Rabbee al-'Adtheem" in the rukoo' or (the saying of) "Subhaana Rabbee al-A'laa" in the sujood.

However, if it (the prostration of forgetfulness) was (to be done) for something which was extra, such as having done the tasleem before completing it (the prayer) or for rising up for the fifth (rak'ah) in a four (rak'ah prayer) or the third (rak'ah) in two (rak'ah prayer) or the fourth (rak'ah) in the maghrib (prayer) and then he remembered and (immediately) sat down (again), then it is best that (the prostration of forgetfulness) is done after the tasleem.

So that which is forgetfully done extra in the prayer, then it is best that (the prostration of forgetfulness) is done after the tasleem and if he were (instead) to always do it before the tasleem or always to do it after the tasleem then there is no harm in that, inshaa.-Allaah. and it is mentioned of the Messenger (sal-Allaahu `alayhe wa sallam) this and that [Saheeh al-Bukhaaree (2/65) hadeeth of 'Abdullaah ibn Buhaynah (radhi-yallaahu 'anhu)].

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 40, Fatwa No.59


The imaam pausing after reciting Soorah al-Faatihah

WORSHIP | Prayer |

The imaam pausing after reciting Soorah al-Faatihah

Question: Is it legislated for the imaam to pause after reciting (Soorah) al-Faatihah so those behind him are able to recite (Soorah) al-Faatihah or not? (Please) provide us with a fatwa, (and may Allaah) reward you.

Response: That which is established from the Prophet (sal-Allaahu `alayhe wa sallam) are two pauses:

The first: After the takbeeratul-ihraam (the saying of Allaahu Akbar when beginning the prayer) so that he can recite the opening supplication and the ta'awwudth (the saying of A'oodthubillaahi min ash-Shaytaanir-Rajeem…) quietly before reciting (Soorah) al-Faatihah.

And the second: After he has finished reciting and just before going (down) into the rukoo' position up until he returns to the standing position.

As for the imaam pausing after reciting (Soorah) al-Faatihah so that those praying behind him are able to recite (Soorah) al-Faatihah, then this has not been confirmed from the Prophet (sal-Allaahu `alayhe wa sallam), rather, some of the scholars have recommended it. However, one is not to be rebuked for doing so and (likewise) for not doing so. This is because it has been legislated for those praying behind the imaam to recite (Soorah) al-Faatihah and (likewise) it has been legislated for them to listen to the recitation of their imaam. So, in order to combine the two good (actions) some of the scholars have recommended this pause. And Allaah knows best.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 41, Fatwa No.54


The adhaan and iqaamah for the women

WORSHIP | Prayer |

The adhaan and iqaamah for the women

Question: Is the adhaan and the iqaamah obligatory upon the women or is it (merely) recommended?

Response: We have said (many) times that with respect to rulings and (their) definition the Sharee'ah applies to both the man and woman equally. So (the Prophet (sal-Allaahu `alayhe wa sallam)) said:

((Indeed the women are the twins of the men))

So there is no differing in the Sharee'ah rulings with respect to the prayer, the fasting, the ablution, the hajj and the like. So all that has been obligated upon the men has (likewise) been obligated upon the women except where there exists an exception. So based upon this, the ruling will remain general (with respect to both the man and the woman) unless a specific ruling exists.

Question: (So) do you mean it is obligatory upon them (the women)?

Response: Everything that Allaah has obligated upon the man, then it is (likewise) obligatory upon the women, and everything He has prohibited for the man then he has (likewise) prohibited for the woman, and everything he has permitted for the men then (likewise) it is permissible for the women, except where the text (of the Qur.aan and/or the Sunnah) has dictated (otherwise). So for example, silk is prohibited for the men, but the text (of the Qur.aan and/or the Sunnah) has dictated its permissibility for the women, and likewise.

Shaykh al-Albaanee

al-Haawee min Fataawa ash-Shaykh al-Albaanee - Page 184


A woman praying inside her home after the adhaan or the iqaamah has been called

WORSHIP | Prayer |

A woman praying inside her home after the adhaan or the iqaamah has been called

Question: When should a woman pray inside the home, is it after the adhaan (has been called locally) or after the iqaamah (has been called)?

Response: If the time (for the prayer) has arrived, then the women who are in the homes should pray and not wait for the iqaamah (to be called), rather, they should pray after hearing the adhaan (having been called) if the mu.adhdhin calls the adhaan (promptly) at the time of the prayer. And it is permissible for them to delay (the prayer) from its initial time of arrival, and Allaah knows best.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 300, Fatwa No.443


Performed the Maghrib prayer and realised he had not performed the 'Asr prayer

WORSHIP | Prayer |

Performed the Maghrib prayer and realised he had not performed the 'Asr prayer

Question: If one remembers that he has not performed the 'Asr (prayer) except after having performed the Maghrib (prayer), should he (then) perform the 'Asr (prayer) and (then) the Maghrib (prayer) or should he (suffice with) perform the 'Asr (prayer) only?

Response: He should only perform the 'Asr prayer, because he has performed the Maghrib (prayer) at its time, and likewise (it is considered) he has performed the 'Asr (prayer) at it's time since it's time is (considered as such) when one remembers (not having performed it).

Shaykh al-Albaanee

al-Haawee min Fataawa ash-Shaykh al-Albaanee - Page 187


The direction in which one should face whilst supplicating

WORSHIP | Prayer |

The direction in which one should face whilst supplicating

Question: What is the qiblah (direction in which one should face) for supplicating?

Response: The sky is the qiblah, and raising the hands towards the sky is from the evidences of Ahlus-Sunnah affirming the Loftiness of Allaah (Subhaanahu wa Ta'aala). Even the creatures, if they are afflicted (with pain) they raise their heads towards the sky. And the Ka'bah is the qiblah for supplicating also as it is the qiblah for the salaah.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 159, Fatwa No.23


The permissible distance when passing by someone who is praying

WORSHIP | Prayer |

The permissible distance when passing by someone who is praying

Question: What is the (permissible) distance in front of the one praying that someone is allowed to pass by?

Response: The distance at which it is allowed to pass by in front of the one performing his prayer, so long as he has a sutrah, is that area beyond the sutrah of the one praying. And if he did not have a sutrah, and was praying on a prayer mat, then the (entire) area of the prayer mat is not permissible for anyone to pass by. And if he did not have a prayer mat, then it is prohibited for anyone to pass by the area between his feet and his prostration area/spot.

Shaykh Ibn 'Uthaymeen

Fataawa Noor 'alad-Darb - Volume 1, Page 163


Leaving the masjid after the adhaan is called

WORSHIP | Prayer |

Leaving the masjid after the adhaan is called

Question: What is the ruling regarding leaving the masjid after the adhaan has been called?

Response: Abu Hurayrah saw a man leave (the masjid) after the adhaan (had been called) and said (about him):

((As for this (one), then he has gone against (the teachings of) Abul-Qaasim (sal-Allaahu 'alayhe wa sallam))), transmitted by Muslim.

And to go against (the teachings) principally is prohibited. Allaah (Subhaanahu wa Ta'aala) says:

{It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed in a plain error}, Soorah al-Ahzaab, Aayah 36

So, because of this, the people of knowledge have said: Indeed it is not permissible for a person to leave the masjid after the adhaan (has been called) except for a (Islaamically justifiable) reason, such as leaving to make wudhoo. and then return, and if he wanted to go to answer the call of nature, then he is permitted to leave, even if he misses the prayer as the prophet (sal-Allaahu 'alayhe wa sallam) said:

((There is no prayer if food has been served or for him who needs to answer the call of nature)), transmitted by Muslim.

So, if we say that someone is waiting for the prayer and then felt the need to go and answer the call of nature or even to pass wind, since some people (may be in) need of passing wind, then there is no harm if he left and relieved himself (and) then returned.

And if he was able to (catch and) join the congregation, then it is a blessing, and if he was unable to do so, then there is no harm in this.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa Ibn 'Uthaymeen – Volume 12, Page 200


The two rak'ahs of Salaat al-Fajr and Tahayyatul-Masjid

WORSHIP | Prayer |

The two rak'ahs of Salaat al-Fajr and Tahayyatul-Masjid

Question: Do the two (sunnah) rak'ahs of Salaat al-Fajr suffice in place of the (two rak'ahs of) tahayyatul-masjid? And if a person was to perform both the (two rak'ahs of) tahayyatul-masjid and the two (sunnah) rak'ahs of Salaat al-Fajr, has he sinned?

Response: The two (sunnah) rak'ahs of Salaat al-Fajr suffice for itself as well as the (two rak'ahs of) tahayyatul-masjid; and this is better and preferred. And if he performed the (two rak'ahs of) tahayyatul-masjid first and then the two (sunnah) rak'ahs of Salaat al-Fajr, then there is no harm (in having done this).

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad and his family and his noble companions.

The Permanent Committee for Islaamic Research and Fataawa

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 7, Page 244, Question No. 3, Fatwa No.7845


Extending one's legs and feet to the direction of the Qiblah and eating and sleeping in the Masjid

WORSHIP | Prayer |

Extending one's legs and feet to the direction of the Qiblah and eating and sleeping in the Masjid

Question: What is the ruling on one who extends his legs facing the qiblah in the masjid, and is it permissible to eat and sleep in the masjid?

Response: There is no problem with someone extending his legs or one of his legs towards the direction of the qiblah, in the masjid or anywhere else. Also, there is no problem with eating in the masjid or sleeping in it if someone needs to do that, and he must preserve the cleanliness of the masjid. Also, if he has a nocturnal emission (a wet dream) when he is sleeping in it (the masjid), he must exit quickly when he wakes to take a bath from janaabah.

And through Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Fataawa

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 293, Fatwa No.5795


Praying in a room with pictures hanging on the wall

WORSHIP | Prayer |

Praying in a room with pictures hanging on the wall

Question: The council was asked about prayer in the workplace, in a room that has pictures of people hanging on the wall in front of them. Is the prayer valid and should they continue praying in such a place?

Response: The prayer is valid, and this does not harm them, inshaa.-Allaah, if they were pressed to pray in such a place, due to the absence of a nearby masjid. However, it is binding on them to do their best working with their supervisors to remove the pictures from this place, or to provide another place that does not have pictures, since prayer in a place that has pictures in front of the people is a kind of imitation of the worshippers of idols, and a number of narrations have come showing the prohibition of imitating the enemies of Allaah and the order to oppose them. Also, one should know that hanging pictures of things with souls on the walls is an affair that is not permissible, it is from the avenues of excessiveness and shirk, especially when they are pictures of honoured people. And we ask Allaah to grant success and guidance to all.

And through Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Fataawa

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 251, Fatwa No.1874


Kuffaar entering the masaajid

WORSHIP | Prayer |

Kuffaar entering the masaajid

Question: What is the ruling on non-Muslims entering the masaajid?

Response: The Muslims are not allowed to allow any kaafir to enter al-Masjid al-Haraam or the entire Haram that is around it, due to His Statement:

{O you who believe! Verily the polytheists are filthy, so let them not approach al-Masjid al-Haraam after this year of theirs}

As for other masaajid, then some of the fuqahaa. have said that it is permissible due to the absence of any evidence to prohibit it, while others said that it is not permissible, making qiyaas with al-Masjid al-Haraam.

The correct position is that it is permissible when it has a shar'ee benefit, or there is a need for it, like the non-Muslim hearing something that may lead him to enter into Islaam, since the Prophet (sal-Allaahu 'alayhe wa sallam) tied up Thumaamah ibn Athaal al-Hanafee in the masjid before he accepted Islaam, and the delegation from Thaqeef and one from the Christians of Najraan came to the masjid before they accepted Islaam, due to the numerous benefits in that, like their hearing the addresses of the Prophet (sal-Allaahu 'alayhe wa sallam) and his admonitions, their witnessing the people praying and reading (Qur.aan), and other great benefits that do not reach someone who does not keep to the masjid.

And with Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Fataawa

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 276, Fatwa No.2922


Tearing down a masjid to rebuild it or move location

WORSHIP | Prayer |

Tearing down a masjid to rebuild it or move location

Question: What is the ruling on tearing down a masjid and then rebuilding it, or moving it to a nearby place?

Response: The base ruling is the permissibility of this, so long as it is done for Shar'ee (Islaamically legal) reasons and has a clear Islaamic advantage.

And with Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Fataawa

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 230, Question No.2, Fatwa No.6397


Buying a church to make it into a masjid

WORSHIP | Prayer |

Buying a church to make it into a masjid

Question: Is it permissible to buy a church and change it into a masjid, after removing the crucifixes and pictures, both hung and engraven?

Response: Yes, it is permissible to buy it and make it into a masjid, and it is obligatory to remove the crucifixes and pictures, both hung and engraven, as well as everything that would indicate that it is a church, and we do not know of anything preventing that from being don.

And with Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Fataawa

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 267, Fatwa No.2393


Using shoes as a sutrah

WORSHIP | Prayer |

Using shoes as a sutrah

Question: What is the ruling regarding a worshipper placing his shoes in front of him and adopting them as his sutrah?

Response: It is not good to use shoes as a sutrah. However, if he fears they will be stolen, then there is no harm in placing them in front of him.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 188, Fatwa No.16


Straightening the rows by drawing lines on the masjid floor

WORSHIP | Prayer |

Straightening the rows by drawing lines on the masjid floor

Question: What is the ruling regarding drawing lines on the masjid (floor) to (assist in) straightening the rows?

Response: If the people are unable to straighten the rows except with (the aid of these lines), then there is no harm (in drawing lines on the masjid floor).

Question: Some masaajid are built deviating away from the qiblah (direction of the Ka'bah in Makkah), and the rows are unable to be straightened except by drawing these lines.

Response: There is no harm in that (i.e. drawing lines on the masjid floor), inshaa.-Allaah.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 189, Fatwa No.20


Combining the prayers whilst travelling

WORSHIP | Prayer |

Combining the prayers whilst travelling

Question: What is best to do whilst travelling: combining the prayers at their earliest (permissible) time (jam'u taqdeem) or combining the prayers at their latest (permissible) time (jam'u ta.kheer)?

Response: That which is best whilst travelling, with respect to combining (the prayers), is to do that which is most easiest for you.

So, if it is easier for you to combine the prayers at their earliest (permissible) time, then do that. And if it is easier for you to combine the prayers at their latest (permissible) time, then do that.

The best is that which is easiest for you to do, whether at the earliest (permissible) time or at the latest (permissible) time – both are legislated for within the Sunnah.

Shaykh Ibn 'Uthaymeen

Liqaa.aat al-Baab al-Maftooh – Volume 1, Page 54, Number 95


Changing places to pray the Sunnah

WORSHIP | Prayer |

Changing places to pray the Sunnah

Question: Has any proof been reported for changing one's place in order to perform the Sunnah following the obligatory prayer?

Response: Yes, it has been reported in the hadeeth of Mu'aawiyah that he said:

((The Prophet (sal-Allaahu 'alayhe wa sallam) ordered us not to join one prayer with another prayer without leaving or speaking (in between))), [Transmitted by Muslim and Abu Daawood]

So the scholars have understood from this that a gap must be made between the obligatory and the Sunnah - either by speaking or by changing one's place.

Shaykh Ibn 'Uthaymeen

Fataawa Islaamiyyah - Volume 1, Page 346


Praying between the pillars of the masjid

WORSHIP | Prayer |

Praying between the pillars of the masjid

Question: Is it permissible to break the row in the congregational prayer with the masjid's pillars, if it is full of worshippers?

Response: There is no doubt that it is preferable that the rows be tightly formed, (the worshippers) standing next to each other, not far apart; and this is from the Sunnah.

The Prophet (sal-Allaahu 'alayhe wa sallam) ordered (the Companions) to form up tightly and to close up the gaps. And the Companions (radhi-yallaahu 'anhum) used to avoid the rows between the pillars, because doing so caused some of the ranks to be separated from others. But if there is a need for it, as in the question, due to the masjid being crowded with worshippers, then there is no objection in such a situation for them to form rows between the pillars, because exceptional circumstances are governed by special rulings, and necessity and need also have special rulings.

Shaykh Ibn 'Uthaymeen

Fataawa Islaamiyyah - Volume 1, Page 303


Joining the row behind the imaam

WORSHIP | Prayer |

Joining the row behind the imaam

Question: From where should the row begin in prayer, does it begin from behind the imaam, or from the far right?

Response: The first row in prayer begins from behind the imaam and then fills up to the right and left, not from the far right - as the questioner said, and likewise the second row and those after it.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu 'alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Fataawa

Fataawa Islaamiyyah - Volume 1, Page 358


Praying behind an imaam I dislike

WORSHIP | Prayer |

Praying behind an imaam I dislike

Question: I entered the masjid to pray, but I found an imaam whom I do not like to pray behind; what should I do so that I gain the reward for the congregational prayer?

Response: If you entered the masjid to offer the congregational prayer and you found them praying, then pray with them, even if the imaam is a person whom you dislike, because the congregational prayer is obligatory and in such case you are bound by that duty.

And there remains the question of why you dislike this man? Is it due to some defect in his religion, or personal enmity between you?

If it is due to personal enmity, then it is incumbent upon the Muslim to remove whatever rancour exists between him and his brother and replace it with harmony and brotherly love, as Allaah (Subhaanahu wa Ta'aala) says:

{The believers are but brothers}, [Soorah al-Hujuraat, Aayah 10]

However, if your dislike of him is due to some defect in his religion, then it is incumbent upon you to advise him and make clear to him what is wrong in his religion, so that he may correct it and to go straight upon the path which Allaah has ordained. As for people renouncing each other whenever they see some defect in each other's religion, and contenting themselves with concealing their rancour and enmity for each other, this conflicts with the state of the believers about whom Allaah says:

{You are the best of people ever raised up for mankind; you enjoin al-Ma'roof (all that Allaah has ordained) and forbid al-Munkar (all that Islaam has forbidden) and you believe in Allaah}, [Soorah Aal 'Imraan, Aayah 110]

Shaykh Ibn 'Uthaymeen

Fataawa Islaamiyyah - Volume 1, Page 383


Praying the obligatory prayer instead of Tahayyatul-Masjid

WORSHIP | Prayer |

Praying the obligatory prayer instead of Tahayyatul-Masjid

Question: Are the two rak ahs of Tahayyatul-Masjid obligatory for everyone who enters the masjid, even if one wishes to perform the obligatory prayer immediately?

Response: The Prophet (sal-Allaahu 'alayhe wa sallam) said:

((If any of you enter the masjid, then perform two rak ahs before you sit down)). [Transmitted by al-Bukhaaree].

So whoever enters the masjid and wishes to sit down should perform two rak'ahs before doing so. As for he who enters the masjid as he passes by it and does not want to sit down but rather, he needs something after which he will leave, then he is not required to pray two rak'ahs. Likewise, if he entered to perform the obligatory prayer and finds that the prayer (jamaa'ah) has already started, he should join the prayer with the jamaa'ah and this suffices for Tahayyatul-Masjid.

Shaykh Ibn Fowzaan

Al-Muntaqaa min-Fataawa al-Fowzaan, Volume 4, Page 53


Whilst praying the naafilah prayer the congregational prayer starts

WORSHIP | Prayer |

Whilst praying the naafilah prayer the congregational prayer starts

Question: Noble Shaykh, what is the overall opinion regarding what to do when one is performing the naafilah prayer and the (congregational) prayer starts?

Response: The overall opinion regarding the naafilah (prayer) is that if the (congregational) prayer starts while he is in the second (final) rak'ah, then he should briskly complete it, and if he is in the first rak'ah, then he should break his (naafilah) prayer (in order to join the (congregational prayer).

Shaykh Ibn 'Uthaymeen

Fataawa tata'allaq bi-Jamaa'atil-Masjid - Question 26, Page 27


Entering the masjid whilst the adhaan is being called

WORSHIP | Prayer |

Entering the masjid whilst the adhaan is being called

Question: If a person enters the masjid and the mu.adhdhin is making the adhaan, what is more preferable for him to do?

Response: It is more preferable for him to respond to the mu.adhdhin, then supplicate (after the adhaan has finished) with that which is legislated. He should then proceed to performing the two rak'ahs of Tahayyatul-Masjid. However, some of the scholars have made exception for those who entered the masjid whilst the mu.adhdhin is making the second adhaan on the day of Jumu'ah. He should proceed to perform the two rak'ahs for Tahayyatul-Masjid so that he can listen to the khutbah. Their reason for this is that listening to the khutbah is waajib whilst responding to the mu.adhdhin is not waajib. Therefore, adhering to that which is waajib is more befitting than adhering to that which is not waajib.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa Ibn 'Uthaymeen - Volume 12, Page 192


Abandoning the Salaat al-Fajr

WORSHIP | Prayer |

Abandoning the Salaat al-Fajr

Question: What is the ruling regarding abandoning the Salaat al-Fajr?

Response: In abandoning the Salaat al-Fajr, if what is implied (in the question) is to abandon performing it in congregation, then that is haraam and a sin. That is because it is obligatory upon the male that he prays with the congregation.

And if what is implied (in the question) is that he abandons praying altogether, or he does not pray except after sunrise, then he is in extreme danger, so much so that some of the people of knowledge are of the opinion that whoever delays a (obligatory) prayer until its time expires without an Islaamically legal reason, then as a result he is a kaafir. So it is obligatory upon everyone whose condition is such to repent to Allaah (alone) and to revert to worshipping his Lord.

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Volume 1, Page 133, Question No.101


He forbids us to read the Qur.aan before Fajr

WORSHIP | Prayer |

He forbids us to read the Qur.aan before Fajr

Question: In our masjid there is a big shaykh who has a certain opinion; an example being that he has forbidden us to read the Qur.aan before Salaat al-Fajr in the masjid. He says that this is the time for dhikr (remembrance and supplication) and not for reading (the Qur.aan). So what is the response of your Excellency regarding this? May Allaah reward you with good.

Response: In the Name of Allaah and all Praise is for Allaah (alone). There is no harm in reading the Qur.aan at all times of the prayer. However, if there are people around him praying or reciting legislated dhikr, then it has been legislated that he not raise his voice in reading the Qur.aan so as to not to interfere (with the concentration) of his brothers (in Islaam). And if he were to abandon reading (the Qur.aan) and (rather) busied himself with legislated dhikr, then that is better.

Shaykh Ibn Baaz

Fataawa tata'allaq bi-Jamaa'atil-Masjid - Question 20, Page 19

Majmoo Fataawa - Volume 4, Page 162


Reciting a soorah after al-Faatihah in the third and fourth rak'ah

WORSHIP | Prayer |

Reciting a Soorah after al-Faatihah in the third and fourth rak'ah

Question: During the prayers which consist of three and four raka'aat (i.e. the Zhuhr, 'Asr, Maghrib and 'Ishaa. prayers), is it permissible to recite anything from the Qur.aan after having recited (Soorah) al-Faatihah during the raka'aat (i.e. the third and fourth) following the first tashahhud?

Response: That which is correct during the prayers which have three and four raka'aat is to recite (Soorah) al-Faatihah and to follow it with a Soorah in the first two rak'ah's (only). And there is no harm in reciting more than (Soorah) al-Faatihah during the Zhuhr and 'Asr prayers sometimes, but not always. So if he were to read more than (just Soorah) al-Faatihah in (the third and fourth raka'aat of the) Zhuhr and 'Asr (prayers), then there is no harm in this, whilst it is preferred to mostly not read anything after (Soorah) al-Faatihah after the first tashahhud (i.e in the third and fourth raka'aat).

And Allaah is the Expounder of All Success.

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Volume 1, Page 166, Question No.136


Leaving off a single prayer

WORSHIP | Prayer |

Leaving off a single prayer

Question: Is the one who leaves off a single (obligatory) prayer without a (Islaamically acceptable) reason taken out of the fold of Islaam?

Response: Concerning the one who intentionally left off a (obligatory) prayer without a (Islaamically acceptable) reason, then he is not taken out of the fold of Islaam unless he completely abandoned the (obligatory) prayer.

According to the majority opinion (of the scholars), whoever leaves off a single (obligatory) prayer, then he does not become a kaafir unless he abandoned it completely, (this being) in accordance with his (sal-Allaahu 'alayhe wa sallam) saying:

((Between a person and kufr and shirk is the abandonment of the prayer)), [ Saheeh Muslim]. (He said: ((the prayer)) - implying abandoning the obligatory prayer completely)

...and he did not say ((leaving off a prayer)) (which would imply leaving off a single obligatory prayer);

Likewise, his (sal-Allaahu 'alayhe wa sallam) saying:

((The covenant dividing us and them (i.e. the kuffaar) is the prayer. Whoever abandons it has committed kufr)), [at-Tirmidhee, an-Nasaa.ee, Ahmad, al-Haakim]

...and you are not required to make up that prayer, since you had left it without a (Islaamically acceptable) reason. Rather, you are required to repent to Allaah (Subhaanahu wa Ta'aala), and if you sincerely repented, then Allaah (Subhaanahu wa Ta'aala) says:

{And He it is Who accepts repentance from His servants, and forgives sins, and He knows what you do}, [Soorah ash-Shooraa, Aayah 25]

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Volume 1, Page 131, Question No.99


Prohibition of continuing the prayer after having broken wind

WORSHIP | Prayer |

Prohibition of continuing the prayer after having broken wind

Question: After having joined the first row of the (congregational) prayer, someone broke wind and continued with his prayer as he did not wish to disturb any of the people in the rows behind him nor ruin their concentration. What is the ruling regarding this?

Response: We plead with Allaah that He forgives him.That which is obligatory upon the person who has either broken wind whilst in prayer or remembered that he is not in a state of wudhoo. is that he breaks his prayer and goes and makes wudhoo. and then he returns to re-join whatever remains of the (congregational) prayer.

As for the rows of people performing the congregational prayer, then the sutrah of the imaam suffices all of them. So, there is no harm if he were to pass in front of the people. It is obligatory upon him to depart calmly and peacefully so as not to disturb those who are (still) praying.

Shaykh Ibn Baaz

Fataawa tata'allaq bi-Jamaa'tut-Masjid, Question 40, Page 37

Majmoo al-Fataawa wal-Maqaalaat al-Mutanawwi'ah - Volume 4, Page 194


Latecomers joining the congregational prayer

WORSHIP | Prayer |

Latecomers joining the congregational prayer

Question: Often, while we are praying - having completed the first row, someone arrives and begins praying on his own in the second row. So, someone from the first row steps back in order to pray beside him. Is this act correct?

Response: This act is not legislated. If someone comes and finds the row(s) before him complete, then he should pray (in a new row behind the last row) on his own since he is excused. If he were to find an (empty) space in the row, then he should join that row. It is not befitting (for him) to pull someone back so as to pray with him and nor is it befitting for anyone to move back and join him. This is because if he were to move back, then there would occur an empty space in front of them and it is not permissible for anyone to leave an empty space for Shaytaan.

And this which we have mentioned, that it is permissible for a person to pray in a (new) row behind the (last) row on his own, is the opinion of the majority and the middle course chosen between the two opinions, namely:

1. It is permissible to pray on your own in a (new) row behind the (last) row.

2.It is generally permissible to do so.

And this is what has been mentioned in detail, being that when one has an (Islaamically acceptable) reason, then it is permissible (to pray on your own in a new row behind the last row). This is the opinion of Shaykh al-Islaam Ibn Taymiyyah and our Shaykh 'Abdur-Rahmaan ibn Naasir as-Sa'dee.

Shaykh Ibn 'Uthaymeen

Fataawa tata'allaq bi-Jamaa'ah al-Masjid - Question 31, Page 30

Fataawa Norun 'alad-Darb - Volume 1, Page 139


Eating and sleeping in the masjid and pointing legs towards the Qiblah

WORSHIP | Prayer |

Eating and sleeping in the masjid and pointing legs towards the Qiblah

Question: What is the ruling regarding the one who points his legs towards the (direction of the) Qiblah in the masjid? And is it permissible to eat and sleep in the masjid?

Response: There is no harm for the Muslim to stretch his legs or leg towards the Qiblah whether he is in the masjid or not. Also, there is no harm in him eating and sleeping in the masjid if he is in need of that. It is, however, befitting upon him to take care in keeping the masjid clean and if he were to have a wet dream whilst alseep in the masjid, he should hasten to leave (the masjid) as soon as he wakes up so as to take the (obligatory) ghusl as result of (his state of) janaabah.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu 'alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Fataawa

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 291, Question 4 of Fatwa No.5795

Fataawa tata'allaq bi-Jamaa'ah al-Masjid: Question 18, Page 18


Drawing lines on the masjid floor to define the direction of the Qiblah

WORSHIP | Prayer |

Drawing lines on the masjid floor to define the direction of the Qiblah

Question: What is the ruling regarding drawing lines on the floor or prayer carpet in the masjid, keeping in mind that the direction of the Qiblah is off-line a little, in order to systematically incorporate the rows?

Response: There is no harm in this and if they prayed like this without any lines, then there is no harm since being off-line (towards the Qiblah) a little is not a problem

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu 'alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Fataawa

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 316, Question 11 of Fatwa No.6391

Fataawa tata'allaq bi-Jamaa'ah al-Masjid: Question 30, Page 29


One who is weak in his tajweed and reciting the Qur.aan leading the prayer

WORSHIP | Prayer |

One who is weak in his tajweed and reciting the Qur.aan leading the prayer

Question: I inform you that I am the imaam of a masjid in one of the suburbs of Riyadh and the problem is that I am weak in my tajweed (proper rules of recitation) during recitation and make many errors. I have memorised three parts (of the Qur.aan) and some aayaat from other Soorahs and I am afraid in my conscious. Please assist me. Should I continue as an imaam or resign?

Response: You must exert a lot of effort in memorising what you can from the Qur.aan and tajweed and be aware of the tidings of good and the protection from Allaah the Mighty and Majestic - if you have corrected your intention and strived much in that as Allaah (Subhaanahu wa Ta'aala) has stated:

{Whosoever fears Allaah He will make his affair easy}, [Soorah at-Talaaq, Aayah 4]

Also is the statement of the Prophet (sal-Allaahu 'alayhe wa sallam):

((The one who excels in the Qur.aan will be with the most noble and righteous hosts, and the one who reads the Qur.aan and stammers in it and struggles with it will have two rewards)), [al-Bukhaaree]

We do not therefore advise you to resign. On the contrary, we advise you to make a continuous effort and have patience and steadfastness until you are successful in learning the tajweed of Allaah's Book and memoriaing it entirely or what is made easy for you and may Allaah accept your eforts make your affair easy.

Shaykh Ibn Baaz

Majmoo al-Fataawa wal-Maqaalaat al-Mutanawwi'ah - Volume 12, Pages 96-97


Performing the naafilah prayer when the congregational prayer has started

WORSHIP | Prayer |

Performing the naafilah prayer when the congregational prayer has started

Question: Noble Shaykh, what is the overall opinion as to what to do when performing the naafilah prayer and the (congregational) prayer has started?

Response: The overall opinion regarding the naafilah (prayer) is that if the (congregational) prayer has started while he is in the second (final) rak'ah, then he should briskly complete it. If he is in the first rak'ah, then he should break his (naafilah) prayer (in order to join the congregational prayer).

Shaykh Ibn 'Uthaymeen

Fataawa tata'allaq bi-Jamaa'ah al-Masjid: Question 27, Page 26

Liqaa. al-Baab al-Maftooh: Volume 24, Page 14


The ruling concerning one who does not pray

WORSHIP | Prayer |

The ruling concerning one who does not pray

Question: What is the ruling concerning a person who died and he did not pray, although his parents were Muslims? How should he be dealt with concerning the washing of his body, shrouding, prayer, burial, supplications and asking for mercy upon him?

Response: Any sane adult person who dies and does not pray, given that he knows the Islaamic ruling about prayer, is a disbeliever. He is not to be washed nor should he be prayed over. He is not to be buried in the Muslim cemetery. His Muslim relatives do not inherit from him. In fact, his wealth is to be given to the state treasury according to the strongest opinion among the scholars. This is based on the authentic hadeeth in which the Prophet (sal-Allaahu 'alayhe wa sallam) said:

((Between a person and kufr (disbelief) and shirk (associating partners with Allaah) is the abandonment of the prayer)). This was recorded by Imaam Muslim in his Saheeh. The Prophet (sal-Allaahu 'alayhe wa sallam) also said:

((The covenant dividing us and them is the prayer. Whoever abandons it has committed kufr (apostasy))). This was recorded by Ahmad and the Compilers of the Sunan with an authentic chain from the Hadeeth of Buraydah. 'Abdullaah ibn Shaqeeq al-'Aqeelee, one of the Noble Followers, stated: "The Companions of the Prophet (sal-Allaahu 'alayhe wa sallam) did not consider the abandonment of any act as kufr except the [abandonment of] prayer."

There are many Ahaadeeth and reports with that meaning. This is concerning the one who does not pray out of laziness. The one who refuses to accept it as being obligatory is an apostatising disbeliever according to all of the scholars of Islaam.

We ask Allaah to make the affairs of the Muslims good and lead them to follow the Straight Path. He is the All-Hearing, the Responder.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Ruling concerning a Muslim woman praying without hijaab

WORSHIP | Prayer |

Ruling concerning a Muslim woman praying without hijaab

Question: If a woman who does not wear hijaab is forced to pray or if her hijaab is not in accord with the Sharee'ah, for example, some of her hair or her skin is exposed for some reason, what is the ruling?

Response: First, it is necessary that one realize that hijaab is obligatory upon women. It is not allowed for her to abandon it or be lackadaisical towards it. If the time for prayer comes and the woman is not properly attired or properly covered, then her situation may be broken down into the following cases: If she is not wearing hijaab or is not properly covered due to circumstances forcing her to be in that state, then she prays in the situation that she is in. Her prayer will then be valid and there will be no sin upon her. This is based on Allaah's statement:

{Allaah burdens not a person beyond his scope}, Soorah al-Baqarah, Aayah 286.

Allaah also says:

{So keep your duty to Allaah (and fear Him) as much as you can}, Soorah at-Taghaabun, Aayah 16.

However, if the woman is not wearing hijaab or is not properly covered out of a voluntary choice, such as following the customs or mode of the people, and the lack of hijaab here means not covering her face and hands, then her prayer is correct. But she is committing a sin if she is doing that in the presence of men that she is not related to. Furthermore, if she is uncovering her shin, forearms, hair on her head and so forth, then it is not permissible for her to pray in that state. If she prays in that state, her prayer is not valid. And she is committing a sin on two counts:

First, she is sinful because she is not covering herself in general;

Second, she is sinful for performing the prayer in that state.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Devilish prompting and confusion while in the prayer

WORSHIP | Prayer |

Devilish prompting and confusion while in the prayer

Question: I get confused a lot concerning how many rakats I perform, even though I pray in a loud voice in order to remember what I have recited. However, I still get doubts. When I finish the prayer, I feel that I have missed a rakah, prostration or sitting, even though I try very hard not have doubts during my prayer. But still this is without benefit. I hope you will guide me to what will benefit me in such a case. Do I have to repeat the prayer when I have such confusion? Is there some supplication that I can make at the beginning of the prayer that will remove such confusion?

Response: You must fight against such devilish prompting and be cautious about them. You must increase your seeking of refuge in Allaah from the accursed Satan. Allaah has said:

{Say: I seek refuge with [Allaah] the Lord of Mankind, the King of Mankind, the God of Mankind, from the evil of the whisperer who withdraws from his whispering..." to the end of the Soorah (Soorah an-Naas). Allaah also says, "And if an evil whisper comes to you from Satan, then seek refuge with Allaah. Verily, He is All-Hearer, All Knower}, Soorah al-A'raaf, Aayah 200.

If you have finished your prayer or ablution and then such doubts come to your mind, then turn away from them and don't give them any attention. Consider your prayer and ablution as proper and sound. If doubts come to you while you are praying, such as whether you have prayed three or four rakats, then consider them as three and finish your prayer, making two prostrations of forgetfulness before the salutations at the end of the prayer. This is what the Prophet (sal-Allaahu 'alayhe wa sallam) ordered one who had similar doubts to do.

We seek refuge in Allaah for ourselves and you from Satan.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Doorbell rings while I am praying

WORSHIP | Prayer |

Doorbell rings while I am praying

Question: If I am praying and somebody rings the doorbell, and nobody is in the house except me, what shall I do?

Response: If the prayer is a voluntary prayer, the matter is much easier as there is nothing from preventing you from stopping your prayer and seeing who is at the door. However, if it is an obligatory prayer, then you should not rush your prayer unless it is something very important that you fear will be missed. If possible, you may alert the person at the door that you are busy in prayer, by saying subhanAllaah for men or clapping for women, that would be sufficient. The Prophet (sal-Allaahu 'alayhe wa sallam) said:

((If anything happens to someone during the prayer, the men should say subhanAllaah and the women should clap)).

If you can make it clear to the one at the door that you are in prayer, by the man saying subhaan-Allaah and the woman clapping then you should do that. However, if that will not help because the door is far away and the person will not hear you, then there is no harm in you breaking off the prayer, in particular if it is a voluntary prayer. If it is an obligatory prayer, you should only do that if it is expected that that is something very important. In that case, you may break off the prayer and then repeat it from its beginning afterwards.

And all praises belong to Allaah.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


A woman in her house does not pray following the imaam

WORSHIP | Prayer |

A woman in her house does not pray following the imaam

Question: My mother lives next to a congregational mosque. Between her and the mosque is a small street. She hear the adhan and the prayer and she continues to follow the Imaam in her prayer in her house. Is that allowable for her? If it is not allowed, what should she do about the prayers that she performed in that manner over the years. I hope you can benefit us in this matter, may Allaah reward you.

Response: If the situation is as you mentioned in the question, she cannot follow the Imaam of the mosque in her prayer unless she sees the Imaam or some of the rows of the followers. If she does not see any of them, then the strongest opinion among the statements of the scholars is that she does not follow the Imaam in the prayer. As for what has passed of her prayers, she does not have to repeat them, Allaah willing, because there is no clear evidence that they are invalid prayers. This question is an area of ijtehad [juristic reasoning] by the scholars. The safest and strongest opinion is as we have mentioned.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


There is no harm in reading from a copy of the Qur.aan during the Tahajjud prayer

WORSHIP | Prayer |

There is no harm in reading from a copy of the Qur.aan during the Tahajjud prayer

Question: Is it allowed to read from a Qur.aan during the late-night [Tahajjud] prayer since I have memorized very little and I desire to finish the Qur.aan during the late-night prayers?

Response: There is no harm in that. Dhakwan, the freed slave of 'Aa.ishah, used to lead them in prayer during Ramadhaan reading from a copy of the Qur.aan. al-Bukhaaree recorded that in his Saheeh with a definitively-stated discontinuous chain. This is the opinion of a large number of scholars. Those who don't allow it have no evidence to support them. Not everyone has the Qur.aan memorised and, therefore, there is a need to read it from a copy of the Qur.aan in the prayer and otherwise. This is especially true for the late night prayers and during the night prayers of Ramadhaan for those who have not memorized the Qur.aan in their hearts.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Ruling concerning raising one's hands during the supplications of the Witr prayer

WORSHIP | Prayer |

Ruling concerning raising one's hands during the supplications of the Witr prayer

Question: What is the ruling concerning raising one's hands during the Witr Prayer?

Response: It is legally sanctioned to raise one's hands during the supplications of the Witr Prayer. This is because it is similar to the supplications during times of affliction. It is confirmed that the Prophet (sal-Allaahu 'alayhe wa sallam) used to raise his hands while supplicating during times of affliction. This was recorded by al-Bayhaqee, may Allaah have mercy on him, with an authentic chain.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Performed Witr during the first part of the night and then got up during the latter part,...

WORSHIP | Prayer |

Performed Witr during the first part of the night and then got up during the latter part,...

Question: If I performed the Witr prayer during the first part of the night and then I woke up during the latter part of the night, how shall I pray?

Response: If you made Witr during the first part of the night and then Allaah made it easy for you to get up in the later part of the night, then pray whatever Allaah has made easy for you in sets of two without performing another Witr. This is because the Prophet (sal-Allaahu 'alayhe wa sallam) said:

((There are not to be two Witrs in one night)).

Furthermore, 'Aa.ishah reported that the Prophet (sal-Allaahu 'alayhe wa sallam) used to pray two rak'ahs after Witr, while he was sitting. The wisdom behind that, Allaah knows best, is to show the people that it is permissible to pray after the Witr prayer.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Delaying the 'Ishaa. prayer

WORSHIP | Prayer |

Delaying the 'Ishaa. prayer

Question: What is the ruling concerning delaying the 'Ishaa. prayer to a late time?

Response: The best act with respect to the 'Ishaa. prayer is to delay it until its last time. Whatever amount it is delayed is better. This is true except in the case of men. If a man is going to delay the 'Ishaa. prayer and by so doing is going to miss performing it in congregation, then it is not allowed for him to delay it and miss the congregation. As for women in their homes, the more they delay the 'Ishaa. prayer, the better for them. However, they cannot delay it beyond half of the night.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah


Devilish whispers during the prayer

WORSHIP | Prayer |

Devilish whispers during the prayer

Question: I am a woman who performs what Allaah has obligated on me concerning the ritual acts of worship. However, while in prayer, I often forget what I have prayed. I also think about what has occurred to me during that day. I do not think of those things except when I begin the prayer and I cannot seem to free myself from these thoughts unless I recite aloud. What do you advise me to do?

Response: This matter that you complain about is something that many of those who pray also complain about. This is where Satan has the door of whispering open to him during the prayer. Perhaps the person finishes without knowing what he has said in his prayer. However, the Prophet (sal-Allaahu 'alayhe wa sallam) has guided us to the cure for that. The person should blow out on his left side three times and say:

((I seek refuge in Allaah from the accursed Satan)).

If the person does that, his problem will come to an end, Allaah willing. When the person enters the prayer, he must firmly believe that he is standing in front of Allaah. He is in private conversation with Allaah. He should get closer to Allaah by his stating Allaahu Akbar, his glorification of Allaah, and his reciting of Allaah's word. Also, he should get closer to Allaah by means of the places of supplication in the prayer. If a person has this feeling and consciousness in him, he will approach his Lord with humility and submission to Him. He will love what Allaah has of good and fear from His punishment if he fails in what Allaah has obliged him to do.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah


The iqaamah for women

WORSHIP | Prayer |

The iqaamah for women

Question: When the women gather to perform the prayer, do they make the iqaamah for the prayer?

Response: If they make the iqaamah, there is no harm in that. If they do not do so, there is no harm in that either. This is because the adhan and iqaamah are only obligatory upon the men.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah


The "prayer of need" and "prayer for memorising the Qur.aan"

WORSHIP | Prayer |

The "prayer of need" and "prayer for memorising the Qur.aan"

Question: I have heard about the "prayer of need" (Salaat al-Haajah) and the "prayer for memorising the Qur.aan". Are these actual prayers or not?

Response: Both of them are not correct. There is no such thing as "prayer of need" or "prayer for memorising the Qur.aan." This is because these kinds of acts of worship can only be confirmed through legal evidences. Neither of these have any evidences for them that can be considered proofs and acceptable in Islaamic Law. Therefore, they are not sanctioned by Islaamic law.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah


Labour pains are expiation of sins

WORSHIP | Prayer |

Labour pains are expiation of sins

Question: My wife used to pray regularly until her first child. After that she became quite lazy, claiming that a woman's sins are all forgiven due to the pain she faces during labour. What do you say to her?

Response: This is not true. If the woman, like other humans, faces some hardship and she is patient and hopes for reward for that, she will be rewarded due to that pain and affliction. In fact, the Prophet (sal-Allaahu 'alayhe wa sallam) gave examples of much lesser types of pain which expiate sins, such as being pricked by a thorn. Know that if a person has patience and expects reward from Allaah for anything that has afflicted him, he will be rewarded according to what he has of patience and expectations. The essence of affliction is the removal of his sins. The one who is afflicted has his sins removed under any circumstance. Furthermore, if this is accompanied with patience, the person will also be rewarded for his patience with his affliction. When a woman gives birth, there is no doubt that she suffers a lot of pain and hardship. That pain removes some of her sins from her. If she is also patient and expecting reward from Allaah, then, in addition to having sins removed, she will also be rewarded and have good deeds recorded for her.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah


Wearing forbidden clothing could invalidate one's prayer

WORSHIP | Prayer |

Wearing forbidden clothing could invalidate one's prayer

Question: A woman uses a particular clothing for prayer and it is clothing for men. Is her prayer permissible? Is this considered part of imitating men?

Response: If the clothing is something particular for men, then it is forbidden for her to wear it regardless of whether she is praying or is outside of the prayer. This is because it is confirmed from the Prophet (sal-Allaahu 'alayhe wa sallam) that he cursed those women who imitate and appear like men as well as those men who imitate and appear like women. It is not allowed for a woman to wear clothing that are particular for men and it is not allowed for men to wear clothing that are particular for women. However, we must understand the concept of "particularity". Particularity is not with respect to color but it is with respect to color and description. It is, then, permissible for women to wear white clothing as long as it is not the same as the white clothing of men. If it is clear, though, that woman wearing men's clothing is forbidden, then her prayer in such clothing is not valid according to those scholars who say that the covering in the prayer must be a covering which is permissible. This is a question in which there is a difference of opinion among the scholars. Some scholars say that it is a condition that the covering or clothing be clothing that is in itself permissible. Some do not lay down such a condition. The proof for those who lay down such a condition is that the covering of the aurah [what must be covered] in the prayer is one of the conditions for the prayer and the covering must be something that Allaah has permitted. If it is something that Allaah has not permitted, then it is not considered a legal covering since it goes against what is commanded. The proof of those who say that the prayer is still valid while the person is committing a sin is that the woman has actually covered herself and the sinful aspect is something that is external and is not particularly related to the prayer. In any case, the person who prays in forbidden clothing is in a dangerous situation since her prayer may be rejected and not accepted from her.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah


Wearing false teeth and making wudhoo

WORSHIP | Purification |

Wearing false teeth and making wudhoo

Question: If a person wears dentures (false teeth), is it obligatory upon him to remove them when rinsing the mouth (during wudhoo.)?

Response: If a person wears dentures, then that which is apparent is that it is not obligatory upon him to remove them, (since this) resembles the (issue concerning wearing a) ring; and it is not obligatory to remove the ring when making wudhoo, rather, it is better to move it (around), but (even) this is not obligatory because the Prophet (sal-Allaahu `alayhe wa sallam) used to wear (a ring) and it has not been transmitted (form him) that he used to take it off during wudhoo. And this is the most apparent (of the opinions) since the (false) teeth prevent the water reaching (all parts of the mouth), especially since some people experience much difficulty in removing them and then (afterwards) replacing them.

Shaykh ibn ‘Uthaymeen

Fataawa Muhimmah li-Nisaa. al-Ummah - Page 40


The effect on one's wudhoo after having touched someone of the opposite sex

WORSHIP | Purification |

The effect on one's wudhoo after having touched someone of the opposite sex

Question: The (issue of a) woman touching a man without any intention such as her passing through a busy place or the like, or her receiving something from a seller such as (some) goods and she hands him over the money or the like, does this form of touching nullify her wudhoo if she previously had wudhoo or does it not have any effect (on her wudhoo)?

Response: Firstly, we advise the woman not to get caught in busy places with men and to keep far away from mixing and (unintentional) touching of the men keeping far away from busy places where there is fear of fitnah, because indeed the woman is a (source of) fitnah - causing fitnah for herself and others, so it is obligatory upon her to keep far away from places of fitnah.

As regards her having touched a man without intention, such as that which was mentioned (in the question), then the correct (opinion) from the statements of the people of knowledge is that this does not nullify her wudhoo, rather her wudhoo is nullified if she touched him with desire or he touched her with desire as we have mentioned (before).

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 14, Fatwa No.12


Making wudhoo whilst having a false (manufactured) foot

WORSHIP | Purification |

Making wudhoo whilst having a false (manufactured) foot

Question: My foot was cut off whilst in jihaad - and all Praise be to Allaah - and in its place I put a (false) manufactured foot, so is it obligatory upon me to wash it (during wudhoo) and pass my hand over it if I am wearing a sock?

Response: If the foot was cut off from the shin and (thereby) you don't have an ankle or a foot, and in its place you wear a (false) manufactured foot, then you are not required to wash it as the (Sharee'ah requirement) of washing your foot is relieved of you and nor are you required to pass your hand over your (false) manufactured foot.

However, if there remains some part of your foot from the ankle or that which is below it then it is obligatory upon you to wash that which remains (of your foot). And if you wore a covering such as a khuf (leather sock) or a sock then you are to wipe your hand over the extent to which it is covered.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 11, Fatwa No.9


Regarding a medical plaster when making wudhoo. or taking a ghusl

WORSHIP | Purification |

Regarding a medical plaster when making wudhoo. or taking a ghusl

Question: Is it imperative to remove a medical plaster when making wudhoo. or taking a ghusl?

Response: (The situation regarding) a medical plaster is according to the harm (that may be caused by removing it); If removing it causes harm, then it should remain and you should take a ghusl with it on.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 181, Fatwa No.17


Regarding the prescribed period for wiping (mas.h) over the socks (khuffayn)

WORSHIP | Purification |

Regarding the prescribed period for wiping (mas.h) over the socks (khuffayn)

Question: Is the time during which socks may remain on the feet limited to a day and a night, or five prayers only? And if a person is in a state of ritual impurity, and he prays more than five prayers, beginning the wiping, for example, after the 'Ishaa. prayer, then wiping for the Fajr, Zhuhr, 'Asr and Maghrib prayers, then the time for the the 'Ishaa. prayer comes and the wudhoo. of his Maghrib prayer is still intact - can he pray the 'Ishaa. prayer with the wudhoo. of the Maghrib prayer, or should he remove his socks and perform wudhoo.?

Response: It has been authentically reported that the Prophet (sal-Allaahu 'alayhe wa sallam) limited the time for wiping over the socks to three days and nights for the traveller and a day and a night for the resident, and he did not restrict wiping to a specific number of prayers.

Based upon this, the resident may pray with wiping more than five prayers, for example; wiping over them in wudhoo. after invalidating his wudhoo. at Maghrib time, then praying Maghrib and the 'Ishaa. together at Maghrib time, then wiping over them for every one of the following prayers: Fajr, Zhuhr, 'Asr, and then praying Maghrib and the 'Ishaa. together at Maghrib time on the second day, due to sickness or any other valid legal reason for combining the prayers.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu 'alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Fataawa

Fataawa Islaamiyyah - Volume 1, Page 236


Passing of wind from the woman's private part (vagina)

WORSHIP | Purification |

Passing of wind from the woman's private part (vagina)

Question: Does the passing of wind from the woman's private part (vagina) break the wudhoo.?

Response: This does not break the wudhoo. because it has not come out from an impure place such as the wind which comes out of the anus.

Shaykh Ibn 'Uthaymeen

Fataawa Muhimmah li-Nisaa.il-Ummah - Page 42


The manner of purification and salaah for the sick

WORSHIP | Purification |

The manner of purification and salaah for the sick

All praise belongs to Allaah, we praise Him seek His assistance and forgiveness, turn to Him in repentance, and seek refuge in Allaah from the evil of ourselves and the evil of our deeds. Whoever Allaah guides, no one can lead him astray. And whoever Allaah allows to stray, no one can guide him. I bear witness that there is nothing which deserves to be worshipped except Allaah, alone, and He has no partner. And I bear witness that Muhammad (sal-Allaahu 'alayhe wa sallam) is His servant and Messenger - Peace and Blessings be upon Him and His family, His companions and those who follow them in goodness.

Verily this is a brief treatise about that which is compulsory in the purification (tahaarah) and salaah of the sick people.

Verily, there are ahkaam particularly for the sick in these things (prayer and purification) which the Sharee'ah requires to be given consideration because of their condition.

Verily, Allaah (Subhaanahu wa Ta'aala) has sent his Prophet (sal-Allaahu 'alayhe wa sallam) with the true and tolerant religion which is built on (the principle of) ease, facility and non-complication.

Allaah (Subhaanahu wa Ta'aala) has said in the Qur.aan:

{And He has not laid upon you in the religion any hardship…}, [Soorah 22, Aayah 78].

He (Subhaanahu wa Ta'aala) also said:

{Allaah intends for you ease, and he does not want to make things difficult for you…}, [Soorah 21, Aayah 185].

He (Subhaanahu wa Ta'aala) also said:

{So keep your duty to Allaah and fear Him as much as you can; Listen and obey…}, [Soorah 64, Aayah 16].

And the Prophet (sal-Allaahu 'alayhe wa sallam) said:

((Verily the Religion is ease)), [Saheeh al-Bukhaaree and Saheeh Muslim].

He (sal-Allaahu 'alayhe wa sallam) also said:

((What I have ordered you (to do), do as much of it as you can…)), [Saheeh al-Bukhaaree].

Based on this fundamental principle, Allaah has reduced the (amount of) religious duties (worship) for the people who have reason to be excused (Ahlul-A'dhaar). This is also the case if someone is not able to perform wudhoo. for himself. Then someone else may help him to do so. Each one according to his condition, in order to enable him to worship Allaah (Subhaanahu wa Ta'aala) without inconvenience or hardship. Praise be to Allaah, the Lord of all the worlds.

The Purification (Tahaarah) of the sick person

• 1 - It is mandatory for the sick person to purify himself with water. Therefore, he must make wudhoo. from the minor impurities (urine, feces, pus etc.) and ghusl from the major impurities (menses, sexual intercourse etc.);

[{O ye who believe! when ye prepare for prayer, wash your faces, and your hands (and arms) to the elbows; Rub your heads (with water); and (wash) your feet to the ankles…}, [Soorah 5, Aayah 6]];

• 2 - If he is unable to purify himself with water because of inability (to move) or fear of worsening his condition or delaying his recovery - in that case he may make tayammum (purification with clean sand);

[{…But if ye are ill, or on a journey, or one of you cometh from offices of nature, or ye have been in contact with women, and ye find no water, then take for yourselves clean sand or earth, and rub therewith your faces and hands…}, [Soorah 5, Aayah 6]];

• 3 - Tayammum is performed by striking the pure earth or clean earth with both hands one time, wiping over his whole face, then wiping the palms of his hands, each of them wiping the other.

• 4 - If he is unable to clean himself then someone may help him to perform tayammum. The other person would strike the clean earth himself with his (own) hands, then wipe over the face and hands of the sick person.

• 5 - If there was a wound in any part of the body that has to be cleaned then he should wash it with water. But, if the washing with water would affect it, then he can dip his hands in the water and just pass his hand over the wound. And if even just wiping over it would affect it, then he may make tayammum.

• 6 - If there was a broken limb that was wrapped tightly with a bandage or caste (that has to be washed) then he should wipe over the bandage or caste with water rather than washing it. He does not have to make tayammum in this case because the wiping is done in place of washing.

• 7 - It is permissible to make tayammum on the wall or anything clean that has dust covering it. If the wall had been covered with something other than dirt or sand (earth) - for example, if it had been painted - then he should not make tayammum on it except if there is dust covering it.

• 8 - If he was unable to make tayammum on the ground or wall or something that has dust covering it, then there is no harm if he puts some dirt or sand in a container or handkerchief and make tayammum from that.

• 9 - If he makes tayammum for prayer and he retains his state of purification until the time of the next prayer, then he may perform that prayer with the first tayammum and he does not have to repeat the tayammum for the next prayer. This is so because he remained in his state of purification and there was nothing which invalidated his state of purification.

• 10 - It is mandatory for the sick person to clean his body from all impurities. But if he is unable then he may pray in this condition and the prayer is correct and he does not have to repeat it;

[{What I have forbidden to you, avoid (completely); what I have ordered you (to do), do as much of it as you can…}, [Soorah 64, Aayah 16]].

• 11 - It is also mandatory for the sick person to perform prayer in clean clothing and if his clothing became defiled by impurities then it is obligatory to wash them or change them for clean clothing. But if he is unable to do so, then he may pray in this condition and his prayer is correct, and he does not have to repeat it;

[{So keep your duty to Allaah and fear Him as much as you can; Listen and obey…}].

• 12 - It is mandatory for the sick person to pray on something clean and if his place of salaah became unclean he must wash it or change it for something clean or lay over it something clean. But if he is unable to do that then he may pray in that condition and his salaah is correct and he does not have to repeat it.

• 13 - It is not permissible for the sick person to delay his salaah until after its proper time because of inability to perform Tahaarah (purification). But he should purify himself to the extent that he is able so that he may perform his salaah on time even if there were impurities on his body or his clothing or his place of salaah which he is not able to remove;

[{…Verily, the prayer is enjoined on the believers at fixed hours}, [Soorah 4, Aayah 103]]

The salaah of the sick person

• 1 - It is mandatory for the sick person to perform the obligatory salaah standing even if he cannot stand up straight or even if he leans on a wall or a stick that he needs to hold him up;

[((Pray standing; but if you are unable (to do so), then pray sitting; and if you are unable (to pray sitting) then (pray) lying on your side)), [Saheeh al-Bukhaaree]; an-Nasaa.ee added: ((And if you are unable, then lying on your back. Allaah does not burden anyone except according to his ability))].

• 2 - If he is unable to stand, then he may pray sitting and it is better if he sits with his legs closed in the place of Qiyaam and Rukoo'.

• 3 - If he is unable to perform the salaah sitting then he may pray lying on his side facing the qiblah, preferably lying on the right side. If he is unable to face qiblah then he may pray in whatever direction he is facing and the salaah is correct and he does not have to repeat it.

• 4 - If he is unable to perform the prayer on his side then he prays lying flat with his feet towards the qiblah, and it is preferable that he raise his head a little to direct it toward the qiblah. If he is unable to point his feet toward the qiblah, then he may pray however he is and he does not have to repeat the prayer.

• 5 - It is mandatory for the sick person to make rukoo' and sajdah in his salaah. If he is unable, then he should make a gesture for both of them by nodding his head, lower for sajdah than he does for rukoo'. If he is able to perform rukoo' but not sajdah then he should make rukoo' when its time for rukoo' and make a gesture for sajdah. And if he is able to make sajdah and not rukoo' then he should perform sajdah when its time for sajdah and make a gesture for rukoo'.

• 6 - If he is unable to make a gesture by nodding his head for rukoo' and sajdah then he would make a signal by closing his eyes a little for rukoo' and closing them more for sajdah. As for pointing with the finger as some of the sick people do, it is not correct and I don't know if this has any basis in the Qur.aan and Sunnah or in the sayings of the scholars (Ahlul-'Ilm).

• 7 - If he is unable to gesture with the head nor signal by the eyes, then he should pray with his heart by making takbeer and reading of the Qur.aan and making intention for rukoo', sajdah (prostrating), qiyaam, qu'ood by his heart knowing that every person will have what he intends;

[The reward of the sick will not be less than the reward of the healthy person when he prays according to his condition, according to the hadeeth:

((If someone becomes sick or travels Allaah records for him the reward equal to what he received when he was healthy and resident)), [Saheeh al-Bukhaaree and Ahmad]].

• 8 - It is mandatory for the sick person to perform each salaah in its proper time, and to do everything that he is able to do of that which is obligatory in the salaah. If it became difficult for him to perform each salaah in its proper time, then he may combine Zhuhr and 'Asr salaah and he may combine Maghrib and 'Ishaa. either combining them in the earlier time - whereas he would advance 'Asr to the time of Zhuhr and 'Ishaa. in the time of Maghrib, or combine them in the later time - delaying Zhuhr until the time of 'Asr, and delaying Maghrib until the time of 'Ishaa. - according to whichever may be easier for him (i.e. if it is easier to advance the salaah or to delay it.)

As for Fajr, it is not combined with the salaah before it nor the prayer after it.

• 9 - If the sick person is travelling, seeking treatment in another country, then he can shorten the four rak'ah salaah so that he will pray Zhuhr, 'Asr and 'Ishaa. as two rak'ah each, until he returns to his country. It being the same whether his journey is for a long period or short period;

[{And when you (Muslims) travel in the land, there is no sin for you if you shorten your prayer…}, [Soorah 4, Aayah 101]].

Shaykh Ibn 'Uthaymeen


The ruling concerning stating one's intention

WORSHIP | Purification |

The ruling concerning stating one's intention

Question: What is the ruling concerning stating one's intention for the prayer and ablution?

Response: The ruling is that such is an innovation. It has not been narrated from the Prophet (sal-Allaahu 'alayhe wa sallam) or from his Companions. Therefore, one must avoid it. The place of the intention is the heart. It is never needed to state an intention.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


A baby vomits on clothing

WORSHIP | Purification |

A baby vomits on clothing

Question: Is it allowed to pray in clothes that a breast feeding baby has vomited on?

Response: One must wash the clothing by splashing water over it if the child is breast feeding and does not eat hard food. It is similar to his urine, which is moistened with water and then one can pray in that clothing. The clothes are not to be prayed in until they are splashed with water.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


If a woman washes her baby, is her ablution nullified?

WORSHIP | Purification |

If a woman washes her baby, is her ablution nullified?

Question: I have children and I wash and clean my child's impurities. Does this nullify my ablution or not?

Response: Washing the impurities off of the body that is being washed or otherwise does not invalidate the ablution unless one touches the private part. In that case, the ablution is nullified as is the case if a person touches his/her own private part.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu 'alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Fataawa

Fataawa al-Mar.ah


Ruling about the secretion that comes from a woman's vagina

WORSHIP | Purification |

Ruling about the secretion that comes from a woman's vagina

Question: I heard from a scholar that the liquid that comes from a woman's vagina is pure and not impure. Since the time I heard that fatwa, I do not remove my underpants when I want to pray. After a lengthy period, I heard another scholar say that such liquid is impure. What is the correct opinion?

Response: Everything that secretes from the private part, of liquid or otherwise, nullifies the ablution. The clothes and bodily parts that are touched by it are to be washed. If this happens on a continuous basis, the ruling is the same as that of istihaadhah and continuous seeping of urine [due to a lack of bladder control]. The impurity is to be washed off and the person makes ablution for every prayer, as the Prophet (sal-Allaahu 'alayhe wa sallam) stated to the woman with continuous bleeding:

((Make ablution for the time of every prayer)).

However, this is not done in the case of passing gas. There is no washing in that case although one has to make ablution due to it. This ablution is to wash the face and hands, wipe the head, wash the feet, and rinse the mouth and nose while washing the face. Similarly, with respect to Sleeping, touching one's private parts, eating camel's meat, one does not wash anything but one simply has to make ablution.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Ruling concerning doubt with respect to ablution

WORSHIP | Purification |

Ruling concerning doubt with respect to ablution

Question: What is the ruling concerning a person who doubts whether he nullified his ablution or not?

Response: If a person has doubt whether he nullified his ablution or not, then his original state of being pure remains and his doubt does not have any effect. This is based on the Prophet's statement, when a man asked him about feelings he has in his stomach during the prayer:

((Do not leave [the prayer] until you hear a sound or you perceive a smell)).

The Prophet (sal-Allaahu 'alayhe wa sallam) made it clear to him that the basic ruling is that of purity until one is certain that something has occurred to nullify it. As long as the person is simply in doubt, his state of purity is sound and confirmed. Therefore, he may continue to pray, circumambulate the Ka'bah, read the Qur.aan from a mushaf and so forth. That is the original ruling. This is, all praises are due to Allaah, from the magnanimity and easiness of Islaam.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


How does a woman wash herself after sexual defilement and menses

WORSHIP | Purification |

How does a woman wash herself after sexual defilement and menses

Question: Is there any difference in the manner that a man and a woman wash themselves after sexual defilement? Does a woman have to undo her braids or is it sufficient for her just to pour three handfuls of water over her hair as mentioned in the hadeeth? What is the difference between the washing after sexual defilement and the washing after menses?

Response: There is no difference between men and women when it comes to ghusl after sexual defilement. Neither of them have to undo their hair for ghusl. It is sufficient to pour three handfuls of water over their hair and then to pour water over the rest of their bodies. This is based on the hadeeth of Umm Salamah who said: "O Messenger of Allaah, "I am a woman who has closely plaited hair on her head, should I undo it for making ghusl from sexual defilement?" The Prophet (sal-Allaahu 'alayhe wa sallam) told her:

((No, it is sufficient for you to throw three handfuls of water on your head and then pour water over yourself, and you will be purified)). (Muslim).

However, if the man or woman has sidr, dye or something of that nature in his hair that would keep the water from reaching to the roots of the hair, he or she must remove that. If it is something light and does not keep the water from reaching the roots, it does not have to be removed. As for the woman making ghusl after her menses, there is a difference of opinion over whether she must undo her hair or not. The correct opinion is that it is not obligatory upon her to do so. This is because it is mentioned in one of the narrations from Umm Salamah, recorded by Muslim, that she said, to the Prophet (sal-Allaahu 'alayhe wa sallam) 'O Messenger of Allaah, "I am a woman who has closely plaited hair on her head, should I undo it for making ghusl from menstruation and sexual defilement?" The Prophet (sal-Allaahu 'alayhe wa sallam) told her:

((No, it is sufficient for you to throw three handfuls of water on your head and then pour water over yourself, and you will be purified)).

This narration is a clear text that it is not obligatory upon the woman to undo her plaits after either menses or sexual defilement. However, it is best for her to undo her hair while making ghusl after menses as a precautionary measure, as a means of avoiding the thing in which there is a difference of opinion and as a way of reconciliation of the different evidences.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu 'alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Fataawa

Fataawa al-Mar.ah


The ruling concerning praying in a dress and thin translucent stockings

WORSHIP | Purification |

The ruling concerning praying in a dress and thin translucent stockings

Question: What is the ruling concerning a woman dressing in a thin cloak that shows her clothing? Similarly, what is the ruling concerning wiping over thin, translucent stocking, called nylon stockings?

Response: It is not allowed for a woman to pray in a very thin garment or any other thin garment. The prayer in such clothing is not correct. Instead, it is obligatory upon her to pray in clothing which is covering and through which one cannot see what is behind it or the color of her skin. This is because the woman is aurah (meant to be covered). It is obligatory upon her to cover all of her body in the prayer, except for her face and hands. If she covers her hands also, that is better. As for her feet, she must either cover them with socks that cover and conceal them or with clothing [a dress, for example] that rests over them.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Ruling concerning wiping over thin translucent socks

WORSHIP | Purification |

Ruling concerning wiping over thin translucent socks

Question: What is the ruling concerning wiping over thin, translucent socks?

Response: From the conditions of wiping over socks is that the socks must be thick and concealing. If they are thin and translucent, it is not allowed to wipe over them. This is because, in that case, the foot is considered uncovered.

Shaykh Ibn Baaz

Fataawa al-Mar.ah


A slight tear in socks is overlooked

WORSHIP | Purification |

A slight tear in socks is overlooked

Question: What is the ruling if someone notices after prayer, either a short or long time afterwards, that he had a medium size tear in one of his socks? Should he repeat his prayer or not?

Response: If the tear is small or the hole is small according to convention or custom, it is overlooked and the prayer is correct. However, it is safest for the believing men and women to be very careful about keeping their socks free from any kind of tear or hole. This is being more cautious with respect to their religion and it also avoids the difference of opinion [that exists concerning such torn socks]. This approach is indicated by the Prophet's statement:

((Leave what makes you doubt for that which does not make you doubt)).

The Prophet (sal-Allaahu 'alayhe wa sallam) also said:

((Whoever avoids the doubtful matters clears himself in regard to his religion and his honor)).

Shaykh Ibn Baaz

Fataawa al-Mar.ah


Ruling concerning vaginal discharge

WORSHIP | Purification |

Ruling concerning vaginal discharge

Question: Is the discharge that comes from a woman's vagina pure or impure? May Allaah reward you.

Response: What is well-known among the scholars is that anything that comes out of the private parts is impure, except for one thing, that is sperm which is pure. Otherwise, anything of mass or weight that comes from the private parts is impure and nullifies the ablution. Based on that principle, every liquid that flows from a woman's vagina is impure and requires ablution. This is my conclusion after consulting with some scholars and doing some research. However, I have some problem with this conclusion because some women have such fluids at all times. If the flow is persistent, then the solution is to treat it in the same way that one treats the problem of uncontrollable urine flow. The person should make ablution for the prayer after the time of the prayer begins and then she prays. Then I researched this question with some doctors. They made it clear that if the liquid is from the urethra, then the ruling is as I have just stated. However, if it is from the uterus, then it is also as we have just stated, but, in that case, the liquid is considered pure and one does not have to wash it off of whatever it touches.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah


Kissing does not nullify ablution

WORSHIP | Purification |

Kissing does not nullify ablution

Question: My husband always kisses me when he is leaving the house, even if he is leaving to the prayer in the mosque. Sometimes, I feel that he is kissing me in a lustful manner. What is the ruling concerning his ablution in that case?

Response: 'Aa.ishah narrated that the Prophet (sal-Allaahu 'alayhe wa sallam) kissed one of his wives and then went to pray without making ablution. This hadeeth clarifies the question of touching or kissing a woman: does that nullify ablution or not? The scholars have different opinions on this point. Some scholars say that it nullifies ablution in all cases - if one touches a woman it nullifies his ablution in all cases. Some say that if he touches a woman in a lustful way it nullifies ablution; otherwise, it does not. Some others say that it does not invalidate ablution in any case. This last opinion is the strongest opinion. That is, if a man kisses, touches or embraces his wife and he does not ejaculate or release any fluid, then his ablution is not ruined nor is hers. This is because the principle is that his ablution continues to be valid until there is some evidence that it has been nullified. There is no evidence, either in the Qur.aan or the Sunnah, to show that touching a woman invalidates ablution. Based on that, if a person touches a woman even without anything between their skins and even if in a lustful manner or a kiss or hug, all of that does not nullify the ablution.

Allaah knows best.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah